The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"linux-netscape-communicator-4.79 Не ставиться! Помогите плз...."
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"linux-netscape-communicator-4.79 Не ставиться! Помогите плз...."
Сообщение от cache emailИскать по авторуВ закладки on 16-Дек-01, 21:10  (MSK)
linux-netscape-communicator-4.79 не ставиться!
У меня freebsd 4.4 stable , пробовал из портов(/usr/ports/www/netscape47-communicator/) не ставиться - говорит "===>  netscape-communicator-4.76 is forbidden: Has a serious security hole, use 4.77 or later instead. (These ports are available only for linux version and alpha arch. Looks Netscape has stopped to release new FreeBSD native binary)." но на ftp`шнике netscape`а его нет! Хорошо - лезу на www.freebsd.org -> Ported Applications и пишу "netscape communicator", а там вываливается только linux`овые приложения. Ладно ставим все что он хочет (linux-netscape-communicator-4.79) - все стоит, вплоть до версий точно. А при установки linux_base-6.1.tgz говорит "Linux mode is not enabled." - ЧТО Я ДЕЛАЮ НЕ ПРАВИЛЬНО???
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "RE: linux-netscape-communicator-4.79 Не ставиться! Помогите ..."
Сообщение от lavr emailИскать по авторуВ закладки on 17-Дек-01, 01:14  (MSK)
>linux-netscape-communicator-4.79 не ставиться!
>У меня freebsd 4.4 stable , пробовал из портов(/usr/ports/www/netscape47-communicator/) не ставиться - говорит "===>  netscape-communicator-4.76 is forbidden: Has a serious security hole, use 4.77 or later instead. (These ports are available only for linux version and alpha arch. Looks Netscape has stopped to release new FreeBSD native binary)." но на ftp`шнике netscape`а его нет! Хорошо - лезу на www.freebsd.org -> Ported Applications и пишу "netscape communicator", а там вываливается только linux`овые приложения. Ладно ставим все что он хочет (linux-netscape-communicator-4.79) - все стоит, вплоть до версий точно. А при установки linux_base-6.1.tgz говорит "Linux mode is not enabled." - ЧТО Я ДЕЛАЮ НЕ ПРАВИЛЬНО???

вот пишу из него, никаких проблем.
либо собери ядро с linux эмуляцией, либо
подгрузи модуль эмуляции linux
ls -la /modules
kldload linux

[wnca109]/usr/ports/www/linux-netscape47-communicator > kldstat
Id Refs Address    Size     Name
1    6 0xc0100000 300088   kernel
2    2 0xc2958000 a000     ibcs2.ko
3    1 0xc2965000 3000     ibcs2_coff.ko
4    1 0xc296e000 2000     blank_saver.ko
5    1 0xc2972000 12000    linux.ko
6    1 0xc299d000 3000     streams.ko

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру