The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Solaris 2.5.1 Очень нужна помощь!"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 03-Июн-04, 10:36  (MSK)
Поставил Solaris 2.5.1 на SUN Ultra 10, процессор с тактовой частотой 440 МГц. И при первой же загрузке он выдал мне ошибку: loadkeys: ioctl(KIOCLAYOUT): Timer expired, но, тем не менее, загрузился. Пытаюсь логиниться, но при одном нажатии клавиши любой символ повторяется раз 20. Кто-нибудь сталкивался с подобной проблемой? Помогите, пожалуйста. Заранее благодарен.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Vakero emailИскать по авторуВ закладки on 03-Июн-04, 14:36  (MSK)
>Поставил Solaris 2.5.1 на SUN Ultra 10, процессор с тактовой частотой 440
>МГц. И при первой же загрузке он выдал мне ошибку: loadkeys:
>ioctl(KIOCLAYOUT): Timer expired, но, тем не менее, загрузился. Пытаюсь логиниться, но
>при одном нажатии клавиши любой символ повторяется раз 20. Кто-нибудь сталкивался
>с подобной проблемой? Помогите, пожалуйста. Заранее благодарен.


клава родная?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(??) on 03-Июн-04, 15:44  (MSK)
>>Поставил Solaris 2.5.1 на SUN Ultra 10, процессор с тактовой частотой 440
>>МГц. И при первой же загрузке он выдал мне ошибку: loadkeys:
>>ioctl(KIOCLAYOUT): Timer expired, но, тем не менее, загрузился. Пытаюсь логиниться, но
>>при одном нажатии клавиши любой символ повторяется раз 20. Кто-нибудь сталкивался
>>с подобной проблемой? Помогите, пожалуйста. Заранее благодарен.
>
>
>клава родная?

Да, SUN-овская. Я пробовал type 5c и type 6. Эффект один и тот же.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Vakero emailИскать по авторуВ закладки on 03-Июн-04, 16:55  (MSK)
>>>Поставил Solaris 2.5.1 на SUN Ultra 10, процессор с тактовой частотой 440
>>>МГц. И при первой же загрузке он выдал мне ошибку: loadkeys:
>>>ioctl(KIOCLAYOUT): Timer expired, но, тем не менее, загрузился. Пытаюсь логиниться, но
>>>при одном нажатии клавиши любой символ повторяется раз 20. Кто-нибудь сталкивался
>>>с подобной проблемой? Помогите, пожалуйста. Заранее благодарен.
>>
>>
>>клава родная?
>
>Да, SUN-овская. Я пробовал type 5c и type 6. Эффект один и
>тот же.


щас поищу инфу у себя...

  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Vakero emailИскать по авторуВ закладки on 03-Июн-04, 17:53  (MSK)
>>>Поставил Solaris 2.5.1 на SUN Ultra 10, процессор с тактовой частотой 440
>>>МГц. И при первой же загрузке он выдал мне ошибку: loadkeys:
>>>ioctl(KIOCLAYOUT): Timer expired, но, тем не менее, загрузился. Пытаюсь логиниться, но
>>>при одном нажатии клавиши любой символ повторяется раз 20. Кто-нибудь сталкивался
>>>с подобной проблемой? Помогите, пожалуйста. Заранее благодарен.
>>
>>
>>клава родная?
>
>Да, SUN-овская. Я пробовал type 5c и type 6. Эффект один и
>тот же.


вывод команды eeprom покажи...

  Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 04-Июн-04, 02:22  (MSK)
>вывод команды eeprom покажи...

Загрузился с CD-ROM-а установочного, запустил там shell. Вот результат eeprom:

tpe-link-test?=true
scsi-initiator-id=7
keyboard-click?=false
keymap: data not available.
ttyb-rts-dtr-off=false
ttyb-ignore-cd=true
ttya-rts-dtr-off=false
ttya-ignore-cd=true
ttyb-mode=9600,8,n,1,-
ttya-mode=9600,8,n,1,-
pcia-probe-list=1,2,3,4
pcib-probe-list=1,2,3
mfg-mode=off
diag-level=max
#power-cycles=224
system-board-serial#: data not available.
system-board-date: data not available.
fcode-debug?=false
output-device=screen
input-device=keyboard
load-base=16384
boot-command=boot
auto-boot?=false
watchdog-reboot?=false
diag-file: data not available.
diag-device=net
boot-file: data not available.
boot-device=disk:a disk net
local-mac-address?=false
ansi-terminal?=true
screen-#columns=80
screen-#rows=34
silent-mode?=false
use-nvramrc?=false
nvramrc=devalias cdrom /pci@1f,0/pci@1/scsi@1,0/disk@6,0:f

security-mode=none
security-password: data not available.
security-#badlogins=0
oem-logo: data not available.
oem-logo?=false
oem-banner: data not available.
oem-banner?=false
hardware-revision: data not available.
last-hardware-update: data not available.
diag-switch?=false
name=options

  Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Vakero emailИскать по авторуВ закладки on 04-Июн-04, 13:28  (MSK)
>>вывод команды eeprom покажи...
>
>Загрузился с CD-ROM-а установочного, запустил там shell. Вот результат eeprom:
>
>tpe-link-test?=true
>scsi-initiator-id=7
>keyboard-click?=false
>keymap: data not available.
>ttyb-rts-dtr-off=false
>ttyb-ignore-cd=true
>ttya-rts-dtr-off=false
>ttya-ignore-cd=true
>ttyb-mode=9600,8,n,1,-
>ttya-mode=9600,8,n,1,-
>pcia-probe-list=1,2,3,4
>pcib-probe-list=1,2,3
>mfg-mode=off
>diag-level=max
>#power-cycles=224
>system-board-serial#: data not available.
>system-board-date: data not available.
>fcode-debug?=false
>output-device=screen
>input-device=keyboard
>load-base=16384
>boot-command=boot
>auto-boot?=false
>watchdog-reboot?=false
>diag-file: data not available.
>diag-device=net
>boot-file: data not available.
>boot-device=disk:a disk net
>local-mac-address?=false
>ansi-terminal?=true
>screen-#columns=80
>screen-#rows=34
>silent-mode?=false
>use-nvramrc?=false
>nvramrc=devalias cdrom /pci@1f,0/pci@1/scsi@1,0/disk@6,0:f
>
>security-mode=none
>security-password: data not available.
>security-#badlogins=0
>oem-logo: data not available.
>oem-logo?=false
>oem-banner: data not available.
>oem-banner?=false
>hardware-revision: data not available.
>last-hardware-update: data not available.
>diag-switch?=false
>name=options


мда, не могу понять...
у меня было написано изменить
output-device
input-device

но они у тебя правильно стоят....  хер его знает

по ходу:

local-mac-address?=false лучше на true заменить...

  Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 07-Июн-04, 03:56  (MSK)
>
>мда, не могу понять...
>у меня было написано изменить
>output-device
>input-device
>
>но они у тебя правильно стоят....  хер его знает
>
>по ходу:
>
>local-mac-address?=false лучше на true заменить...

Блин, я тут игрался с PROM-ом и переменную input-device выставил ttya. Клавиатура перестала работать. Как можно все вернуть, не знаешь?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 07-Июн-04, 04:28  (MSK)
>Блин, я тут игрался с PROM-ом и переменную input-device выставил ttya. Клавиатура
>перестала работать. Как можно все вернуть, не знаешь?

Эту проблему я поборол. Stop+n - возврат к значениям по умолчанию. Но первоначальная проблема осталась, неужели никто не сталкивался?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

9. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от serga emailИскать по авторуВ закладки on 07-Июн-04, 04:46  (MSK)
>>Блин, я тут игрался с PROM-ом и переменную input-device выставил ttya. Клавиатура
>>перестала работать. Как можно все вернуть, не знаешь?
>
>Эту проблему я поборол. Stop+n - возврат к значениям по умолчанию. Но
>первоначальная проблема осталась, неужели никто не сталкивался?
патчики установлены ?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

10. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 07-Июн-04, 06:37  (MSK)
>>>Блин, я тут игрался с PROM-ом и переменную input-device выставил ttya. Клавиатура
>>>перестала работать. Как можно все вернуть, не знаешь?
>>
>>Эту проблему я поборол. Stop+n - возврат к значениям по умолчанию. Но
>>первоначальная проблема осталась, неужели никто не сталкивался?
>патчики установлены ?

А вот какие патчики? И как их установить? Клавиатура не рабочая при загрузке с жесткого диска, а если грузиться с cd, то корневой раздел монтируется как read only. Как можно решить эту проблему?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

11. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от serga emailИскать по авторуВ закладки on 07-Июн-04, 06:49  (MSK)
>>>>Блин, я тут игрался с PROM-ом и переменную input-device выставил ttya. Клавиатура
>>>>перестала работать. Как можно все вернуть, не знаешь?
>>>
>>>Эту проблему я поборол. Stop+n - возврат к значениям по умолчанию. Но
>>>первоначальная проблема осталась, неужели никто не сталкивался?
>>патчики установлены ?
>
>А вот какие патчики? И как их установить? Клавиатура не рабочая при
>загрузке с жесткого диска, а если грузиться с cd, то корневой
>раздел монтируется как read only. Как можно решить эту проблему
последние. man patchadd. найти рабочую клавиатуру.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

12. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 07-Июн-04, 07:23  (MSK)
>>А вот какие патчики? И как их установить? Клавиатура не рабочая при
>>загрузке с жесткого диска, а если грузиться с cd, то корневой
>>раздел монтируется как read only. Как можно решить эту проблему
>последние. man patchadd. найти рабочую клавиатуру.

Клавиатура-то рабочая, в Solaris 8 таких проблем и близко нет, там все нормально работает, и при установке Solaris 2.5.1 тоже все работает, но как только загружается свежеустановленная система, и предлагается ввести логин, начинается такой вот баг, нажимаешь один раз клавишу, а появляется 20 символов. Я же писал об этом выше.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

13. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от serga emailИскать по авторуВ закладки on 07-Июн-04, 07:43  (MSK)
>>>А вот какие патчики? И как их установить? Клавиатура не рабочая при
>>>загрузке с жесткого диска, а если грузиться с cd, то корневой
>>>раздел монтируется как read only. Как можно решить эту проблему
>>последние. man patchadd. найти рабочую клавиатуру.
>
>Клавиатура-то рабочая, в Solaris 8 таких проблем и близко нет, там все
>нормально работает, и при установке Solaris 2.5.1 тоже все работает, но
>как только загружается свежеустановленная система, и предлагается ввести логин, начинается такой
>вот баг, нажимаешь один раз клавишу, а появляется 20 символов. Я
>же писал об этом выше.
до перезагрузки патчи установить, что мешает ?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

14. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от FtoR emailИскать по авторуВ закладки(??) on 07-Июн-04, 12:31  (MSK)
>>>А вот какие патчики? И как их установить? Клавиатура не рабочая при
>>>загрузке с жесткого диска, а если грузиться с cd, то корневой
>>>раздел монтируется как read only. Как можно решить эту проблему
>>последние. man patchadd. найти рабочую клавиатуру.
>
>Клавиатура-то рабочая, в Solaris 8 таких проблем и близко нет, там все
>нормально работает, и при установке Solaris 2.5.1 тоже все работает, но
>как только загружается свежеустановленная система, и предлагается ввести логин, начинается такой
>вот баг, нажимаешь один раз клавишу, а появляется 20 символов. Я
>же писал об этом выше.


Кто мешает использовать консоль, а уже потом разбираться с клавиатурой, ставить патчи и т.д.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

15. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(??) on 07-Июн-04, 16:20  (MSK)
>
>Кто мешает использовать консоль, а уже потом разбираться с клавиатурой, ставить патчи
>и т.д.

А как я могу использовать консоль, если не работает телнет по какой-то причине? Если знаешь другой путь, подскажи.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

16. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от FtoR emailИскать по авторуВ закладки(ok) on 07-Июн-04, 16:29  (MSK)
>>
>>Кто мешает использовать консоль, а уже потом разбираться с клавиатурой, ставить патчи
>>и т.д.
>
>А как я могу использовать консоль, если не работает телнет по какой-то
>причине? Если знаешь другой путь, подскажи.

Причем здесь сеть и телнет вместе с ним. Разговор идет о консоли(console). Или ты на все саны ставишь по видеокарте и клавиатуре? %-/

  Рекомендовать в FAQ | Cообщить модератору | Наверх

17. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от serga emailИскать по авторуВ закладки on 08-Июн-04, 03:22  (MSK)
>>>
>>>Кто мешает использовать консоль, а уже потом разбираться с клавиатурой, ставить патчи
>>>и т.д.
>>
>>А как я могу использовать консоль, если не работает телнет по какой-то
>>причине? Если знаешь другой путь, подскажи.
>
>Причем здесь сеть и телнет вместе с ним. Разговор идет о консоли(console).
>Или ты на все саны ставишь по видеокарте и клавиатуре? %-/
>
на Sun Ultra 10 как раз есть и видеокарта и монитор и клавиатура

  Рекомендовать в FAQ | Cообщить модератору | Наверх

19. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 10-Июн-04, 04:50  (MSK)
>>>
>>>Кто мешает использовать консоль, а уже потом разбираться с клавиатурой, ставить патчи
>>>и т.д.
>>
>>А как я могу использовать консоль, если не работает телнет по какой-то
>>причине? Если знаешь другой путь, подскажи.
>
>Причем здесь сеть и телнет вместе с ним. Разговор идет о консоли(console).
>Или ты на все саны ставишь по видеокарте и клавиатуре? %-/
>
У меня вообще один SUN :) Точнее их несколько одинаковых и на каждом есть и видео-карта, и клавиатура, и монитор, а что ты понимаешь под "консолью"? У меня вообще маленький опыт работы с этими машинами.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

20. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от serga emailИскать по авторуВ закладки on 10-Июн-04, 06:09  (MSK)
>>>>
>>>>Кто мешает использовать консоль, а уже потом разбираться с клавиатурой, ставить патчи
>>>>и т.д.
>>>
>>>А как я могу использовать консоль, если не работает телнет по какой-то
>>>причине? Если знаешь другой путь, подскажи.
>>
>>Причем здесь сеть и телнет вместе с ним. Разговор идет о консоли(console).
>>Или ты на все саны ставишь по видеокарте и клавиатуре? %-/
>>
>У меня вообще один SUN :) Точнее их несколько одинаковых и на
>каждом есть и видео-карта, и клавиатура, и монитор, а что ты
>понимаешь под "консолью"? У меня вообще маленький опыт работы с этими
>машинами.
man console

  Рекомендовать в FAQ | Cообщить модератору | Наверх

21. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от FtoR emailИскать по авторуВ закладки(ok) on 10-Июн-04, 11:50  (MSK)
>>>>>
>>>>>Кто мешает использовать консоль, а уже потом разбираться с клавиатурой, ставить патчи
>>>>>и т.д.
>>>>
>>>>А как я могу использовать консоль, если не работает телнет по какой-то
>>>>причине? Если знаешь другой путь, подскажи.
>>>
>>>Причем здесь сеть и телнет вместе с ним. Разговор идет о консоли(console).
>>>Или ты на все саны ставишь по видеокарте и клавиатуре? %-/
>>>
>>У меня вообще один SUN :) Точнее их несколько одинаковых и на
>>каждом есть и видео-карта, и клавиатура, и монитор, а что ты
>>понимаешь под "консолью"? У меня вообще маленький опыт работы с этими
>>машинами.

sunsolve.sun.com
Здесь не ликбез.


  Рекомендовать в FAQ | Cообщить модератору | Наверх

22. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 11-Июн-04, 03:08  (MSK)
>sunsolve.sun.com
>Здесь не ликбез.

То, что здесь не ликбез, я и без тебя знаю. И на сайте этом я не раз был. Так что если помочь не можешь, так и лобуду эту писать совсем необязательно.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

23. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от serga emailИскать по авторуВ закладки on 11-Июн-04, 03:23  (MSK)
>>sunsolve.sun.com
>>Здесь не ликбез.
>
>То, что здесь не ликбез, я и без тебя знаю. И на
>сайте этом я не раз был. Так что если помочь не
>можешь, так и лобуду эту писать совсем необязательно.
ты патчи все поставил ? если да то почему не сказал - помогло/не помогло ?
это был б конструктивней.
  Рекомендовать в FAQ | Cообщить модератору | Наверх

24. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 11-Июн-04, 04:09  (MSK)
>>>sunsolve.sun.com
>>>Здесь не ликбез.
>>
>>То, что здесь не ликбез, я и без тебя знаю. И на
>>сайте этом я не раз был. Так что если помочь не
>>можешь, так и лобуду эту писать совсем необязательно.
>ты патчи все поставил ? если да то почему не сказал -
>помогло/не помогло ?
>это был б конструктивней.

Ты знаешь, с патчами какой-то баг. Я пробую поставить до перезагрузки (pkgadd или ./installpatch), но получаю в ответ, напрмер, вот это:

Processing package instance <SUNWm64w> from </var/spool/pkg>

M64 Window System Support
(sparc) 1.2.0,REV=1.1.15
Copyright 1999 Sun Microsystems, Inc. All rights reserved.
## Executing checkinstall script.
PaTcH_MsG 8 Version 1.2.0,REV=1.1.15 of SUNWm64w is not installed on this system.
checkinstall script suspends

Installation of <SUNWm64w> was suspended (administration).
No changes were made to the system.

Не могу понять, в чем тут глюк

  Рекомендовать в FAQ | Cообщить модератору | Наверх

25. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Nikolaev D. emailИскать по авторуВ закладки on 11-Июн-04, 10:11  (MSK)
>SUNWm64w is not installed on this system.

>Не могу понять, в чем тут глюк


а прочитать внимательно, что написанно ?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

26. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от FtoR emailИскать по авторуВ закладки(ok) on 11-Июн-04, 12:14  (MSK)
>>sunsolve.sun.com
>>Здесь не ликбез.
>
>То, что здесь не ликбез, я и без тебя знаю. И на
>сайте этом я не раз был. Так что если помочь не
>можешь, так и лобуду эту писать совсем необязательно.

Это не лабуда, тебе черным-по-белому написали: ИСПОЛЬЗУЙ КОНСОЛЬ, не нужна здесь клавиатура, потом будешь с ее глюками разбираться. Ну а если ты не знаешь, что такое консоль и продолжаешь ломиться в открытую дверь и задавать одни и те же вопросы, тебе вежливо ответили посмотреть маны и сходить на сайт и узнать наконец, что такое консоль.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

28. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Archdevil Искать по авторуВ закладки(ok) on 15-Июн-04, 15:37  (MSK)
>У меня вообще один SUN :) Точнее их несколько одинаковых и на
>каждом есть и видео-карта, и клавиатура, и монитор, а что ты
>понимаешь под "консолью"? У меня вообще маленький опыт работы с этими
>машинами.
под "консолью" понимается консоль:)(Если я не ошибаюсь) А делается на Санах это просто, береш шнурок 25х25 и соединяешь, на том с которого заходить будеш порт А, на который - порт В. Поднимаеш Соляру, открываеш терминал: #Type hardwire. На том к которому подсоединяешся отключаеш клаву, чтобы вывод и ввод шел на термитал. Ну а дальше все как обычно:)

  Рекомендовать в FAQ | Cообщить модератору | Наверх

29. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Archdevil emailИскать по авторуВ закладки(ok) on 15-Июн-04, 15:53  (MSK)

>открываеш терминал: #Type hardwire. На том к которому подсоединяешся
                   или tip hardwire, сейчас рядом сана нет, так-что либо так, либо.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

30. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 16-Июн-04, 05:58  (MSK)
>
>>открываеш терминал: #Type hardwire. На том к которому подсоединяешся
>            
>       или tip hardwire, сейчас
>рядом сана нет, так-что либо так, либо.

Огромное спасибо, но у меня что-то не выходит, может шнурок спаяли неправильно.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

32. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Archdevil emailИскать по авторуВ закладки(ok) on 16-Июн-04, 13:31  (MSK)
>Огромное спасибо, но у меня что-то не выходит, может шнурок спаяли неправильно.

Может:), Тама должен быть обыкновенный 0-модемный кабель (типа как на Кошках). А чего он отвечает при попытке приконнектится?

Кстати, а в OpenBoot'е клава нормально работает?


  Рекомендовать в FAQ | Cообщить модератору | Наверх

34. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 17-Июн-04, 05:06  (MSK)
>>Огромное спасибо, но у меня что-то не выходит, может шнурок спаяли неправильно.
>
> Может:), Тама должен быть обыкновенный 0-модемный кабель (типа как на Кошках).
>А чего он отвечает при попытке приконнектится?
>
>Кстати, а в OpenBoot'е клава нормально работает?

В OpenBoot'е клава, как ни странно, нормально работает :) Я читал, что все нормально работает, если Ultra 10, с процессором частотой <400 Mhz. А у меня все машины, как назло - 440 Mhz.

Нуль-модемный кабель у меня такой: 9х25, спаян следующем образом: 3-2, 2-3, 7-7. На машине, к которой пытаюсь подконнектиться, я в PROMe установил следующие параметры: input-device=ttya, output-device=ttya, на этой машине стоит многострадальный Solaris 2.5.1. На второй машине стоит Solaris 8. Я соединил эти две машины этим самым кабелем ttya - на машине, к которой коннектюсь и ttyb - на машине, с которой коннектюсь. Сначала я включал первую машину, потом вторую, но пробовал и наоборот :) Далее на второй машине запускаю терминал, в нем даю команду: tip hardwire, раздается короткий звуковой сигнал и появляется сообщение: connected, и курсор мигающий на следующей строке. И этот терминал не реагирует ни на что, чтобы я ни набирал.
Что я не так делаю? Может знает кто?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

36. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от serga emailИскать по авторуВ закладки on 17-Июн-04, 08:58  (MSK)
>>>Огромное спасибо, но у меня что-то не выходит, может шнурок спаяли неправильно.
>>
>> Может:), Тама должен быть обыкновенный 0-модемный кабель (типа как на Кошках).
>>А чего он отвечает при попытке приконнектится?
>>
>>Кстати, а в OpenBoot'е клава нормально работает?
>
>В OpenBoot'е клава, как ни странно, нормально работает :) Я читал, что
>все нормально работает, если Ultra 10, с процессором частотой <400 Mhz.
>А у меня все машины, как назло - 440 Mhz.
>
>Нуль-модемный кабель у меня такой: 9х25, спаян следующем образом: 3-2, 2-3, 7-7.
>На машине, к которой пытаюсь подконнектиться, я в PROMe установил следующие
>параметры: input-device=ttya, output-device=ttya, на этой машине стоит многострадальный Solaris 2.5.1. На
>второй машине стоит Solaris 8. Я соединил эти две машины этим
>самым кабелем ttya - на машине, к которой коннектюсь и ttyb
>- на машине, с которой коннектюсь. Сначала я включал первую машину,
>потом вторую, но пробовал и наоборот :) Далее на второй машине
>запускаю терминал, в нем даю команду: tip hardwire, раздается короткий звуковой
>сигнал и появляется сообщение: connected, и курсор мигающий на следующей строке.
>И этот терминал не реагирует ни на что, чтобы я ни
>набирал.
>Что я не так делаю? Может знает кто?
странно вроде connected ...
что и на ~? не реагирует ???

  Рекомендовать в FAQ | Cообщить модератору | Наверх

37. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 17-Июн-04, 10:47  (MSK)
>>>>Огромное спасибо, но у меня что-то не выходит, может шнурок спаяли неправильно.
>>>
>>> Может:), Тама должен быть обыкновенный 0-модемный кабель (типа как на Кошках).
>>>А чего он отвечает при попытке приконнектится?
>>>
>>>Кстати, а в OpenBoot'е клава нормально работает?
>>
>>В OpenBoot'е клава, как ни странно, нормально работает :) Я читал, что
>>все нормально работает, если Ultra 10, с процессором частотой <400 Mhz.
>>А у меня все машины, как назло - 440 Mhz.
>>
>>Нуль-модемный кабель у меня такой: 9х25, спаян следующем образом: 3-2, 2-3, 7-7.
>>На машине, к которой пытаюсь подконнектиться, я в PROMe установил следующие
>>параметры: input-device=ttya, output-device=ttya, на этой машине стоит многострадальный Solaris 2.5.1. На
>>второй машине стоит Solaris 8. Я соединил эти две машины этим
>>самым кабелем ttya - на машине, к которой коннектюсь и ttyb
>>- на машине, с которой коннектюсь. Сначала я включал первую машину,
>>потом вторую, но пробовал и наоборот :) Далее на второй машине
>>запускаю терминал, в нем даю команду: tip hardwire, раздается короткий звуковой
>>сигнал и появляется сообщение: connected, и курсор мигающий на следующей строке.
>>И этот терминал не реагирует ни на что, чтобы я ни
>>набирал.
>>Что я не так делаю? Может знает кто?
>странно вроде connected ...
>что и на ~? не реагирует ???

Я даже ~ набрать не могу, а connected - даже если шнурок из гнезда вынуть, он же к порту коннектится. Я в принципе нашел решение (http://sunsolve.sun.com/pub-cgi/show.pl?target=content/doc20576), оттуда стало понятно, почему сеть не работает, но у меня дистрибутив Solaris 2.5.1 неполный, нет "Operating Environment Installation CD", может есть у кого?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

40. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от serga emailИскать по авторуВ закладки on 18-Июн-04, 06:51  (MSK)
>>>>>Огромное спасибо, но у меня что-то не выходит, может шнурок спаяли неправильно.
>>>>
>>>> Может:), Тама должен быть обыкновенный 0-модемный кабель (типа как на Кошках).
>>>>А чего он отвечает при попытке приконнектится?
>>>>
>>>>Кстати, а в OpenBoot'е клава нормально работает?
>>>
>>>В OpenBoot'е клава, как ни странно, нормально работает :) Я читал, что
>>>все нормально работает, если Ultra 10, с процессором частотой <400 Mhz.
>>>А у меня все машины, как назло - 440 Mhz.
>>>
>>>Нуль-модемный кабель у меня такой: 9х25, спаян следующем образом: 3-2, 2-3, 7-7.
>>>На машине, к которой пытаюсь подконнектиться, я в PROMe установил следующие
>>>параметры: input-device=ttya, output-device=ttya, на этой машине стоит многострадальный Solaris 2.5.1. На
>>>второй машине стоит Solaris 8. Я соединил эти две машины этим
>>>самым кабелем ttya - на машине, к которой коннектюсь и ttyb
>>>- на машине, с которой коннектюсь. Сначала я включал первую машину,
>>>потом вторую, но пробовал и наоборот :) Далее на второй машине
>>>запускаю терминал, в нем даю команду: tip hardwire, раздается короткий звуковой
>>>сигнал и появляется сообщение: connected, и курсор мигающий на следующей строке.
>>>И этот терминал не реагирует ни на что, чтобы я ни
>>>набирал.
>>>Что я не так делаю? Может знает кто?
>>странно вроде connected ...
>>что и на ~? не реагирует ???
>
>Я даже ~ набрать не могу, а connected - даже если шнурок
>из гнезда вынуть, он же к порту коннектится. Я в принципе
>нашел решение (http://sunsolve.sun.com/pub-cgi/show.pl?target=content/doc20576), оттуда стало понятно, почему сеть не работает, но
>у меня дистрибутив Solaris 2.5.1 неполный, нет "Operating Environment Installation CD",
>может есть у кого?
говорил я тебе патчики надо ставить :)

  Рекомендовать в FAQ | Cообщить модератору | Наверх

43. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 21-Июн-04, 03:40  (MSK)
>говорил я тебе патчики надо ставить :)

Так вот где взять-то этот патчик? Вот в чем вопрос! :)

  Рекомендовать в FAQ | Cообщить модератору | Наверх

38. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Devil emailИскать по авторуВ закладки(??) on 17-Июн-04, 11:40  (MSK)
>В OpenBoot'е клава, как ни странно, нормально работает :) Я читал, что
>все нормально работает, если Ultra 10, с процессором частотой <400 Mhz.
>А у меня все машины, как назло - 440 Mhz.
ХЗ, а чего у тебя за софт такой хитрый, что под более поздними солярками не работает? Вроде так не должно быть.

>На машине, к которой пытаюсь подконнектиться, я в PROMe установил следующие
>параметры: input-device=ttya, output-device=ttya, на этой машине стоит многострадальный Solaris 2.5.1. На
>второй машине стоит Solaris 8. Я соединил эти две машины этим
>самым кабелем ttya - на машине, к которой коннектюсь и ttyb
>- на машине, с которой коннектюсь. Сначала я включал первую машину,
>потом вторую, но пробовал и наоборот :)
Это не важно, ты можно включать как нравится:)

>Далее на второй машине запускаю терминал, в нем даю команду: tip hardwire, раздается короткий звуковой
>сигнал и появляется сообщение: connected, и курсор мигающий на следующей строке.
>И этот терминал не реагирует ни на что, чтобы я ни
>набирал.
Это логично, так-как эта команда коннектит на ttya, тобишь в твоем случае тебе надо вешать А->А.
Либо поверни шнурок на оборот и сбрось на 10-ке с "многострадальной солярой":) Пром на дефолт.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

39. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 18-Июн-04, 04:04  (MSK)
> Это логично, так-как эта команда коннектит на ttya, тобишь в твоем случае тебе надо вешать А->А.
> Либо поверни шнурок на оборот и сбрось на 10-ке с "многострадальной
>солярой":) Пром на дефолт.

Так тоже не работает :(

  Рекомендовать в FAQ | Cообщить модератору | Наверх

33. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Archdevil emailИскать по авторуВ закладки(ok) on 16-Июн-04, 13:45  (MSK)
>А как я могу использовать консоль, если не работает телнет по какой-то
>причине? Если знаешь другой путь, подскажи.
А телнет, по идее, у тебя работает, просто он тебя не пускает за логинится, насколько я понял, у тебя один юзверь - Рут, а Рутом тебя никто на Удаленный логин не пустит, только пользователем и потом СУ.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

35. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 17-Июн-04, 05:10  (MSK)
>>А как я могу использовать консоль, если не работает телнет по какой-то
>>причине? Если знаешь другой путь, подскажи.
> А телнет, по идее, у тебя работает, просто он тебя не
>пускает за логинится, насколько я понял, у тебя один юзверь -
>Рут, а Рутом тебя никто на Удаленный логин не пустит, только
>пользователем и потом СУ.

Да вот нет, какая-то проблема с TCP/IP ip-адрес даже не пингуется

  Рекомендовать в FAQ | Cообщить модератору | Наверх

41. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Vakero emailИскать по авторуВ закладки on 18-Июн-04, 09:38  (MSK)
>>
>>мда, не могу понять...
>>у меня было написано изменить
>>output-device
>>input-device
>>
>>но они у тебя правильно стоят....  хер его знает
>>
>>по ходу:
>>
>>local-mac-address?=false лучше на true заменить...
>
>Блин, я тут игрался с PROM-ом и переменную input-device выставил ttya. Клавиатура
>перестала работать. Как можно все вернуть, не знаешь?


setenv input-device keyboard
setenv output-device screen

  Рекомендовать в FAQ | Cообщить модератору | Наверх

18. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от brilliant Искать по авторуВ закладки on 09-Июн-04, 21:25  (MSK)
rekomenduiu vse taki naiti klaviaturu i perestavit` input-device i output-device v ttya/ttyb (na vybor). dalee uje est` smysl razbirat`sea s sistemoi. daa, posle etogo uje mojno vkliu4it` debug, i sdelat` test-all
  Рекомендовать в FAQ | Cообщить модератору | Наверх

27. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от shamu Искать по авторуВ закладки(??) on 15-Июн-04, 11:08  (MSK)
Поставь девятую солярку
Десятки на ней работают без проблем

  Рекомендовать в FAQ | Cообщить модератору | Наверх

31. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 16-Июн-04, 08:43  (MSK)
>Поставь девятую солярку
>Десятки на ней работают без проблем

Софт специфичный, нужен именно 2.5.1

  Рекомендовать в FAQ | Cообщить модератору | Наверх

42. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Vakero emailИскать по авторуВ закладки on 18-Июн-04, 09:44  (MSK)
>>Поставь девятую солярку
>>Десятки на ней работают без проблем
>
>Софт специфичный, нужен именно 2.5.1


Нужна схема нормально DB9<->DB25 кабеля с PC на Сановскую машину?
По поводу патчей - по ходу Сан уже не вешает патчи для 2.5.1...

  Рекомендовать в FAQ | Cообщить модератору | Наверх

44. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от Vladimir emailИскать по авторуВ закладки(??) on 24-Июн-04, 12:43  (MSK)
>Поставил Solaris 2.5.1 на SUN Ultra 10, процессор с тактовой частотой 440
>МГц. И при первой же загрузке он выдал мне ошибку: loadkeys:
>ioctl(KIOCLAYOUT): Timer expired, но, тем не менее, загрузился. Пытаюсь логиниться, но
>при одном нажатии клавиши любой символ повторяется раз 20. Кто-нибудь сталкивался
>с подобной проблемой? Помогите, пожалуйста. Заранее благодарен.


Сталкивался с аналогичной проблемой на OEM -платформах AXI .
При начальной установке ОС надо понизить частоту процессора. Делается
так:
Останавливается загрузка до уровня BootProm - Stop-A на SUN клавиатуре,
Ctrl-Break - если используется PS/2 (вдруг :)! )
~# -  при терминальном входе. Попадаете в среду OBP - монитор (
приглашение ok), далее:
ok also hidden
ok d# 404 at-speed
ok
далее устанавливается ОС с дистрибутива CDROM, по завершении установки
(без автоматичеcкой перезагрузки!) устанавливаются заплатки 105181,
105604, 106125 для Solaris 2.6. После "холодной" перезагрузки система
работает на 440MHz нормально. К сожалению, номера patch для Solaris 2.5
мне неизвестны, возможно, поддержки для UltraSparc II 440MHz  Sol 2.5 не
существует, но поискать на sunsolve можно...

Успехов!

  Рекомендовать в FAQ | Cообщить модератору | Наверх

45. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 28-Июн-04, 03:23  (MSK)
>Сталкивался с аналогичной проблемой на OEM -платформах AXI .
>При начальной установке ОС надо понизить частоту процессора. Делается
>так:
>Останавливается загрузка до уровня BootProm - Stop-A на SUN клавиатуре,
>Ctrl-Break - если используется PS/2 (вдруг :)! )
>~# -  при терминальном входе. Попадаете в среду OBP - монитор
>(
>приглашение ok), далее:
>ok also hidden
>ok d# 404 at-speed
>ok
>далее устанавливается ОС с дистрибутива CDROM, по завершении установки
>(без автоматичеcкой перезагрузки!) устанавливаются заплатки 105181,
>105604, 106125 для Solaris 2.6. После "холодной" перезагрузки система
>работает на 440MHz нормально. К сожалению, номера patch для Solaris 2.5
>мне неизвестны, возможно, поддержки для UltraSparc II 440MHz  Sol 2.5 не
>
>существует, но поискать на sunsolve можно...
>
>Успехов!

Спасибо, но на команде "d# 404 at-speed" машина почему-то подвисает. :(

  Рекомендовать в FAQ | Cообщить модератору | Наверх

46. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 28-Июн-04, 03:46  (MSK)
Разобрался, автозагрузку нужно было отключить
  Рекомендовать в FAQ | Cообщить модератору | Наверх

47. "Solaris 2.5.1 Очень нужна помощь!"
Сообщение от kotyara1 emailИскать по авторуВ закладки(ok) on 28-Июн-04, 09:52  (MSK)
У меня все получилось, спасибо огромное! Решение с понижением скорости оказалось самым верным. А патч, который лечит проблемы с клавиатурой и сетью для Solaris 2.5.1, - 103640-31. (Если вдруг кто еще этой проблемой озадачен)
  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру