The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"mail loops back to me (MX problem?) "
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"mail loops back to me (MX problem?) "
Сообщение от ser Искать по авторуВ закладки on 05-Апр-01, 16:30  (MSK)
При отправке почты локальному пользоветелю через нетскейп
  комуникатор, сендмеил в логах пишет:
  mail loops back to me (MX problem?)
  Local configuration error

  Если отправлять через kmail или mutt то все нормально. В чем дело?

  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "RE: mail loops back to me (MX problem?) "
Сообщение от Sciurus Искать по авторуВ закладки on 07-Апр-01, 13:34  (MSK)
sendmail 8.9.3: создай /etc/sendmail.cw и в него запиши yourmailhostname.yourmaildomain.ru
sendmail8.10 и выше: в /etc/mail/local-host-name
пропиши тоже самое
Само собой sendmail должен быть собран с соттветствующей фичей:
в первом случае что-то типа FEATURE(use_cw_file)
во-втором точно не знаю, посмотри README
  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру