The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"SlackWare, STunnel, The Bat не хочет использовать SSL 3.0"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [ Отслеживать ]

"SlackWare, STunnel, The Bat не хочет использовать SSL 3.0"  +/
Сообщение от Rett Pop email(ok) on 12-Окт-09, 18:33 
Поставил на почтовик под SlackWare STunnel для работы с почтой по SSL. Клиент - The Bat 4.0.16.2. Последний ругается "Сервер использует протокол TLS версии 3.0. В настоящее время этот протокол считается устаревшим и небезопасным (нужна версия 3.1 или выше)". Пробежка по инету показала, что не я один с этим столкнулся. Но решения не нашел. Обновление OpenSSL на сервере тоже ничего не дало.

Есть ли какое-то решение? Пересаживать юзверей на другой почтовый клиент не получится.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "SlackWare, STunnel, The Bat не хочет использовать SSL 3.0"  +/
Сообщение от Vladimir (??) on 13-Окт-09, 09:52 
STunnel для работы с почтой по SSL.


А STunnel зачем ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "SlackWare, STunnel, The Bat не хочет использовать SSL 3.0"  +/
Сообщение от Rett Pop email(ok) on 13-Окт-09, 13:52 
>STunnel для работы с почтой по SSL.
>
>
> А STunnel зачем ?

Чтобы получать/отправлять почту по SSL. Есть противопоказания?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "SlackWare, STunnel, The Bat не хочет использовать SSL 3.0"  +/
Сообщение от Vladimir (??) on 13-Окт-09, 14:55 
>>STunnel для работы с почтой по SSL.
>>
>>
>> А STunnel зачем ?
>
>Чтобы получать/отправлять почту по SSL. Есть противопоказания?

  Поставил на почтовик под SlackWare

  А что это за почтовик у вас?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "SlackWare, STunnel, The Bat не хочет использовать SSL 3.0"  +/
Сообщение от tux2002 email(ok) on 13-Окт-09, 10:38 
>Поставил на почтовик под SlackWare STunnel для работы с почтой по SSL.
>Клиент - The Bat 4.0.16.2. Последний ругается "Сервер использует протокол TLS
>версии 3.0. В настоящее время этот протокол считается устаревшим и небезопасным
>(нужна версия 3.1 или выше)". Пробежка по инету показала, что не
>я один с этим столкнулся. Но решения не нашел. Обновление OpenSSL
>на сервере тоже ничего не дало.
>
>Есть ли какое-то решение? Пересаживать юзверей на другой почтовый клиент не получится.
>

Поставь другой почтовик со встроенным SSL/TLS. Например Dovecot. Настраивается несложно. Собирается тоже не сложно, можно взять собранный или исходники со slackbuild ом с http://www.slacky.eu/aadm/pkgs/index.php?pkg=2014&ver=13

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру