The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"squid + mikrotik"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Настройка Squid и других прокси серверов (Public)
Изначальное сообщение [ Отслеживать ]

"squid + mikrotik"  +/
Сообщение от diceman on 11-Июл-08, 17:10 
Приветствую...

Столкнулся с такой проблемой.

Есть маршрутизатор микротик, в локалке стоит машинка на фре с установленным сквидом.
Задача:
на клиентских компьютерах не прописывать в браузере прокси но заворачивать их траффик через сквид.

в маршрутизаторе создано правило:

     chain=dstnat action=dst-nat to-addresses=192.168.0.201 to-ports=3128
     dst-address=0.0.0.0/0 in-interface=LAN dst-port=80 protocol=tcp

где 192.168.0.201 - машинка со сквидом.

результат - ничего не работает.

Где ошибка?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • squid + mikrotik, diceman, 17:12 , 11-Июл-08, (1)  
    • squid + mikrotik, reader, 22:32 , 12-Июл-08, (2)  
    • squid + mikrotik, naphta, 15:30 , 29-Июл-08, (3)  
  • squid + mikrotik, underflow, 17:06 , 16-Окт-08, (4)  
    • squid + mikrotik, opalao, 09:57 , 08-Июл-09, (5) –1  
    • squid + mikrotik, opalao, 10:22 , 09-Июл-09, (6)  

Сообщения по теме [Сортировка по времени | RSS]


1. "squid + mikrotik"  +/
Сообщение от diceman on 11-Июл-08, 17:12 
PS: mikrotik является гейтом...


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "squid + mikrotik"  +/
Сообщение от reader (??) on 12-Июл-08, 22:32 
так смотрите доходят до free пакеты, если - да , то кому она отвечает. если напрямую клиенту, то это и будет ошибкой.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "squid + mikrotik"  +/
Сообщение от naphta on 29-Июл-08, 15:30 
у микротика есть свой сквид
веб прокси называется


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "squid + mikrotik"  +/
Сообщение от underflow on 16-Окт-08, 17:06 
надо создать обратное правило
/ip firewall nat add chain=srcnat dst-address=192.168.0.201 action=src-nat to-addresses=XXX
где XXX - Ip адрес интерфейса на микротике который смотрит на сквид
и, естетественно включить в сквиде опцию transparent
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "squid + mikrotik"  –1 +/
Сообщение от opalao email(ok) on 08-Июл-09, 09:57 
>надо создать обратное правило
>/ip firewall nat add chain=srcnat dst-address=192.168.0.201 action=src-nat to-addresses=XXX
>где XXX - Ip адрес интерфейса на микротике который смотрит на сквид
>
>и, естетественно включить в сквиде опцию transparent
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "squid + mikrotik"  +/
Сообщение от opalao email(ok) on 09-Июл-09, 10:22 
>надо создать обратное правило
>/ip firewall nat add chain=srcnat dst-address=192.168.0.201 action=src-nat to-addresses=XXX
>где XXX - Ip адрес интерфейса на микротике который смотрит на сквид
>
>и, естетественно включить в сквиде опцию transparent

Автор разабрался как решить возникшую проблему???

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру