The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Не запускается SWAT"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Samba, вопросы интеграции Unix и Windows (Public)
Изначальное сообщение [Проследить за развитием треда]

"Не запускается SWAT"  
Сообщение от SergComya (ok) on 19-Дек-06, 17:12 
Вобщем, поставил асплинух10. Не запускается Сват, выдёт окошко типа
You're currently authorized to configure system-wide settings (that affect all users) without typing the administrator password again. You can give up this authorization.
Чё ему не хватает? Работаю под рутом.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Не запускается SWAT"  
Сообщение от SergComya (ok) on 20-Дек-06, 17:49 
Спасиб усем за помощь. Тут попутно появился новые траблы (кстат, самба у мене версии 3.0.10-1). Для получения сообщений popup прописал
message command = /bin/bash -c '/usr/bin/mail mrdeath -s "Message from %f on %m" < %s ; rm %s'&
Теперь сообщения на машину как бы уходят (в смысле и локально и с вынь машины), но не отображаются ни в Х-ах ни в логах.... Плюс при отправке сообщений через smbclient съезжает кирилица (кажись на UTF-8). В конфиге присутствуют след. строки:
dos charset = CP866
unix charset = KOI8-R
В inputrc присутствует след.:
set input-meta on
set convert-meta off
set output-meta on
Подскажьте плиз чё истчо можно сделать?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру