The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от opennews (??) on 10-Мрт-16, 13:07 
Разработчики Ubuntu перевели (https://wiki.ubuntu.com/XenialXerus/ReleaseNotes#fglrx) в разряд устаревших поддержку проприетарного драйвера AMD Catalyst (fglrx), который не войдёт в состав выпуска Ubuntu 16.04. Пользователям рекомендуется перейти на использование открытых драйверов AMDGPU/Radeon. Установить драйвер AMD Catalyst с сайта AMD мешает то, что последний выпуск поддерживает работу (http://support.amd.com/en-us/download/desktop?os=Linux+x86) только с X-server 1.17 и ядрами Linux до 3.19, в то время как в Ubuntu 16.04 задействованы X-server 1.18 и ядро Linux 4.4. Ранее для Ubuntu совместно с AMD готовились специальные сборки драйвера, учитывающие версии компонентов графического стека дистрибутива.


С учётом развития компанией AMD открытого драйвера AMDGPU, нацеленного на предоставление полноценной поддержки современных графических карт AMD на базе архитектуры GCN, поставка проприетарного драйвера AMD Catalyst имеет смысл только для поддержки старых серий GPU AMD. Проблема в том, что поддержка старых GPU скоро будет удалена из AMD Catalyst - в скором времени будет проведена (https://www.opennet.ru/opennews/art.shtml?num=43417) значительная чистка драйвера, в результате которой будет прекращена поддержка серий Radeon HD 8000 (HD 8400 и ниже), Radeon HD 7000 Series (HD 7600 и ниже), Radeon HD 6000, Radeon HD 5000 и других карт не использующих архитектуру GCN.


Из проблем открытых драйверов, которые со временем планируется устранить в драйверах на базе стека AMDGPU (https://www.opennet.ru/opennews/art.shtml?num=42078), упоминается отсутствие поддержки OpenGL 4.5 (в открытых драйверах OpenGL 4.1), отставание в производительности при запуске многих игр, неполная поддержка OpenCL, отсутствие поддержки CrossFire multi-GPU.


URL: http://www.phoronix.com/scan.php?page=news_item&px=Ubuntu-16...
Новость: http://www.opennet.ru/opennews/art.shtml?num=44020

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:07 
Лишь бы попиариться. AMD выбрала именно убунту в качестве некоего "default linux" на десктопах, и всегда подтягивает поддержку ядра и X-Server именно к релизу Ubuntu! Всё будет, ждите.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:13 
А какой должны были?
У следующих по популярности Fedora и OpenSuse поставка закрытых дров запрещена внутренней политикой.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

9. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:18 
Не внутренней политикой, а законами США. В Ubuntu, кстати, тоже.

А это тогда что? ftp://download.nvidia.com/opensuse/

>  А какой должны были?

Мне было бы приятнее, если бы "выстрелили" те дистры, которые хорошо вкладываются в апстрим. Но современный мир устроен так, что всё получают не создатели, а менеджеры (см. Uber).

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

17. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +4 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:29 
Законами США не запрещена поставка ОФИЦИАЛЬНЫХ драйверов в репо, аллё.
С другой стороны:
https://fedoraproject.org/wiki/Forbidden_items?rd=ForbiddenI...
>The ATI Catalyst graphics drivers are proprietary and many kernel developers consider this driver to violate the GPL license of the kernel. Fedora does not include proprietary software. Fedora does include the free and open source Radeon driver however.
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

28. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Michael Shigorin email(ok) on 10-Мрт-16, 14:10 
> Не внутренней политикой, а законами США. В Ubuntu, кстати, тоже.

Нет.

Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

39. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –9 +/
Сообщение от Аноним999 (ok) on 10-Мрт-16, 14:53 
> А какой должны были?
> У следующих по популярности Fedora и OpenSuse поставка закрытых дров запрещена внутренней политикой.

Вы с Винды упали?
Какой идиот ставит дистрибутив Линукса по его популярности?

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

40. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +8 +/
Сообщение от Аноним (??) on 10-Мрт-16, 14:59 
>> Какой идиот ставит дистрибутив линукса по его популярности?

Пользователь-обыкновенный, которому не хочется сношаться с этой х-й, но которому хочется экзотики.

Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

42. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –8 +/
Сообщение от Аноним999 (ok) on 10-Мрт-16, 15:05 

> Пользователь-обыкновенный, которому не хочется сношаться с этой х-й, но которому хочется
> экзотики.

Обыкновенный — это «домохозяйки», космонавта с их чувством стадности. А все остальные пользователи нормальные и оценивают дистрибутивы Линукса далеко не по критериям популярности.

Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

52. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +5 +/
Сообщение от Аноним (??) on 10-Мрт-16, 16:48 
А у тебя, 999, с чувством илитарности порядрочек.
Ответить | Правка | ^ к родителю #42 | Наверх | Cообщить модератору

58. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –3 +/
Сообщение от Аноним999 (ok) on 10-Мрт-16, 17:02 
> А у тебя, 999, с чувством илитарности порядрочек.

Не. Я себя за Илиту не считаю. Вот как поставлю себе Убунту, так сразу стану Елитой компьютерного мира.

Вообще-то, есть такое слово, как Элита и понятие о элитарности (отношения себя к элите).

Ответить | Правка | ^ к родителю #52 | Наверх | Cообщить модератору

88. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от turbo2001 (ok) on 11-Мрт-16, 00:03 
Не дорос он еще, илита ставит OpenBSD
Ответить | Правка | ^ к родителю #52 | Наверх | Cообщить модератору

106. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от scorry (ok) on 11-Мрт-16, 16:00 
Ощущаю недостаток маководов в треде.
Ответить | Правка | ^ к родителю #88 | Наверх | Cообщить модератору

44. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 10-Мрт-16, 15:14 
>ставит

Речь идет не о пользователях а о одном из крупнейших производителей видеокарт.
По какому принципу они должны выбирать дистрибутивы для поддержки, если не по популярности?

Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

45. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним999 (ok) on 10-Мрт-16, 15:19 

> По какому принципу они должны выбирать дистрибутивы для поддержки, если не по
> популярности?

Исходники уже отменили?

Ответить | Правка | ^ к родителю #44 | Наверх | Cообщить модератору

57. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –2 +/
Сообщение от Аноним (??) on 10-Мрт-16, 17:00 
> По какому принципу они должны выбирать дистрибутивы для поддержки, если не по
> популярности?

ABI? Не, не слышал ...

Ответить | Правка | ^ к родителю #44 | Наверх | Cообщить модератору

46. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +8 +/
Сообщение от Vic (??) on 10-Мрт-16, 15:28 
Я один из этих "идиотов" (можете меня так называть, если это повышает ваше ЧСВ). Мне нужно работать, а не исследовать исходники или заниматься религиозными войнами на волне GPL. Под Убунту всегда есть покеты популярных программ, под нее больше тестят, благодаря популярности в Интернете куча инфы по решению появляющихся проблем.
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

66. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –5 +/
Сообщение от Аноним999 (ok) on 10-Мрт-16, 17:22 
Желаю плодотворной работы «с популярными пОкетами», которых на ваше мнение нет в других дистрибутивах.

Я всегда знал, что «домохозяйки» космонавта — это жертвы ЕГЭ, но никогда не думал, что до такой степени.
А в познаниях Линукс, «домохозяйки» — это просто Илита. ☺

Ответить | Правка | ^ к родителю #46 | Наверх | Cообщить модератору

71. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 10-Мрт-16, 19:01 
Побывать в околоземном пространстве не так уж и дорого :).
Ответить | Правка | ^ к родителю #66 | Наверх | Cообщить модератору

107. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от scorry (ok) on 11-Мрт-16, 16:04 
> Желаю плодотворной работы «с популярными пОкетами», которых на ваше мнение нет
> в других дистрибутивах.
> Я всегда знал, что «домохозяйки» космонавта — это жертвы ЕГЭ, но никогда
> не думал, что до такой степени.
> А в познаниях Линукс, «домохозяйки» — это просто Илита. ☺

Критически оценивать квалификацию или уровень пользователя по используемому дистрибутиву — это уже за гранью, причём не добра или зла, а понятийных границ вообще. Иди вдарься головой о затворы комплементарных пар, анон. Машинный код или асм даже не посоветую, слишком высоко для тебя.

Ответить | Правка | ^ к родителю #66 | Наверх | Cообщить модератору

99. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +1 +/
Сообщение от АнонимХ (ok) on 11-Мрт-16, 11:40 
Сколько раз уже говорилось - убунта это пузырь рекламы. Вся эта "куча инфы" и пакеты популярных программ оказываются либо пшиком, либо сделано не каноникалом и не для убунты изначально. Морем _полезной_ информации и пакетов убунта обязана дебиану в первую очередь, и другим созидающим сообществам, которые не пиарятся на костях.

Искать ответы на вопросы по администрированию и настройке в контексте Убунты, это как искать информацию по алгоритмам и программированию в контексте PHP - те форумы заполнены некомпетентыми школием с соответствующим уровнем советов.

Ответить | Правка | ^ к родителю #46 | Наверх | Cообщить модератору

109. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от тоже Аноним email(ok) on 11-Мрт-16, 17:23 
Вы забыли назвать дистрибутив, с которым все совсем по-другому, более правильно.
Причем для пользователя, которому безразлично, кто именно собрал пакет, лишь бы его не приходилось собирать самостоятельно.
Ответить | Правка | ^ к родителю #99 | Наверх | Cообщить модератору

87. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +5 +/
Сообщение от angra (ok) on 10-Мрт-16, 23:11 
А особь, не владеющая логикой и путающая местами причину и следствие, у нас конечно не идиот, а пример здравомыслия.
Так держать, побольше "янетакойкаквсе" и "вседомохозяйки", это помогает повышению ЧСВ и купирует комплекс неполноценности.
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

4. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от dfsdfsdfsdg on 10-Мрт-16, 13:13 
>>всегда подтягивает поддержку ядра и X-Server именно к релизу Ubuntu!

Помнится, как-то подтягивание затянулось на три месяца после релиза.

И не надо историй про крутые открытые драйвера. Да, они круты. Но речь о проприетарных.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

11. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:21 
>Да, они круты.

Они настолько круты, что всегда гоняют куллер на максимальных оборотах, чтоб не расплавиться от крутости.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

15. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +2 +/
Сообщение от dfsdfsdfsdg on 10-Мрт-16, 13:23 
Это неправда. На моих ноутах (которые давно умерли(на всех было амд(совпадение?(не думаю)))) с кулером было все нормально.
Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

29. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Клыкастый (ok) on 10-Мрт-16, 14:12 
перетроллил
Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

56. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +3 +/
Сообщение от Аноним (??) on 10-Мрт-16, 16:55 
> (которые давно умерли(на всех было амд(совпадение?(не думаю))))

Лиспер?


Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

51. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 16:46 
> релизу Ubuntu! Всё будет, ждите.

AMD находится в процессе смены устройства Catalyst, который будет базироваться на открытом ядерном модуле AMDGPU. Там не будет поддержки pre-GCN. AMDGPU поддерживает GCN 1.1 и 1.2, может быть сделают поддержку 1.0.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

97. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 11-Мрт-16, 11:31 
её там уже нет.
Ответить | Правка | ^ к родителю #51 | Наверх | Cообщить модератору

98. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 11-Мрт-16, 11:32 
> её там уже нет.

а в описании написано есть...

Ответить | Правка | ^ к родителю #97 | Наверх | Cообщить модератору

96. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 11-Мрт-16, 11:30 
amd стали выкладывать уже готовые deb пакеты. Можно будет просто скачать и установить.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

2. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –3 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:10 
гуру, подскажите, какую сейчас карту надо брать чтоб под линухом не было проблем с видео (вплоть до 4k), а также чтобы можно было погамать в игры типа gta4/gta5 ? встроенная интел печалит своим перформансом, хочется взять дополнительную pci-e, в идеале чтоб была fanless (но не fun-less :)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +4 +/
Сообщение от RazrFalcon email(ok) on 10-Мрт-16, 13:14 
>>gta4/gta5

на винфак

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

6. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +5 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:14 
> гуру, подскажите, какую сейчас карту надо брать чтоб под линухом не было
> проблем с видео (вплоть до 4k), а также чтобы можно было
> погамать в игры типа gta4/gta5 ? встроенная интел печалит своим перформансом,
> хочется взять дополнительную pci-e, в идеале чтоб была fanless (но не
> fun-less :)

Nvidia.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

7. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –5 +/
Сообщение от dfsdfsdfsdg on 10-Мрт-16, 13:16 
> гуру, подскажите, какую сейчас карту надо брать чтоб под линухом не было
> проблем с видео (вплоть до 4k), а также чтобы можно было
> погамать в игры типа gta4/gta5 ? встроенная интел печалит своим перформансом,
> хочется взять дополнительную pci-e, в идеале чтоб была fanless (но не
> fun-less :)

насчет гта5 не знаю, для гта4 нужно что-то большее, чем gtx 750 (именно большее, ибо моя 750 плохо тянет). Варианты от амд не рассматриваются, обогреватель можно купить отдельно.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

18. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:37 
что ты вообще забыл на этом ресурсе?
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

30. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 14:12 
Еще такой вопрос, на каких карточках и драйверах доступно аппаратное ускорение видео, а то fullhd на ютюбе быстро батарейку пожирает.
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

33. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от iPony on 10-Мрт-16, 14:22 
Под линуксами - ни в каких, ибо аппаратное декодирование в браузеры пока не завезли.
https://bugzilla.mozilla.org/show_bug.cgi?id=563206
https://bugs.chromium.org/p/chromium/issues/detail?id=463440
Разве что не в браузере, а допустим в mpv смотреть. Тогда будет нормально, практически на любом современном железе.
Ответить | Правка | ^ к родителю #30 | Наверх | Cообщить модератору

35. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 14:33 
Даладна. То-то я смотрю Youtube с аппаратным ускорением с 2009 года! На не-NVIDIA - с 2013.
Ответить | Правка | ^ к родителю #33 | Наверх | Cообщить модератору

84. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 22:09 
а как же старая опера?
Ответить | Правка | ^ к родителю #33 | Наверх | Cообщить модератору

65. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 17:22 
браузеры не поддерживают аппаратное ускорение, а даже если бы и поддерживали - youtube очень часто предлагает fullhd в vp9, который у Intel умеет декодировать только графика Skylake (вы же не будете включать в ноутбуке дискретку ради видео, правильно?). Решение - либо смотреть через vlc и smplayer+mpv, либо скачивать нужный формат с помощью youtube-dl.
Ответить | Правка | ^ к родителю #30 | Наверх | Cообщить модератору

67. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –2 +/
Сообщение от Аноним (??) on 10-Мрт-16, 17:35 
Берёшь Flash Player и отключаешь HTML5 (если Firefox 42 или выше, устанавливаем плагин). В настройках флеша включаешь VDPAU. На Intel и Catalyst (там VAAPI) устанавливайте libvdpau-va-gl. https://www.reddit.com/r/Ubuntu/comments/1wpavp/how_to_enabl.../
Ответить | Правка | ^ к родителю #65 | Наверх | Cообщить модератору

72. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –2 +/
Сообщение от botman (ok) on 10-Мрт-16, 19:21 
Чего за бред пишешь? Вообще хоть раз видел chrome://flags/ и chrome://gpu/ в Chromium/Chrome и about:config с about:support в Firefox? Если не видел суслика это не значит что его нет, понял? У меня пишет что всё работает, а как включать желающие и так разберутся, в том числе и на Intel. У меня APU от AMD на Debian 9.
Ответить | Правка | ^ к родителю #65 | Наверх | Cообщить модератору

112. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 13-Мрт-16, 12:35 
geforce >= 8xxx - проприетарный драйвер
intel sandy bridge (хотя теоретически можно gma 4500)
видеокарты amd начиная с radeon 4xxx и открытый и проприетарный драйвер. Можно попробовать и на младших запустить, может что-то и будет работать.

Ответить | Правка | ^ к родителю #30 | Наверх | Cообщить модератору

31. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Клыкастый (ok) on 10-Мрт-16, 14:13 
> гуру, подскажите, какую сейчас карту надо брать чтоб под линухом не было
> проблем с видео (вплоть до 4k)

nvidia, amd > = R7

имхо так.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

34. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от iPony on 10-Мрт-16, 14:31 
> amd > = R7

Я не знаток AMD, но быстрый поиск находит противоречие

> UVD 5 was introduced with the AMD Radeon R9 285. New to UVD is full support for 4K H.264 video, up to level 5.2 (4Kp60).

Ответить | Правка | ^ к родителю #31 | Наверх | Cообщить модератору

43. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Клыкастый (ok) on 10-Мрт-16, 15:06 
>> amd > = R7
> Я не знаток AMD, но быстрый поиск находит противоречие
>> UVD 5 was introduced with the AMD Radeon R9 285. New to UVD is full support for 4K H.264 video, up to level 5.2 (4Kp60).

ух. ну может да, R9.

Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

64. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 10-Мрт-16, 17:21 
> ух. ну может да, R9.

дело даже не в r9, а в том, что r9 285 — самая последняя из 200-ой серии

Ответить | Правка | ^ к родителю #43 | Наверх | Cообщить модератору

76. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +2 +/
Сообщение от лабаним on 10-Мрт-16, 21:13 
> gta5 fanless

Аххаха! Так жирно, что даже не смешно.
PS4 купи.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

113. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 13-Мрт-16, 12:38 
>> gta5 fanless
> Аххаха! Так жирно, что даже не смешно.
> PS4 купи.

Можно навернуть радиатор во весь корпус. Раньше такая конструкция продавалась за 1000$

Ответить | Правка | ^ к родителю #76 | Наверх | Cообщить модератору

114. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 13-Мрт-16, 12:39 
или самому собрать из батареи побольше
Ответить | Правка | ^ к родителю #113 | Наверх | Cообщить модератору

8. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +4 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:16 
В доте 2 у меня с 7770 + i5 2500 под убунту:
на открытых 18 - 25 фпс + артефакты
на блобе 35 фпс
под виндой: 60 фпс

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

10. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Анонусис on 10-Мрт-16, 13:19 
Это всё, что нужно знать о Линуксе.
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

13. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +1 +/
Сообщение от dfsdfsdfsdg on 10-Мрт-16, 13:22 
У амд всегда были плохие драйвера. Нельзя слушать рассказы тех, кто не вылезает из консоли, о том, насколько графика амд хороша на линуксах.
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

19. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  –2 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:38 
у ATI/AMD никогда драйверы не жгли видяхи, в отличие от
Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

22. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:48 
http://arstechnica.com/gadgets/2015/11/amds-new-crimson-driv.../
Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

48. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +3 +/
Сообщение от Анонимс on 10-Мрт-16, 16:05 
Читать умеете или только постить?
Проблему пофиксили очень быстро, и горелых карт не было, в отличии от зеленых, которые по началу даже не признавали своего фейла, а говорили мол юзеры сами виноваты, что обновили дрова.
Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

55. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от iPony on 10-Мрт-16, 16:55 
Скажите, пожалуйста, насколько процентов баг, произошедший с нвидиа 6 лет назад, улучшает текущие АМДшные драйвера под линуксом?
А то я не пойму как посчитать...
Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

59. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 17:09 
кто сказал, что 6 лет назад? вот совсем недавно было:
http://www.ferra.ru/ru/games/news/2016/03/09/nvidia-graphics.../
Ответить | Правка | ^ к родителю #55 | Наверх | Cообщить модератору

68. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  –1 +/
Сообщение от iPony on 10-Мрт-16, 17:40 
О, круто. Я просто про подобный случай 6 лет назад вспомнил.
А тут опять. А то я сижу в ubuntu c драйвером из реп версии 352 (новее не завезли), и самое интересное пропускаю...
Ответить | Правка | ^ к родителю #59 | Наверх | Cообщить модератору

89. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 11-Мрт-16, 07:24 
так-то я тоже пропускаю подобное (на nvidia), что не отменяет самого факта
Ответить | Правка | ^ к родителю #68 | Наверх | Cообщить модератору

60. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +2 +/
Сообщение от Аноним (??) on 10-Мрт-16, 17:10 
> http://arstechnica.com/gadgets/2015/11/amds-new-crimson-driv.../

и сколько было пострадавших?

Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

25. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:58 
> У амд всегда были плохие драйвера.

Настолько плохие, что с fglrx даже скроллинг в браузере лагал.

Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

61. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 10-Мрт-16, 17:13 
> Настолько плохие, что с fglrx даже скроллинг в браузере лагал.

по единственному этому показателю нельзя говорить о качестве
P.S. сам постояно наблюдаю «мусор» на своей geforce

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

83. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 22:06 
У AMD-шных дров еще и веселые баги есть в Europa Universalis 4, которые разработчики взаимно не хотят фиксить ссылаясь на друг друга, хотя проблема очевидно в дровах. А это одна из крутейших игорь уже нативных под линукс. Ищется по запросу "eu4 amd gpu battle bug"
Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

85. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 22:12 
> У AMD-шных дров еще и веселые баги есть в Europa Universalis 4,
> которые разработчики взаимно не хотят фиксить ссылаясь на друг друга, хотя
> проблема очевидно в дровах. А это одна из крутейших игорь уже
> нативных под линукс. Ищется по запросу "eu4 amd gpu battle bug"

То есть в меньшем маштабе сражения не видны вообще, а если приблизить, то это выглядит так как-будто дефолтная моделька африканских аборигенов нападает, а защитник защищается, хотя это УберФранция напала на Швейцарию, например.

Ответить | Правка | ^ к родителю #83 | Наверх | Cообщить модератору

90. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 11-Мрт-16, 07:26 
> проблема очевидно в дровах

это еще почему?
не, я понимаю, для фанатиков сразу все «очевидно», но Вы, раз не хотите быть причисленными быть к этой когорте уж озаботьтесь вескими подтверждениями

Ответить | Правка | ^ к родителю #83 | Наверх | Cообщить модератору

92. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  –1 +/
Сообщение от тоже Аноним (ok) on 11-Мрт-16, 08:54 
В Европе не замечал, а вот в Крестах есть проблемка: молча валится при просмотре карты определенного района в определенном масштабе. Таки да, AMD HD 7770.
Ответить | Правка | ^ к родителю #83 | Наверх | Cообщить модератору

115. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 13-Мрт-16, 12:46 
он на nvidia еще больше лагает. Особенно на видеокартах постарее, для которых забивают на оптимизацию. В firefox. В хроме все быстро.
в fglrx одно из самых быстрых 2д.
Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

119. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 13-Мрт-16, 17:19 
раньше и правда ужасные дергания были на fglrx (лет 5 назад вроде)
Ответить | Правка | ^ к родителю #115 | Наверх | Cообщить модератору

14. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:22 
> В доте 2 у меня с 7770 + i5 2500 под убунту:
> на открытых 18 - 25 фпс + артефакты
> на блобе 35 фпс
> под виндой: 60 фпс

А у меня интеграшка NVIDIA GeForce 650M. В Linux - 60 FPS всегда (через PRIME, конечно, а не через Bumblebee). Что уж говорить про дискретную карту современной серии.

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

23. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:50 
1080p?
Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

26. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:58 
1600x900. Если нужно, вечером сниму видео на 1920x1080
Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

27. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 10-Мрт-16, 14:09 
Было бы интересно узнать результат. И конфиг подробнее распиши, пожалуйста.
Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

105. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 11-Мрт-16, 15:59 
Извиняюсь за задержку https://yadi.sk/i/tdNhSYvBq5iqu Видео лучше предварительно сохранять - Яндекс сильно уродует качество (да и сохранять-то - 26 Мб).

Видео состоит из 3 частей: минималки (софтварный скринкаст), высокие требования (софтварный скринкаст) и высокие требования (аппаратный скринкаст). Смотреть на FPS наверху слева.

Ответить | Правка | ^ к родителю #27 | Наверх | Cообщить модератору

16. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  –1 +/
Сообщение от цукпацук on 10-Мрт-16, 13:26 
у тебя игор нормальных не было
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

21. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:46 
На tux racer намекаете?
Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

36. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от Анонусис on 10-Мрт-16, 14:41 
Звучит так, будто гомик негомику говорит: "да у тебя просто мужчин нормальных не было" вроде и правда, вдруг понравится, а ведь на деле и не хочется.
Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

91. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  –1 +/
Сообщение от Аноним (??) on 11-Мрт-16, 07:39 
> Звучит так, будто гомик негомику говорит: "да у тебя просто мужчин нормальных
> не было" вроде и правда, вдруг понравится, а ведь на деле
> и не хочется.

откуда Вам известны такие педерастические анекдоты?

Ответить | Правка | ^ к родителю #36 | Наверх | Cообщить модератору

101. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catalyst"  +/
Сообщение от _KUL (ok) on 11-Мрт-16, 13:51 
Тоже владею 7770, как не колдуй с открытыми драйверами, все равно закрытые заметно больше выжимают. Смирился ...
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

20. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –4 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:42 
> Пользователям рекомендуется перейти на использование открытых драйверов AMDGPU/Radeon

А ниче, что они только для GCN >= 1.1? А xf86-video-ati работает чертовски плохо даже в 2D, плюс ко всему в той же убунте 16.04 со свободными драйверами доступен только opengl 2.1. Шоб я еще раз взял карту от АМД!

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

53. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от inferrna (ok) on 10-Мрт-16, 16:50 
У меня встройка с A5500 тянет 3-й фоллач/биошок/specops-the-line на средне-максимальных, всё с ним хорошо. Правда пришлось пересобрать месу https://launchpad.net/~inferrna/+archive/ubuntu/featured-mesa/ и вайн тоже взять патченный от васяна
https://launchpad.net/~commendsarnex/+archive/ubuntu/winedri3
Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

74. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Bicycle (ok) on 10-Мрт-16, 19:56 
В общем, просто включили nine. Оке, спасибо. Надо будет попробовать на своих Арчиках.
Ответить | Правка | ^ к родителю #53 | Наверх | Cообщить модератору

62. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 17:16 
похудей, толстота
Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

24. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 13:54 
Ещё одна проблема открытых драйверов - повышения тепловыделения +10 C°, из-за чего шумит ноут. Да OpenGL не 4.1, а местами вообще 3.0.
Благо глюков у amdgpu меньше, но лучше бы было меньше С°
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

32. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Клыкастый (ok) on 10-Мрт-16, 14:14 
> ноут.

проблема найдена

Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

37. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Анонусис on 10-Мрт-16, 14:43 
> Ещё одна проблема открытых драйверов - повышения тепловыделения +10 C°, из-за чего
> шумит ноут. Да OpenGL не 4.1, а местами вообще 3.0.
> Благо глюков у amdgpu меньше, но лучше бы было меньше С°

как вы себе вообще это представляете? нагрузка на чип и отсутсвие тепловыделения?

Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

38. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 14:52 
Ну например как в винде.
Ответить | Правка | ^ к родителю #37 | Наверх | Cообщить модератору

63. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 10-Мрт-16, 17:17 
> Ну например как в винде.

в винде композит, например, нормально сделан

Ответить | Правка | ^ к родителю #38 | Наверх | Cообщить модератору

116. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 13-Мрт-16, 12:53 
композит и отключить можно.
Ответить | Правка | ^ к родителю #63 | Наверх | Cообщить модератору

120. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 13-Мрт-16, 17:23 
> композит и отключить можно.

обратите внимание на слово "например"
там не только композит лучше реализован, но и энергосбережение, в силу множества причин
что нисколько не отменяет того, что и в винде тепловыделение никуда не девается

Ответить | Правка | ^ к родителю #116 | Наверх | Cообщить модератору

75. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от _ (??) on 10-Мрт-16, 20:53 
Ну да - в винде законы физики не работают, любая домохозяйка знает :)
Ответить | Правка | ^ к родителю #38 | Наверх | Cообщить модератору

111. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Teocally email on 12-Мрт-16, 14:20 
> как вы себе вообще это представляете? нагрузка на чип и отсутсвие тепловыделения?

Никак они себе это не представляют.
Равно как и необходимость ноута как замены обычного стационарного PС дома...


Ответить | Правка | ^ к родителю #37 | Наверх | Cообщить модератору

117. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 13-Мрт-16, 12:55 
а зачем нужна коробка с монитором и столом? Зачем с двумя компьютерами возиться если все можно сделать на одном ноутбуке?
Ответить | Правка | ^ к родителю #111 | Наверх | Cообщить модератору

121. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Led (ok) on 13-Мрт-16, 21:08 
> а зачем нужна коробка с монитором и столом? Зачем с двумя компьютерами
> возиться если все можно сделать на одном ноутбуке?

Зачем нужна квартира, если можно в уголке на табуреточке?

Ответить | Правка | ^ к родителю #117 | Наверх | Cообщить модератору

41. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 10-Мрт-16, 15:04 
Как установить открытый драйвер? На моем динозавре (HD 4670) все дистры грузятся с черным экраном, nomodeset спасает, но прорисовка подтормаживает.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

47. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Serj (??) on 10-Мрт-16, 15:29 
https://wiki.archlinux.org/index.php/ATI
Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

49. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 10-Мрт-16, 16:42 
Хм, у меня HD3200 работает прямо из коробки.
Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

50. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от inferrna (ok) on 10-Мрт-16, 16:44 
в убунте открытый по дефолту
Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

54. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от dr Equivalent (ok) on 10-Мрт-16, 16:53 
Уже давно на открытом драйвере.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

73. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Bicycle (ok) on 10-Мрт-16, 19:53 
Туда этому блобу и дорога. Оно и так не работало должным образом, а уж и не переключаемой графике - и подавно.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

118. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 13-Мрт-16, 12:58 
можно подумать на открытом драйвере глюков меньше. И это не говоря уже о двухкратной разнице производительности и поддержке opengl 3.3/3.0 против 4.5 на fglrx
Ответить | Правка | ^ к родителю #73 | Наверх | Cообщить модератору

79. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Игорь email(??) on 10-Мрт-16, 21:31 
А как майнить коинты?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

86. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Bicycle (ok) on 10-Мрт-16, 22:45 
http://bits.media/mining-ubuntu/
Гугл - Ваш друг. Проверьте.
Ответить | Правка | ^ к родителю #79 | Наверх | Cообщить модератору

93. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 11-Мрт-16, 09:45 
Блин у меня на ноуте АМД и убунта думал переставлять-чего теперь ставить ? ROSA или ALT?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

95. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 11-Мрт-16, 11:24 
> ROSA или ALT?

В альте ядро и xorg распоследние. Там он не будет работать уже сейчас или в ближайшее время.
В розе примерно тоже самое.
>Блин у меня на ноуте АМД и убунта думал переставлять-чего теперь ставить ?

во первых можно не переставлять, а подождать когда выпустят драйвер
во вторых во встроенном в убунту драйвере Opengl 4.1. Это достаточно почти для всего (или для всего что выпущено)
А когда выйдет поставить проприетарный.
К слову сейчас готовые deb пакеты можно прямо с amd.com скачать, так что нет разницы будет он в убунте или нет.

Ответить | Правка | ^ к родителю #93 | Наверх | Cообщить модератору

94. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Аноним (??) on 11-Мрт-16, 11:20 
>Radeon HD 7000 Series (HD 7600 и ниже), Radeon HD 6000, Radeon HD 5000 и других карт не использующих архитектуру GCN.

Это уже выбросили. Еще в 2015
Надеюсь 7750 не выкинут до того как выпустят драйвер для ubuntu 16.04

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

100. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  –1 +/
Сообщение от Игорь email(??) on 11-Мрт-16, 12:16 
У меня видюха MSI HD 6570. Так что, в смысле закрытого драйвера я скоро останусь у разбитого корыта?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

103. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 11-Мрт-16, 14:35 
> У меня видюха MSI HD 6570. Так что, в смысле закрытого драйвера
> я скоро останусь у разбитого корыта?

Вероятно. Но если у тебя 6570 - производительность 3D тебя всяко не интересовала, а по качеству в целом - открытый драйвер получше каталиста будет.

Ответить | Правка | ^ к родителю #100 | Наверх | Cообщить модератору

104. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 11-Мрт-16, 14:39 
вроде очевидно же, что работу открытых драйверов никто не отменял
Ответить | Правка | ^ к родителю #100 | Наверх | Cообщить модератору

110. "В Ubuntu 16.04 будет прекращена поддержка драйвера AMD Catal..."  +/
Сообщение от Аноним (??) on 12-Мрт-16, 06:31 
Что же ты AMD делаешь...
уже 4 год как в открытом драйвере для HD7750 нет поддержки вывода в YUY2 (только YV12 и I420), хотя в блобе есть.
про Nvidia даже вспоминать не хочу.
Остаётся сказать: спасибо Intel за хорошую поддержку своих видеочипов.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру