The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  вход/выход  слежка  RSS
"В результате атак на уязвимые версии WordPress поражено почт..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"В результате атак на уязвимые версии WordPress поражено почт..."  +/
Сообщение от opennews on 11-Фев-17, 11:03 
Исследователи безопасности сообщают (https://www.wordfence.com/blog/2017/02/rapid-growth-in-rest-.../) о значительном росте автоматизированных атак, эксплуатирующих недавно выявленную уязвимость (https://www.opennet.ru/opennews/art.shtml?num=45974) в реализации REST API проекта WordPress. В настоящее время число поражённых в результате атаки страниц оценивается (https://arstechnica.com/security/2017/02/virally-growing-att.../) в 1.89 миллиона. За день прирост атакованных систем составляет 26%. Всего выявлено 19 различных атак, в основном направленных на замену содержимого страниц или подстановку спама.


Кроме ранее упомянутого (https://www.opennet.ru/opennews/art.shtml?num=46000) взлома сайта новостей проекта openSUSE, успешные атаки зафиксированы на jcesr.org (поддерживается Министерством энергетики США), сайт Гленна Бека (https://ru.wikipedia.org/wiki/%D0%91%D0%...) (glennbeck.com), комитета по туризму штата Ютта (travel.utah.gov), сайт министерства по туризму Ирландии и др. Кроме того фиксируются (https://blog.sucuri.net/2017/02/rce-attempts-against-the-lat...) единичные случаи атак, в результате которых осуществляется выполнение произвольного PHP-кода на сервере. Сама по себе уязвимость в REST API не позволяет запускать PHP-код, но в сочетании с наличием плагинов, позволяющих применять собственные обработчики на PHP (например, плагины Insert PHP и Exec-PHP), подобные атаки становятся возможными.


URL: https://arstechnica.com/security/2017/02/virally-growing-att.../
Новость: http://www.opennet.ru/opennews/art.shtml?num=46023

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


2. "В результате атак на уязвимые версии WordPress поражено почт..."  –3 +/
Сообщение от cvbcfgbdzndgbxdfg on 11-Фев-17, 11:05 
Одним аргументом больше для заков, которые "хачу wp, это быстра и дёшева"
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

30. "В результате атак на уязвимые версии WordPress поражено почт..."  +/
Сообщение от Аноним (??) on 12-Фев-17, 16:44 
Уязвимости в WP фиксятся с той же скоростью, с которой обнаруживаются.  Поэтому платформа хорошая, только следует избегать первых версий в ветви (т.е. 4.6, 4.7) и дожидаться отлаженных (4.6.2, 4.7.2) -- тогда и проблем не будет.

А исполнители, пеняющие на страшные слова "уязвимость" и игнорирующие факт исправления этих уязвимостей, имеют серьёзные проблемы с логикой.  От этого у них постоянно происходят затруднения с исполнением и срыв сроков, а продукты оказываются сырыми и не поддающимися поддержке и/или доработке.  "Виноват" в этом обычно PHP и WordPress, а также "глупый зак", который сделал заказ именно таким образом.
Нанимать таких исполнителей нельзя.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

3. "В результате атак на уязвимые версии WordPress поражено почт..."  +1 +/
Сообщение от Sylvia (ok) on 11-Фев-17, 11:19 
необновляшки :D Зачем надо было отключать автообновления ?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

32. "В результате атак на уязвимые версии WordPress поражено почт..."  +/
Сообщение от adminlocalhost (ok) on 13-Фев-17, 16:26 
уязвимость появилась в 4.7.0  и устранена в 4.7.2
как раз version hunter  на неё и попались.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "В результате атак на уязвимые версии WordPress поражено почт..."  +1 +/
Сообщение от Fidel Castro on 11-Фев-17, 11:27 
Дяди для которых веб ядерная физика, заплатили какой-то конторе запилить сайт на wp, а нанять спеца который бы следил за своевременным обновлением не додумались.
Хотя сколько подобных случаев уже было за всё существование wp..? (много)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

10. "В результате атак на уязвимые версии WordPress поражено почт..."  +1 +/
Сообщение от Гость (??) on 11-Фев-17, 13:16 
На кой ляд там WP? В 99% случаев таким людям хватит голого хтлм, который правится раз в год.
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

23. "В результате атак на уязвимые версии WordPress поражено почт..."  +1 +/
Сообщение от . on 11-Фев-17, 21:20 
Да - но откуда заказчик об этом узнает? Те у кого он заказывает будут перть совсем другие песни :-) Отсюда и wp ... тупо потому, что надо получить больше, а потратить меньше.
И потом - редко ведь контракт включает что то типа SLA на сайт. Обычно вебер показывает рабочий сайт и дизайн, звенят бокалы, он получает 100% бабла ... и дальше ему выгодно чтоб чего нибудь сломалось :)))))
Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

29. "В результате атак на уязвимые версии WordPress поражено почт..."  +1 +/
Сообщение от starper on 12-Фев-17, 07:18 
> На кой ляд там WP? В 99% случаев таким людям хватит голого
> хтлм, который правится раз в год.

А щобы было, как фотошоп...


Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

13. "В результате атак на уязвимые версии WordPress поражено почт..."  –6 +/
Сообщение от Аноним (??) on 11-Фев-17, 15:11 
Вы еще думаете возможно нормально писать на PHP и не выстрелить себе в голову?

В NodeJS хоть боты проверяют качество библиотек и возвращают изменения.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

14. "В результате атак на уязвимые версии WordPress поражено почт..."  +1 +/
Сообщение от Семилетов (ok) on 11-Фев-17, 16:09 
> Вы еще думаете возможно нормально писать на PHP и не выстрелить себе в голову?

Можно, если не использовать вп и прочую жумлу

Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

31. "В результате атак на уязвимые версии WordPress поражено почт..."  –1 +/
Сообщение от Аноним (??) on 13-Фев-17, 02:45 
>> Вы еще думаете возможно нормально писать на PHP и не выстрелить себе в голову?
> Можно, если не использовать вп и прочую жумлу

А когда вы последний раз про уязвимости в джумле видели? :)

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

19. "В результате атак на уязвимые версии WordPress поражено почт..."  +2 +/
Сообщение от cvbcfgbdzndgbxdfg on 11-Фев-17, 19:50 
>>В NodeJS хоть боты проверяют

пацталом
как можно с таким серьезным видом говорить такую дичь? как можно спутать nodejs с npm? да нахрен вы живете?

Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

15. "В результате атак на уязвимые версии WordPress поражено почт..."  –1 +/
Сообщение от Юрец on 11-Фев-17, 16:23 
Меня затронуло :(
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

17. "В результате атак на уязвимые версии WordPress поражено почт..."  +/
Сообщение от бедный буратино (ok) on 11-Фев-17, 16:33 
а где скачать автоломалку?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

22. "В результате атак на уязвимые версии WordPress поражено почт..."  +/
Сообщение от Аноним (??) on 11-Фев-17, 21:09 
Вся проблемма в лени.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема



Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру
Hosting by Ihor