The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]



"Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от opennews (ok) on 06-Дек-17, 10:54 
Состоялся (http://blog.puppylinux.com/?viewDetailed=00047) релиз легковесного Linux-дистрибутива Precise Puppy 7.5 (http://www.puppylinux.com), ориентированного на работу на устаревшем оборудовании. Загрузочный iso-образ (http://distro.ibiblio.org/puppylinux/puppy-xenial/) занимает 325 Мб (x86, x86_64 c поддержкой BIOS и UEFI). В качестве минимальных системных требований заявлен CPU 1000MHz и 768 Мб ОЗУ, рекомендуемых - CPU 1600MHz и 1 Гб ОЗУ.


Дистрибутив собран с использованием пакетной базы Ubuntu 16.04 и собственного сборочного инструментария Woof-CE (https://github.com/puppylinux-woof-CE/woof-CE), позволяющего использовать в качестве основы пакетные базы сторонних дистрибутивов. Использование бинарных пакетов из Ubuntu позволило значительно сократить время подготовки и тестирования релиза, и одновременно обеспечило пакетную совместимость с репозиториями Ubuntu, при сохранении совместимости с классическими пакетами Puppy в формате PET. Для установки дополнительных приложений и обновления системы предлагается  интерфейс Quickpet.

В дистрибутиве представлен полный спектр современных возможностей, функционирующих при достаточно скромных требованиях к аппаратному обеспечению. Графическое окружение пользователя базируется на оконном менеджере JWM, файловом менеджере ROX, собственном наборе GUI-конфигураторов (Puppy Control Panel), виджетов (Pwidgets - часы, календарь, RSS, состояние соединения и т.п.) и приложений (Pburn, Uextract, Packit, Change_kernels, JWMdesk, YASSM, Pclock, SimpleGTKradio). В качестве браузера используется Palemoon. В поставку также включены почтовый клиент Claws mail,  Torrent-клиент, мультимедийный проигрыватель MPV, аудиоплеер Deadbeef, текстовый процессор Abiword, табличный процессор Gnumeric,
Samba, CUPS.


URL: http://blog.puppylinux.com/?viewDetailed=00047
Новость: http://www.opennet.ru/opennews/art.shtml?num=47689

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +47 +/
Сообщение от Фуррь (ok) on 06-Дек-17, 10:54 
>В качестве минимальных системных требований заявлен CPU 1000MHz и 768 Мб ОЗУ

Нихрена себе "устаревшее оборудование".

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +5 +/
Сообщение от kk (??) on 06-Дек-17, 10:59 
>Нихрена себе "устаревшее оборудование".

17 лет назад вышел первый процессор на 1000мгц

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

5. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +2 +/
Сообщение от Фуррь (ok) on 06-Дек-17, 11:05 
Я больше про память. Помнится, первая моя Убунта на 256 Мб крутилась.
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

9. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +10 +/
Сообщение от Аноним Анонимович Анонимов on 06-Дек-17, 11:42 
>первая моя Убунта на 256 Мб крутилась

У меня когда-то на 850MHz и 128 МиБ ОЗУ без проблем Adobe Premiere 6.5 работал, помимо ОС и прочих программ.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

24. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +16 +/
Сообщение от Anonymoustus (ok) on 06-Дек-17, 16:13 
Гoвнокодeрам, вероятно, отстёгивают процент за привлечение новых жертв в магазины компьютерных комплектующих и готовых компьютеров.
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

34. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +9 +/
Сообщение от Аноним (??) on 06-Дек-17, 21:18 
Я еще помню как на сервере с 64 мегабайтами памяти устанавливал апач с mysql и мелочью всякой, вроде радиуса. Зажрались! :)
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

38. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +6 +/
Сообщение от Анинимим on 07-Дек-17, 00:53 
Фишка в том, что и сейчас можно запросто поднять апач+мускуль в 64 мб оперативы
Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

40. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +7 +/
Сообщение от Anonymoustus (ok) on 07-Дек-17, 01:16 
А я вот помню, как работал на 32 МБ и первопне. Это было ещё не роскошно, но в 95-й винде с 97-м, кажется, офисом на борту для повседневной рутинной работы с документами хватало и тормозов никаких не было. Правда, NT4 на этой же машине подтормаживала. А 64 МБ с целеронами самых первых поколений было уже достаточно для всего-всего, на таких машинах считали бухгалтерию и делали прочие производственные и коммерческие дела. А серверы, увы, не помню, какие тогда были, затёрлось из памяти. Это было время, когда уже вычислительные ресурсы стали достаточны, а программы имели мощную функциональность. Зная всё это по собственному опыту, смешно читать нелепые хипсторские советы докупить ещё 16 гигов памяти, потому что браузер тормозит.
Ответить | Правка | ^ к родителю #38 | Наверх | Cообщить модератору

77. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от axredneck on 09-Дек-17, 22:30 
Я на точно таком же компе игрался в дум, дюк, блад. В кваку еще, хоть и с тормозами. И на нем же со звуком работал. Так что не только как офисный он годился.
Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

81. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Джон Ленин on 11-Дек-17, 19:35 
Суть в том, что на первопне любая система будет работать отлично ровно до тех пор, пока ты не запустишь браузер с поддержкой HTML5.

Попытаться скачать торрент и посмотреть кино в ХД-качестве тоже ПРОБЛЕМАТИЧНО.


Требования к железу в современном мире предъявляют не ОС, а программы, что в них работают.

Ответить | Правка | ^ к родителю #77 | Наверх | Cообщить модератору

82. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Anonymoustus (ok) on 11-Дек-17, 20:15 
Да, всё так. И эти программы не сами собой такими получаются. Так что кого бить и утилизировать в биореакторе — мы знаем.
Ответить | Правка | ^ к родителю #81 | Наверх | Cообщить модератору

83. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Anonymoustus (ok) on 11-Дек-17, 20:17 
Строго говоря, игры и мультимедия для компьютеров — задача по определению второстепенная. Для первого существуют приставки, для второго — аппаратные устройства.
Ответить | Правка | ^ к родителю #77 | Наверх | Cообщить модератору

36. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +9 +/
Сообщение от Аноним (??) on 06-Дек-17, 22:37 
Я картинки правил в 6ом фотошопе на Pentium 120MHz и 24Мб оперативки в конце 90х. 95 винда сжирала что-то около 18Мб оперативки, 98я кажется 22Мб.
А сейча скак-то так:
26.2 MiB +   2.4 MiB =  28.5 MiB    audacious
27.7 MiB +   1.2 MiB =  28.9 MiB    libvirtd
31.4 MiB +   1.4 MiB =  32.9 MiB    bash (14)
41.3 MiB +   3.6 MiB =  45.0 MiB    gnome-terminal-server
46.3 MiB +   1.3 MiB =  47.6 MiB    xfdesktop
72.4 MiB +   8.7 MiB =  81.1 MiB    Xorg
137.5 MiB +   1.7 MiB = 139.2 MiB    panel-6-indicat
280.6 MiB +   8.1 MiB = 288.7 MiB    firefox
  3.2 GiB + 145.4 MiB =   3.4 GiB    chromium-browser (30)
---------------------------------
                          4.3 GiB
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

41. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +9 +/
Сообщение от Anonymoustus (ok) on 07-Дек-17, 01:25 
Я по сию пору использую ФШ версий 5.5 и 7 (6-й, не помню по какой причине, нет) и соответствующих поколений программы-компаньоны. По той простой причине, что в них есть вся действительно нужная функциональность. Более новые версии программ нужны только тогда, когда возникает потребность открыть файлы в более поздних версиях фирменных форматов.

Frame Maker 5, 1995 года выпуска, написанный ещё до выпуска Windows 95, у меня работает на 64-разрядной винде с ядром NT6.x. Без каких-либо перекомпиляций или эзотерических настроек. На 32-битной винде со старта программа потребляет менее 4 МБ памяти, на 64-битной немного больше.

Ответить | Правка | ^ к родителю #36 | Наверх | Cообщить модератору

45. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –1 +/
Сообщение от Аноним (??) on 07-Дек-17, 07:59 
Насколько я помню puppy себя всего в RAM копирует и флешку можно вытащить
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

46. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +1 +/
Сообщение от Аноним (??) on 07-Дек-17, 09:03 
Python в базовой поставке. Сейчас почти всё на нем, так просто не избавиться.
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

8. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Аноним (??) on 06-Дек-17, 11:33 
Ну если браузер и Libreoffice убрать, то можно и на 128MiB запускать (да и меньше тоже). Только толку тогда от такого?
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

35. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от botman (ok) on 06-Дек-17, 21:30 
На antiX 17 хватает 256Мб, ещё и свободное место остаётся.
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

11. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –3 +/
Сообщение от iPony on 06-Дек-17, 12:07 
> Нихрена себе "устаревшее оборудование".

Да. Или у тебя устаревшее оборудование, это именно то, которое ты увидел в первый раз?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

23. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –4 +/
Сообщение от Аноним (??) on 06-Дек-17, 16:11 
1000MHz имели третьеПни, т.е. это где-то 2001 - 2002 гг. Так что, свё правильно - устаревшее.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

51. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Аноним (??) on 07-Дек-17, 13:14 
В 2008 году покупал новый ноутбук Samsung R58Plus (2007 года выпуска). CPU 1600MHz и 2000 Мб ОЗУ. 10 летний ноут считается устаревшим?
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

2. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +10 +/
Сообщение от Аноним (??) on 06-Дек-17, 10:55 
> В качестве минимальных системных требований заявлен CPU 1000MHz и 768 Мб ОЗУ
> Дистрибутив собран с использованием пакетной базы Ubuntu 16.04

Мде. Легковесностью тут особо не пахнет. На 768 мб можно любой дистр запустить. Помню я Debian Wheezy с xfce на 128 мб запускал.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

7. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +1 +/
Сообщение от Анонимы on 06-Дек-17, 11:16 
Одно дело запустить, а другое - использовать постоянно. Хотя, в целом, согласен. Даже арчик можно на таком запустить...
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

39. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Анинимим on 07-Дек-17, 01:03 
> Одно дело запустить, а другое - использовать постоянно. Хотя, в целом, согласен.
> Даже арчик можно на таком запустить...

Если добавить 4Гб свопа, то можно вообще ни в чем себе не отказывать

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

54. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от qwerty123 (??) on 07-Дек-17, 17:40 
>Если добавить 4Гб свопа, то можно вообще ни в чем себе не отказывать

Угу. Не отказывать себе во времени ожидания.

Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

3. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Аноним (??) on 06-Дек-17, 10:57 
>В качестве минимальных системных требований заявлен CPU 1000MHz и 768 Мб ОЗУ, рекомендуемых - CPU 1600MHz и 1 Гб ОЗУ.
>Дистрибутив собран с использованием пакетной базы Ubuntu 16.04 и собственного сборочного инструментария Woof-CE

Пуппи уже не тот. А как там насчет systemd?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

33. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +2 +/
Сообщение от НяшМяш (ok) on 06-Дек-17, 20:14 
Пуппи переехал на убунту, чтобы ускорить выпуск релиза. Сомневаюсь, что системд выпилен.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

10. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Аноним (??) on 06-Дек-17, 12:03 
это уже будет дистрибутив для устаревших супер ПК
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

12. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +6 +/
Сообщение от Аноним (??) on 06-Дек-17, 12:42 
не понимаю смысл таких дистров. У меня был ноут на пне 233мГц с памятью 144 мБ. поставил на него Дебиан 7. Работало без проблем. В инете новости смотрел на Дилло. тексты редактировал на вайн + мсофис.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

21. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +3 +/
Сообщение от jamesjames (ok) on 06-Дек-17, 14:45 
Debian7 на железе PentiumⅠ-Ⅱ с лёгкими программами работал вполне нормально, но c wine начинало неумеренно жрать ОЗУ и дико лагать.
Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

15. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +8 +/
Сообщение от Аноним (??) on 06-Дек-17, 12:51 
>> CPU 1000MHz и 768 Мб ОЗУ

Однако для многих железяк в категории "старое" это вообще максимум.

Видимо белочка вместо щенка на обоях символизирует, тут и systemd просто как гвоздь в крышку гроба.

P.S.: Knoppix linux:  i486 CPU, 120 MB RAM, 4GB HDD. На современных тоже неплохо работает.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

22. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +8 +/
Сообщение от jamesjames (ok) on 06-Дек-17, 15:28 
Моя машина этот так называемый „дистрибутив для устаревших компьютеров“ не потянет, потому что дистр. давно не Puppy Linux, а переделанная Ubuntu!
Имеется крепкий и хороший ноутбук с Gentoo, процессор PentiumⅡ 300MHz, 256RAM, старая видеокарточка NeoMagic на 2.5Мб.
Система изначально собиралась на современном ПК под ноут, а доп. мелочи на этом же ноутбуке.

Софт самый последний (до gtk2):
Система
i3wm, urxvt, mc, ROX-Filer, sxiv, mirage, mupdf, atril, zathura, apvlv, fbless ...
Интернет
Palemoon, dillo, links, newsbeuter, mcabber, weechat claws-mail ...
Видео/звук
mpv, mplayer, mplayer2,  youtube-dl, youtube-viewer, mocp, csound ...
Программирование:
g++, gdb/cgdb, ddd, fox, strace, R, octave ...
Офис: emacs, LaTeX, leafpad, adie, stardict, sdcv, bluefish, terminus-font ...
Игры: retrobattle, gtkballs, bumprace, tecnoballz, kobodeluxe, icebreaker, \
      fakenes, ceferino, primateplunge, pathological ...

Работает достойно.
Они просто не хотят серьёзно заняться этой задачей и сделать хороший, быстрый, нетребовательный дистрибутив для устаревшего железа, как делали это раньше, до конца линейки Puppy Linux 1.3.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

25. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –5 +/
Сообщение от Аноним (??) on 06-Дек-17, 16:17 
>PentiumⅡ 300MHz, 256RAM

Ппц, и что ж на нём можно реально делать, даже с минималистичным дистром?

Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

27. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –5 +/
Сообщение от fr0ster email(??) on 06-Дек-17, 16:21 
>>PentiumⅡ 300MHz, 256RAM
> Ппц, и что ж на нём можно реально делать, даже с минималистичным
> дистром?

Вероятно ssh консольку он должен тянуть.

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

63. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –5 +/
Сообщение от fr0ster email(??) on 08-Дек-17, 08:37 
>>>PentiumⅡ 300MHz, 256RAM
>> Ппц, и что ж на нём можно реально делать, даже с минималистичным
>> дистром?
> Вероятно ssh консольку он должен тянуть.

:) Судя по минусу у когото и ssh не тянет.

Ответить | Правка | ^ к родителю #27 | Наверх | Cообщить модератору

42. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +7 +/
Сообщение от Anonymoustus (ok) on 07-Дек-17, 01:43 
Да всё можно делать, кроме просмотра модных молодёжных сайтов аналогичными браузерами и мультимедии высокого разрешения. Только системное и прикладное ПО взять того же времени, что и железо. Прикладное ПО, если это не специальный софт с особыми требованиями к чистой вычислительной производительности, за двадцать лет нисколько не изменилось в лучшую сторону.
Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

50. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +7 +/
Сообщение от jamesjames (ok) on 07-Дек-17, 12:46 
> Да всё можно делать, кроме просмотра модных молодёжных сайтов аналогичными браузерами и
> мультимедии высокого разрешения. Только системное и прикладное ПО взять того же
> времени, что и железо. Прикладное ПО, если это не специальный софт
> с особыми требованиями к чистой вычислительной производительности, за двадцать лет нисколько
> не изменилось в лучшую сторону.

Верно, но свежайшее ПО из нетребовательных вполне тянет, во всяком случае у меня.

Ответить | Правка | ^ к родителю #42 | Наверх | Cообщить модератору

53. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +8 +/
Сообщение от Anonymoustus (ok) on 07-Дек-17, 17:19 
В старых железяках есть одна чудесная особенность, про которую не знает хипстота. А именно — частоты процессора, его шины и памяти могут работать синхронизированно. И с очень низкой, по сегодняшним меркам, относительной латентностью. Причём скорость чипов поздней SDR памяти — те же самые 8—10 нс, что и у самых новейших типов. Хотя общая пропускная способность (что имеет значение только для очень больших кусков данных), действительно, гораздо ниже. Но если процессор удачно помещает данные в свой ещё небольшой кеш (от 0,125 до 1—2 МБ), а это вполне обычное дело для хорошо написанного прикладного ПО того времени, то такие старые компьютеры работают для юзера быстрее, чем новые с тоннами ОЗУ на борту, десятками процессорных ядер и шиной PCIe. Потому что если всё сбалансировано, оно очень эффективно. Забавно наблюдать запуск какого-нибудь PS 5.5 на «морально устаревшем» компе и старт PS последних версий CC на суперсовременных супермощных писюках. Возникает интересный вопрос: зачем платить больше? И ещё более интересный вопрос: зачем регулярно платить за одно и то же, руководствуясь яркой рекламой, но не получая себе никакой пользы?
Ответить | Правка | ^ к родителю #50 | Наверх | Cообщить модератору

43. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +4 +/
Сообщение от Кроликсморковкой on 07-Дек-17, 07:20 
Я вот ради интереса и в качестве личного протеста против текущей модели разработки ПО, когда гвозди забивают экскаваторами, имею дома старющий ноут P2 233Mhz+192Ram. Диск только вот с имевшегося там 4Gb заменил на 120Gb идешник. Стоит у меня на нём фряшечка, с флюксом, и набором минималистичного ПО. Фряха к слову сейчас там 10-ая, но в какое-то время обновлю до текущего стэйбла.

Это, так небольшая гиковская отдушина, когда запускаю обновление мира и затем всего ПО, то на месяцок забываю про него, а он там шебуршит себе, числа дробит.

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

48. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +1 +/
Сообщение от jamesjames (ok) on 07-Дек-17, 12:34 
> Я вот ради интереса и в качестве личного протеста против текущей модели
> разработки ПО, когда гвозди забивают экскаваторами, имею дома старющий ноут P2
> 233Mhz+192Ram. Диск только вот с имевшегося там 4Gb заменил на 120Gb
> идешник. Стоит у меня на нём фряшечка, с флюксом, и набором
> минималистичного ПО. Фряха к слову сейчас там 10-ая, но в какое-то
> время обновлю до текущего стэйбла.
> Это, так небольшая гиковская отдушина, когда запускаю обновление мира и затем всего
> ПО, то на месяцок забываю про него, а он там шебуршит
> себе, числа дробит.

А какой набор ПО используете и задачи какие? И не проще ли делать как я, вынимать жёсткий диск, подключить к ПК, обновить большой объём программного обеспечения по-быстрому?

Ответить | Правка | ^ к родителю #43 | Наверх | Cообщить модератору

57. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +2 +/
Сообщение от Аноним (??) on 07-Дек-17, 18:49 
> И не проще ли делать как я, вынимать жёсткий диск, подключить к ПК, обновить большой
> объём программного обеспечения по-быстрому?

А зачем вынать? Создал репу "pkg repo /usr/ports/packages", однострочником поднял локальный хттп, и как белый человек, пакетным менеджером обновил.

Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

58. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +1 +/
Сообщение от jamesjames (ok) on 07-Дек-17, 19:15 
>> И не проще ли делать как я, вынимать жёсткий диск, подключить к ПК, обновить большой
>> объём программного обеспечения по-быстрому?
> А зачем вынать? Создал репу "pkg repo /usr/ports/packages", однострочником поднял локальный
> хттп, и как белый человек, пакетным менеджером обновил.

Забыл что у вас готовые бинарики распаковывать, а не сырцы собирать. Тогда да, вытягивать диск не надо, получится лишний труд.

Ответить | Правка | ^ к родителю #57 | Наверх | Cообщить модератору

60. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –1 +/
Сообщение от Аноним (??) on 08-Дек-17, 01:01 
>> А зачем вынать? Создал репу "pkg repo /usr/ports/packages", однострочником поднял локальный
>> хттп, и как белый человек, пакетным менеджером обновил.
> Забыл что у вас готовые бинарики распаковывать, а не сырцы собирать. Тогда
> да, вытягивать диск не надо, получится лишний труд.

А что со сборкой из сорцов не так? make package clean для порта - вот и собранный бинарник.


man ports
package              Make a binary package for the port.  The port will
                          be installed if it has not already been.  The
                          package is a .tbz file that you can use to install
                          the port on other machines with pkg-add(8).  If the
                          directory specified by PACKAGES does not exist, the
                          package will be put into the current directory.  See
                          PKGREPOSITORY and PKGFILE.

make install же сейчас по-любому через пакетник устанавливает, разве что сам txz пакет не собирает, но "pkg create foo" исправно создаст готовый бинарник.
Для базовой системы, в принципе, тоже можно пакеты делать (make buildworld && make buildkernel && make packages), а есть и старое доброе кастом-сборка-обновление через freebsd-update.
distcc, опять же, никто не отменял.
Ответить | Правка | ^ к родителю #58 | Наверх | Cообщить модератору

61. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +2 +/
Сообщение от jamesjames (ok) on 08-Дек-17, 02:02 
> А что со сборкой из сорцов не так? make package clean для порта - вот и собранный бинарник.

Нельзя, CFLAGS разные!

> distcc, опять же, никто не отменял.

Через distcc существенно медленней собирает, чем на современном ПК с подключенным диском.
А компилирование чего-то большого на сам́ом стареньком ноутбуке может затянуться на весьма долгий срок. Потому либо готовые бинарики по сети/флешки, либо напрямую диск.

Ответить | Правка | ^ к родителю #60 | Наверх | Cообщить модератору

62. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –3 +/
Сообщение от Аноним (??) on 08-Дек-17, 05:50 
>> А что со сборкой из сорцов не так? make package clean для порта - вот и собранный бинарник.
> Нельзя, CFLAGS разные!

make -V CFLAGS
cc "-###" -E -
/usr/share/examples/etc/make.conf
и make.conf в помощь.

Ответить | Правка | ^ к родителю #61 | Наверх | Cообщить модератору

66. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +3 +/
Сообщение от jamesjames (ok) on 08-Дек-17, 12:54 
>>> А что со сборкой из сорцов не так? make package clean для порта - вот и собранный бинарник.
>> Нельзя, CFLAGS разные!
> make -V CFLAGS
> cc "-###" -E -
> /usr/share/examples/etc/make.conf
> и make.conf в помощь.

:D Рассмешили. Думаете уже на собранной и оптимизированной Gentoo мною не был настроен make.conf?
Вы не путайте FreeBSD с Gentoo? ))))
У обеих машин ещё и USE-флаги разные, на современном ПК весь софт под более новый процессор -march=ivybridge(по факту native), а для ноутбука -march=pentum2, головой подумайте!
Это вам не готовые i686-совместимые бинарики на FreeBSD распаковывать!

Ответить | Правка | ^ к родителю #62 | Наверх | Cообщить модератору

69. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –4 +/
Сообщение от Аноним (??) on 08-Дек-17, 14:58 
> Вы не путайте FreeBSD с Gentoo? ))))
> У обеих машин ещё и USE-флаги разные, на современном ПК весь софт

Ох уж эти знатоки.
more /usr/share/examples/etc/make.conf

 #NO_CPU_CFLAGS=         # Don't add -march=<cpu> to CFLAGS automatically

> под более новый процессор -march=ivybridge(по факту native), а для ноутбука -march=pentum2,
> головой подумайте!

more /usr/share/examples/etc/make.conf


# The CPUTYPE variable controls which processor should be targeted for
# generated code.  This controls processor-specific optimizations in
# certain code (currently only OpenSSL) as well as modifying the value
# of CFLAGS to contain the appropriate optimization directive to cc.
#
#       (Intel CPUs)    core2, core, nocona, pentium4m, pentium4, prescott,
#                       pentium3m, pentium3, pentium-m, pentium2,
#                       pentiumpro, pentium-mmx, pentium, i486
#       (VIA CPUs)      c7, c3-2, c3


/tmp % grep "CPUTYPE\|CFLAGS" /etc/make.conf                                                                          
CPUTYPE?=k6-2
/tmp % make -V CFLAGS
-O2 -pipe
/usr/ports/multimedia/qmmp % make -V CFLAGS  
-O2 -pipe -march=k6-2  -isystem /usr/local/include -fno-strict-aliasing

> Это вам не готовые i686-совместимые бинарики на FreeBSD распаковывать!

Оно и видно. Вместо поднятия пудры, всовывания туда нужного make.conf/src.conf и забывания всего этого, лучше травить байки на форумах про "простое" втыкание харда времен пентиум2 в новое ivybridge-железо.

Ответить | Правка | ^ к родителю #66 | Наверх | Cообщить модератору

70. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +3 +/
Сообщение от jamesjames (ok) on 08-Дек-17, 15:48 
>
> Ох уж эти знатоки.
> more /usr/share/examples/etc/make.conf
>
 #NO_CPU_CFLAGS=         # Don't 
> add -march=<cpu> to CFLAGS automatically

Не имеет отношения к Gentoo. Что и к чему можете изучить тут: https://wiki.gentoo.org/wiki//etc/portage/make.conf

> #       (Intel CPUs)    core2, core, nocona, pentium4m, pentium4, prescott,
> #                       pentium3m, pentium3, pentium-m, pentium2,
> #                       pentiumpro, pentium-mmx, pentium, i486
>
> /tmp % grep "CPUTYPE\|CFLAGS" /etc/make.conf
> CPUTYPE?=k6-2
> /tmp % make -V CFLAGS
> -O2 -pipe
> /usr/ports/multimedia/qmmp % make -V CFLAGS
> -O2 -pipe -march=k6-2  -isystem /usr/local/include -fno-strict-aliasing

Посмеялся. Вот как надо: https://wiki.gentoo.org/wiki/Safe_CFLAGS
А для Gentoo будущее уже наступило:


3.1 Intel
3.1.1 Skylake
3.1.2 Haswell
3.1.3 Ivy Bridge
3.1.4 Sandy Bridge
3.1.5 Nehalem
3.1.6 Westmere
3.1.7 Intel Core
3.1.8 Older microarchitecture


> Оно и видно. Вместо поднятия пудры, всовывания туда нужного make.conf/src.conf и забывания
> всего этого,

Вы не разбираетесь в теме, и засоряете обсуждение своими „советами“.
https://wiki.gentoo.org/wiki/Safe_CFLAGS#Ivy_Bridge


FILE /etc/portage/make.conf

CHOST="x86_64-pc-linux-gnu"
CFLAGS="-march=ivybridge -O2 -pipe"
CXXFLAGS="${CFLAGS}"

Ничего лишнего, всё корректно и по инструкциям. А вот вы несёте откровенную чушь, которая не имеет прямого отношения к Gentoo и её оптимизации.

> лучше травить байки на форумах

У меня факты, а запудренные байки рассказываете только вы.

> про "простое" втыкание харда
> времен пентиум2 в новое ivybridge-железо.

Так у вас ничего не подключится, нужно через ide-переходничок! Особенно удобно когда имеется PCI IDE контроллер. Так как далеко не на всех материнских платах остался ide-разъём.


Ответить | Правка | ^ к родителю #69 | Наверх | Cообщить модератору

75. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –4 +/
Сообщение от Аноним (??) on 08-Дек-17, 18:29 
> Не имеет отношения к Gentoo. Что и к чему можете изучить тут:
> https://wiki.gentoo.org/wiki//etc/portage/make.conf

На третий день обсуждения, Соколиный Глаз Великий Гентушник заметил, что это ветка про фри!
Но продолжал упорно лезть в обсуждение!

> Посмеялся. Вот как надо: https://wiki.gentoo.org/wiki/Safe_CFLAGS
> А для Gentoo будущее уже наступило:

Подумать над тем, что была приведена только часть, совсем никак?


#       (Intel CPUs)    skylake, knl, broadwell, haswell, ivybridge,
#                       sandybridge, westmere, nehalem, silvermont, bonnell

> Вы не разбираетесь в теме, и засоряете обсуждение своими „советами“.

И правда, куда же нам до гентушников, в теме про фряху!

> Ничего лишнего, всё корректно и по инструкциям. А вот вы несёте откровенную
> чушь, которая не имеет прямого отношения к Gentoo и её оптимизации.

"Алё! Гараж? Заложите кобылу!"(c)
Еще раз, прочтите #43. Тут ветка про фри, а телепаты в отпуске и что у вас гента, следовало писать сразу, а не бодро и с умным видом отвечать на #57 и #60, явно игнорирую пассажи про pkg(ng)
> А зачем вынать? Создал репу "pkg repo /usr/ports/packages",
> make package clean для порта - вот и собранный бинарник.

Разжевываю для невнимательных еще раз:
Пакетник и порты у нас интегрированы.
make install порта собирает, по сути, пакет и устанавливает его.
Можно сделать make install сlean и потом из установленных файлов cгенерировать пакет.
Можно сразу собирать пакеты, ручками или разными сборщиками.

Т.к. перетыкая старый хард в новое железо нам все равно придется менять флаги сборки, то возникает недоумение, ведь можно просто проделать ту же самую операцию сборки, на новом железе, без подключения старого и медленного диска.
О чем вас с недоумением и спросили в #57 -- вы же, вместо уточнения или дополнения, начали первый задвиг про крутость и превосходство сборки сорцов над "распаковкой из бинарников", так впоследствии и не догнав, что обсуждение с самого начала шло о кросс-cборке из этих самых сорцов "на коленке" (хотя как раз для этого тот же poudriere поднимается влет) и абсолютно лишней, в этом конексте, возне с хардом.


>> лучше травить байки на форумах про "простое" втыкание харда времен пентиум2 в новое ivybridge-железо.
> Так у вас ничего не подключится, нужно через ide-переходничок!

Да ну! Не может быть!!

PS:
> не проще ли делать как я, вынимать жёсткий диск, подключить к ПК
> А для Gentoo будущее уже наступило
> вынимать жёсткий диск, подключить к ПК
> будущее уже наступило

мощный задвиг про будущее =)

Ответить | Правка | ^ к родителю #70 | Наверх | Cообщить модератору

44. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +7 +/
Сообщение от фтопку on 07-Дек-17, 07:43 
> Ппц, и что ж на нём можно реально делать, даже с минималистичным дистром?

были времена, когда на 486-40 мегагерц (не гигагерцы) с 8 мегабайтами (не гигабайтами) памяти гоняли DOOM.
а перед этим на 3.5 (три с половиной) мегагерцевом восьмибитным Z80 и 64 килобайта оперативки вполне играбельную полностью трёхмерную ELITE.
Сегодня, чтобы запустить какойтотамкал, который тупо простаивает пока вы кнопу давите, требуется минимум гиг оперативки и камень от 2 гигагерц. куда мир катится.

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

49. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +7 +/
Сообщение от Аноним (??) on 07-Дек-17, 12:42 
>были времена, когда на 486-40 мегагерц (не гигагерцы) с 8 мегабайтами (не гигабайтами) памяти гоняли DOOM.

Я это делал на 386SX с 33 мегагерцами и 4 мб оперативы. Заметно притормаживало, но в принципе было играбельно.

Ответить | Правка | ^ к родителю #44 | Наверх | Cообщить модератору

68. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –4 +/
Сообщение от fr0ster email(??) on 08-Дек-17, 13:48 
>>были времена, когда на 486-40 мегагерц (не гигагерцы) с 8 мегабайтами (не гигабайтами) памяти гоняли DOOM.
> Я это делал на 386SX с 33 мегагерцами и 4 мб оперативы.
> Заметно притормаживало, но в принципе было играбельно.

"Я сам с «тройки» начинал. Тоже без шлема и костюма, как гипотетический солдатик, выбравшийся в самую необычную из всех самоволок истории."(С)Спаситель Рассейской Хвантастики

Ответить | Правка | ^ к родителю #49 | Наверх | Cообщить модератору

76. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +1 +/
Сообщение от Аноним (??) on 08-Дек-17, 21:37 
>>были времена, когда на 486-40 мегагерц (не гигагерцы) с 8 мегабайтами (не гигабайтами) памяти гоняли DOOM.
> Я это делал на 386SX с 33 мегагерцами и 4 мб оперативы.
> Заметно притормаживало, но в принципе было играбельно.

на 386DX40 с таким же ОЗУ уже не тормозило )

Ответить | Правка | ^ к родителю #49 | Наверх | Cообщить модератору

47. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +6 +/
Сообщение от jamesjames (ok) on 07-Дек-17, 12:27 
> Ппц, и что ж на нём можно реально делать, даже с минималистичным дистром?

Тянет всё вышеописанное мною: набор документов, расчёты, чтение книг/документации, нетребовательные игры, youtube через плеер, музыку, im/чаты, работа с кодом, vnc, удалённое администрирование, работа с микроконтроллерами и не только... Причём вполне юзабельно, графический интерфейс работает шустро, разумеется в браузере отключена поддержка онлайн-видео и по дефолту noScript, большинство современных сайтов отображает корректно.

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

72. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +2 +/
Сообщение от Аноним (??) on 08-Дек-17, 16:13 
>>PentiumⅡ 300MHz, 256RAM
> Ппц, и что ж на нём можно реально делать, даже с минималистичным
> дистром?

Создавать современное GNU ПО же.


Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

26. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –5 +/
Сообщение от fr0ster email(??) on 06-Дек-17, 16:18 
Видимо во времена пуппилинукс 1.3 подобного железа использовалось сильно больше, чем сейчас.
А сейчас "проще пристрелить, чем прокормить", ради нескольких пользователей видать корячиться нет желающих.
Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

30. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –1 +/
Сообщение от Michael Shigorin email(ok) on 06-Дек-17, 19:41 
> Они просто не хотят серьёзно заняться этой задачей

А попробуйте-ка там интересу ради http://altlinux.org/wmsmall :)
(ну или AntiX какой)

Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

56. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Anonymoustus (ok) on 07-Дек-17, 18:48 
> Внимание!!! подключаемые к com порту мышки и ISA-шные звуковые карточки с этим дистрибутивом работать не будут.

Почему? Это же сто лет как базовая функциональность.

Ответить | Правка | ^ к родителю #30 | Наверх | Cообщить модератору

65. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от fffffffffffffff email on 08-Дек-17, 11:51 
А на p8 не собирали?
Ответить | Правка | ^ к родителю #30 | Наверх | Cообщить модератору

52. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +3 +/
Сообщение от fffffffffffffff on 07-Дек-17, 15:55 
Поделитесь образом диска своего, запиленного дистрибутива. Будет + к карме... :)
Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

55. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +5 +/
Сообщение от jamesjames (ok) on 07-Дек-17, 18:23 
> Поделитесь образом диска своего, запиленного дистрибутива. Будет + к карме... :)

Непростой вопрос... дистрибутив намеренно делался не универсальным.
Если у вас ноутбук/ПК с Intel PentiumⅡ+ / чип intel / видео neomagic / звук yamaha, то всё пойдёт.

Gentoo, инсталлятора нет, разве что сделать образ жёсткого диска, но лучше файлы и каталоги закинуть в tar/tar.bz2 и оттуда перенести на свой hdd отформатированный в ext4.
Причём на данный момент образ выйдет далеко за 8Гб из-за кросс-компиляторов, документации и обилия научного софта.

Изначально дистрибутив заточен под PentiumII + ICH, а из ядра исключено всё что связано с  многоядерностью, amd, другими контроллерами, например SiS из-за отсутствия устройства и ради экономии.
Если у вас основное железо от других производителей, тогда нужно ещё самому немного перенастроить ядро, дополнительно включить своё оборудование, пересобрать, и заменить новым /boot/bzImage.
Для большого количества совр. звуковых карт модули отключены.
Включена поддержка устройств PCMCIA и всего что взаимосвязано.

Возможно перед отправкой придётся уменьшать объём дистрибутива, чтобы куда-то залить, но без того же LaTeX, который занимает значительные объёмы — документы, презентации, gif-анимации особо не поверстаешь (хотя есть Gimp 2.6.12-r5). Или надо удалять что-то другое.
LaTeX встроен в другие пакеты как зависимость, из-за чего мне придётся пересобрать некоторые программы.

Ответить | Правка | ^ к родителю #52 | Наверх | Cообщить модератору

64. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +3 +/
Сообщение от fffffffffffffff on 08-Дек-17, 10:10 
мне для ноубука, p2-p3, думаю заработает. А про место для выкладки - тот же яндекс диск даёт 10 гиг безвоздмезно...

А ext4 не сильно прожорлива до процессора и памяти, по сравнению с ext3?

Ответить | Правка | ^ к родителю #55 | Наверх | Cообщить модератору

67. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +3 +/
Сообщение от jamesjames (ok) on 08-Дек-17, 13:17 
> мне для ноубука, p2-p3, думаю заработает. А про место для выкладки -

Не хочу показаться „очевидным“, но чтоб точно знать, надо загрузиться с того же Puppy Linux Rus 1.3 и глянуть что в lspci.

> тот же яндекс диск даёт 10 гиг безвоздмезно...

Раньше закидывал туда, но теперь этот ресурс блокируется (UA), и надо думать куда скинуть, видимо остаётся google drive попробовать, один мегабит на отдачу по ADSL, на yandex через прокси может не отправиться, хотя попробовать можно.

> А ext4 не сильно прожорлива до процессора и памяти, по сравнению с
> ext3?

Изначально был на ext2, хватало, а дефолтная ext3 скоростью не впечатлила.
С ext4 все хорошо с откл. журналом, и по скорости и по потреблению.
При создании ф.с.: mkfs.ext4 -m0 -O ^has_journal /dev/sda1 && tune2fs -O ^huge_file /dev/sda1
После загрузки: http://blackcatlinux.narod.ru/trash/lor/p2_gentoo.png


Ответить | Правка | ^ к родителю #64 | Наверх | Cообщить модератору

79. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от jamesjames (ok) on 10-Дек-17, 01:04 
> мне для ноубука, p2-p3, думаю заработает.

Так что там с железом? На копии дистрибутива который если смогу то выложу, можно заранее активировать нужный модуль ядра и видеодрайвер добавить.

Ответить | Правка | ^ к родителю #64 | Наверх | Cообщить модератору

78. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +1 +/
Сообщение от Аноним (??) on 09-Дек-17, 22:34 
Зачем переделанный, если есть antix?
antiX-16.2 versions, 16 June 2017: 256mb вполне комфортно
Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

80. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от jamesjames (ok) on 10-Дек-17, 01:06 
> Зачем переделанный, если есть antix?
> antiX-16.2 versions, 16 June 2017: 256mb вполне комфортно

Спасибо, Debian пробовал, работает существенно хуже и потребляет больше, чем оптимизированная Gentoo. Годится разве что как простая альтернатива.
А, для тех кто не захочет тюнинговать обычный net-install Debian возможно antiX и пойдёт, но максимальной производительности с deb. не получить.

Или в antiX оптимизировано что-то системно-кардинальное?
Глянул их видео, мда, conky лишний! Зачем они его сунули в автозапуск?
А вот за IceWM, ROX и leafpad — жирный плюс!

Ответить | Правка | ^ к родителю #78 | Наверх | Cообщить модератору

32. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  –1 +/
Сообщение от ALex_hha (ok) on 06-Дек-17, 20:09 
> На 768 мб можно любой дистр запустить. Помню я Debian Wheezy с xfce на 128 мб запускал.

а после запуска поработайте активно пару дней, тогда и поймете.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

37. "Реагирует Миша Рыцаревъ"  –4 +/
Сообщение от ua9oas email(ok) on 06-Дек-17, 23:50 
Сейчас запустил его и из под него пишу. Графическое оформление у него очень неприятное и плохо продуманное (при чем в одноименных дистрах прошлых лет таких недостатков там существенно меньше было (винды "95" (и тем более "98" и "2000") это тоже касается)). Целого ряда очень нужного ПО нет. Очень неудобно пытаться самостоятельно разобраться во многих его функциях (особенно в том, как переключать раскладку клавиатуры (похоже там умудрились вообще это не предусмотреть. Частично с этим разобрался (это надо вовнутрь вглубь меню несколькими шагами туда влазить). Но все же, раз такое дело- лучше из под командной строки это там как надо конфигурировать. Как это можно сделать? Очень неудобно и неприятно. Почему у разработчиков этого поделия не хватило ума сделать, так, как это сделано в большинстве других ОС? (Там надо бы вообще с учетом жалоб и пожеланий народа это все и исправлять и перевыложить этот релиз,- способны ли там это сделать?))
Существенно лучше оказался другой легковесный дистрибутив- Aniix . Но там тоже много недостатков (в меньшей степени, но тоже очень неюзабилен (многого важного ПО там тоже нет ("Лубунта" еще юзабильней будет)). Всего много перепробовал- лучше Mate ничего нет (но только тоже не в той, какая она поставляется в осях их производителями по умолчанию, а много в чем настроенной под себя. Правда последних версиях ОС памяти жрется заметно больше, чем ОС версий еще недавних прошлых лет (может там какие-то лишние службы в автозагрузке там есть и лишние тоже необязательные графические эффекты по умолчанию выставлены? Что там из этого можно, не нарушив работу ОС отключить?)) Да и в этой Puppy, запущенной в live-режиме, когда я туда доустановил браузер Chrome, то при 2 гб RAM без свопа система умудряется заткнуться от переполнения памяти, если открыть лишь одну вкладку с сайтом news.ngs.ru (вообще многие сайты в большинстве линуксов "переваривается" намного тяжелее, чем под виндой (часто перегружается процессор. Очень его грузят анимация и видео. И ведь если это же и скачать и запустить в плеере- ничего уже не грузит. Это почему так?) Этот сайт хорошо годится для изследований и багрепортов, чтобы разобраться в причинах той проблемы (и ведь под убунтой "9.04" уже тоже нет этой проблемы).
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

59. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +3 +/
Сообщение от Tita_M (ok) on 07-Дек-17, 21:11 
KolibriOS наш выбор. Её можно умудриться на 6МиБ запустить. Но она скорее для "динозавров", а не "мамонтов". Ну а лучше для озвученных в новости старых компов подойдёт какая-нибудь HaikuOS, в live режиме она около 128МиБ жрёт. Ну или допиленный до юзабельного состояния ReactOS, который так же около 128МиБ занимает.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

84. "Выпуск Puppy Linux 7.5, дистрибутива для устаревших компьюте..."  +/
Сообщение от Anonymoustus (ok) on 11-Дек-17, 20:22 
Для неё нет прикладного ПО. Жаль, конечно.
Ответить | Правка | ^ к родителю #59 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor