The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"OpenNews: Новая версия драйвера для видеокарт ATI - AMD Cata..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"OpenNews: Новая версия драйвера для видеокарт ATI - AMD Cata..."  +/
Сообщение от opennews (??) on 19-Июн-08, 16:19 
Доступен (http://www.phoronix.com/scan.php?page=article&item=amd_catal...) новый релиз проприетарных видеодрайверов для видеокарт ATI - AMD Catalyst 8.6. В новой версии исправлено более 20 ошибок и представлена поддержка пиксельных форматов UYVY и YUY2, что дает возможность использования потоков с чередованием данных (interleaved stream) для просмотра видео в приложениях подобных TVTime и MythTV.

Интересно, что размер драйвера, по сравнению с прошлой версией, вырос почти на 3 Мб, что обусловлено добавлением некоторых недокументированных новшеств, таких как модуль amdxmm. Отдельно можно упомянуть обновление программного интерфейса инсталлятора, например, в скрипте driver-title.run появилась опция "--buildpkg" предназначенная для сборки пакета для указанного дистрибутива.

Из исправлений можно отметить:


-  Устранены проблемы с работой таких приложений, как "Maya 2008", "Enemy Territory: Quake Wars", "Quake 3 Arena", "Quake3" и некоторых других игр использующих OpenGL...

URL: http://www.phoronix.com/scan.php?page=article&item=amd_catal...
Новость: http://www.opennet.ru/opennews/art.shtml?num=16560

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Miha (??) on 19-Июн-08, 16:19 
У меня Radeon 9200. Карта старая и ее поддержка прекращена :(
В результате на OpenSUSE 10.3 не могу поставить никакую версию проприетарного драйвера.
Новые версии драйвера просто-напросто не имеют поддержки моей карты.
Последняя версия с поддержкой - 8.28.8, но ее тоже нельзя поставить, так как она не понимает, что такое OpenSUSE 10.3, а точнее не знает про версию XOrg 7.2

Вот так и живем :(

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Анон on 19-Июн-08, 16:24 
Не совсем понятно зачем на такой старой карте новые дрова?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Andrew Kolchoogin on 19-Июн-08, 16:27 
> У меня Radeon 9200. Карта старая и ее поддержка прекращена :(

    А чем Open Source-драйвера плохи для R200'го чипа???

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Miha (??) on 19-Июн-08, 16:28 
В принципе все устраивает, кроме одного: при включении поддержки 3D видео начинает ужасно тормозить. Хотя, может быть, что это и не драйверов проблема
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Анон on 19-Июн-08, 16:33 
У тя DRI наврено не работает.
glxinfo тебе поможет.

Должно быть иметься такое:
direct rendering: Yes

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Miha (??) on 19-Июн-08, 16:37 
Может быть. Надо будет проверить.
Хотя уже 11-й OpenSUSE появился. Буду его ставить. Может повезет и моя древняя видюха запашет там.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

34. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Леха on 25-Окт-09, 16:15 
>>Подскажите пожалуйста!!!!!!У меня ноут Toshiba Satellite M115-S1064(старенький. Поставил игруху Far Cry 2 просит обновит дрова для видюхи-ATI Radeon XPRESS 200M Series, а где их скачать и как это сделать не знаю.Если кто знает прошу помочь!!!!!!Всем небезразличным заранее огромное спасибо!!!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от bobah on 19-Июн-08, 18:17 
для radeon 9200 3d поддержка имеется в нативном драйвере иксов - "radeon"
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Miha (??) on 19-Июн-08, 16:26 
Ни за чем. Речь об том и ведется, что вообще никакие поставить нельзя, только открытый.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Анон on 19-Июн-08, 16:29 
:) Так зачем ставить, если ставить не надо? :)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Miha (??) on 19-Июн-08, 16:30 
Читай чуть выше.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

32. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Аноним (??) on 02-Июл-08, 23:49 
>Читай чуть выше.

Читай здесь: 9200 прекрасно поддерживается открытым драйвером.В свете этого закрытый ему просто нафиг не впился.Вот никто и не греет особо голову этим вопросом.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Valar (??) on 19-Июн-08, 16:32 
А в природе существуют дрова для Radeon Xpress 200M? Перерыл пол инета, нигде не могу найти :(
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Анон on 19-Июн-08, 16:42 
Плохо смотришь:
http://ati.amd.com/support/driver.html
там: /"linux x86"/"Integrated MotherBoard"/"Radeon Xpress 200"
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Valar (??) on 19-Июн-08, 16:52 
В том то и дело, что это Xpress 200, а не 200М
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Анон on 19-Июн-08, 17:10 
С трудом вериться, что не подойдут.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Анон on 19-Июн-08, 17:20 
В описании драйвера есть такие строчки:
ATI Mobility™ Radeon™ Xpress 200 series
ATI Radeon™ Xpress 200 series

Убедительно? :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

17. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Valar (ok) on 19-Июн-08, 20:50 
Не убедительно. Пробовал, не работает.
И с чего бы тогда народ петиции писал?
http://www.petitiononline.com/x200MLin/petition.html
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

26. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Анон on 20-Июн-08, 13:49 
А вот тут пишут, что работает, тока без 3D acceleration.
http://www.thinkwiki.org/wiki/ATI_Mobility_Radeon_Xpress_200M

Есть целых 3 открытых драйвера: vesa, ati и radeon.
+ Проприетарный, который ты пытаешся накатить.

Ты все попробовал?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

27. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Valar (ok) on 20-Июн-08, 14:21 
vesa работает, но хотелось бы 3D ускорение тоже. В остальных дровах при запуске Иксов на экране появляется только мусор :(
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

28. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Анон on 20-Июн-08, 15:20 
У меня был ноут с ATI IGP9100, 3d ускорение работало, но толку от этого мало..слабовата видяха сама по себе. В Q3 на минималке неприятно подтормаживало. Поэтому если оно у тебя и заработает, удовольствия не получишь.
Покупай нормальный комп. У ноута цена/скорость в плохом соотношении.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

29. "xpress 200m"  +/
Сообщение от ideefixe on 20-Июн-08, 19:17 
У самого ноут с xpress 200m. С открытыми драйверами (xf86-video-ati) работает и 2D, и 3D, и видео. Compiz работает отлично, гораздо лучше чем с закрытыми драйверами. Правда, для работы compiz придется или установить Mesa из git, или самому пропатчить, или найти экспериментальный пакет для своего дистрибутива, ну или подождать релиза 7.1
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

15. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Abu on 19-Июн-08, 18:05 
=
Устранены проблемы с просмотром видео в mplayer с активным расширением Xv
=

Ура! (Насколько я понимаю - не только с mplayer был такой косяк?)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

18. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Имя on 19-Июн-08, 21:38 
И кто только выдумал драйверы какие-то?
Вот телик и радио прекрасно без драйверов работают.
Скоро ли выпустят комп без драйверов (а еще лучше и без ОС)?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

21. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от fa email(??) on 20-Июн-08, 00:31 
>И кто только выдумал драйверы какие-то?
>Вот телик и радио прекрасно без драйверов работают.
>Скоро ли выпустят комп без драйверов (а еще лучше и без ОС)?
>

Электроника БК-0010. Подойдет?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

24. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от elco on 20-Июн-08, 09:58 
> Электроника БК-0010. Подойдет?

не подойдет. там для периферии тоже драйвера нужны, да еще и распайку приходилось делать на плате ;)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

33. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Аноним (??) on 02-Июл-08, 23:53 
>Скоро ли выпустят комп без драйверов (а еще лучше и без ОС)?

Боян.Покупаете себе за десяток баксов любую однокристалку.Если учесть что RAM, flashROM и CPU на борту - чем не комп?Пишете фирмварь.Свою.С нуля.Можно и без всяких драйверов и даже OS, можете хоть прямым програмингом регистров периферии из main() управлять.Флаг в руки.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

19. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Аноним (??) on 20-Июн-08, 00:12 
Сколько времени пройдёт, пока все эти несомненно замечательные функции появятся в свободных драйверах? Ценность этого собственнического драйвера стремится к нулю.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

23. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Arti (??) on 20-Июн-08, 01:52 
Ну не то чтобы нескоро, но и не то чтобы прям сейчас.
Как легко прикрутили поддержку 4850 меня приятно удивило, правда нет поддержи аппаратной акселерации 2d/3d, но и карта официально не анонсирована.

http://www.radeonhd.org/
http://www.phoronix.com/scan.php?page=article&item=amd_rv770...


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

20. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Аноним (??) on 20-Июн-08, 00:22 
А кто-нить знает эти дрова наконец-то можно поставить на последней fedora (без отката)?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

22. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Аноним (??) on 20-Июн-08, 01:00 
анологичная проблема как и у Miha..

новые драйвера под м9 не ставятся и старый тоже :((
драйвер radeon работает, но какой то не много глюченый! видео на ютубе лагает при просмотре на полный экран, скролинг при прокрутки страниц лагает...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

25. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Аноним (??) on 20-Июн-08, 11:02 
Обновился. Пробовал играть в ETQW. до этого везде были лаги и креши. И о боже! ЕТКВ полетел как на винде. Он просто летает на 1950про, до этого сложные сцены на средних настройках проваливались до 15 фпс и меня валили. Щас 30 фпс держатся уверенно даже когда рубятся 20 человек, все взрывается, и тд. Я впечатлен. Драйвер реално починили. Ура!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

30. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от Йа email on 23-Июн-08, 14:13 
А у меня оно не ставится...
Юзаю Fedora 9, kernel - 2.6.25.3-18.fc9.x86_64, дрова - 8.6.
Карточка - VGA compatible controller: ATI Technologies Inc RV610 video device [Radeon HD 2400 PRO]

При загрузке модуля говорит
fglrx: Unknown symbol flush_tlb_page
Symbol init_mm is marked as UNUSED, however this module is using it.
This symbol will go away in the future.
Please evalute if this is the right api to use, and if it really is, submit a report the linux kernel mailinglist together with submittingyour code for inclusion.

Суть вся в том, что я хочу два монитора (карта с D-SUB и DVI). А как иначе кроме как эти атишные дрова ставить - не в курсе +( Xrandr пробовал - не помогло =(

Может кто подскажет хоть по одному из пунктов?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

31. "Новая версия драйвера для видеокарт ATI - AMD Catalyst 8.6"  +/
Сообщение от vbv (ok) on 02-Июл-08, 23:46 
В dual-head конфигурации на 1950 невозможно завешить X сервер. Консоль на глухо зависает.
При это glxinfo зависает и его по ctrl-c надо выбивать.
Вернулся на 8-5 дрова все опять стало нормально.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру