The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от opennews (??) on 14-Июл-12, 12:27 
Разработчики самой популярной JavaScript-библиотеки jQuery (http://www.jquery.com/), используемой (http://docs.jquery.com/Sites_Using_jQuery) на более чем половине из 10 тысяч наиболее посещаемых сайтов в сети, приняли решение (http://arstechnica.com/information-technology/2012/07/jquery.../) прекратить поддержку браузеров Internet Explorer 6, 7 и 8, начиная с выпуска jQuery 2.0.  jQuery 2.0 будет развиваться параллельно с версией 1.9, обе весрии будут функционально эквивалентны на уровне API, но в выпуске 2.0 будет убран весь устаревший код, что позволит обеспечить более быструю реализацию некоторых функций.


По заявлению разработчиков поддержка устаревших версий  Internet Explorer вынуждает использовать множество обходных путей и "хаков", которые в итоге отрицательно влияют на производительность и размер библиотеки. Прекращение поддержки ещё находящегося в обиходе выпуска Internet Explorer 8 связано с тем, что несмотря на существенный прогресс в обработке CSS, реализация DOM API в IE8 оставляет желать лучшего и мало чем отличается от IE6 и IE7, поэтому имеет смысл или прекратить поддержку всех трёх версий или продолжать мучиться с поддержкой устаревшего кода.

URL: http://arstechnica.com/information-technology/2012/07/jquery.../
Новость: http://www.opennet.ru/opennews/art.shtml?num=34327

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +30 +/
Сообщение от Аноним (??) on 14-Июл-12, 12:27 
Давно пора!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +2 +/
Сообщение от Аноним (??) on 14-Июл-12, 12:38 
2012     Total     IE 10 (beta)     IE 9     IE 8     IE 7     IE 6
June     16.7 %     0.1 %             6.1 %     8.0 %     1.9 %     0.6 %

однако половину прикроют..

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

19. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +4 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:41 
Куда и дорога. Пусть нормальные браузеры используют. Ну вон есть лиса, хром. Ну опера, наконец. Мало чтоли?
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

94. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +4 +/
Сообщение от Anonim (??) on 14-Июл-12, 21:20 
Подозреваю, что
А) 1,9 еще будут долго поддерживать
Б) большая часть функций 2,0 будлет работать и в эксплорерах, но кривовато (а в ИЕ 8 лучше чем в более ранних)
Польхователи будт испытывать некоторые неудобства и могут даже задуматься о смене браузера если им об этом намекнуть.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

114. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от demimurych email(ok) on 15-Июл-12, 18:47 
1 9 будут поддерживать весь 2013 год.
Ответить | Правка | ^ к родителю #94 | Наверх | Cообщить модератору

4. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +2 +/
Сообщение от Truelove (ok) on 14-Июл-12, 12:50 
Хвала всевышнему!!!! Надеюсь хоть теперь верстальщикам не придёться задрачивать поддержку этих браузеров!!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –5 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:08 
Жизнь облегчится рядовым HTML-верстальщикам, профессионалы давно приспособились.

А теперь возьмем ситуацию - у вас сайт, 20.000 юзеров в он-лайне днем, до 45.000 вечером. У вас небольшой штат, вы стараетесь платить людям, но много все равно не получается.

Тут приходит ваш мегаверстальщик Пупкин Иван Петрович и заявляет -- А давайте использовать версию 2.0 данной либы!

Вы в уме прикидываете, что численность пользователей упадет в первую неделю, допустим, на 7%, плюс форум поддержки и "сарафанное радио" на вашем сайте будут забиты сообщениями о багах и глюках вашего сервиса.

Через 2 недели вы теряете 25% пользователей, через месяц - 60% (у людей исчезают интересные собеседники, пять пользователей призывает к байкоту ресурса, 3 пользователя зовут на свои сайты, где "все хорошо показывается").

Вы упольняете Пупкина А. В. и админа (весь ваш штат), теперь можете сколько угодно кусать локти, клясть тов. Пупкина, ну и авторов версии 2.0 в том числе.

Вперед, удачи к вашим подвигам.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

7. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:13 
лол, кнопка "обновите браузер", "установите файрфокс", "купите новый винндовс" на пол экрана
что за ресурс? форум больных минингитом?
Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:16 
> лол, кнопка "обновите браузер", "установите файрфокс", "купите новый винндовс" на пол экрана

лучше ("установите файрфокс" или "купите новый винндовс") две кнопки, посмотрим куда нажимать будут...

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:20 
Какой лол - люди большую часть жизни проводят на работе, не везде там можно ставить свой софт.

А вечером не у всех есть время, висеть на твоем сайте - дети, жена/муж, ужин, скайп, телевизор и т.д.

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору
Часть нити удалена модератором

59. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 16:32 
Вот из-за одного сайта, на котором сабж 2.0 - люди будут звать админа и объяснять ему, чтобы он что-то инсталлировал, потому что люди от работы отлынивают, ага.

Люди вообще зачастую не хотят привлекать внимание админа. Тем более если в штате директор или админ поднимали вопросы про вконтакте и прочую фигню, которой люди могут страдать и не стоит ли эту фигню на работе ограничить.

Многие хомяки не знают IE. На одном форуме есть знакомая из Канады, писала, что покупает комп со всем установленным на нем, а через 2-3 года отдает его бедным и покупает новый. Пользуется для общения по Инету с Родиной (в Канаде же). Продавец ей поставил некий набор, что ей нужно для переписки, а сама она вникать не хочет.

Так же как и многие не хотя вникать в спецификацию микросхем своего телевизора, сотового телефона и т.п.

Ответить | Правка | Наверх | Cообщить модератору
Часть нити удалена модератором

80. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 14-Июл-12, 18:44 
> Да с каких-таких щей!
> И зачем?

Банк-клиент и какой-то еще корп. софт, разработанный 7 лет назад.

В гос. организациях такого полно. На форумах иногда появляются мнения, что и программы под DOS еще актуальны. В них забиты всякие справочные таблицы, которые считают что-то или это например программа картотеки. Прежних специалистов уже давно нет, а разбираться и давать кому-то в разработку - не всем гос. чиновникам нужно, если "и так работает".

> И как эта старая версия помешает централизованно взгромоздить firefox повсеместно?

Помешали Вы! Вы отвергли варианты с самостоятельной установкой пользователем и с его обращением к админу.

КАК АДМИН ПОСТАВИТ FIREFOX на машины, где FF на машинах нет (условие задачи), ЕСЛИ АДМИНА НИКТО НЕ ПРОСИТ ОБ ЭТОМ?

Вы сами отклонили вариант с обращением к админу по этому поводу! :)

> И не надо ля-ля за IE, если только IE - _обязательно_ кто-то пожалуется и потребует поставить лису или хром.

Пожалуется ПО ПОВОДУ ЧЕГО? У пользователя РАБОТАЕТ корп. софт для старой версии IE, и отвлекать админа словами "У меня не работе сайт Пупкина 2.0" - не все решатся.

Многие, как написал выше, вообще не захотят привлекать к себе внимание, в виду разговоров "А нужен ли доступ к соц. сетям на работе?"

Есть директора/начальники подразделений - очень подозрительные. Пока ты не засветился перед налоговыми органами (образно говоря) - ты "невидимка". А пошел к админу, да еще если начальство увидит ваш диалог и поинтересуется у админа - что Вы хотели - первый шаг к засветке. То к Вам никто не цеплялся, а то уже директор приказал перехватывать весь трафик асек и обозревателей и смотреть кто чем занят.

У меня на двух фирмах было очень "проникновенное" начальство. А В гос. конторах админ может вообще ответит хомяку, что "необязан" (лень поднимать свой зад и тащиться в отдел тупого и никчемного хомяка).

Ответить | Правка | Наверх | Cообщить модератору

85. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Anonimoyss (ok) on 14-Июл-12, 19:04 
> Банк-клиент и какой-то еще корп. софт, разработанный 7 лет назад.

И как это мешает поставить firefox?
А никак.
С банк-клиентом работают 1-2 человека максимум, не причина.
(У нас вообще только одна-единственная сотрудница ФЭО, типа безопасность.)

> ЕСЛИ АДМИНА НИКТО НЕ ПРОСИТ ОБ ЭТОМ?

Попросят обязательно.
Как пример - у нас программеры при разработке внутренних сервисов жаловались на IE, типа его наличие усложняет разработку и увеличивает время выполненя ТЗ.

> а то уже директор приказал перехватывать весь трафик асек

А вот это обязательно!
Аську лучше запретить и поставит свой джаббер с логами и т.д.

> лень поднимать свой зад и тащиться в отдел

Да нахрена это?
Не надо ходить, есть политики.

Ответить | Правка | ^ к родителю #80 | Наверх | Cообщить модератору

88. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 19:33 
> С банк-клиентом работают 1-2 человека максимум, не причина.

Я писал про банк-клиент и другой корп. старый софт, картотеки, справочники и прочее.

Ловко так обрезали мою фразу, ага.

Ответить | Правка | ^ к родителю #85 | Наверх | Cообщить модератору

89. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 19:34 
>> ЕСЛИ АДМИНА НИКТО НЕ ПРОСИТ ОБ ЭТОМ?
> Попросят обязательно.

По Вашей первоначальной версии к админу обращаться не нужно. Загипнотизированный админ сам поставит FF, тем или иным способом, при этом пользователь останется вне подозрений, по поводу причины "хреново виден Сайт Пупкина 2.0"

Кстати Вы сами дальше пишете правильную мысль, созвучную этому - аська пользователю не нужна (в банках аська обычно и заблокирована). И не нужно вообще ничего пользователю, сверх необходимого ему для работы. Офисный пакет и веб-доступ к корп. программам. Тот же IE любой версии прекрасно подойдет для поиска информации в Интернете. Ставим FF и прочее - потенциально увеличиваем возможные точки отказа и взлома. У меня вот дома под виндой в последний месяц постоянно, по несколько раз в день - крахи флеша в FF, а под IE таких крахов почти не бывает. Флеш мне нужен для просмотра он-лайн видео например с ТВ-РБК. Но реклама файлообменника летитбит.нет, где дают флеш-баннеры - уже в последнее время замонала именно из-за крахов флеш-плагина. Приходится персонально для скачивания с  летитбит.нет - запускать IE, в добавок к моему любимому FF.

Я точно не скажу, но не всякий админ банка в добавок к старому IE, нужному по причине старого софта - поставит всем FF. Я не уверен в этом. Как Вы знаете, у FF, хрома и прочего - идут постоянные свои апдейты по безопасности.

Ответить | Правка | ^ к родителю #85 | Наверх | Cообщить модератору

90. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 19:36 
> Не надо ходить, есть политики.

далеко не у всех организаций используются политики.

Предлагаю закруглить тему, нового по ней никто из нас ничего не скажет. :)

Ответить | Правка | ^ к родителю #85 | Наверх | Cообщить модератору

84. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 18:54 
> И не надо ля-ля за IE, если только IE - _обязательно_ кто-то пожалуется и потребует поставить лису или хром.

И я напомню Ваш комментарий:

Anonimoyss 2-ой комментарий> А зачем "привлекать внимание админа"?

Ответить | Правка | Наверх | Cообщить модератору

87. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Anonimoyss (ok) on 14-Июл-12, 19:13 
Вооще-то это цитата.
И уж поверь - даже начальник отдела нисколько не побоиться "привлекать внимание админа".
Ответить | Правка | ^ к родителю #84 | Наверх | Cообщить модератору

83. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от гитлер on 14-Июл-12, 18:50 
> Какой лол - люди большую часть жизни проводят на работе, не везде
> там можно ставить свой софт.
> А вечером не у всех есть время, висеть на твоем сайте -
> дети, жена/муж, ужин, скайп, телевизор и т.д.

Ну да. А работа - самое место для этого.

Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

111. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Anonim (??) on 15-Июл-12, 13:37 
Ну если ЗП от качества работы не зависит и вообще крайне низка (чаще всего именно так), то остается только давать работникам послабления чтоб пол дня страдали фигней. В органицациях полно тененек пред/постпенсионного возраста, которые большую часть времени чаи гоняют и чешут языком. Для молодых возможность заниматься своими делами (в т ч халтурить) - тоже мотиватор.
Ответить | Правка | ^ к родителю #83 | Наверх | Cообщить модератору

96. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 23:14 
вот и замечательно. Пусть работают, а не в интернете сидят. А если оно для работы необходимо то пусть обращаются в поддержку
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

21. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:43 
> что за ресурс? форум больных минингитом?

Свой диагноз надо писать правильно! Информирую: "менингит" пишется вот так. Хотя может у вас тяжелая форма, конечно.

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

12. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:28 
Ты в реале хоть одному незнакомому человеку скажи, что он умственно отсталый.

И почему ты считаешь, что ты умнее медика, зарабатывающего, например в США больше тебя в 10 раз и делающий операции на сердце, имеющего докторскую, но не знающего и не желающего знать глюкодромы и отличия веб-обозревателей?

Ему это надо? Зачем? И он гораздо полезнее для общества, чем сотня таких пионеров, как ты.

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

14. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от ВКПб on 14-Июл-12, 14:31 
> Ты в реале хоть одному незнакомому человеку скажи, что он умственно отсталый.
> И почему ты считаешь, что ты умнее медика, зарабатывающего, например в США
> больше тебя в 10 раз и делающий операции на сердце, имеющего
> докторскую, но не знающего и не желающего знать глюкодромы и отличия
> веб-обозревателей?
> Ему это надо? Зачем? И он гораздо полезнее для общества, чем сотня
> таких пионеров, как ты.

У медиков в США сафари или android os browser, сходи сделай вдоль. Сейчас такие люди предпочитают планшетники.

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

16. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:37 
Пруф на статистику по американским медикам.

Я не удивлюсь, если у них не везде стоят ЖК-мониторы даже, на работе то.

С планшетниками ходят только в космических сериалах, командный и научный состав.

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

18. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от ВКПб on 14-Июл-12, 14:40 
> Пруф на статистику по американским медикам.
> Я не удивлюсь, если у них не везде стоят ЖК-мониторы даже, на
> работе то.
> С планшетниками ходят только в космических сериалах, командный и научный состав.

Пруф на статистику, что американские медики использую IE.

Ответить | Правка | ^ к родителю #16 | Наверх | Cообщить модератору

26. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 14:49 
Банковское ПО в частности и корпоративное вообще - одни из самых консервативных. Очень часто требуют IE.
Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

30. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:58 
> Банковское ПО в частности и корпоративное вообще - одни из самых консервативных.
> Очень часто требуют IE.

Вы в XX веке застряли. Сейчас такое уже не в моде и вымирает. Конечно можно ориентироваться на местечковый филиал усть-мухосрaнского банка, где банковскую систему кодил сынок директора, но до крупных международных банков например уже вполне дошло.

Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

38. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от Аноним (??) on 14-Июл-12, 15:55 
>> Банковское ПО в частности и корпоративное вообще - одни из самых консервативных.
>> Очень часто требуют IE.
> Вы в XX веке застряли. Сейчас такое уже не в моде и
> вымирает. Конечно можно ориентироваться на местечковый филиал усть-мухосрaнского банка,
> где банковскую систему кодил сынок директора, но до крупных международных банков
> например уже вполне дошло.

Это ты застрял неведомо где, дорогой друх. Хочу тебе заметить, что, за исключением примерно процентов 5 задротиков, таких, как ты, все остальные люди весьма консервативны и не спешат чинить то, что не сломалось. Смекаешь?

Ответить | Правка | ^ к родителю #30 | Наверх | Cообщить модератору

71. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от asd (??) on 14-Июл-12, 17:32 
Почти всё так, за исключением того, что оно изначально бракованное )
Ответить | Правка | ^ к родителю #38 | Наверх | Cообщить модератору

126. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 15-Июл-12, 22:18 
> Почти всё так, за исключением того, что оно изначально бракованное )

Я не спорю. Но я б поверил больше, если б видел перед собой компанию людей, которые НИКОГДА в жизни не инсталлили чикаку с ее недобраузером и ВСЕГДА - с рождения - юзали ЮНИКС онлу. BTW, никсам от роду свыше 35 лет, в аккурат больше, чем большинству здесь обретающихся оналитегов.

Ответить | Правка | ^ к родителю #71 | Наверх | Cообщить модератору

86. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от ВКПб on 14-Июл-12, 19:08 
Ты давно на Земле был, жиртрест?
Ответить | Правка | ^ к родителю #38 | Наверх | Cообщить модератору

92. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +3 +/
Сообщение от Аноним (??) on 14-Июл-12, 19:45 
Простите, что вклиниваюсь в ваш разговор, но на сколько часто Вам приходится общаться в Инете с людьми, склонными к перееданию сладких и изумительно вкусных пироженных?

И как Вам удается распознавать этих отъявленных негодяев?

Ответить | Правка | ^ к родителю #86 | Наверх | Cообщить модератору

133. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Клыкастый (ok) on 16-Июл-12, 20:12 
тут звонил К.О., он сам почитал опеннет и приболел, но он просил тебе передать что дело не в пирожных
Ответить | Правка | ^ к родителю #92 | Наверх | Cообщить модератору

91. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 19:37 
Ну так напишите название банка у которого клиент ие-онли. А то даже у сбера уже прекрасно с чем угодно работает.
Ответить | Правка | ^ к родителю #38 | Наверх | Cообщить модератору

124. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 15-Июл-12, 22:16 
> Ну так напишите название банка у которого клиент ие-онли. А то даже
> у сбера уже прекрасно с чем угодно работает.

Слушай, иди и сам ищи. Ты же умный. Напиши скрипт, гуглящий банки и проверяющий код главной страницы. Заодно статистику на фороникс сольешь. Будет познавательно.

Ответить | Правка | ^ к родителю #91 | Наверх | Cообщить модератору

131. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 16-Июл-12, 12:31 
Санитары!
Ответить | Правка | ^ к родителю #124 | Наверх | Cообщить модератору

134. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Клыкастый (ok) on 16-Июл-12, 20:14 
> Ну так напишите название банка у которого клиент ие-онли.

ВТБ24. Банк Москвы. Где не запихали полну жопу активиксов, там на криптотокены нет лров под нормальные ос. проснись уже. отечество в опасности.

Ответить | Правка | ^ к родителю #91 | Наверх | Cообщить модератору

140. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 16-Июл-12, 23:11 
> нет лров под нормальные ос.

Даже на аладиновские етокены дрова нынче есть. Правда у...ще в раре под линух. Но - есть. С другой стороны, проблемы этих токенов волнуют полутора бухов на всю контору. Ну и админа сильно иногда. На кой черт всем остальным жрать кактус который требует для обновления ребута системы и по этому поводу апдейтится не чаще раза в месяц, когда эксплойты уже живого места не оставят - не понятно.


Ответить | Правка | ^ к родителю #134 | Наверх | Cообщить модератору

27. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 14-Июл-12, 14:51 
> И почему ты считаешь, что ты умнее медика, зарабатывающего, например в США

Если некто пользует IE6, он как медик выписывающий анальгин и стоматолог с советской бормашиной. Вы пойдете к таким врачам? Ну вот и они пусть не разводят некромансию.

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

97. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 23:18 
>> И почему ты считаешь, что ты умнее медика, зарабатывающего, например в США
> Если некто пользует IE6, он как медик выписывающий анальгин и стоматолог с
> советской бормашиной. Вы пойдете к таким врачам? Ну вот и они
> пусть не разводят некромансию.

Он до сих пор поддерживается. И раньше 2014 не сдохнет

Ответить | Правка | ^ к родителю #27 | Наверх | Cообщить модератору

99. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 15-Июл-12, 00:06 
> Он до сих пор поддерживается. И раньше 2014 не сдохнет

Анальгин тоже еще местами выпускается и продается. Кушайте "наздоровье".

Ответить | Правка | ^ к родителю #97 | Наверх | Cообщить модератору

136. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Клыкастый (ok) on 16-Июл-12, 20:31 
>> Он до сих пор поддерживается. И раньше 2014 не сдохнет
> Анальгин тоже еще местами выпускается и продается. Кушайте "наздоровье".

Кстати, разговоры о том, что якобы анальгин запрещен во всех странах, кроме России и стран бывшего СССР, относятся к разряду баек из начала 90-х про то, как «у них» все хорошо, а «у нас» все плохо. В любой европейской стране в любой аптеке вам без проблем продадут метамизол натрия – так «у них» называется анальгин. Аспирин в педиатрии сейчас почти не применяют, кстати, опять же в отличие от  западных стран из-за возможных тяжелых сосудистых осложнений при гриппе (синдром Рейно, если угодно). А вот в Соединенных Штатах педиатры выписывают аспирин направо и налево; в любой аптеке можно купить детский жевательный аспирин со вкусом апельсина (а точнее фанты).  

...

АНАЛЬГИН. Врачи скорой помощи и неотложки очень любят колоть анальгин в смеси с супрастином (раньше кололи с димедролом, да где ж его теперь взять?) внутримышечно, если их вызывают по поводу высокой температуры. Такая смесь способна сбить температуру литически, то есть за час на два-три градуса, например с 39,5 до 37,5 0С, причем очень надолго. Поэтому, если врач скорой помощи предложит вам «уколоть литичку», лучше согласиться – введение такой смеси не только эффективно, но и вполне безопасно. (С другой стороны, в ситуации, когда приезжает скорая помощь и предлагает это, особого выбора у родителей нет). Если «скорую» по каким-либо причинам вызывать не хочется, можно воспользоваться свечами с анальгином – действуют они так же быстро, как и укол, но более безопасны для печени (при применении анальгина это важно). Максимальная температура, при которой анальгин эффективен, как жаропонижающее средство – до 41 0С.

http://my.ya.ru/search_posts.xml?journal=http%3A%2...

Я понимаю, что у старшей-то сестры в журналах поди другое написано, да и научными статьями из "Спид-инфо" это подтверждается, но всё же...

Ответить | Правка | ^ к родителю #99 | Наверх | Cообщить модератору

141. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 16-Июл-12, 23:13 
> Кстати, разговоры о том, что якобы анальгин запрещен во всех странах, кроме
> России и стран бывшего СССР, относятся к разряду баек

В Европе он насколько я помню регулятивно запрещен. А любой современный врач (не бабка тыщадевятосотхренацатого года из районной пол-ки, а нормальный молодой профи, засинхронизированный на текущее состояние state of art) на заявы пациента о анальгине недвусмысленно вертит пальцем у виска и объясняет что с тех пор придумали кучу намного менее вредных лекарств, достигающих тех же целей менее вредными методами.

Ответить | Правка | ^ к родителю #136 | Наверх | Cообщить модератору

148. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Michael Shigorin email(ok) on 17-Июл-12, 02:34 
> а нормальный молодой профи, засинхронизированный на текущее состояние

Это который на проценте с рецептов сидит и думает про цену, а не эффективность?

Ответить | Правка | ^ к родителю #141 | Наверх | Cообщить модератору

150. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 17-Июл-12, 23:04 
> Это который на проценте с рецептов сидит и думает про цену, а не эффективность?

Не знаю о чем вы: я покупаю выписанные лекарства в произвольной аптеке, так что в этом плане процент исключается напрочь. К тому же нормальные врачи обычно советуют на выбор ряд лекарств и доступно обрисовывают чем вон то лучше/хуже другого, что именно выбрать в конечном итоге решаю я сам, имея на руках рекомендации. Вообще, то-ли мне везло, то-ли врачи видели что я вполне в состоянии перепроверить все, но опыт общения с врачами в коммерческих клиниках или ведущих частную практику - весьма положительный.

Ответить | Правка | ^ к родителю #148 | Наверх | Cообщить модератору

149. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Клыкастый (ok) on 17-Июл-12, 09:50 
> нормальный молодой профи,

нормального молодого профи вам процитировали. но у вас нормальные профи это те, кто подтверждает ваши предубеждения.


> и объясняет что с тех пор придумали кучу намного менее вредных лекарств,

Кучу это 2.

> достигающих тех же целей менее вредными методами.

только анальгин способен сбить температуру с 41 градуса.

Ответить | Правка | ^ к родителю #141 | Наверх | Cообщить модератору

151. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 17-Июл-12, 23:22 
> нормального молодого профи вам процитировали. но у вас нормальные профи это те,
> кто подтверждает ваши предубеждения.

Нормальные профи - это те кто лечит с минимальными последствиями, соразмерно калибру проблемы. Дело в том что бабки в поликлиниках выписывают анальгин не только при температуре 41 но и при куче иных симптомов, при которых нафиг не упало жрать не очень безопасный препарат. Вплоть до элементарной простуды, которая вообще сама пройдет через 3 дня. Просто они в силу древности и низкой мотивации вообще не мониторят отрасль и ничего новее попросту не знают.

>> и объясняет что с тех пор придумали кучу намного менее вредных лекарств,
> Кучу это 2.

Ну да, конечно. Вот прям во всех применениях анальгина, где его могут втюхнуть, от обезболивающих до жаропонижающих - целых 2. Откуда такие напыщенные но глупые бакланы лезут?

>> достигающих тех же целей менее вредными методами.
> только анальгин способен сбить температуру с 41 градуса.

При 41 градусе пациент на грани того чтобы сыграть в ящик, тут допустимы экстренные меры, даже не очень полезные для здоровья, из соображений что иначе будет еще хуже. Но вы знаете, гораздо чаще люди контактируют с бабками в поликлиниках в более хорошем состоянии. Это совершенно не мешает пичкать их анальгином неизвестно ради чего.

Ответить | Правка | ^ к родителю #149 | Наверх | Cообщить модератору

155. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Клыкастый (ok) on 18-Июл-12, 10:37 
>> нормального молодого профи вам процитировали. но у вас нормальные профи это те,
>> кто подтверждает ваши предубеждения.
> Нормальные профи - это те кто лечит с минимальными последствиями, соразмерно калибру
> проблемы.

Вопрос: ты продолжаешь спорить потому что ссылку не читал или потому что мозгом обнесли?

> Дело в том что бабки в поликлиниках выписывают анальгин

Второй вопрос: ты рассказываешь про бабок протому что ссылку не читал, или потому что "наболело"?

> при которых нафиг не упало жрать не очень безопасный препарат.

Третий вопрос: ты про "не очень безопасный" лепечешь потому что ссылку не читал, или у тебя есть возражения и аргументы, которые ты про себя проговариваешь? озвучь их, всем будет интересно.

>>> и объясняет что с тех пор придумали кучу намного менее вредных лекарств,
>> Кучу это 2.
> Ну да, конечно. Вот прям во всех применениях анальгина, где его могут
> втюхнуть, от обезболивающих до жаропонижающих - целых 2. Откуда такие напыщенные
> но глупые бакланы лезут?

Кстати, о напыщеных глупых бакланах. Ты про три группы жаропонижающих по ссылке прочесть не осилил, или у тебя есть набор чистапоцанских исправлений к статье? Ну там ещё пару десятков групп препаратов (ты же про кучу сказал, 2 группы как-то кучей не назовёшь, 4 тоже, надо отвечать за сказанное). Так вот у меня есть ответ откуда такие берутся, но он тебя не порадует.


> Это совершенно не мешает пичкать их анальгином неизвестно ради чего.

Долбите мозг омерикосам с их вездесущим аспирином.


Ответить | Правка | ^ к родителю #151 | Наверх | Cообщить модератору

112. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от 1 (??) on 15-Июл-12, 15:37 
сайт предлагающий что-то установить сразу отправится в блэклисты. никто не будет читать этот булщит и тем более что-то устанавливать. кому это вообще интересно
Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

142. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 16-Июл-12, 23:15 
> сайт предлагающий что-то установить сразу отправится в блэклисты.

Да, я так и поступал в свое время с всяким шитом требующим инсталла плагинов-активиксов :)

Ответить | Правка | ^ к родителю #112 | Наверх | Cообщить модератору

23. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 14:46 
> Через 2 недели вы теряете 25% пользователей, через месяц - 60%

Прямо Остап Бендер и история про перенос столицы в Васюки.

> к байкоту

Вау, очередные форумные аналитики не закончили среднюю школу.

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

52. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 16:22 
> Прямо Остап Бендер и история про перенос столицы в Васюки.

Напишите свою прозу, а мы оценим.

>> к байкоту
> Вау, очередные форумные аналитики не закончили среднюю школу.

Закончили, но очень давно. Доживешь ты до моих лет, внучек... Кхе-кхе...

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

115. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от kurokaze (ok) on 15-Июл-12, 20:18 
ты хотел написать "потолстеешь до моих размеров"
Ответить | Правка | ^ к родителю #52 | Наверх | Cообщить модератору

137. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Клыкастый (ok) on 16-Июл-12, 20:33 
> Вау, очередные форумные аналитики не закончили среднюю школу.

он всё правильно написал. кот на байке - байкот.

Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

79. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Ak on 14-Июл-12, 18:43 
if ie6 or ie7 or i8
then jquery-1.9
else jquery 2.0
Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

100. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 15-Июл-12, 00:07 
> if ie6 or ie7 or i8
> then replace browswer and press any key.

//fixed.

Ответить | Правка | ^ к родителю #79 | Наверх | Cообщить модератору

93. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Тузя (ok) on 14-Июл-12, 20:20 
Контрпример: vk.com давольно посещаемый сайт и, несмотря на это, заставляет пользователей менять устаревшие браузеры.
Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

122. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от Аноним (??) on 15-Июл-12, 22:14 
> Контрпример: vk.com давольно посещаемый сайт и, несмотря на это, заставляет пользователей
> менять устаревшие браузеры.

Что совершенно неумно, с учетом ЦА втентакля. Я считал Дурова умнее (пожимаю плечами), но чего ожидать-то, при такой-то фамилии...

Ответить | Правка | ^ к родителю #93 | Наверх | Cообщить модератору

138. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Клыкастый (ok) on 16-Июл-12, 20:44 
> Что совершенно неумно, с учетом ЦА втентакля. Я считал Дурова умнее (пожимаю
> плечами), но чего ожидать-то, при такой-то фамилии...

в толпе, наблюдающей за тем, как лев сожрал охранника, всегда найдётся один, который раздосадованно пробурчит "как же так, с металлическими пуговицами! уж пуговицы-то можно было не жрать..." при всём при том, что люди-то умные и даже наблюдательные, гигантская вещь остаётся для них "за кадром": льву пофиг.

Ответить | Правка | ^ к родителю #122 | Наверх | Cообщить модератору

22. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от filosofem (ok) on 14-Июл-12, 14:45 
>Надеюсь хоть теперь верстальщикам не придёться задрачивать поддержку этих браузеров!!

Почему?

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

24. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 14:46 
> Почему?

Потому что можно будет просто показать плашку: "ваш браузер - древний булшит"

Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

28. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от filosofem (ok) on 14-Июл-12, 14:51 
>> Почему?
> Потому что можно будет просто показать плашку: "ваш браузер - древний булшит"

Это такая фича jQuery 2.0, такие плашки показывать?

Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

29. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 14:52 
> Это такая фича jQuery 2.0, такие плашки показывать?

Это фича вебдева, когда его задалбывает что античный булшит нифига не умеет :)

Ответить | Правка | ^ к родителю #28 | Наверх | Cообщить модератору

31. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от filosofem (ok) on 14-Июл-12, 14:59 
Фича вебдева ― совместимость с 99% агентов, иначе он не нужен в принципе.
jQuery используют именно за кроссбраузерность, чтоб не лепить костыли самостоятельно. jQuery не совместимый с 15% браузеров не нужен кроме как в интранете.
Ответить | Правка | ^ к родителю #29 | Наверх | Cообщить модератору

67. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 17:15 
Бла бла бла. Если у меня на сайте аудитория 0.5% ie нахрена мне костыли для ие, которые будут тормозить всех остальных.
\ А в мобильной версии, в которой я тоже использую jquery, накрена мне поддерживать осла если заходят только с iPad -ов и андроидов?

Ответить | Правка | ^ к родителю #31 | Наверх | Cообщить модератору

74. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от filosofem (ok) on 14-Июл-12, 17:58 
>Если у меня на сайте аудитория 0.5% ie нахрена мне костыли для ие, которые будут тормозить всех остальных.
>если заходят только с iPad -ов и андроидов?

Если и вдруг ага. Вот когда будет сайт с посетителями приносящими денюжку(подозреваю что никогда), тогда и поговорим. Теоретизирования о сферических конях и полутора сайтах с двумя сотнями посетителей не интересны. Вэб ― это сначала практиш.

Ты кстати опять не понял о чем был первоначальный вопрос и закопался в своей каше в голове. Предлагаю дышать глубже, успокоиться, попить водички, перечитать и подумать: "Почему _теперь_ (с появлением jQuery 2.0) верстальщикам не придёться задрачивать поддержку этих браузеров?"
Если на гипотетическом сайте нет посетителей с IE, то и раньше не надо было задрачивать и ничего не меняется. Там же где пасутся нормальные среднестатистические хомяки и планируется использовать jQuery 2.0, задрачивать придется в разы больше.

Ответить | Правка | ^ к родителю #67 | Наверх | Cообщить модератору

116. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от kurokaze (ok) on 15-Июл-12, 20:19 
> Если и вдруг ага. Вот когда будет сайт с посетителями приносящими денюжку(подозреваю
> что никогда)

Толсто же, на уровне школоты

Ответить | Правка | ^ к родителю #74 | Наверх | Cообщить модератору

127. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от filosofem (ok) on 15-Июл-12, 22:40 
Да? Хмм, ну тогда показывай сайты с 0.5% IE. Возможно я отстал от жизни и таких уже пол Инета и тот Аноним не задрот-теоретик, а модный вэб-эксперт.
Ответить | Правка | ^ к родителю #116 | Наверх | Cообщить модератору

101. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 15-Июл-12, 00:08 
> Фича вебдева ― совместимость с 99% агентов, иначе он не нужен в принципе.

Следует ли мне в случае выписывания анальгина старой клюшкой из городской поликлиники тоже считать это за "фичу"?

Ответить | Правка | ^ к родителю #31 | Наверх | Cообщить модератору

109. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от filosofem (ok) on 15-Июл-12, 01:01 
>Следует ли мне в случае выписывания анальгина старой клюшкой из городской поликлиники тоже считать это за "фичу"?

Попроси еще феназепам выписать и не беспокойся так.

Ответить | Правка | ^ к родителю #101 | Наверх | Cообщить модератору

143. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 16-Июл-12, 23:17 
> Попроси еще феназепам выписать и не беспокойся так.

Это вы тут суетитесь, видимо пытаясь доказать всем что ваше умение копаться в этих окаменелых останках что-то стоит.

Ответить | Правка | ^ к родителю #109 | Наверх | Cообщить модератору

147. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от filosofem (ok) on 17-Июл-12, 00:57 
Не надо путать маздай и большинство людей, которые им пользуются. Против последних ничего не имею и недоумеваю, почему анонимы-теоретики хотят закрыть этим людям доступ к своей информации (наверно чтобы эти люди так и не узнали или не захотели узнать, что есть другие другие браузеры и операционные системы и как ими пользоваться).

Чтобы орать, что все должны пользоваться [вписать свой объект религиозного обожания] и не пользоваться [вписать источник своей религиозной попоболи] и обязаны строго следовать w3c стандартам, нужно в принципе не понимать что такое WWW.

В вэбе кафедралы не выживут, будь то фанбои MS, адепты драконоского эксэмеля, или какие-то анонимные хэйтеры.

Ответить | Правка | ^ к родителю #143 | Наверх | Cообщить модератору

152. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 18-Июл-12, 03:52 
> Не надо путать маздай и большинство людей, которые им пользуются.

Не надо путать старых клюшек в поликлинике и архаичные лекарства которые они выписывают, да? :)

> Против последних ничего не имею и недоумеваю, почему анонимы-теоретики
> хотят закрыть этим людям доступ к своей информации

Потому что получить в пять раз больше геморроя с окаменелостями ради довольно незначительного процента достаточно аморфных и бесполезных посетителей - не есть умно. Вы в вашем праве кататься на запорожце, но если вам закроют въезд в густо населенные территории за шум и ломовые выхлопы не соответствующие евронормам, а в сервисах перестанут появляться совместимые с вами запчасти - вероятно вы используете технологию которая отъездила свое уже.

> (наверно чтобы эти люди так и не узнали или не захотели узнать, что есть
> другие другие браузеры и операционные системы и как ими пользоваться).

Напротив, если им показать плашку с объяснением где взять приличные браузеры и просьбой заменить уже свой "запорожец", при том бесплатно - у них как раз все шансы это сделать появятся. Другое дело что там должно быть доходчиво написано "а какого, собственно, хрена".

Как бонус - многие спамботы или сканеры косят под IE6 и прочие раритеты. Отстрелить их по быстрому, заворачивая на статичную пагу с плашкой - паразитная нагрузка на сервер снизится. Пусть до упора статику сканят если хотят, nginx легион таких выдерживает, совершенно не парясь.

> Чтобы орать, что все должны пользоваться [вписать свой объект религиозного обожания] и
> не пользоваться [вписать источник своей религиозной попоболи] и обязаны строго следовать
> w3c стандартам, нужно в принципе не понимать что такое WWW.

Ну так IE6-8 очень плохо поддерживают стандарты W3C. В частности, CSS там поддерживается из рук вон плохо. Движок JS у них в десятки раз медленнее чем у остальных. Современные штуки типа Canvas? Ну что вы, как можно. Короче, запорожец и есть запорожец. Не будет никто содержать автосервис ради все уменьшающегося поголовья этих некрофилов.

> В вэбе кафедралы не выживут, будь то фанбои MS, адепты драконоского эксэмеля,
> или какие-то анонимные хэйтеры.

Не выживут там первым делом некрофилы. Как не выжили владельцы запорожцев, etc. Технологии идут вперед. Вы можете вопить сколько угодно что запчастей к запорожцу нет, но это ваши проблемы где вы их возьмете. Остальным же просто не резон забивать склад (аренда которого стоит денег) вещами нужными полутора некрофилам. Это элементарно не окупает себя. И да, если под фокс, хром и оперу и даже частично IE9 можно разрабатывать именно опираясь на стандарты, то вот IE6-8 понимают их очень по своему. В честь чего ваши заявы про W3C и идут лесом: разучивать 100500 хаков и костылей ради полутора некрофилов еще веселее чем хранить на складе полный ассортимент запчастей запорожца ради полутора дедков, прикипевших к своей колымаге.

Ответить | Правка | ^ к родителю #147 | Наверх | Cообщить модератору

5. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 14-Июл-12, 14:05 
Наконец то это свершилось!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

34. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +4 +/
Сообщение от BratSinot on 14-Июл-12, 15:09 
Весь прикол в том, что многию использовали jQuery как раз чтобы не парится с IE.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

129. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 16-Июл-12, 06:57 
Авторы планируют что 2.0 станет мейнстримом года через два, так что к тому моменту возможно будет реально не париться.
с 8 обидно, да.
Ответить | Правка | ^ к родителю #34 | Наверх | Cообщить модератору

153. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 18-Июл-12, 05:09 
> с 8 обидно, да.

Не умеет множество фич CSS, обладает дико тормознутым JS и не умеет приятностей типа canvas. Запорожец современного интернета. То что на запорожцы забивает все больше автосервисов - ну извините!

Ответить | Правка | ^ к родителю #129 | Наверх | Cообщить модератору

35. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –2 +/
Сообщение от devlink on 14-Июл-12, 15:12 
Вообще это планы не на завтрашний день. И читаешь тут ваш срач и офигиваешь. Для старых ie ни кто не отменял условные комментарии. И написано что API 1.9 и 2.0 будут функционально эквивалентны.
Не будет ни какого ie капута разом, старые версии умрут когда корпорэйт слезет с винды старее семерочки.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

39. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –2 +/
Сообщение от Аноним (??) on 14-Июл-12, 15:57 
....а он это ой как не скоро сделает. Ибо совсем не склонен чинить то, что не сломалось. А внутренние проблемы серверов клиента ипать не должны в принципе. Чего местные оналитеги не всосут никогда...
Ответить | Правка | ^ к родителю #35 | Наверх | Cообщить модератору

46. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Disaron (ok) on 14-Июл-12, 16:14 
Внезапно: под корпорейтом понимается крупный бизнес, у которого не эникейщики в админах, приходящие пару раз в месяц срач вирусовый разгрести. Это конторы с АД, коммерческой тайной и т.п. для сколько-нибудь правдоподобной защиты которой необходимо нечто большее, чем _обязательное_ периодическое обновление той-же шиндошс, которое прекратится для хрюши в 2014 году полностью.
Что же касается шараг, то уж там то сами работники наставят себе и ФФ и хромого и т.п., лишь бы контакт работал.
Вот как-то так.
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору
Часть нити удалена модератором

103. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 15-Июл-12, 00:18 
> 14й год еще не завтра наступает.

Так это пусть микрософт свое бабло тратит на поддержку всякого шита. А остальным приходится тратить непропорционально много ресурсов при мизерном выхлопе. Дрюкаться в несколько раз больше, густо окостыливая древний крап ради нескольких процентов пользователей попросту контрпродуктивно.

p.s. помнится на ютубе поддержку IE6 уже вынесли. Незначительный такой сайтик :)

Ответить | Правка | ^ к родителю #28 | Наверх | Cообщить модератору

107. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от Michael Shigorin email(ok) on 15-Июл-12, 00:47 
> А крупный бизнес - да и вообще бизнес - никогда не
> склонен выкидывать сто баксов, если можно их не выкидывать.

Не смешно с учётом того, что выкидывают обычно сотни тысяч/миллионов, которые можно было и не выкидывать -- а в случае нынешней нокии так и сотни миллиардов.

Ответить | Правка | ^ к родителю #28 | Наверх | Cообщить модератору

121. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 15-Июл-12, 22:12 
>> А крупный бизнес - да и вообще бизнес - никогда не
>> склонен выкидывать сто баксов, если можно их не выкидывать.
> Не смешно с учётом того, что выкидывают обычно сотни тысяч/миллионов, которые можно
> было и не выкидывать -- а в случае нынешней нокии так
> и сотни миллиардов.

Ты сам-то бизнесом владеешь, не? Именно ты лично - не совет директоров? Если он создан тобой, функционирует под твоим управлением - я посмотреть хочу, как лично ты будешь выкидывать оборотный капитал на всякую чушь.

Ответить | Правка | ^ к родителю #107 | Наверх | Cообщить модератору

128. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Michael Shigorin email(ok) on 15-Июл-12, 23:58 
> Ты сам-то бизнесом владеешь, не? Именно ты лично - не совет директоров?
> Если он создан тобой, функционирует под твоим управлением - я посмотреть
> хочу, как лично ты будешь выкидывать оборотный капитал на всякую чушь.

Дружок, я -- совладелец, а вот Вы не знаете, что говорите.

PS: возможно, будет понятней, если посмотрите на историю возникновения термина "bikeshed discussion" -- именно в применении "быренько оформить реактор и до хрипоты спорить о сумме на кофе для сотрудников" не видел (да и у нас лавочка не такая), но в деле больше полудюжины людей уже начинаются возможности что-то не учесть, куда-нить тратя эти $100, а в иных крупных штатовских лавках лет десять тому не смущались покупать стойки от Compaq по $100k (буковка -- не опечатка), потому как сервера от Compaq и так положено.

PPS: если дяде в 45 отшибло остатки родительского воспитания до уровня людей, собирательно известных как microsoft student partners -- видимо, пора начинать всё сначала.  Хотя надеюсь, что напрасно приняли на свой счёт относившееся к другим.

Ответить | Правка | ^ к родителю #121 | Наверх | Cообщить модератору

132. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от none_first (ok) on 16-Июл-12, 13:36 
про то что бизнес типа не заплатит - где можно не платить... - это как посмотреть ;)

работаю в большой конторе, в курсе различных ИТ закупок...
железки:
сиська - потому что так надо
ХП - потомучто так надо
Сименс... и т.д.

софт:
МСО - потомучто так надо
САП - потомучта типа надо... внедрили так, что эхель документов выросло в десятки раз, а шаблон таков, что заведение прайса для клиента может занимать часы
просто архитектор шаблона идиот (западный) и на всех операциях все пересчитывается (типа реляционность хотел соблюсти)
обслуживают индусы, кот только тикеты накручивают, они только рады - что результат их участия только увеличивает кол-во обращений...
и на всё это "гавно" потрачено и тратиться куча бала (просто немеряная куча), штат сотрудников растёт (таблички в эхеле плодить-то надо)

Какайнах здесь экономия бабла - конкретный попил при потоке (проще на объеме оттереть, шобы не заметили), и через индусские конторы проще отмывать бабло

Полагаю - большинство межнациональных корпораций живут по таким же законам - денежная мафия

Ответить | Правка | ^ к родителю #128 | Наверх | Cообщить модератору

144. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 16-Июл-12, 23:19 
> работаю в большой конторе, в курсе различных ИТ закупок...
> железки:
> сиська - потому что так надо
> ХП - потомучто так надо
> Сименс... и т.д.
> софт:
> МСО - потомучто так надо
> САП - потомучта типа надо...

Уточним: потому что за тебя все уже решили, а сам ты вообще так, винтик.

Ответить | Правка | ^ к родителю #132 | Наверх | Cообщить модератору

102. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 15-Июл-12, 00:14 
> Внезапно: под корпорейтом понимается крупный бизнес, у которого не эникейщики в админах,

Внезапно, видел продукт для убер-крупного бизнеса где разработчикам было влом возиться с древними IE и 6 вообще не поддержали, 7 и 8 - чисто на отъ...сь, с деградацией вида и функционала. А кто виноват что этот шит не умеет последний CSS, а JS отрабатывающий в нормальном браузере за 0.1 секунды в IE 7-8 вызывает тупняк на 20 секунд и икоту "ааа, медленный скрипт!!!"

Ответить | Правка | ^ к родителю #46 | Наверх | Cообщить модератору

60. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Аноним (??) on 14-Июл-12, 16:36 
> Ибо совсем не склонен чинить то, что не сломалось

у вашего сферического администратора (СА) клиенты через IE6 заходят в некорпоративную зону (которая не является его зоной ответственности), что само по себе признак благосклонности к некорпоративным интересам клиентов - значит, будучи последовательным, СА предпримет необходимые действия, которые разрешат трудности, обусловленные его же первоначальным решением, или сольется.

Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

77. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от Vladjmir (ok) on 14-Июл-12, 18:31 
Короче, будет 2 параллельных версии jQuery - в 1.9 будет поддерживаться весь зоопарк браузеров, из 2.0 весь навоз выкинут. Когда основная масса установит версию 2.0, jQuery 1.9 прекратят поддерживать.  Весьма разумный и взвешенный подход.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

82. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +1 +/
Сообщение от XVilka (ok) on 14-Июл-12, 18:47 
Правильно сделали. Kogan.com недавно сделал "налог на internet explorer" в 6,8% при использовании их сайта. Пользователи от таких налогов переберутся быстро на правильные браузеры :)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

98. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –3 +/
Сообщение от Аноним (??) on 14-Июл-12, 23:25 
> Правильно сделали. Kogan.com недавно сделал "налог на internet explorer" в 6,8% при
> использовании их сайта. Пользователи от таких налогов переберутся быстро на правильные
> браузеры :)

Сайтов работающих только в ие больше чем не работающих. А ie 8 самый новый браузер который можно установить на xp

Ответить | Правка | ^ к родителю #82 | Наверх | Cообщить модератору

105. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +2 +/
Сообщение от Аноним (??) on 15-Июл-12, 00:23 
> Сайтов работающих только в ие больше чем не работающих.

...было, в прошлом веке. Сейчас 2012 год, IE only сайты сохранились в основном только в заповедниках и музеях. Ну и у старьевщиков всяких.

Ответить | Правка | ^ к родителю #98 | Наверх | Cообщить модератору

106. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от terr0rist (ok) on 15-Июл-12, 00:36 
не надо сайты путать со всякими (идиотскими) системами а-ля банк-клиент, ну да им jquery в ближайшем будущем и не светит. Хотя сделать тонкий клиент с возможностью чтения USB-ключа не на ИЕ и не используя плагины, думаю, не смогут и разработчики jquery.
Ответить | Правка | ^ к родителю #98 | Наверх | Cообщить модератору

117. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от kurokaze (ok) on 15-Июл-12, 20:23 
> Сайтов работающих только в ие больше чем не работающих. А ie 8
> самый новый браузер который можно установить на xp

хр-ень разве еще поддерживается?


Ответить | Правка | ^ к родителю #98 | Наверх | Cообщить модератору

110. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 15-Июл-12, 02:15 
>В jQuery 2.0 будет прекращена поддержка Internet Explorer

For teh great justice!

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

113. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 15-Июл-12, 16:25 
Приняли решение и сделали две большие разницы :))
2.5 года пытаются меню добавить в ui.jquery...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

118. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от robux (ok) on 15-Июл-12, 20:59 
Еще MSOffice 1-10 признать вне закона, и дело сделано )
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

119. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Anonymus on 15-Июл-12, 22:04 
какой нафиг jquery? какой IE? вы чо? lynx -- наше всё
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

130. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 16-Июл-12, 12:19 
Текущая версия jquery 1.7.2.
Когда ждать 2.0?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

135. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от SteelRat (??) on 16-Июл-12, 20:18 
Виндовс - мастдай !
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

139. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Пиу on 16-Июл-12, 22:44 
и все будут сидеть на версии 1.8
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

145. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 16-Июл-12, 23:21 
> и все некрофилы будут сидеть на версии 1.8

//fixed.

Ответить | Правка | ^ к родителю #139 | Наверх | Cообщить модератору

146. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  –1 +/
Сообщение от Пиу on 16-Июл-12, 23:53 
поддержка ие6 - вполне обычное требование заказчика, до сих пор
Ответить | Правка | ^ к родителю #145 | Наверх | Cообщить модератору

154. "В jQuery 2.0 будет прекращена поддержка Internet Explorer 6,..."  +/
Сообщение от Аноним (??) on 18-Июл-12, 05:18 
> поддержка ие6 - вполне обычное требование заказчика, до сих пор

Кхе-кхе, уже крупный бизнес ленится в новых продуктах это поддерживать. Потому что работы выше крыши, а выхлоп - мизерный. По поводу чего штатные аналитики рубают это начинание на корню: сильно тормозит работу при том что кастомер поскрипит да заткнется - все-равно свои ископаемые ему придется повыбросить, увы и ах.

То что кастомеры теперь между молотом и наковальней - сами виноваты. Нефиг было IE-only поделия выбирать, да еще прибитые гвоздями к конкретной версии. Башкой надо думать при выборе продуктов и вендоров, а не другими частями тела. А теперь, чуваки, ваша непредусмотрительность и долбо...зм в принятии решений будет именно ВАШЕЙ проблемой. Нравится кому или нет, но мир втопил на HTML5, даже микрософт каким-то чудом поддержал эту инициативу. Наверное увидев шанс впарить хоть немного свежие винды, или типа того. Так что некрофилов и так и сяк будут ждать тяжелые времена.

Ответить | Правка | ^ к родителю #146 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру