The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"проброс vlan-а xconnect-ом"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"проброс vlan-а xconnect-ом"  
Сообщение от Agree (ok) on 25-Май-06, 14:26 
Приветствую,
может ли кто-нибудь подсказать мне, как можно у циски 76хх сгенерить на GE порту влан, а потом xconnect-ом пробросить его на другую циску 76xx?

Создание vlan и переключение GE порта в режим switchport с последующим созданим vlan-интерфейса не работают. На vlan-интерфейсе xconnect не фурычит как надо (типа глюк такой)...

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "проброс vlan-а xconnect-ом"  
Сообщение от Nailer (??) on 25-Май-06, 14:29 
>Приветствую,
>может ли кто-нибудь подсказать мне, как можно у циски 76хх сгенерить на
>GE порту влан, а потом xconnect-ом пробросить его на другую циску
>76xx?
>
>Создание vlan и переключение GE порта в режим switchport с последующим созданим
>vlan-интерфейса не работают. На vlan-интерфейсе xconnect не фурычит как надо (типа
>глюк такой)...

Между цисками MPLS есть?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "проброс vlan-а xconnect-ом"  
Сообщение от Agree (ok) on 25-Май-06, 18:24 
>Между цисками MPLS есть?
Конечно же. Забыл сказать...
Приходящие vlan-ы с DSLAM-ов именно xconnect x.x.x.x x encapsulation mpls пробрасываю, а сгенериные на циске кхм-кхм... не получается чего-то.

А даст ли результат прямое создание сабинтерфейса на GE порту с:
encapsulation dot1Q X
xconnect x.x.x.x X encapsulation mpls
????

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "проброс vlan-а xconnect-ом"  
Сообщение от Agree (ok) on 29-Май-06, 14:16 
Вопрос решен.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "проброс vlan-а xconnect-ом"  
Сообщение от Ecomak email(ok) on 15-Дек-08, 00:46 
>Вопрос решен.

как решили проблему? столкнулся с тем, что влан через циску не пробрасывается..

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "проброс vlan-а xconnect-ом"  
Сообщение от Tigran (??) on 23-Дек-08, 12:24 
Уважаемый Agree,
Прошу написать как решили проблему?
Всем же интерестно!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "проброс vlan-а xconnect-ом"  
Сообщение от Ecomak email(ok) on 16-Янв-09, 09:30 
>Уважаемый Agree,
>Прошу написать как решили проблему?
>Всем же интерестно!

Сам столкнулся с проблемой, долго ломал голову, пока знающие люди не подсказали. Если всё еще актуально пишите в шсй 348665438 :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "проброс vlan-а xconnect-ом"  
Сообщение от fantom email(ok) on 16-Янв-09, 09:56 
>>Уважаемый Agree,
>>Прошу написать как решили проблему?
>>Всем же интерестно!

Пример рабочего конфига:
<Router A> (10.224.23.254)

l2tp-class l2tp-defaults
retransmit initial retries 30
cookie size 8

pseudowire-class USB_1
encapsulation l2tpv3
protocol none
ip local interface Loopback1

interface Loopback1
ip address 10.224.23.254 255.255.255.255

interface GigabitEthernet0/1.408
description USB_1
encapsulation dot1Q 408
no cdp enable
xconnect 10.224.26.254 4080096 encapsulation l2tpv3 manual pw-class USB_1
  l2tp id 408 96
  l2tp cookie local 4 4080096
  l2tp cookie remote 4 960408
  l2tp hello l2tp-defaults


<Router B> (10.224.26.254)

l2tp-class l2tp-defaults
retransmit initial retries 30
cookie size 8

pseudowire-class USB_1
encapsulation l2tpv3
protocol none
ip local interface Loopback1

interface Loopback1
ip address 10.224.26.254 255.255.255.255

interface FastEthernet0/0.96
description USB_1
encapsulation dot1Q 96
xconnect 10.224.23.254 4080096 encapsulation l2tpv3 manual pw-class USB_1
  l2tp id 96 408
  l2tp cookie local 4 960408
  l2tp cookie remote 4 4080096
  l2tp hello l2tp-defaults

Естественно, что с 10.224.26.254 должен пинговаться 10.224.23.254 и наоборот...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "проброс vlan-а xconnect-ом"  
Сообщение от fantom email(ok) on 16-Янв-09, 10:00 
Через MPLS попытка успехом не увенчалась - уперся в MTU транзитных свичей, хотя на пакетах до 1400 байтов все бегало :)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру