The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"CBWFQ + trunk"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"CBWFQ + trunk"  
Сообщение от teebot on 19-Июл-06, 13:22 
Здравствуйте.

честно поискал по форуму прежде чем задать вопрос. Поэтому надеюсь что сильно вы кричать на меня не будете.

Вопрос такой есть роутер один интерфейс (fa 0/0) вотнут в транковый порт каталисты, на этом интерфейсе куча сабинтерфейсов (Fa 0/0.1...10) из разных вланов.

будет ли работать CBWFQ если я повешу service-policy output на Fa 0/0?

Этим всем я хочу выделить гарантированную полосу одному вилану который сидит на Fa 0/0.
трафик хочу раскладываться по очередям на основе адреса назначения или по интерфейсу.


Спасибо.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

  • CBWFQ + trunk, AL_N, 14:02 , 19-Июл-06, (1)  
    • CBWFQ + trunk, teebot, 14:08 , 19-Июл-06, (2)  
  • CBWFQ + trunk, alchie, 14:13 , 19-Июл-06, (3)  
    • CBWFQ + trunk, teebot, 14:17 , 19-Июл-06, (4)  
      • CBWFQ + trunk, togkskbr, 12:18 , 20-Июл-06, (5)  
        • CBWFQ + trunk, teebot, 12:40 , 20-Июл-06, (6)  
  • CBWFQ + trunk, teebot, 11:37 , 21-Июл-06, (7)  
    • CBWFQ + trunk, daff, 14:44 , 21-Июл-06, (8)  
      • CBWFQ + trunk, teebot, 15:05 , 21-Июл-06, (9)  
        • CBWFQ + trunk, daff, 15:33 , 21-Июл-06, (10)  
          • CBWFQ + trunk, teebot, 15:56 , 21-Июл-06, (11)  
            • CBWFQ + trunk, daff, 18:08 , 21-Июл-06, (12)  
              • CBWFQ + trunk, teebot, 18:17 , 21-Июл-06, (13)  
                • CBWFQ + trunk, ruff, 19:18 , 21-Июл-06, (14)  
                  • CBWFQ + trunk, teebot, 10:24 , 22-Июл-06, (15)  

Сообщения по теме [Сортировка по времени, UBB]


1. "CBWFQ + trunk"  
Сообщение от AL_N email(??) on 19-Июл-06, 14:02 
>Здравствуйте.
>
>честно поискал по форуму прежде чем задать вопрос. Поэтому надеюсь что сильно
>вы кричать на меня не будете.
>
>Вопрос такой есть роутер один интерфейс (fa 0/0) вотнут в транковый порт
>каталисты, на этом интерфейсе куча сабинтерфейсов (Fa 0/0.1...10) из разных вланов.
>
>
>будет ли работать CBWFQ если я повешу service-policy output на Fa 0/0?
>
>
>Этим всем я хочу выделить гарантированную полосу одному вилану который сидит на
>Fa 0/0.
>трафик хочу раскладываться по очередям на основе адреса назначения или по интерфейсу.
>
>
>
>Спасибо.


у меня больше вопрос чем ответ)))
ссылочку можешь скинуть по этой теме(чтобы понятней, на русском если можно)?
у меня с QoS сейчас столько проблем которые немогу решить пока(((

на счет твоего вопроса, я думаю что нет большой разницы в том на какой интерфейс вешать service-policy output, конечно это должна быть cisco  железка.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "CBWFQ + trunk"  
Сообщение от teebot on 19-Июл-06, 14:08 
>>Здравствуйте.
>>
>>честно поискал по форуму прежде чем задать вопрос. Поэтому надеюсь что сильно
>>вы кричать на меня не будете.
>>
>>Вопрос такой есть роутер один интерфейс (fa 0/0) вотнут в транковый порт
>>каталисты, на этом интерфейсе куча сабинтерфейсов (Fa 0/0.1...10) из разных вланов.
>>
>>
>>будет ли работать CBWFQ если я повешу service-policy output на Fa 0/0?
>>
>>
>>Этим всем я хочу выделить гарантированную полосу одному вилану который сидит на
>>Fa 0/0.
>>трафик хочу раскладываться по очередям на основе адреса назначения или по интерфейсу.
>>
>>
>>
>>Спасибо.
>
>
>у меня больше вопрос чем ответ)))
>ссылочку можешь скинуть по этой теме(чтобы понятней, на русском если можно)?
>у меня с QoS сейчас столько проблем которые немогу решить пока(((
>
>на счет твоего вопроса, я думаю что нет большой разницы в том
>на какой интерфейс вешать service-policy output, конечно это должна быть cisco
> железка.

на русском у меня нет.

http://www.cisco.com/warp/public/105/qos_subint.html
http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/120newft/120t/120t5/cbwfq.htm#27324

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "CBWFQ + trunk"  
Сообщение от alchie (ok) on 19-Июл-06, 14:13 
>Здравствуйте.
>
>честно поискал по форуму прежде чем задать вопрос. Поэтому надеюсь что сильно
>вы кричать на меня не будете.
>
>Вопрос такой есть роутер один интерфейс (fa 0/0) вотнут в транковый порт
>каталисты, на этом интерфейсе куча сабинтерфейсов (Fa 0/0.1...10) из разных вланов.
>
>
>будет ли работать CBWFQ если я повешу service-policy output на Fa 0/0?
>
>
>Этим всем я хочу выделить гарантированную полосу одному вилану который сидит на
>Fa 0/0.
>трафик хочу раскладываться по очередям на основе адреса назначения или по интерфейсу.
>
>
>
>Спасибо.

Applying QoS Features to Ethernet Subinterfaces
http://www-search.cisco.com/en/US/tech/tk543/tk545/technologies_tech_note09186a0080114326.shtml

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "CBWFQ + trunk"  
Сообщение от teebot on 19-Июл-06, 14:17 
>>Здравствуйте.
>>
>>честно поискал по форуму прежде чем задать вопрос. Поэтому надеюсь что сильно
>>вы кричать на меня не будете.
>>
>>Вопрос такой есть роутер один интерфейс (fa 0/0) вотнут в транковый порт
>>каталисты, на этом интерфейсе куча сабинтерфейсов (Fa 0/0.1...10) из разных вланов.
>>
>>
>>будет ли работать CBWFQ если я повешу service-policy output на Fa 0/0?
>>
>>
>>Этим всем я хочу выделить гарантированную полосу одному вилану который сидит на
>>Fa 0/0.
>>трафик хочу раскладываться по очередям на основе адреса назначения или по интерфейсу.
>>
>>
>>
>>Спасибо.
>
>Applying QoS Features to Ethernet Subinterfaces
>http://www-search.cisco.com/en/US/tech/tk543/tk545/technologies_tech_note09186a0080114326.shtml

а мне на сабинтерфейс не нужно вешать.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

5. "CBWFQ + trunk"  
Сообщение от togkskbr email(ok) on 20-Июл-06, 12:18 
2811 Fa0/0 ----trunk----Fa0/1 3560


2811
!
interface FastEthernet0/0
  no ip address
no ip proxy-arp
ip accounting output-packets
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 10
ip address 10.10.1.1 255.255.255.0
no snmp trap link-status
!
interface FastEthernet0/0.2
description voice
encapsulation dot1Q 20
ip address 192.168.1.1 255.255.255.0
no snmp trap link-status
!

3560
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
...........
interface FastEthernet0/4
switchport access vlan 10
switchport mode dynamic desirable
switchport voice vlan 20
switchport priority extend trust
mls qos trust cos
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 10
switchport mode dynamic desirable
switchport voice vlan 20
switchport priority extend trust
mls qos trust cos
spanning-tree portfast
!
...........


оно?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

6. "CBWFQ + trunk"  
Сообщение от teebot on 20-Июл-06, 12:40 
>2811 Fa0/0 ----trunk----Fa0/1 3560
>
>
>2811
>!
>interface FastEthernet0/0
>  no ip address
> no ip proxy-arp
> ip accounting output-packets
> duplex auto
> speed auto
>!
>interface FastEthernet0/0.1
> encapsulation dot1Q 10
> ip address 10.10.1.1 255.255.255.0
> no snmp trap link-status
>!
>interface FastEthernet0/0.2
> description voice
> encapsulation dot1Q 20
> ip address 192.168.1.1 255.255.255.0
> no snmp trap link-status
>!
>
>
>
>3560
>!
>interface FastEthernet0/1
> switchport trunk encapsulation dot1q
> switchport mode trunk
>...........
>interface FastEthernet0/4
> switchport access vlan 10
> switchport mode dynamic desirable
> switchport voice vlan 20
> switchport priority extend trust
> mls qos trust cos
> spanning-tree portfast
>!
>interface FastEthernet0/5
> switchport access vlan 10
> switchport mode dynamic desirable
> switchport voice vlan 20
> switchport priority extend trust
> mls qos trust cos
> spanning-tree portfast
>!
>...........
>
>
>оно?

дык? а где CBWFQ на интерфейсе 2811 interface FastEthernet0/0???
где class-map и policy-map.

я могу ошибаться в данном случае мі имеет просто транк с FIFO

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

7. "CBWFQ + trunk"  
Сообщение от teebot on 21-Июл-06, 11:37 
Извините, что всетаки апаю эту тему. Поймите правильно.
Есть клиент, ему нужно гарантировать полосу. У меня осталось чуть-чуть времени до того момента как клиент получит полную обещаную полосу. Пока у меня еще есть время я решил посоветоваться с умными людьми, потому что потом надо будет сесть и сделать. А если предложеный мною вариант не будет работать, с меня спросит.
Помогите плиз.
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

8. "CBWFQ + trunk"  
Сообщение от daff (ok) on 21-Июл-06, 14:44 
> будет ли работать CBWFQ если я повешу service-policy output на Fa 0/0?
да, насколько я понимаю
а в чем проблема проверить на реальном железе ? это минут 30 отсилы

> Этим всем я хочу выделить гарантированную полосу одному вилану который сидит на Fa 0/0.
> трафик хочу раскладываться по очередям на основе адреса назначения или по интерфейсу.

по адресу да, а по интерфейсу как ?

вообще если вам сотки на выходе не хватает, то стоит еще 802.1p CoS для приоритетного трафика проствлять чтоб в свичах не убился

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

9. "CBWFQ + trunk"  
Сообщение от teebot on 21-Июл-06, 15:05 
>> будет ли работать CBWFQ если я повешу service-policy output на Fa 0/0?
>да, насколько я понимаю
>а в чем проблема проверить на реальном железе ? это минут 30
>отсилы
>
>> Этим всем я хочу выделить гарантированную полосу одному вилану который сидит на Fa 0/0.
>> трафик хочу раскладываться по очередям на основе адреса назначения или по интерфейсу.

CBWFQ extends WFQ to include user-defined classes.These classes can be
determined by protocol, Access Control Lists (ACLs), IP precedence, or input
interfaces


>
>по адресу да, а по интерфейсу как ?
>
>вообще если вам сотки на выходе не хватает, то стоит еще 802.1p
>CoS для приоритетного трафика проствлять чтоб в свичах не убился


ну почему же сотки, я повесил на интерфейс rate-limit. и хочу что бы эта полоса была гарантированной.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

10. "CBWFQ + trunk"  
Сообщение от daff (ok) on 21-Июл-06, 15:33 
mined by protocol, Access Control Lists (ACLs), IP precedence, or
> input interfaces

а input interface, обычно бесполезная штука
если бы output subiterface :)


>ну почему же сотки, я повесил на интерфейс rate-limit. и хочу что
>бы эта полоса была гарантированной.
тогда наверно стоит сделать ирархическую service-policy переветь rate-limit туда

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

11. "CBWFQ + trunk"  
Сообщение от teebot on 21-Июл-06, 15:56 
>тогда наверно стоит сделать ирархическую service-policy переветь rate-limit туда
что-то я не понял.

rate-limit вешаю на сабинтерфейс. что бы клиент не зажирался.
очереди вещаю на транк, что бы делилась общая полоса.
иерархия будет такая: делаю две очереди, одну для клиента одну дефолтную.
как я себе это представляю мне этого вполне хватит .

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

12. "CBWFQ + trunk"  
Сообщение от daff (??) on 21-Июл-06, 18:08 
>rate-limit вешаю на сабинтерфейс. что бы клиент не зажирался.
>очереди вещаю на транк, что бы делилась общая полоса.
>иерархия будет такая: делаю две очереди, одну для клиента одну дефолтную.
>как я себе это представляю мне этого вполне хватит .

тогда наверно, на транке можно сделать что-то вроде

class myclient
  bandwidth _гарантированая_полоса_
  police _лимит_чтоб_не_зажирался_
!

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

13. "CBWFQ + trunk"  
Сообщение от teebot on 21-Июл-06, 18:17 
> class myclient
>  bandwidth _гарантированая_полоса_
>  police _лимит_чтоб_не_зажирался_

это часть определения класса CBWFQ?
или это самостоятельная структура дл яорганизации шейпинга?


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

14. "CBWFQ + trunk"  
Сообщение от ruff email(ok) on 21-Июл-06, 19:18 
>> class myclient
>>  bandwidth _гарантированая_полоса_
>>  police _лимит_чтоб_не_зажирался_
>
>это часть определения класса CBWFQ?
>или это самостоятельная структура дл яорганизации шейпинга?


это часть полиси-мапа

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

15. "CBWFQ + trunk"  
Сообщение от teebot on 22-Июл-06, 10:24 
>>> class myclient
>>>  bandwidth _гарантированая_полоса_
>>>  police _лимит_чтоб_не_зажирался_
>>
>>это часть определения класса CBWFQ?
>>или это самостоятельная структура дл яорганизации шейпинга?
>
>
>это часть полиси-мапа

:-D

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру