The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"подскажите по tunnel"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"подскажите по tunnel"  
Сообщение от user (??) on 03-Окт-06, 13:58 
Здравствуйте! вот схема:

сеть1----|cisco1|---------internet-------|cisco2|--------- сеть2

С помощью тунеля Int tunnel можно ли сделать так чтобы все хосты сети 1 могли видеть сеть 2 и наоборот, если можно то как? причем еще сделать так чтобы сеть 1 и 2 могли бы выходить в интернет независимо от тунеля. Вот так как я пытаюсь сделать:

interface Tunnel1
ip address 172.10.10.122 255.255.255.252
keepalive 5 4
tunnel source Loopback0
tunnel destination 10.240.9.1
!
interface Loopback0
ip address 10.240.9.2 255.255.255.255
!
непонятен один вопрос на счет Loopback, я не пробовал, но говорят что лучше его ставить иначе возможны проблемы, но я слышал что мнение что его вообще лучше убрать и конфигить как нужно, кто прав?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "подскажите по tunnel"  
Сообщение от fantom (??) on 03-Окт-06, 14:06 
>Здравствуйте! вот схема:
>
>сеть1----|cisco1|---------internet-------|cisco2|--------- сеть2
>
>С помощью тунеля Int tunnel можно ли сделать так чтобы все хосты
>сети 1 могли видеть сеть 2 и наоборот, если можно то
>как? причем еще сделать так чтобы сеть 1 и 2 могли
>бы выходить в интернет независимо от тунеля. Вот так как я
>пытаюсь сделать:
>
>interface Tunnel1
>ip address 172.10.10.122 255.255.255.252
>keepalive 5 4
>tunnel source Loopback0
>tunnel destination 10.240.9.1
>!
>interface Loopback0
>ip address 10.240.9.2 255.255.255.255
>!
>непонятен один вопрос на счет Loopback, я не пробовал, но говорят что
>лучше его ставить иначе возможны проблемы, но я слышал что мнение
>что его вообще лучше убрать и конфигить как нужно, кто прав?
>


Правы оба, но в разных случаях.
если у тебя с каждой стороны по 1 каналу в инет то можно обойтись без лупбека.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "подскажите по tunnel"  
Сообщение от user (??) on 03-Окт-06, 14:32 
так всеж как сделать сети видимыми друг для друга?
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру