The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Через bvi не проходят multicast пакеты eigrp"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Через bvi не проходят multicast пакеты eigrp"  
Сообщение от clai email on 19-Янв-07, 21:42 
Знающий народ! Просветите!
Есть несколько рутеров, по адсл подключены к провайдеру.
Надо через сеть провайдера пробросить мой eigrp.
Eigrp обменивается инфой по мультикасту, вот как раз этот
мультикаст не проходит через интерфейс bvi как с моей стороны
так и с его. IP между внешними интерфейсами и со статикой работает, конечно без динамической маршрутизации. Есть вариант прописать все статикой но надо все сделать
красиво...
Конфиг такой:

!bridge irb

interface ATM0/2/0
no ip address
no ip mroute-cache
no atm ilmi-keepalive
dsl operating-mode auto
bridge-group 1
pvc 0/33
  encapsulation aal5snap
!
!
!
interface BVI1
mtu 1500
ip address 1.1.1.1 х.х.х.х
!
router eigrp 10
redistribute connected
redistribute static
network 1.1.1.0
network 2.2.2.0
no auto-summary
!
ip route "route to gateway"
!
!
bridge 1 protocol ieee
bridge 1 route ip
!
!
end

вот собственно что касается вопроса.
Рип версии 2 тоже не работает, рип1 работает, но там не мультикаст..
Есть еще вариант добавить в router eigrp строчку "neighbor _gateway ip_ Bvi"
тогда маршруты eigrp приходят, но уже по уникасту..
Как заставить работать мультикаст??

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Через bvi не проходят multicast пакеты eigrp"  
Сообщение от ATeam email(??) on 21-Янв-07, 18:47 
>Знающий народ! Просветите!
>Есть несколько рутеров, по адсл подключены к провайдеру.
>Надо через сеть провайдера пробросить мой eigrp.
>Eigrp обменивается инфой по мультикасту, вот как раз этот
>мультикаст не проходит через интерфейс bvi как с моей стороны
>так и с его. IP между внешними интерфейсами и со статикой работает,
>конечно без динамической маршрутизации. Есть вариант прописать все статикой но надо
>все сделать
>красиво...
>Конфиг такой:
>
>!bridge irb
>
>interface ATM0/2/0
> no ip address
> no ip mroute-cache
> no atm ilmi-keepalive
> dsl operating-mode auto
> bridge-group 1
> pvc 0/33
>  encapsulation aal5snap
> !
>!
>!
>interface BVI1
> mtu 1500
> ip address 1.1.1.1 х.х.х.х
>!
>router eigrp 10
> redistribute connected
> redistribute static
> network 1.1.1.0
> network 2.2.2.0
> no auto-summary
> !
>ip route "route to gateway"
>!
>!
>bridge 1 protocol ieee
>bridge 1 route ip
>!
>!
>end
>
>вот собственно что касается вопроса.
>Рип версии 2 тоже не работает, рип1 работает, но там не мультикаст..
>
>Есть еще вариант добавить в router eigrp строчку "neighbor _gateway ip_ Bvi"
>
>тогда маршруты eigrp приходят, но уже по уникасту..
>Как заставить работать мультикаст??

!
bridge 1 protocol ieee
bridge 1 route ip
!
ip multicast-routing

Поройся в эту сторону ...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Через bvi не проходят multicast пакеты eigrp"  
Сообщение от clai on 22-Янв-07, 09:22 
>
>
>!
>bridge 1 protocol ieee
>bridge 1 route ip
>!
>ip multicast-routing
>
>
>
>Поройся в эту сторону ...
Было, включали ip multicast routing не помогло..
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру