The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"c2621xm и arp запросы"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"c2621xm и arp запросы"  
Сообщение от bfc (ok) on 02-Фев-07, 15:50 
Доброго дня
Есть cisco 2621 fastEther 0/1  смотрит в свич, в свич включено некоторое количство модемов(gshdsl).
Модемы имеют свойство время от времени отваливаться. После чего с cisco   fastEther 0/1 сыпятся арп запросы в сторону модемов, причём сыпятся лавинообразно и сеть клинит. Ниже привожу кусок конфига
!
interface FastEthernet0/0
description to LAN
ip address 192.168.42.150 255.255.255.0 secondary
ip address 192.168.42.246 255.255.255.0
no ip proxy-arp
ip route-cache policy
ip policy route-map ftp-vb
duplex auto
speed auto
traffic-shape group 125 200000 30000 10000 2000
no cdp enable
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.254 255.255.255.0
no cdp enable
!
interface FastEthernet0/1
ip address 172.30.0.65 255.255.255.192 secondary
ip address 172.30.0.1 255.255.255.248 secondary
ip address 192.168.60.253 255.255.255.0
no ip proxy-arp
no ip mroute-cache
duplex auto
speed auto
traffic-shape group 103 100000 10000 10000 2000
arp timeout 100000
no cdp enable
!
IOS c2600-ik8s-mz.122-8.T10.bin
Маршрутов типа ip route XXXXXXX int fa 0/1 нет. Обычная статика.
Какие мысли? куда копать?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "c2621xm и arp запросы"  
Сообщение от mulderua email on 02-Фев-07, 16:56 
ip policy route-map ftp-vb
покажите ее если не сложно !
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "c2621xm и arp запросы"  
Сообщение от bfc (ok) on 02-Фев-07, 17:00 
>ip policy route-map ftp-vb
>покажите ее если не сложно !

route-map ftp-vb permit 20
match ip address 120
set ip next-hop 192.168.40.150


access-list 120 permit tcp 192.168.42.0 0.0.0.255 host 192.168.2.10 eq ftp-data
access-list 120 permit tcp 192.168.42.0 0.0.0.255 host 192.168.2.10 eq ftp

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру