The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"DSL 828 to 828!!!"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"DSL 828 to 828!!!"  
Сообщение от avator email(??) on 14-Фев-07, 16:50 
все привет!
Есть два девайса, оба близнецы:
Cisco Internetwork Operating System Software
IOS (tm) C828 Software (C828-SY6-M), Version 12.2(8)YM, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
Synched to technology version 12.2(11.2u)T
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Fri 23-Aug-02 08:18 by ealyon
Image text-base: 0x80013170, data-base: 0x80871798

ROM: System Bootstrap, Version 12.2(1r)XE2, RELEASE SOFTWARE (fc1)
ROM: C828 Software (C828-SY6-M), Version 12.2(8)YM, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

DSL-c828A uptime is 2 hours, 33 minutes
System returned to ROM by reload
System image file is "flash:c828-sy6-mz.122-8.YM.bin"

CISCO C828 (MPC855T) processor (revision 0x201) with 31744K/1024K bytes of memory.
Processor board ID JAD07190AGJ (3263222462), with hardware revision 0000
CPU rev number 5
Bridging software.
1 Ethernet/IEEE 802.3 interface(s)
1 ATM network interface(s)
128K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read/Write)
2048K bytes of processor board Web flash (Read/Write)

Configuration register is 0x2102

Неоходимо их соединить по DSL!!!
Опыта в настройке атм нет.
Вроде все просто, но ...

Кусок конфига:

hostname DSL-c828A
_________________________________________________________-
interface Ethernet0
ip address dhcp
hold-queue 100 out
!
interface ATM0
ip address 20.20.20.2 255.255.255.0
no atm ilmi-keepalive
pvc 0/109
  protocol ip 20.20.20.255 broadcast
  protocol ip 20.20.20.2
  no protocol ip inarp
!
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
!

hostname DSL-c828A
_________________________________________________________
interface Ethernet0
ip address dhcp
hold-queue 100 out
!
interface ATM0
ip address 20.20.20.1 255.255.255.0
no atm ilmi-keepalive
pvc 0/109
  protocol ip 20.20.20.255 broadcast
  protocol ip 20.20.20.1
  no protocol ip inarp
!
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
!

DSL-c828A#sh ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Ethernet0                  192.168.101.3   YES DHCP   up                    up      
ATM0                       20.20.20.2      YES manual up                    up      
Virtual-Access1            unassigned      YES unset  up                    up  


DSL-c828A#ping atm interface atM 0 0 109 end-loopback

Type escape sequence to abort.
Sending 5, 53-byte end-to-end OAM echoes, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/8 ms
DSL-c828A#ping atm interface atM 0 0 109 se          
DSL-c828A#ping atm interface atM 0 0 109 seg-loopback

Type escape sequence to abort.
Sending 5, 53-byte segment OAM echoes, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/7/8 ms


А пинги межну собой не ходют?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

  • DSL 828 to 828!!!, GolDi, 12:59 , 15-Фев-07, (1)  
    • DSL 828 to 828!!!, avator, 13:12 , 21-Фев-07, (2)  

Сообщения по теме [Сортировка по времени, UBB]


1. "DSL 828 to 828!!!"  
Сообщение от GolDi (??) on 15-Фев-07, 12:59 
>все привет!
>Есть два девайса, оба близнецы:
>Cisco Internetwork Operating System Software
>IOS (tm) C828 Software (C828-SY6-M), Version 12.2(8)YM, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
>
>Synched to technology version 12.2(11.2u)T
>TAC Support: http://www.cisco.com/tac
>Copyright (c) 1986-2002 by cisco Systems, Inc.
>Compiled Fri 23-Aug-02 08:18 by ealyon
>Image text-base: 0x80013170, data-base: 0x80871798
>
>ROM: System Bootstrap, Version 12.2(1r)XE2, RELEASE SOFTWARE (fc1)
>ROM: C828 Software (C828-SY6-M), Version 12.2(8)YM, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
>
>DSL-c828A uptime is 2 hours, 33 minutes
>System returned to ROM by reload
>System image file is "flash:c828-sy6-mz.122-8.YM.bin"
>
>CISCO C828 (MPC855T) processor (revision 0x201) with 31744K/1024K bytes of memory.
>Processor board ID JAD07190AGJ (3263222462), with hardware revision 0000
>CPU rev number 5
>Bridging software.
>1 Ethernet/IEEE 802.3 interface(s)
>1 ATM network interface(s)
>128K bytes of non-volatile configuration memory.
>16384K bytes of processor board System flash (Read/Write)
>2048K bytes of processor board Web flash (Read/Write)
>
>Configuration register is 0x2102
>
>Неоходимо их соединить по DSL!!!
>Опыта в настройке атм нет.
>Вроде все просто, но ...
>
>Кусок конфига:
>
>hostname DSL-c828A
>_________________________________________________________-
>interface Ethernet0
> ip address dhcp
> hold-queue 100 out
>!
>interface ATM0
> ip address 20.20.20.2 255.255.255.0
> no atm ilmi-keepalive
> pvc 0/109
>  protocol ip 20.20.20.255 broadcast
>  protocol ip 20.20.20.2
>  no protocol ip inarp
> !
> dsl equipment-type CPE
> dsl operating-mode GSHDSL symmetric annex A
> dsl linerate AUTO
>!
>
>hostname DSL-c828A
>_________________________________________________________
>interface Ethernet0
> ip address dhcp
> hold-queue 100 out
>!
>interface ATM0
> ip address 20.20.20.1 255.255.255.0
> no atm ilmi-keepalive
> pvc 0/109
>  protocol ip 20.20.20.255 broadcast
>  protocol ip 20.20.20.1
>  no protocol ip inarp
> !
> dsl equipment-type CPE
> dsl operating-mode GSHDSL symmetric annex A
> dsl linerate AUTO
>!
>
>DSL-c828A#sh ip interface brief
>Interface            
>      IP-Address    
> OK? Method Status        
>        Protocol
>Ethernet0            
>      192.168.101.3   YES DHCP
>  up        
>          
>up
>ATM0            
>          
>20.20.20.2      YES manual up  
>          
>      up
>Virtual-Access1            
>unassigned      YES unset  up  
>          
>       up
>
>
>DSL-c828A#ping atm interface atM 0 0 109 end-loopback
>
>Type escape sequence to abort.
>Sending 5, 53-byte end-to-end OAM echoes, timeout is 2 seconds:
>!!!!!
>Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/8 ms
>DSL-c828A#ping atm interface atM 0 0 109 se
>DSL-c828A#ping atm interface atM 0 0 109 seg-loopback
>
>Type escape sequence to abort.
>Sending 5, 53-byte segment OAM echoes, timeout is 2 seconds:
>!!!!!
>Success rate is 100 percent (5/5), round-trip min/avg/max = 4/7/8 ms
>
>
>А пинги межну собой не ходют?

  А это правильно что с обоих сторон
  dsl equipment-type CPE ?

  

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "DSL 828 to 828!!!"  
Сообщение от avator email(ok) on 21-Фев-07, 13:12 
Всем привет:-)))
В ниже приведенной конфигурации работало в офисе, на объекте работать отказывается!!!!
Линия подымается работает какое-то время(пару мин) и сброс и т.д.
Что делать?????????????

debug dsl-phy all
................................................
: Loss of signal, re-train...
*Mar  1 00:19:47.491: (Func: process_losw_action, Line: 1612) LOSS OF SIGNAL
*Mar  1 00:19:47.491: (Func: gshdsl_reset, Line: 243) Entering
.................................................

hostname DSL-c828A
.............
ip cef
!
!
!
interface Ethernet0
ip address 192.168.0.1 255.255.255.0
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 0/35
  encapsulation aal5snap
!
pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
!
interface Dialer0
ip address 20.20.20.1 255.255.255.0
encapsulation ppp
dialer pool 1
dialer-group 1
!
ip classless
ip route 192.168.1.0 255.255.255.0 20.20.20.2

dialer-list 1 protocol ip permit

_______________________________________________________________
hostname DSL-c828B

ip cef
!
!
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 0/35
  encapsulation aal5snap
!
pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
dsl equipment-type CO
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
!
interface Dialer0
ip address 20.20.20.2 255.255.255.0
encapsulation ppp
dialer pool 1
dialer-group 1
!
ip classless
ip route 192.168.0.0 255.255.255.0 20.20.20.1
!
!
dialer-list 1 protocol ip permit

___________________________________________________________________________
DSL-c828B#sh dsl interface atM 0
Globespan G.SHDSL/SDSL Chipset Information

Line is not active. Some of the values printed may not be accurate.
Equipment Type:         Central Office
Operating Mode:         G.SHDSL Annex A
Clock Rate Mode:        Auto rate selection Mode
Reset Count:            8
Actual rate:            2312 Kbps
Modem Status:           Handshake (0x10)
Received SNR:           24 dB
SNR Threshold:          23 dB
Loop Attenuation:       0.0 dB
Transmit Power:         0.0 dBm
Receiver Gain:          -144.4940 dB
Last Activation Status: No Failure (0x0)
CRC Errors:             0
Chipset Version:        1
Firmware Version:       R1.5  

Farend Statistics since CO boot-time:

        SNR Margin:       0
        Loop Attn:        0
        CRC Errors:       0
        Errored Seconds:  0
        Severly ES:       0
        Un Available S:   0
        Loss Of Sync S:   0

Latest status of Farend alarms:

        SNR Margin Alarm:   OFF
        Loop Attn Alarm:    OFF
        LOSW Fail. Alarm:   OFF
Far End Country Code:   0x0
Far End Provider Code:  0x0
Far End Vendor Data:    0x0 0x0 0x0 0x0
                         0x0 0x0 0x0 0x0

Performance statistics since reload:
Number of LOS failures:             2
Number of LOSQ failures:            0
Number of code violations:          17
Number of errored seconds:          4
Number of severely errored seconds: 0
Number of unavailable seconds:      139

Performance statistics for:               Current 15 mins   Current 24 Hours
Time elapsed since beginning of interval:    3Min             0Hr  3Min
Number of LOS seconds:                      15               15
Number of LOSQ seconds:                      0                0
Number of code violations:                  17               17
Number of errored seconds:                   4                4
Number of severely errored seconds:          0                0
Number of unavailable seconds:             140              140

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру