The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Как поднять E1 на CISCO 5350"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Сопряжение с АТС)
Изначальное сообщение [ Отслеживать ]

"Как поднять E1 на CISCO 5350"  +/
Сообщение от Alexander_MBG (ok) on 01-Мрт-07, 12:34 
Здравствуйте,очень надеюсь на Вашу помощь.Я не имею опыта работы с cisco 5350,и мне поставлена задача поднять поток E1 со станцией CORAL 500ipx на станции сконфигурировал,а как это сделать на 5350?
Спасибо,за то что хотя бы прочитали!
Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Как поднять E1 на CISCO 5350"  +/
Сообщение от ATeam email(??) on 01-Мрт-07, 13:09 
>Здравствуйте,очень надеюсь на Вашу помощь.Я не имею опыта работы с cisco 5350,и
>мне поставлена задача поднять поток E1 со станцией CORAL 500ipx на
>станции сконфигурировал,а как это сделать на 5350?
>Спасибо,за то что хотя бы прочитали!


Что ты подразумеваешь под "поднять" поток ?)
Тебе что куда надо терминировать ?
Какая сигнализация ?
Начни с "физики"...
Дальше - конфиг, дебаги ...

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Как поднять E1 на CISCO 5350"  +/
Сообщение от Alexander_MBG (ok) on 01-Мрт-07, 13:48 
>>Здравствуйте,очень надеюсь на Вашу помощь.Я не имею опыта работы с cisco 5350,и
>>мне поставлена задача поднять поток E1 со станцией CORAL 500ipx на
>>станции сконфигурировал,а как это сделать на 5350?
>>Спасибо,за то что хотя бы прочитали!
>
>
>Что ты подразумеваешь под "поднять" поток ?)
>Тебе что куда надо терминировать ?
>Какая сигнализация ?
>Начни с "физики"...
>Дальше - конфиг, дебаги ...

Сигнализация Qsig

Смысл идеи в том чтобы 5350 выступала как конвертер между PBX и АТС, для начала хотелось бы соединить Coral и Cisco по PRI,читал мануалы по cisco на английском,что к ней прилагаются. Кстати вопрос,почему в cisco controller T1 3/1 ,а не E1 ?

Конфигурация такая сейчас,до меня ее кто трогал,но до того человека уже не достучаться,сам туда не лазил еще,патчкорд от Coral завел на Cisco на интерфейс под номером 1:

c5as#show running-config
Building configuration...

Current configuration : 1888 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname c5as
!
boot-start-marker
boot system flash c5350-ik9su2-mz.124-3b.bin
no boot startup-test
boot-end-marker
!
enable secret 5 $1$XJh.$2C7owxyzGhu..YyCHsQ5o.
!
!
!
resource-pool disable
aaa new-model
!
!
aaa authentication login default local
!
aaa session-id common
!
resource policy
!
spe country russia
!
spe default-firmware spe-firmware-1
ip subnet-zero
ip cef
ip name-server 172.16.0.10
!
!
isdn switch-type primary-net5
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username c5as password 7 132F001D021956723E77
!
!
controller T1 3/0
framing esf
linecode b8zs
pri-group timeslots 1-3,24
!
controller T1 3/1
framing sf
linecode ami
!
!
!
!
interface FastEthernet0/0
ip address 192.168.40.39 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.0.232 255.255.255.0
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
clock rate 2000000
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
interface Serial3/0:23
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem 64
no cdp enable
!
interface Group-Async0
no ip address
no group-range
!
interface Group-Async1
no ip address
autodetect encapsulation ppp
group-range 1/00 1/59
!
router ospf 10
router-id 172.16.1.21
log-adjacency-changes
network 172.16.1.20 0.0.0.3 area 172.16.1.20
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.40.10
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
voice-port 3/0:D
!
!
!
!
!
ss7 mtp2-variant Bellcore 0
ss7 mtp2-variant Bellcore 1
ss7 mtp2-variant Bellcore 2
ss7 mtp2-variant Bellcore 3
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
line 1/00 1/59
modem InOut
transport input all
autoselect ppp
!
scheduler allocate 10000 400
end

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Как поднять E1 на CISCO 5350"  +/
Сообщение от ATeam email(??) on 01-Мрт-07, 14:38 
>>>Здравствуйте,очень надеюсь на Вашу помощь.Я не имею опыта работы с cisco 5350,и
>>>мне поставлена задача поднять поток E1 со станцией CORAL 500ipx на
>>>станции сконфигурировал,а как это сделать на 5350?
>>>Спасибо,за то что хотя бы прочитали!
>>
>>
>>Что ты подразумеваешь под "поднять" поток ?)
>>Тебе что куда надо терминировать ?
>>Какая сигнализация ?
>>Начни с "физики"...
>>Дальше - конфиг, дебаги ...
>
>Сигнализация Qsig
>
>Смысл идеи в том чтобы 5350 выступала как конвертер между PBX и
>АТС, для начала хотелось бы соединить Coral и Cisco по PRI,читал
>мануалы по cisco на английском,что к ней прилагаются. Кстати вопрос,почему в
>cisco controller T1 3/1 ,а не E1 ?

sh ver покажи


>
>Конфигурация такая сейчас,до меня ее кто трогал,но до того человека уже не
>достучаться,сам туда не лазил еще,патчкорд от Coral завел на Cisco на
>интерфейс под номером 1:
>
>
>
>c5as#show running-config
>Building configuration...
>
>Current configuration : 1888 bytes
>!
>version 12.4
>service timestamps debug datetime msec
>service timestamps log datetime msec
>service password-encryption
>!
>hostname c5as
>!
>boot-start-marker
>boot system flash c5350-ik9su2-mz.124-3b.bin
>no boot startup-test
>boot-end-marker
>!
>enable secret 5 $1$XJh.$2C7owxyzGhu..YyCHsQ5o.
>!
>!
>!
>resource-pool disable
>aaa new-model
>!
>!
>aaa authentication login default local
>!
>aaa session-id common
>!
>resource policy
>!
>spe country russia
>!
>spe default-firmware spe-firmware-1
>ip subnet-zero
>ip cef
>ip name-server 172.16.0.10
>!
>!
>isdn switch-type primary-net5
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>!
>username c5as password 7 132F001D021956723E77
>!
>!
>controller T1 3/0
> framing esf
> linecode b8zs
> pri-group timeslots 1-3,24
>!
>controller T1 3/1
> framing sf
> linecode ami
>!
>!
>!
>!
>interface FastEthernet0/0
> ip address 192.168.40.39 255.255.255.0
> duplex auto
> speed auto
>!
>interface FastEthernet0/1
> ip address 192.168.0.232 255.255.255.0
> shutdown
> duplex auto
> speed auto
>!
>interface Serial0/0
> no ip address
> shutdown
> clock rate 2000000
>!
>interface Serial0/1
> no ip address
> shutdown
> clock rate 2000000
>!
>interface Serial3/0:23
> no ip address
> isdn switch-type primary-net5
> isdn incoming-voice modem 64
> no cdp enable
>!
>interface Group-Async0
> no ip address
> no group-range
>!
>interface Group-Async1
> no ip address
> autodetect encapsulation ppp
> group-range 1/00 1/59
>!
>router ospf 10
> router-id 172.16.1.21
> log-adjacency-changes
> network 172.16.1.20 0.0.0.3 area 172.16.1.20
>!
>!
>ip classless
>ip route 0.0.0.0 0.0.0.0 192.168.40.10
>no ip http server
>no ip http secure-server
>!
>!
>!
>!
>!
>control-plane
>!
>!
>!
>voice-port 3/0:D
>!
>!
>!
>!
>!
>ss7 mtp2-variant Bellcore 0
>ss7 mtp2-variant Bellcore 1
>ss7 mtp2-variant Bellcore 2
>ss7 mtp2-variant Bellcore 3
>!
>line con 0
> exec-timeout 0 0
>line aux 0
>line vty 0 4
>line 1/00 1/59
> modem InOut
> transport input all
> autoselect ppp
>!
>scheduler allocate 10000 400
>end


Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Как поднять E1 на CISCO 5350"  +/
Сообщение от Alexander_MBG (ok) on 01-Мрт-07, 14:54 
c5as#sh ver
Cisco IOS Software, 5350 Software (C5350-IK9SU2-M), Version 12.4(3b), RELEASE SO
FTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Thu 08-Dec-05 19:55 by alnguyen

ROM: System Bootstrap, Version 12.2(1r)1, RELEASE SOFTWARE (fc1)
BOOTLDR: 5350 Software (C5350-BOOT-M), Version 12.2(2)XB2, EARLY DEPLOYMENT RELE
ASE SOFTWARE (fc1)

c5as uptime is 12 weeks, 3 days, 1 hour, 31 minutes
System returned to ROM by power-on
System image file is "flash:c5350-ik9su2-mz.124-3b.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco AS5350 (R7K) processor (revision T) with 262144K/131072K bytes of memory.
Processor board ID JAE09107AVE
R7000 CPU at 250MHz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
Last reset from power-on
Manufacture Cookie Info:
EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x32,
Board Hardware Version 3.34, Item Number 800-5171-02,
Board Revision C0, Serial Number JAE09107AVE,
PLD/ISP Version 2.2,  Manufacture Date 4-Mar-2005.
Processor 0x14, MAC Address 0013.1945.dbdc
Backplane HW Revision 1.0, Flash Type 5V
2 FastEthernet interfaces
10 Serial interfaces
60 terminal lines
2 Channelized T1/PRI ports
512K bytes of NVRAM.
65536K bytes of processor board System flash (Read/Write)
16384K bytes of processor board Boot flash (Read/Write)

Configuration register is 0x2102

c5as#

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Как поднять E1 на CISCO 5350"  +/
Сообщение от ATeam email(??) on 01-Мрт-07, 16:01 
>c5as#sh ver
>Cisco IOS Software, 5350 Software (C5350-IK9SU2-M), Version 12.4(3b), RELEASE SO
>FTWARE (fc3)
>Technical Support: http://www.cisco.com/techsupport
>Copyright (c) 1986-2005 by Cisco Systems, Inc.
>Compiled Thu 08-Dec-05 19:55 by alnguyen
>
>ROM: System Bootstrap, Version 12.2(1r)1, RELEASE SOFTWARE (fc1)
>BOOTLDR: 5350 Software (C5350-BOOT-M), Version 12.2(2)XB2, EARLY DEPLOYMENT RELE
>ASE SOFTWARE (fc1)
>
>c5as uptime is 12 weeks, 3 days, 1 hour, 31 minutes
>System returned to ROM by power-on
>System image file is "flash:c5350-ik9su2-mz.124-3b.bin"
>
>
>This product contains cryptographic features and is subject to United
>States and local country laws governing import, export, transfer and
>use. Delivery of Cisco cryptographic products does not imply
>third-party authority to import, export, distribute or use encryption.
>Importers, exporters, distributors and users are responsible for
>compliance with U.S. and local country laws. By using this product you
>
>agree to comply with applicable laws and regulations. If you are unable
>
>to comply with U.S. and local laws, return this product immediately.
>
>A summary of U.S. laws governing Cisco cryptographic products may be found
>at:
>http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
>
>If you require further assistance please contact us by sending email to
>
>export@cisco.com.
>
>Cisco AS5350 (R7K) processor (revision T) with 262144K/131072K bytes of memory.
>Processor board ID JAE09107AVE
>R7000 CPU at 250MHz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3
>Cache
>Last reset from power-on
>Manufacture Cookie Info:
> EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x32,
> Board Hardware Version 3.34, Item Number 800-5171-02,
> Board Revision C0, Serial Number JAE09107AVE,
> PLD/ISP Version 2.2,  Manufacture Date 4-Mar-2005.
>Processor 0x14, MAC Address 0013.1945.dbdc
>Backplane HW Revision 1.0, Flash Type 5V
>2 FastEthernet interfaces
>10 Serial interfaces
>60 terminal lines
>2 Channelized T1/PRI ports
>512K bytes of NVRAM.
>65536K bytes of processor board System flash (Read/Write)
>16384K bytes of processor board Boot flash (Read/Write)
>
>Configuration register is 0x2102
>
>c5as#

1) сделай в режиме конфигурации

  card type e1 slot 3/0


2) http://cisco.com/en/US/products/sw/iosswrel/ps5187/products_...

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Как поднять E1 на CISCO 5350"  +/
Сообщение от Alexander_MBG (ok) on 01-Мрт-07, 16:06 
Не выполняется,пишет команда не распознана
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Как поднять E1 на CISCO 5350"  +/
Сообщение от ATeam email(ok) on 01-Мрт-07, 16:32 
>Не выполняется,пишет команда не распознана


Вообще порты универсальные, только не во всех иосах поменять можно ...
Попробуй в конфиг занести эту команду и перегрузить железку .. посмотреть чтонишет ..
Иос так же поменять можно ...

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "Как поднять E1 на CISCO 5350"  +/
Сообщение от Alexander_MBG (ok) on 01-Мрт-07, 17:58 
>>Не выполняется,пишет команда не распознана
>
>
>Вообще порты универсальные, только не во всех иосах поменять можно ...
>Попробуй в конфиг занести эту команду и перегрузить железку .. посмотреть чтонишет
>..
>Иос так же поменять можно ...

Cпасибо,за то что помогаете огромное!!!!!!!!!!!Есть все таки хорошие люди!!! Может подскажете какой иос залить?

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

9. "Как поднять E1 на CISCO 5350"  +/
Сообщение от ATeam email(ok) on 01-Мрт-07, 18:01 
>>>Не выполняется,пишет команда не распознана
>>
>>
>>Вообще порты универсальные, только не во всех иосах поменять можно ...
>>Попробуй в конфиг занести эту команду и перегрузить железку .. посмотреть чтонишет
>>..
>>Иос так же поменять можно ...
>
>Cпасибо,за то что помогаете огромное!!!!!!!!!!!Есть все таки хорошие люди!!! Может подскажете какой
>иос залить?


Какой у тебя есть ?))))

ftp://ciscoman:ciscoman@81.17.157.10/IOS/AS5350/c5350-j...

Попробуй , или подбери что там есть ..

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "Как поднять E1 на CISCO 5350"  +/
Сообщение от Alexander_MBG (ok) on 06-Мрт-07, 10:58 
у меня "flash:c5350-ik9su2-mz.124-3b.bin"
Попробую подобрать на фтп.
Еще раз огромное СПАСИБО!!!
Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

11. "Как поднять E1 на CISCO 5350"  +/
Сообщение от TrEK email(ok) on 17-Авг-12, 13:18 
> у меня "flash:c5350-ik9su2-mz.124-3b.bin"
> Попробую подобрать на фтп.
> Еще раз огромное СПАСИБО!!!

c5350-ik9su2-mz.124-11.T.bin


тоже неплохой ИОС, так как с предыдущим c5350-ik8s-mz.123-14.T7.bin,  я не мог с СИП на СИП позвонить, Циска сбивала.


Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру