The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Проблемы с дозвоном на Сisco A5350"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Проблемы с дозвоном на Сisco A5350"  
Сообщение от Eduard (ok) on 13-Апр-07, 16:33 
Здравствуйте! Сервер доступа A5350 - при дозвоне постоянно занято .Не знаю где копать!
Может подскажите? Заранее благодарен !!! Ниже конфиг и дебаг .

Using 2559 out of 520184 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AS5350
!
boot-start-marker
no boot startup-test
boot-end-marker
!
resource-pool enable
spe default-firmware spe-firmware-1
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp default if-needed local
aaa session-id common
ip subnet-zero
!
!
ip cef
!
isdn switch-type primary-net5
isdn voice-call-failure 0
!

controller E1 3/0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/1
pri-group timeslots 1-31
!
!
interface FastEthernet0/0
ip address 1.1.1.2 255.255.255.0
duplex half
speed 100
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
clockrate 2000000
!
interface Serial0/1
no ip address
shutdown
clockrate 2000000
!
interface Serial3/0:15
ip unnumbered FastEthernet0/0
encapsulation ppp
dialer-group 1
isdn switch-type primary-net5
isdn incoming-voice modem
isdn sending-complete
peer default ip address pool setup_pool
ppp authentication chap pap
ppp multilink
!
interface Serial3/1:15
ip unnumbered FastEthernet0/0
encapsulation ppp
dialer-group 1
isdn switch-type primary-net5
isdn incoming-voice modem
peer default ip address pool setup_pool
ppp authentication chap pap
ppp multilink
!
interface Group-Async0
ip unnumbered FastEthernet0/0
encapsulation ppp
ip tcp header-compression
async mode interactive
peer default ip address pool setup_pool
ppp authentication chap pap
group-range 1/00 1/29
!
interface Group-Async1
ip unnumbered FastEthernet0/0
encapsulation ppp
ip tcp header-compression
async mode interactive
peer default ip address pool setup_pool
ppp authentication chap pap
group-range 1/30 1/59
!
ip local pool setup_pool 10.1.1.11 10.1.1.70
ip default-gateway 10.3.107.1
ip classless
ip route 10.1.1.0 255.255.255.0 10.1.1.1
no ip http server
!
!
access-list 101 permit ip any any
dialer-list 1 protocol ip permit
!
snmp-server community public RO
!
!
voice-port 3/0:D
!
voice-port 3/1:D
!
!
!
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
password
line 1/00 1/59
no modem callout
modem Dialin
autoselect during-login
autoselect ppp
!
scheduler allocate 10000 400
end
------------------------------------------------------------------------------------------
AS5350#
*Jan 22 02:32:23.054: ISDN Se3/0:15 Q931: RX <- SETUP pd = 8  callref = 0x0049
        Bearer Capability i = 0x9090A3
                Standard = CCITT
                Transer Capability = 3.1kHz Audio
                Transfer Mode = Circuit
                Transfer Rate = 64 kbit/s
        Channel ID i = 0xA98381
                Exclusive, Channel 1
        Facility i = 0x88A1080201010201098400
        - Unknown Service Discriminator
        Progress Ind i = 0x8283 - Origination address is non-ISDN
        Calling Party Number i = 0x4183, '63838'
                Plan:ISDN, Type:Subscriber(local)
        Called Party Number i = 0x81, '65566'
                Plan:ISDN, Type:Unknown
*Jan 22 02:32:23.054: ISDN Se3/0:15 EVENT: process_rxstate: ces/callid 1/0x5C calltype 2 CALL_INCOMING
*Jan 22 02:32:23.058: ISDN Se3/0:15 **ERROR**: process_facility_ie: Received unsupported Facility IE operation value 9
*Jan 22 02:32:23.058: ISDN Se3/0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0x8049
        Channel ID i = 0xA98381
                Exclusive, Channel 1
*Jan 22 02:32:23.058: ISDN Se3/0:15 EVENT: UserIdle: callid 0x5C received REJECT_CALL (0x14)
*Jan 22 02:32:23.058: ISDN Se3/0:15 **ERROR**: process_dialer_command: Resource Manager/Caller ID screening failed, rejecting call
*Jan 22 02:32:23.062: ISDN Se3/0:15 Q931: TX -> DISCONNECT pd = 8  callref = 0x8049
        Cause i = 0x80AC - Requested circuit/channel not available
*Jan 22 02:32:23.074: ISDN Se3/0:15 Q931: RX <- RELEASE pd = 8  callref = 0x0049
*Jan 22 02:32:23.074: ISDN Se3/0:15 EVENT: process_rxstate: ces/callid 1/0x5C calltype 2 CALL_CLEARED
*Jan 22 02:32:23.074: ISDN Se3/0:15 Q931: TX -> RELEASE_COMP pd = 8  callref = 0x8049
AS5350#


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Проблемы с дозвоном на Сisco A5350"  
Сообщение от Sez on 13-Апр-07, 16:44 
resource-pool disable
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Проблемы с дозвоном на Сisco A5350"  
Сообщение от Edfz email(ok) on 13-Апр-07, 16:50 
Sez!!!Огромное спасибо!!!Помогло!!!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру