The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco Catalyst 3560, странная загрузка CPU"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Cisco Catalyst 3560, странная загрузка CPU"  +/
Сообщение от Erik (??) on 15-Май-07, 10:53 
Дано: 3 каталиста, все находятся внутри одной AS-ки. Связаны через IBGP. sw1 и sw2 напрямую друг с другом, sw2 - роутрефлектор для sw3.

Пока AS находится в состоянии тестирования, и клиентов на каталистах практически нет.
Все каталисты анонсируют друг другу свои префиксы. Пока на каждом из них не больше 5-ти префиксов.

В общем, факстически - железо не нагружено и простаивает, но тем не менее каждый день наблюдаю вот такую картину:
http://www.pics.romanticsingles.com/show.php/7640_cpu.JPG.html

Что могут обозначать и откуда берутся такие периодичные пики загрузки, при чем на всех железках одновременно?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco Catalyst 3560, странная загрузка CPU"  +/
Сообщение от Ярослав Росомахо email on 15-Май-07, 10:56 
>http://www.pics.romanticsingles.com/show.php/7640_cpu.JPG.html
>
>Что могут обозначать и откуда берутся такие периодичные пики загрузки, при чем
>на всех железках одновременно?

Телепаты в отпуске.
show run/show ver покажите для начала.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco Catalyst 3560, странная загрузка CPU"  +/
Сообщение от Erik (??) on 15-Май-07, 12:04 
>>http://www.pics.romanticsingles.com/show.php/7640_cpu.JPG.html
>>
>>Что могут обозначать и откуда берутся такие периодичные пики загрузки, при чем
>>на всех железках одновременно?
>
>Телепаты в отпуске.
>show run/show ver покажите для начала.

Cisco IOS Software, C3560 Software (C3560-ADVIPSERVICESK9-M), Version 12.2(25)SE
System image file is "flash:/c3560-advipservicesk9-mz.122-25.SEE3.bin"

Конфиг на примере sw2

version 12.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname c3560sw2
!
no aaa new-model
clock timezone Moscow 3
clock summer-time Moscow recurring last Sun Mar 2:00 last Sun Oct 2:00
ip subnet-zero
ip routing
ip domain-name xxxxxxxxxxx
!
ip ssh authentication-retries 0
ip ssh logging events
!
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
!
interface FastEthernet0/2

...

!
interface FastEthernet0/24
no switchport
ip address xxxxxxxxxxxxxxxxxxxxxx
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
router bgp xxxxxxxx
no synchronization
bgp log-neighbor-changes
network xxxxxxxxxx xxxxxxxxxxx
neighbor CORE peer-group
neighbor CORE remote-as xxxxxxxxx
neighbor CORE soft-reconfiguration inbound
neighbor CORE prefix-list nets in
neighbor CORE prefix-list nets out
neighbor BORDER peer-group
neighbor BORDER remote-as xxxxxxxxx
neighbor BORDER prefix-list default_originate in
neighbor BORDER prefix-list nets out
neighbor xxxxxxxxxxxxx peer-group CORE
neighbor xxxxxxxxxxxxx peer-group BORDER
neighbor xxxxxxxxxxxxx peer-group BORDER
no auto-summary
!
ip classless
no ip http server
ip http secure-server
!
!
!
ip prefix-list default_originate seq 5 permit 0.0.0.0/0
!
ip prefix-list nets seq 5 permit xxxxxxxxxxxx le 32
access-list 30 permit xxxxxxxxxxxxxx
snmp-server community stat RO 30
!
control-plane
!
!
line con 0
line vty 0 4
login local
transport input ssh
line vty 5 15
login local
transport input ssh
!
ntp clock-period 36028614
ntp server xxxxxxxxxxxxx
end

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Cisco Catalyst 3560, странная загрузка CPU"  +/
Сообщение от dae (ok) on 17-Май-07, 18:32 
Варианты:
1)Кто-то из юзверей начинает усиленно качать
   cef включен?
2)Возможно в эти моменты идет обмен сообщениями маршрутизации
Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Cisco Catalyst 3560, странная загрузка CPU"  +/
Сообщение от Сашка on 18-Май-07, 15:26 
>Варианты:
>1)Кто-то из юзверей начинает усиленно качать
>   cef включен?
>2)Возможно в эти моменты идет обмен сообщениями маршрутизации


вариант 1 не подходит слишком маленький поток.
и вариант №2 тоже не особо поскольку мы видим, что таблица маршрутизации не велика и меняться ей труда особого нет.

думаю надо смотреть дальше...
На мой взгляд очевидно следующее ресурсов tcam не хватает и коммутор  уходит в процессор и поэтому идет загрузка, это странно, взгяляните на всякий случай на template
Наблюдал похожую ситуацию на 3750 были кратковременные пики...

Если расскапаете в чем проблема поведайте мне очень интересно alex(собака)izmaylovo.net

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Cisco Catalyst 3560, странная загрузка CPU"  +/
Сообщение от TrEK email(ok) on 12-Апр-13, 20:40 
>[оверквотинг удален]
>>2)Возможно в эти моменты идет обмен сообщениями маршрутизации
> вариант 1 не подходит слишком маленький поток.
> и вариант №2 тоже не особо поскольку мы видим, что таблица маршрутизации
> не велика и меняться ей труда особого нет.
> думаю надо смотреть дальше...
> На мой взгляд очевидно следующее ресурсов tcam не хватает и коммутор  
> уходит в процессор и поэтому идет загрузка, это странно, взгяляните на
> всякий случай на template
> Наблюдал похожую ситуацию на 3750 были кратковременные пики...
> Если расскапаете в чем проблема поведайте мне очень интересно alex(собака)izmaylovo.net

и что?

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру