The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Cisco 3640 и DMS100, исходящие звонки сразу обрываются.. :-("
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Cisco 3640 и DMS100, исходящие звонки сразу обрываются.. :-("  
Сообщение от trantor1 email(ok) on 27-Июл-07, 16:21 
Всем привет!
Помогите советом или решением проблемы пожалуйста...

Замучались уже, ни как не получается позвонить через PRI на DMS-100. :-(
Входящие звонки проходят, исходящие нет, если точнее вызов начинает проходить, аппарат вызываемого абоннента начинает звонить и почти сразу всё обрывается...

Сама Cisco 3640 подключенна к Asterisk по SIP. Телефонщики клянутся что все правильно сделали (хотя кто его знает).

Станция городская DMS, Cisco 3640 3640-js-mz.122-46

Незнаем уже куда дальше копать..... :-(

----- [isdn debug] ------
Jul 27 12:13:33: ISDN Se2/0:15: Outgoing call id = 0x8009, dsl 0
Jul 27 12:13:33: ISDN Se2/0:15: process_pri_call(): call id 0x8009, number 455645, speed 0, call type VOICE, redialed? f, csm call? f, pdata? t
Jul 27 12:13:33: callER type/plan overridden by call_decode
Jul 27 12:13:33: ISDN Se2/0:15: override plan/type, comparing 1234/., (regexp) (match)
Jul 27 12:13:33: ISDN Se2/0:15: overriding plan/type for 1234, unknown/unknown to isdn/national
Jul 27 12:13:33: did't copy oct3a reason: no octet 3a
Jul 27 12:13:33: callED type/plan overridden by call_decode
Jul 27 12:13:33: ISDN Se2/0:15: override plan/type, comparing 455645/., (regexp) (match)
Jul 27 12:13:33: ISDN Se2/0:15: overriding plan/type for 455645, unknown/unknown to isdn/national
Jul 27 12:13:33: did't copy oct3a reason: not CALLER_NUMBER_IE
Jul 27 12:13:33: ISDN Se2/0:15: override plan/type, comparing 1234/., (regexp) (match)
Jul 27 12:13:33: ISDN Se2/0:15: overriding plan/type for 1234, unknown/unknown to isdn/national
Jul 27 12:13:33: ISDN Se2/0:15: override plan/type, comparing 455645/., (regexp) (match)
Jul 27 12:13:33: ISDN Se2/0:15: overriding plan/type for 455645, unknown/unknown to isdn/national
Jul 27 12:13:33: building outgoing channel id for call nfas_int is 0 len is 0
Jul 27 12:13:33: ISDN Se2/0:15: TX -> SETUP pd = 8 callref = 0x0009
Jul 27 12:13:33: Sending Complete
Jul 27 12:13:33: Bearer Capability i = 0x8090A3
Jul 27 12:13:33: Channel ID i = 0xA9839F
Jul 27 12:13:33: Progress Ind i = 0x8183 - Origination address is non-ISDN
Jul 27 12:13:33: Calling Party Number i = 0xA1, '1234', Plan:ISDN, Type:National
Jul 27 12:13:33: Called Party Number i = 0xA1, '455645', Plan:ISDN, Type:National
Jul 27 12:13:33: ISDN Se2/0:15: RX <- CALL_PROC pd = 8 callref = 0x8009
Jul 27 12:13:33: Channel ID i = 0xA9839F
Jul 27 12:13:33: ISDN Se2/0:15: RX <- ALERTING pd = 8 callref = 0x8009
Jul 27 12:13:33: Progress Ind i = 0x8282 - Destination address is non-ISDN
Jul 27 12:13:33: ISDN Se2/0:15: TX -> STATUS pd = 8 callref = 0x0009
Jul 27 12:13:33: Cause i = 0x80E4 - Invalid information element contents
Jul 27 12:13:33: Call State i = 0x01
Jul 27 12:13:33: ISDN Se2/0:15: TX -> STATUS pd = 8 callref = 0x0009
Jul 27 12:13:33: Cause i = 0x80E018 - Mandatory information element missing
Jul 27 12:13:33: Call State i = 0x01
Jul 27 12:13:33: ISDN Se2/0:15: RX <- DISCONNECT pd = 8 callref = 0x8009
Jul 27 12:13:33: Cause i = 0x80EF - Protocol error; unspecified
Jul 27 12:13:33: ISDN Se2/0:15: Ux_BadMsg(): Invalid Message for call state 1, call id 0x8009, call ref 0x9, event 0x45
Jul 27 12:13:33: ISDN Se2/0:15: TX -> RELEASE pd = 8 callref = 0x0009
Jul 27 12:13:33: Cause i = 0x80E2 - Message not compatible with call state or not implemented
Jul 27 12:13:33: ISDN Se2/0:15: RX <- RELEASE_COMP pd = 8 callref = 0x8009
Jul 27 12:13:33: ISDN Se2/0:15: CCPRI_ReleaseCall(): bchan 31, call id 0x8009, call type VOICE
Jul 27 12:13:33: CCPRI_ReleaseChan released b_dsl 0 B_Chan 31
Jul 27 12:13:33: ISDN Se2/0:15: LIF_EVENT: ces/callid 1/0x8009 CALL_CLEARED
Jul 27 12:13:33: ISDN Se2/0:15: received CALL_CLEARED call_id 0x8009
Jul 27 12:13:33: ISDN Se2/0:15: LIF_EVENT: ces/callid 1/0x0 CALL_REJECTION


----- [config] -------
version 12.2
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service dhcp
!
voice-card 2
!
ip subnet-zero
no ip rcmd domain-lookup
!
!
ip finger
ip name-server 10.20.1.25
!
isdn switch-type primary-dms100
isdn voice-call-failure 0
call rsvp-sync
voice hunt user-busy
voice call send-alert
voice call convert-discpi-to-prog
voice rtp send-recv
!
voice service voip
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 gsmefr
codec preference 4 gsmfr
codec preference 5 g729r8
codec preference 6 g723r63
!
!
!
!
!
!
controller E1 0/0
!
controller E1 2/0
framing NO-CRC4
pri-group timeslots 1-31
!
translation-rule 7
Rule 1 ^3262455645 201
!
translation-rule 4
Rule 4 ^200 3262456200
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 10.20.1.2 255.255.255.0
duplex auto
speed auto
!
interface Serial2/0:15
no ip address
encapsulation hdlc
no logging event link-status
no keepalive
isdn switch-type primary-dms100
isdn incoming-voice voice
isdn map address . plan isdn type national
isdn send-alerting
isdn sending-complete
no fair-queue
no cdp enable
!
interface Serial3/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial3/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial3/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial3/3
no ip address
shutdown
serial restart-delay 0
!
ip classless
ip route 10.0.0.0 255.0.0.0 10.20.1.3
no ip http server
!
!
voice-port 2/0:15
cptone RU
!
dial-peer cor custom
!
!
!
dial-peer voice 2 voip
tone ringback alert-no-PI
destination-pattern ......
voice-class codec 1
session protocol sipv2
session target sip-server
dtmf-relay cisco-rtp
no vad
!
dial-peer voice 1 pots
destination-pattern ......
progress_ind setup enable 3
translate-outgoing calling 4
direct-inward-dial
port 2/0:15
forward-digits all
!
gateway
!
sip-ua
max-forwards 3
sip-server dns:asterisk.local
!
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Cisco 3640 и DMS100, исходящие звонки сразу обрываются.. :-("  
Сообщение от trantor1 email(ok) on 31-Июл-07, 16:22 
Решение найдено, всё как обычно банально :-|
вместо
isdn switch-type primary-dms100
поставили
isdn switch-type primary-net5
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру