The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"проблема с route-map и tunnel"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"проблема с route-map и tunnel"  
Сообщение от Александр email(??) on 31-Окт-07, 09:37 
Доброго времени всем. Есть такая проблема не проходят пакеты 1500 байт через тунель.
вот конфиг циски
interface Tunnel431
description ХХХ
ip vrf forwarding ХХХ
ip address 10.61.222.62 255.255.255.252
ip route-cache flow
tunnel source 192.168.132.57
tunnel destination 192.168.114.1
tunnel mode ipip
tunnel path-mtu-discovery
!
interface GigabitEthernet0/1.431
description ХХХ
encapsulation dot1Q 431
ip address 192.168.132.57 255.255.255.252
ip policy route-map MAP
no cdp enable
!
route-map ХХХ permit 10
match interface GigabitEthernet0/1.431
set ip df 0
set interface Tunnel431
!
Весь трафик с гигабитного интерфейса роуте мапом поворачиваю в тунель, обратно через vrf попадает в интерфейс. Мелкие пакеты ходят 1500 байт не проходят.

Если убрать Роуте мап прописать статикой сетку все бегает.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "проблема с route-map и tunnel"  
Сообщение от obstraction on 31-Окт-07, 15:56 
>[оверквотинг удален]
>route-map ХХХ permit 10
> match interface GigabitEthernet0/1.431
> set ip df 0
> set interface Tunnel431
>!
>Весь трафик с гигабитного интерфейса роуте мапом поворачиваю в тунель, обратно через
>vrf попадает в интерфейс. Мелкие пакеты ходят 1500 байт не проходят.
>
>
>Если убрать Роуте мап прописать статикой сетку все бегает.

А что если MTU меньше выставить то все равно не работает!?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "проблема с route-map и tunnel"  
Сообщение от Александр email(??) on 31-Окт-07, 16:29 

>
>А что если MTU меньше выставить то все равно не работает!?

пробовал и больше, и меньше ничего не помогает..

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру