The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Не работает gre tunnel"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Не работает gre tunnel"  
Сообщение от father email(ok) on 28-Янв-08, 12:12 
Подскажите поажалуста почему может не работать туннель
сторона
1)Building configuration...

!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.254
!
ip dhcp pool nyagan
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.254
!
!
!
!
interface Tunnel3
ip address 10.1.100.2 255.255.255.252
ip mtu 1420
tunnel source FastEthernet0/0
tunnel destination Н.Н.Н.Н
!
interface FastEthernet0/0
ip address Е.Е.Е.Е 255.255.255.252
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip tcp adjust-mss 500
duplex auto
speed auto
no cdp enable
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 101 permit gre host 10.1.100.2 host 10.1.100.1

Сторона 2

Current configuration : 162 bytes
!
interface Tunnel3
description ngres
ip address 10.1.100.1 255.255.255.252
ip mtu 1420
tunnel source FastEthernet0/0(Н.Н.Н.Н)
tunnel destination Е.Е.Е.Е
end


Если пингануть на стороне 2
gw-02#ping 10.1.100.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.100.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
То на стороне 1 видим

*Jan 28 09:10:57.998: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
*Jan 28 09:10:59.970: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
*Jan 28 09:11:03.930: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
*Jan 28 09:11:05.934: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Не работает gre tunnel"  
Сообщение от vovat (??) on 28-Янв-08, 13:49 
У вас gre c H.H.H.H до E.E.E.E нигде не запрещен ?
101 acl хоть и не используется, но судя по конфигу неверен.

>[оверквотинг удален]
>Type escape sequence to abort.
>Sending 5, 100-byte ICMP Echos to 10.1.100.2, timeout is 2 seconds:
>.....
>Success rate is 0 percent (0/5)
> То на стороне 1 видим
>
>*Jan 28 09:10:57.998: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
>*Jan 28 09:10:59.970: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
>*Jan 28 09:11:03.930: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
>*Jan 28 09:11:05.934: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Не работает gre tunnel"  
Сообщение от father email(ok) on 28-Янв-08, 13:54 
>[оверквотинг удален]
>>Type escape sequence to abort.
>>Sending 5, 100-byte ICMP Echos to 10.1.100.2, timeout is 2 seconds:
>>.....
>>Success rate is 0 percent (0/5)
>> То на стороне 1 видим
>>
>>*Jan 28 09:10:57.998: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
>>*Jan 28 09:10:59.970: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
>>*Jan 28 09:11:03.930: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
>>*Jan 28 09:11:05.934: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1

Да я уже разобрался на cisco asa надо было открыть дырку, теперь проблема с маршрутизацийе eigrp

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Не работает gre tunnel"  
Сообщение от father email(ok) on 28-Янв-08, 13:55 
>[оверквотинг удален]
>>Type escape sequence to abort.
>>Sending 5, 100-byte ICMP Echos to 10.1.100.2, timeout is 2 seconds:
>>.....
>>Success rate is 0 percent (0/5)
>> То на стороне 1 видим
>>
>>*Jan 28 09:10:57.998: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
>>*Jan 28 09:10:59.970: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
>>*Jan 28 09:11:03.930: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1
>>*Jan 28 09:11:05.934: ICMP: echo reply sent, src 10.1.100.2, dst 10.1.100.1

Да спасибо за ответ, уже сделал, тепрерь с маршрутизацией eigrp не могу сладить, не пойму где затык, раньше такие схемы легко отлаживал.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Не работает gre tunnel"  
Сообщение от ajaxx on 28-Янв-08, 13:55 
>access-list 101 permit gre host 10.1.100.2 host 10.1.100.1

а это зачем? этот лист точно нигде не применен?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Не работает gre tunnel"  
Сообщение от father email(ok) on 28-Янв-08, 17:39 
>>access-list 101 permit gre host 10.1.100.2 host 10.1.100.1
>
>а это зачем? этот лист точно нигде не применен?

Его уже нет, с рекрусивными маршрутами тоже справился инфу нашел на сisco.com :).
Большое спасибо за помощь всем!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Не работает gre tunnel"  
Сообщение от father email(ok) on 28-Янв-08, 17:42 
>>access-list 101 permit gre host 10.1.100.2 host 10.1.100.1
>
>а это зачем? этот лист точно нигде не применен?

А этого маршрута уже нет. Сначала предпологалось делать ipsec но потом передумал.

все разобрался и с eigrp и с остальными траблами. Ог спасибо всем кто помогал.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру