The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Высокая загрузка Cisco 7206 NPE-G2"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от cMex email(ok) on 11-Мрт-08, 14:39 
Добрый день!
Помогите, пожалуйста, определить причину высокой загрузки процессора (84% при трафике 500 Мбит/с входящего + 500 Мбит/с исходящего) маршрутизатора Cisco 7206 NPE-G2 с 1 Гб ОЗУ.

-------------------------------

Версия:

Cisco IOS Software, 7200 Software (C7200P-ADVIPSERVICESK9-M), Version 12.4(4)XD4, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Mon 23-Oct-06 16:54 by kesnyder

ROM: System Bootstrap, Version 12.4(4r)XD3, RELEASE SOFTWARE (fc1)
BOOTLDR: Cisco IOS Software, 7200 Software (C7200P-BOOT-M), Version 12.4(4)XD4, RELEASE SOFTWARE (fc1)

emserv-gw uptime is 15 weeks, 5 days, 3 hours, 50 minutes
System returned to ROM by power-on
System restarted at 10:29:58 MSK Thu Nov 22 2007
System image file is "disk2:c7200p-advipservicesk9-mz.124-4.XD4.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 7206VXR (NPE-G2) processor (revision A) with 917504K/65536K bytes of memory.
Processor board ID 33678574
MPC7447A CPU at 1416Mhz, Implementation 0, Rev 1.1
6 slot VXR midplane, Version 2.9

Last reset from power-on

PCI bus mb1 (Slots 1, 3 and 5) has a capacity of 600 bandwidth points.
Current configuration on bus mb1 has a total of 400 bandwidth points.
This configuration is within the PCI bus capacity and is supported.

PCI bus mb2 (Slots 2, 4 and 6) has a capacity of 600 bandwidth points.
Current configuration on bus mb2 has a total of 200 bandwidth points.
This configuration is within the PCI bus capacity and is supported.

Please refer to the following document "Cisco 7200 Series Port Adaptor
Hardware Configuration Guidelines" on Cisco.com <http://www.cisco.com>
for c7200 bandwidth points oversubscription and usage guidelines.


2 FastEthernet interfaces
4 Gigabit Ethernet interfaces
2045K bytes of NVRAM.

62720K bytes of ATA PCMCIA card at slot 2 (Sector size 512 bytes).
65536K bytes of Flash internal SIMM (Sector size 512K).
Configuration register is 0x2102

-------------------------------

Вот конфиг:


!
! Last configuration change at 18:35:13 MSK Fri Feb 22 2008
! NVRAM config last updated at 18:38:31 MSK Fri Feb 22 2008
!
upgrade fpd auto
version 12.4
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
no service password-encryption
!
hostname cisco
!
boot-start-marker
boot system flash disk2:
boot system flash bootflash:
boot bootldr bootflash:c7200p-boot-mz.124-4.XD4.bin
boot-end-marker
!
!
resource policy
!
clock timezone MSK 3
clock summer-time SUMMER recurring last Sun Mar 3:00 last Sun Oct 2:00
ip subnet-zero
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/1
ip address 111.222.12.33 255.255.255.224
ip route-cache flow
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface FastEthernet0/2
ip address 10.0.0.1 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address 1.2.3.4 255.255.255.252
ip route-cache flow
duplex auto
speed 1000
media-type sfp
negotiation auto
!
interface GigabitEthernet0/3
ip address 5.6.7.8 255.255.255.252
ip route-cache flow
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface GigabitEthernet1/0
ip address 111.222.13.33 255.255.255.224
ip route-cache flow
negotiation auto
!
interface FastEthernet2/0
ip address 111.222.13.1 255.255.255.248
ip route-cache flow
duplex half
!
router bgp 11111
no synchronization
bgp log-neighbor-changes
network 111.222.12.0 mask 255.255.248.0
network 111.222.12.0 mask 255.255.254.0
network 111.222.12.0 mask 255.255.255.0
network 111.222.13.0 mask 255.255.255.0
network 111.222.14.0 mask 255.255.254.0
network 111.222.14.0 mask 255.255.255.0
network 111.222.15.0 mask 255.255.255.0
network 111.222.16.0 mask 255.255.254.0
network 111.222.16.0 mask 255.255.255.0
network 111.222.17.0 mask 255.255.255.0
network 111.222.18.0 mask 255.255.254.0
network 111.222.18.0 mask 255.255.255.0
network 111.222.19.0 mask 255.255.255.0
network 111.222.20.0 mask 255.255.252.0
network 111.222.20.0 mask 255.255.254.0
network 111.222.20.0 mask 255.255.255.0
network 111.222.21.0 mask 255.255.255.0
network 111.222.22.0 mask 255.255.254.0
network 111.222.22.0 mask 255.255.255.0
network 111.222.23.0 mask 255.255.255.0
neighbor 5.6.7.8 remote-as 33333
neighbor 5.6.7.8 prefix-list isp2_out out
neighbor 5.6.7.8 route-map isp2_in in
neighbor 1.2.3.4 remote-as 22222
neighbor 1.2.3.4 prefix-list isp1_out out
neighbor 1.2.3.4 route-map isp1_in in
no auto-summary
!
ip classless
ip route 111.222.12.0 255.255.248.0 Null0
ip route 111.222.12.0 255.255.254.0 Null0
ip route 111.222.12.0 255.255.255.0 111.222.12.34
ip route 111.222.13.0 255.255.255.0 111.222.12.34
ip route 111.222.13.8 255.255.255.252 111.222.12.62
ip route 111.222.14.0 255.255.254.0 Null0
ip route 111.222.14.0 255.255.255.0 111.222.12.35
ip route 111.222.15.0 255.255.255.0 111.222.12.45
ip route 111.222.16.0 255.255.254.0 Null0
ip route 111.222.16.0 255.255.255.0 111.222.12.34
ip route 111.222.17.0 255.255.255.0 111.222.12.34
ip route 111.222.18.0 255.255.254.0 Null0
ip route 111.222.18.0 255.255.255.0 111.222.12.34
ip route 111.222.18.64 255.255.255.224 111.222.13.42
ip route 111.222.18.96 255.255.255.224 111.222.13.42
ip route 111.222.18.128 255.255.255.224 111.222.13.43
ip route 111.222.18.160 255.255.255.224 111.222.13.43
ip route 111.222.18.192 255.255.255.224 111.222.13.34
ip route 111.222.18.224 255.255.255.224 111.222.13.42
ip route 111.222.19.0 255.255.255.0 111.222.12.34
ip route 111.222.19.0 255.255.255.224 111.222.13.44
ip route 111.222.19.32 255.255.255.224 111.222.13.44
ip route 111.222.20.0 255.255.252.0 Null0
ip route 111.222.20.0 255.255.254.0 Null0
ip route 111.222.20.0 255.255.255.0 111.222.13.34
ip route 111.222.21.0 255.255.255.0 111.222.13.34
ip route 111.222.22.0 255.255.254.0 Null0
ip route 111.222.22.0 255.255.255.0 Null0
ip route 111.222.22.0 255.255.255.248 111.222.13.35
ip route 111.222.22.8 255.255.255.248 111.222.13.36
ip route 111.222.22.16 255.255.255.240 111.222.13.35
ip route 111.222.22.32 255.255.255.240 111.222.13.35
ip route 111.222.22.48 255.255.255.240 111.222.13.35
ip route 111.222.22.64 255.255.255.240 111.222.13.36
ip route 111.222.22.80 255.255.255.240 111.222.13.36
ip route 111.222.22.96 255.255.255.240 111.222.13.36
ip route 111.222.22.112 255.255.255.240 111.222.13.35
ip route 111.222.22.128 255.255.255.240 111.222.13.35
ip route 111.222.22.144 255.255.255.240 111.222.13.35
ip route 111.222.22.160 255.255.255.240 111.222.13.36
ip route 111.222.22.176 255.255.255.240 111.222.13.36
ip route 111.222.22.192 255.255.255.240 111.222.13.36
ip route 111.222.22.208 255.255.255.240 111.222.13.36
ip route 111.222.22.224 255.255.255.240 111.222.13.36
ip route 111.222.22.240 255.255.255.240 111.222.13.36
ip route 111.222.23.0 255.255.255.0 Null0
ip route 111.222.23.0 255.255.255.240 111.222.13.35
ip route 111.222.23.16 255.255.255.240 111.222.13.35
ip route 111.222.23.32 255.255.255.240 111.222.13.35
ip route 192.168.128.5 255.255.255.255 111.222.12.34
no ip http server
no ip http secure-server
!
ip bgp-community new-format
ip flow-export version 5
!
!
!
!
ip prefix-list defaultonly seq 5 permit 0.0.0.0/0
ip prefix-list defaultonly seq 10 deny 0.0.0.0/0 le 32
!
ip prefix-list internet_0-32 seq 10 permit 0.0.0.0/3 le 24
!
ip prefix-list internet_0-63 seq 10 permit 0.0.0.0/2 le 24
!
ip prefix-list internet_128-191 seq 10 permit 128.0.0.0/2 le 24
!
ip prefix-list internet_192-255 seq 10 permit 192.0.0.0/2 le 24
!
ip prefix-list internet_64-127 seq 10 permit 64.0.0.0/2 le 24
!
ip prefix-list internet_64-95 seq 10 permit 64.0.0.0/3 le 24
!
ip prefix-list internet_96-127 seq 10 permit 96.0.0.0/3 le 24
!
ip prefix-list isp1_out seq 100 permit 111.222.12.0/23
ip prefix-list isp1_out seq 110 permit 111.222.13.0/24
ip prefix-list isp1_out seq 120 permit 111.222.14.0/23
ip prefix-list isp1_out seq 130 permit 111.222.14.0/24
ip prefix-list isp1_out seq 150 permit 111.222.16.0/23
ip prefix-list isp1_out seq 160 permit 111.222.16.0/24
ip prefix-list isp1_out seq 170 permit 111.222.17.0/24
ip prefix-list isp1_out seq 180 permit 111.222.18.0/23
ip prefix-list isp1_out seq 190 permit 111.222.20.0/23
ip prefix-list isp1_out seq 200 permit 111.222.20.0/24
ip prefix-list isp1_out seq 210 permit 111.222.21.0/24
ip prefix-list isp1_out seq 220 permit 111.222.22.0/23
ip prefix-list isp1_out seq 230 permit 111.222.22.0/24
ip prefix-list isp1_out seq 240 permit 111.222.23.0/24
ip prefix-list isp1_out seq 300 deny 0.0.0.0/0 le 32
!
!
ip prefix-list isp2_out seq 100 permit 111.222.12.0/23
ip prefix-list isp2_out seq 110 permit 111.222.12.0/24
ip prefix-list isp2_out seq 120 permit 111.222.14.0/23
ip prefix-list isp2_out seq 123 permit 111.222.15.0/24
ip prefix-list isp2_out seq 130 permit 111.222.16.0/23
ip prefix-list isp2_out seq 140 permit 111.222.18.0/23
ip prefix-list isp2_out seq 150 permit 111.222.18.0/24
ip prefix-list isp2_out seq 160 permit 111.222.19.0/24
ip prefix-list isp2_out seq 170 permit 111.222.20.0/23
ip prefix-list isp2_out seq 180 permit 111.222.22.0/23
ip prefix-list isp2_out seq 250 deny 0.0.0.0/0 le 32
logging alarm informational
access-list 15 permit 111.222.13.2
access-list 15 deny   any
no cdp run
!
route-map isp1_in permit 10
match ip address prefix-list internet_0-63
set weight 30
!
route-map isp1_in permit 23
match ip address prefix-list internet_64-95
set weight 20
!
route-map isp1_in permit 26
match ip address prefix-list internet_96-127
set weight 30
!
route-map isp1_in permit 30
match ip address prefix-list internet_128-191
set weight 30
!
route-map isp1_in permit 40
match ip address prefix-list internet_192-255
set weight 30
!
route-map isp1_in permit 50
match ip address prefix-list defaultonly
set weight 20
!
route-map isp2_in permit 10
match ip address prefix-list internet_0-63
set weight 20
!
route-map isp2_in permit 23
match ip address prefix-list internet_64-95
set weight 30
!
route-map isp2_in permit 26
match ip address prefix-list internet_96-127
set weight 20
!
route-map isp2_in permit 30
match ip address prefix-list internet 128-191
set weight 20
!
route-map isp2_in permit 40
match ip address prefix-list internet_192-255
set weight 20
!
route-map isp2_in permit 50
match ip address prefix-list defaultonly
set weight 30
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
!
ntp clock-period 17181028
ntp source GigabitEthernet0/1
ntp update-calendar
ntp server 111.222.12.59
!
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от shutdown now on 11-Мрт-08, 22:24 
>[оверквотинг удален]
> shutdown
>!
>!
>!
>ntp clock-period 17181028
>ntp source GigabitEthernet0/1
>ntp update-calendar
>ntp server 111.222.12.59
>!
>end

ну, а что ты хотел

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от chesnok email(ok) on 12-Мрт-08, 01:13 
>[оверквотинг удален]
>>!
>>!
>>ntp clock-period 17181028
>>ntp source GigabitEthernet0/1
>>ntp update-calendar
>>ntp server 111.222.12.59
>>!
>>end
>
>ну, а что ты хотел

а какой pps ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от cMex email(ok) on 12-Мрт-08, 10:24 
>ну, а что ты хотел

Хотел бы, чтобы нагрузка была меньше.
А теперь по делу: при той же нагрузке 7301 (аналаог NPE-G1) грузится на 32%-35%.


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от chesnok email(ok) on 12-Мрт-08, 01:15 
>[оверквотинг удален]
> shutdown
>!
>!
>!
>ntp clock-period 17181028
>ntp source GigabitEthernet0/1
>ntp update-calendar
>ntp server 111.222.12.59
>!
>end

sh proc cpu sort
sh mem
sh buff
sh ip bgp sum

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от cMex email(ok) on 12-Мрт-08, 10:35 
--------------------------------------------------
>sh proc cpu sort

--------------------------------------------------

CPU utilization for five seconds: 45%/43%; one minute: 44%; five minutes: 44%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  73   156375764 539074387        290  0.90%  0.83%  0.82%   0 IP Input
   5    75254424   4032879      18660  0.24%  0.51%  0.43%   0 Check heaps
  45     3982848   9590062        415  0.16%  0.16%  0.16%   0 Per-Second Jobs
  16      427448 172210050          2  0.08%  0.03%  0.02%   0 EnvMon
  79           8       119         67  0.08%  0.00%  0.00%   2 Virtual Exec
208       43624  94977743          0  0.08%  0.03%  0.02%   0 CCPROXY_CT
   2      121724   1917841         63  0.08%  0.02%  0.02%   0 Load Meter
  97       21424   1832948         11  0.08%  0.00%  0.00%   0 TCP Timer
   3           0         1          0  0.00%  0.00%  0.00%   0 chkpt message ha
   6        1480      7655        193  0.00%  0.00%  0.00%   0 Pool Manager
  11           0         1          0  0.00%  0.00%  0.00%   0 IPC Zone Manager
   4           0         1          0  0.00%  0.00%  0.00%   0 EDDRI_MAIN
   7           0         2          0  0.00%  0.00%  0.00%   0 Timers
   8           0         2          0  0.00%  0.00%  0.00%   0 ATM AutoVC Perio
  15           0         1          0  0.00%  0.00%  0.00%   0 IPC BackPressure
   9           0         2          0  0.00%  0.00%  0.00%   0 ATM VC Auto Crea
  17           0         1          0  0.00%  0.00%  0.00%   0 OIR Handler
  10        1220    159673          7  0.00%  0.00%  0.00%   0 IPC Dynamic Cach
  19     1551788   5180748        299  0.00%  0.00%  0.00%   0 ARP Input
   1           0         2          0  0.00%  0.00%  0.00%   0 Chunk Manager
  21           0         2          0  0.00%  0.00%  0.00%   0 AAA high-capacit
  22           0         1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
  12        3724   9565846          0  0.00%  0.00%  0.00%   0 IPC Periodic Tim
  13        3432   9565842          0  0.00%  0.00%  0.00%   0 IPC Deferred Por
  25           0         3          0  0.00%  0.00%  0.00%   0 Entity MIB API
  14           0         1          0  0.00%  0.00%  0.00%   0 IPC Seat Manager
  27       32404   2235598         14  0.00%  0.00%  0.00%   0 HC Counter Timer
  18           0         1          0  0.00%  0.00%  0.00%   0 Crash writer
  29           0         1          0  0.00%  0.00%  0.00%   0 RO Notify Timers
  30           0         1          0  0.00%  0.00%  0.00%   0 RMI RM Notify Wa
  31           0         2          0  0.00%  0.00%  0.00%   0 SMART
  32        5404   9589105          0  0.00%  0.00%  0.00%   0 GraphIt
  33           0         2          0  0.00%  0.00%  0.00%   0 Dialer event
  34           0         1          0  0.00%  0.00%  0.00%   0 SERIAL A'detect
  35           0         2          0  0.00%  0.00%  0.00%   0 XML Proxy Client
  20           0         2          0  0.00%  0.00%  0.00%   0 ATM Idle Timer
  37           0         1          0  0.00%  0.00%  0.00%   0 Inode Table Dest
  38           0         2          0  0.00%  0.00%  0.00%   0 VSA background
  23           0         1          0  0.00%  0.00%  0.00%   0 Policy Manager
  40           0         1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd
  41     5859628   2818701       2078  0.00%  0.05%  0.05%   0 Net Background
  42          12        24        500  0.00%  0.00%  0.00%   0 IDB Work
  43           0       248          0  0.00%  0.00%  0.00%   0 Logger
  44        6584   9565829          0  0.00%  0.00%  0.00%   0 TTY Background
  24           0         2          0  0.00%  0.00%  0.00%   0 DDR Timers
  46           0         1          0  0.00%  0.00%  0.00%   0 IKE HA Mgr
  47           0         1          0  0.00%  0.00%  0.00%   0 IPSEC HA Mgr
  26           8       141         56  0.00%  0.00%  0.00%   0 EEM ED Syslog
  49       23296    319627         72  0.00%  0.00%  0.00%   0 Net Input
  50        4572   1917853          2  0.00%  0.00%  0.00%   0 Compute load avg
  28           0         2          0  0.00%  0.00%  0.00%   0 Serial Backgroun
  52           0         1          0  0.00%  0.00%  0.00%   0 Token Daemon
  53           0         1          0  0.00%  0.00%  0.00%   0 Coproc Event Pro
  54           0         1          0  0.00%  0.00%  0.00%   0 POS APS Event Pr
  36           0         2          0  0.00%  0.00%  0.00%   0 cpf_process_msg_
  56           0         1          0  0.00%  0.00%  0.00%   0 CSP Timer
  58           0         1          0  0.00%  0.00%  0.00%   0 FPD Management P
  59           0         1          0  0.00%  0.00%  0.00%   0 FPD Action Proce
  60           0         2          0  0.00%  0.00%  0.00%   0 VNM DSPRM MAIN
  61           0         1          0  0.00%  0.00%  0.00%   0 RF_INTERDEV_DELA
  62           0         1          0  0.00%  0.00%  0.00%   0 RF_INTERDEV_SCTP
  63        3556   9589108          0  0.00%  0.00%  0.00%   0 ISA Common Helpe
  64           0         2          0  0.00%  0.00%  0.00%   0 Flash MIB Update
  65           0         1          0  0.00%  0.00%  0.00%   0 Flash Card Oir
  66           0         1          0  0.00%  0.00%  0.00%   0 CES Line Conditi
  67           0         1          0  0.00%  0.00%  0.00%   0 RF_INTERDEV_SCTP
  68           0         2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R
  69           0         2          0  0.00%  0.00%  0.00%   0 AAA Server
  70           0         1          0  0.00%  0.00%  0.00%   0 AAA ACCT Proc
  71           0         1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr
  72           0         1          0  0.00%  0.00%  0.00%   0 cpf_process_tpQ
  39           0         1          0  0.00%  0.00%  0.00%   0 VSA Cleanup Proc
  74           0         1          0  0.00%  0.00%  0.00%   0 ICMP event handl
  75           0         4          0  0.00%  0.00%  0.00%   0 TurboACL
  76           0         2          0  0.00%  0.00%  0.00%   0 TurboACL chunk
  77          60     15927          3  0.00%  0.00%  0.00%   0 MOP Protocols
  78           0         3          0  0.00%  0.00%  0.00%   0 PPP Hooks
  48         780         5     156000  0.00%  0.00%  0.00%   0 rf task
  80           0         1          0  0.00%  0.00%  0.00%   0 SSS Manager
  81        8932   1276181          6  0.00%  0.00%  0.00%   0 SSS Test Client
  82           0         1          0  0.00%  0.00%  0.00%   0 SSS Feature Mana
  83       21936  37325744          0  0.00%  0.00%  0.00%   0 SSS Feature Time
  84           0         1          0  0.00%  0.00%  0.00%   0 VPDN call manage
  85           0         1          0  0.00%  0.00%  0.00%   0 L2X Socket proce
  86           0         1          0  0.00%  0.00%  0.00%   0 L2X SSS manager
  87           0         2          0  0.00%  0.00%  0.00%   0 L2TP mgmt daemon
  88           0         1          0  0.00%  0.00%  0.00%   0 X.25 Encaps Mana
  89           0         2          0  0.00%  0.00%  0.00%   0 EAPoUDP Process
  90           0         1          0  0.00%  0.00%  0.00%   0 IPv6 RIB Redistr
  91           0         2          0  0.00%  0.00%  0.00%   0 KRB5 AAA
  92    17594104    177365      99199  0.00%  0.06%  0.05%   0 IP Background
  93      361036    741914        486  0.00%  0.00%  0.00%   0 IP RIB Update
  94       56600  14291840          3  0.00%  0.00%  0.00%   0 CEF process
  95           0         2          0  0.00%  0.00%  0.00%   0 PPP IP Route
  96           0         2          0  0.00%  0.00%  0.00%   0 PPP IPCP
  51     2809028    164792      17045  0.00%  0.01%  0.00%   0 Per-minute Jobs
  98         300       445        674  0.00%  0.00%  0.00%   0 TCP Protocols
  99        4428   9582054          0  0.00%  0.00%  0.00%   0 Socket Timers
100          20     31965          0  0.00%  0.00%  0.00%   0 HTTP CORE
101           0         1          0  0.00%  0.00%  0.00%   0 COPS
102           0         2          0  0.00%  0.00%  0.00%   0 RLM groups Proce
  55           0         1          0  0.00%  0.00%  0.00%   0 SONET alarm time
104           0         3          0  0.00%  0.00%  0.00%   0 gk process
105           0         1          0  0.00%  0.00%  0.00%   0 AToM manager
106           0         3          0  0.00%  0.00%  0.00%   0 AToM switching m
107           0         1          0  0.00%  0.00%  0.00%   0 AToM LDP manager
108           0         1          0  0.00%  0.00%  0.00%   0 IP Traceroute
109           0         2          0  0.00%  0.00%  0.00%   0 SNMP Timers
110        7360   9565853          0  0.00%  0.00%  0.00%   0 RUDPV1 Main Proc
103           0         2          0  0.00%  0.00%  0.00%   0 Border Element p
112        2368   9565837          0  0.00%  0.00%  0.00%   0 bsm_xmt_proc
113       47988  19164120          2  0.00%  0.00%  0.00%   0 DHCPD Receive
114           0         2          0  0.00%  0.00%  0.00%   0 Dialer Forwarder
115        7192    159522         45  0.00%  0.00%  0.00%   0 IP Cache Ager
116       27356    159677        171  0.00%  0.00%  0.00%   0 Adj Manager
117           0         2          0  0.00%  0.00%  0.00%   0 ATM OAM Input
118           0         2          0  0.00%  0.00%  0.00%   0 ATM OAM TIMER
119           0         1          0  0.00%  0.00%  0.00%   0 GTP Proxy PPP
120           0         1          0  0.00%  0.00%  0.00%   0 GTP Proxy PPP De
121           0         1          0  0.00%  0.00%  0.00%   0 RARP Input
122           0         1          0  0.00%  0.00%  0.00%   0 PAD InCall
123           0         2          0  0.00%  0.00%  0.00%   0 X.25 Background
124           0         2          0  0.00%  0.00%  0.00%   0 PPP Bind
125           0         2          0  0.00%  0.00%  0.00%   0 PPP SSS
126       25088  94977706          0  0.00%  0.01%  0.00%   0 RBSCP Background
127           0         2          0  0.00%  0.00%  0.00%   0 SCTP Main Proces
128        8712  18660312          0  0.00%  0.00%  0.00%   0 Inspect process
129          68     79909          0  0.00%  0.00%  0.00%   0 DHCPD Timer
130          24     31964          0  0.00%  0.00%  0.00%   0 Authentication P
131           0         1          0  0.00%  0.00%  0.00%   0 Auth-proxy AAA B
132           0         1          0  0.00%  0.00%  0.00%   0 CHKPT EXAMPLE
133           0         1          0  0.00%  0.00%  0.00%   0 CHKPT DevTest
134           0         1          0  0.00%  0.00%  0.00%   0 IPS Timer
135           0         2          0  0.00%  0.00%  0.00%   0 SDEE Management
136           0         1          0  0.00%  0.00%  0.00%   0 IPv6 Inspect Tim
137           0         1          0  0.00%  0.00%  0.00%   0 XSM_EVENT_ENGINE
138        5016    957130          5  0.00%  0.00%  0.00%   0 XSM_ENQUEUER
139        2488    957130          2  0.00%  0.00%  0.00%   0 XSM Historian
140           0         2          0  0.00%  0.00%  0.00%   0 URL filter proc
141           0         1          0  0.00%  0.00%  0.00%   0 Crypto HW Proc
142        3612    638090          5  0.00%  0.00%  0.00%   0 ACE policy loade
143         280    383570          0  0.00%  0.00%  0.00%   0 CRM_CALL_UPDATE_
145           0         2          0  0.00%  0.00%  0.00%   0 AAA Cached Serve
146           0         2          0  0.00%  0.00%  0.00%   0 ENABLE AAA
147           0         1          0  0.00%  0.00%  0.00%   0 EM Background Pr
148           4         1       4000  0.00%  0.00%  0.00%   0 Key chain liveke
149           0         2          0  0.00%  0.00%  0.00%   0 LINE AAA
150           4         2       2000  0.00%  0.00%  0.00%   0 LOCAL AAA
151           0         2          0  0.00%  0.00%  0.00%   0 TPLUS
152           0         2          0  0.00%  0.00%  0.00%   0 VSP_MGR
153           0         3          0  0.00%  0.00%  0.00%   0 Crypto WUI
154           0         2          0  0.00%  0.00%  0.00%   0 Crypto Support
155           0         2          0  0.00%  0.00%  0.00%   0 Proxy Session Ap
156           0         1          0  0.00%  0.00%  0.00%   0 CCVPM_HTSP
157           0         1          0  0.00%  0.00%  0.00%   0 CCVPM_R2
158           4     10655          0  0.00%  0.00%  0.00%   0 FB/KS Log HouseK
159           0         2          0  0.00%  0.00%  0.00%   0 EPHONE MWI BG Pr
160           0         1          0  0.00%  0.00%  0.00%   0 CCSWVOICE
162           0         1          0  0.00%  0.00%  0.00%   0 http client proc
163        1472    159676          9  0.00%  0.00%  0.00%   0 DHCPD Database
164           0         1          0  0.00%  0.00%  0.00%   0 QOS_MODULE_MAIN
165           0         1          0  0.00%  0.00%  0.00%   0 RPMS_PROC_MAIN
166           0         1          0  0.00%  0.00%  0.00%   0 VoIP AAA
167           0         3          0  0.00%  0.00%  0.00%   0 crypto engine pr
168           0         4          0  0.00%  0.00%  0.00%   0 Crypto CA
169           0         1          0  0.00%  0.00%  0.00%   0 Crypto PKI-CRL
170           0         1          0  0.00%  0.00%  0.00%   0 Crypto SSL
171           0         1          0  0.00%  0.00%  0.00%   0 encrypt proc
172           0         4          0  0.00%  0.00%  0.00%   0 Crypto ACL
173           0         1          0  0.00%  0.00%  0.00%   0 CRYPTO QoS proce
174           0         1          0  0.00%  0.00%  0.00%   0 Crypto INT
175           0         4          0  0.00%  0.00%  0.00%   0 Crypto IKMP
176        6020    478571         12  0.00%  0.00%  0.00%   0 IPSEC key engine
177           0         1          0  0.00%  0.00%  0.00%   0 IPSEC manual key
178           0         1          0  0.00%  0.00%  0.00%   0 Crypto PAS Proc
179           0         1          0  0.00%  0.00%  0.00%   0 Key Proc
180           0         1          0  0.00%  0.00%  0.00%   0 GDOI GM Process
181           0         2          0  0.00%  0.00%  0.00%   0 Control-plane ho
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
182           0         1          0  0.00%  0.00%  0.00%   0 DATA Transfer Pr
183           0         1          0  0.00%  0.00%  0.00%   0 DATA Collector
184           0         2          0  0.00%  0.00%  0.00%   0 AAA SEND STOP EV
185           0         3          0  0.00%  0.00%  0.00%   0 EEM ED CLI
186           0         2          0  0.00%  0.00%  0.00%   0 EEM ED Counter
187           0         2          0  0.00%  0.00%  0.00%   0 EEM ED Interface
188           0         3          0  0.00%  0.00%  0.00%   0 EEM ED IOSWD
189           0         2          0  0.00%  0.00%  0.00%   0 EEM ED Memory-th
190           0         2          0  0.00%  0.00%  0.00%   0 EEM ED None
191           0         2          0  0.00%  0.00%  0.00%   0 EEM ED OIR
192           0         2          0  0.00%  0.00%  0.00%   0 EEM ED Resource
193           0         2          0  0.00%  0.00%  0.00%   0 EEM ED SNMP
194         216    159849          1  0.00%  0.00%  0.00%   0 EEM ED Timer
195           0         2          0  0.00%  0.00%  0.00%   0 EEM ED Track
196       11708   1916998          6  0.00%  0.00%  0.00%   0 EEM Server
197        5108    957133          5  0.00%  0.00%  0.00%   0 RMON Recycle Pro
198           0         2          0  0.00%  0.00%  0.00%   0 RMON Deferred Se
199           0         1          0  0.00%  0.00%  0.00%   0 Syslog Traps
200           0         1          0  0.00%  0.00%  0.00%   0 RMON Packets
201        4096   9565063          0  0.00%  0.00%  0.00%   0 trunk conditioni
202           0         1          0  0.00%  0.00%  0.00%   0 trunk conditioni
203           0         2          0  0.00%  0.00%  0.00%   0 EEM Policy Direc
204           0       135          0  0.00%  0.00%  0.00%   0 Syslog
205           0         1          0  0.00%  0.00%  0.00%   0 VPDN Scal
207         132     79910          1  0.00%  0.00%  0.00%   0 CC-API_VCM
111           0         1          0  0.00%  0.00%  0.00%   0 bsm_timers
209        7712    332558         23  0.00%  0.00%  0.00%   0 CEF Scanner
210           0         1          0  0.00%  0.00%  0.00%   0 tHUB
211           0         2          0  0.00%  0.00%  0.00%   0 tENM
212           0         2          0  0.00%  0.00%  0.00%   0 IP Flow Backgrou
214           0        11          0  0.00%  0.00%  0.00%   0 TCP Listener
215       74440    383576        194  0.00%  0.00%  0.00%   0 IP SNMP
216       24040    191795        125  0.00%  0.00%  0.00%   0 PDU DISPATCHER
217      106764    191798        556  0.00%  0.00%  0.00%   0 SNMP ENGINE
218           0         1          0  0.00%  0.00%  0.00%   0 SNMP ConfCopyPro
219           0         1          0  0.00%  0.00%  0.00%   0 SNMP Traps
220       11264   9733562          1  0.00%  0.00%  0.00%   0 NTP
221     3657568  22501828        162  0.00%  0.01%  0.00%   0 BGP Router
222      512484   1570125        326  0.00%  0.00%  0.00%   0 BGP I/O
223    90492836    792326     114212  0.00%  0.49%  0.51%   0 BGP Scanner

--------------------------------------------------
>sh mem

--------------------------------------------------

                Head    Total(b)     Used(b)     Free(b)   Lowest(b)  Largest(b)
Processor    55C45C0   849589476   237546540   612042936   610510648   597931236
      I/O   38000000    67108864     6498460    60610404    60518464    60581084

          Processor memory

Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
055C45C0 0000065540 00000000 055D45F4 001  -------- -------- 00135644  IP mtrie node
055D45F4 0000000028 055C45C0 055D4640 000  58CF998  55E4674  012D5C78  (coalesced)
055D4640 0000065540 055D45F4 055E4674 001  -------- -------- 00135644  IP mtrie node
055E4674 0000000028 055D4640 055E46C0 000  55D45F4  593F934  012D5C78  (coalesced)
055E46C0 0000065540 055E4674 055F46F4 001  -------- -------- 00135644  IP mtrie node
055F46F4 0000000028 055E46C0 055F4740 000  593F934  5ABF774  0002EDCC  (fragment)
055F4740 0000065540 055F46F4 05604774 001  -------- -------- 0013550C  CEF: 1 path ch
05604774 0000000028 055F4740 056047C0 000  5941260  7315814  0002EDCC  (fragment)
056047C0 0000065540 05604774 056147F4 001  -------- -------- 00135644  IP mtrie node
056147F4 0000119648 056047C0 05631B84 001  -------- -------- 01A76FA0  IP single NDB
05631B84 0000020004 056147F4 056369D8 001  -------- -------- 0002C7E8  Managed Chunk Queue Elements
056369D8 0000010004 05631B84 0563911C 001  -------- -------- 024C6998  List Elements
0563911C 0000005004 056369D8 0563A4D8 001  -------- -------- 024C69D8  List Headers
0563A4D8 0000000048 0563911C 0563A538 001  -------- -------- 02F106C8  *Init*
0563A538 0000000036 0563A4D8 0563A58C 001  -------- -------- 00701E9C  *Init*
0563A58C 0000000036 0563A538 0563A5E0 001  -------- -------- 00701E9C  *Init*
0563A5E0 0000000036 0563A58C 0563A634 001  -------- -------- 00701E9C  *Init*
0563A634 0000000036 0563A5E0 0563A688 001  -------- -------- 00701E9C  *Init*
0563A688 0000000036 0563A634 0563A6DC 001  -------- -------- 00701E9C  *Init*
0563A6DC 0000000036 0563A688 0563A730 001  -------- -------- 00701E9C  *Init*
0563A730 0000000036 0563A6DC 0563A784 001  -------- -------- 00701E9C  *Init*
0563A784 0000000036 0563A730 0563A7D8 001  -------- -------- 00701E9C  *Init*
.....

--------------------------------------------------------------
>sh buff

--------------------------------------------------------------

Buffer elements:
     1117 in free list (500 max allowed)
     1312348373 hits, 0 misses, 1119 created

Public buffer pools:
Small buffers, 104 bytes (total 73, permanent 50, peak 124 @ 6w1d):
     38 in free list (20 min, 150 max allowed)
     1099624583 hits, 18532 misses, 21659 trims, 21682 created
     1404 failures (0 no memory)
Middle buffers, 600 bytes (total 25, permanent 25, peak 88 @ 1w3d):
     21 in free list (10 min, 150 max allowed)
     4675171 hits, 3998 misses, 1642 trims, 1642 created
     1356 failures (0 no memory)
Big buffers, 1536 bytes (total 50, permanent 50, peak 54 @ 4w6d):
     48 in free list (5 min, 150 max allowed)
     13074504 hits, 2 misses, 4 trims, 4 created
     0 failures (0 no memory)
VeryBig buffers, 4520 bytes (total 11, permanent 10, peak 12 @ 7w0d):
     10 in free list (0 min, 100 max allowed)
     30 hits, 1 misses, 1 trims, 2 created
     0 failures (0 no memory)
Large buffers, 5024 bytes (total 1, permanent 0, peak 2 @ 7w0d):
     1 in free list (0 min, 10 max allowed)
     4 hits, 1 misses, 728 trims, 729 created
     0 failures (0 no memory)
Huge buffers, 18024 bytes (total 1, permanent 0, peak 5 @ 6w5d):
     1 in free list (0 min, 4 max allowed)
     3590273 hits, 5 misses, 981 trims, 982 created
     0 failures (0 no memory)

Interface buffer pools:
IPC buffers, 4096 bytes (total 2, permanent 2):
     2 in free list (1 min, 8 max allowed)
     0 hits, 0 fallbacks, 0 trims, 0 created
     0 failures (0 no memory)

Header pools:
Header buffers, 0 bytes (total 511, permanent 256, peak 511 @ 7w0d):
     255 in free list (256 min, 1024 max allowed)
     171 hits, 85 misses, 0 trims, 255 created
     0 failures (0 no memory)
     256 max cache size, 256 in cache
     81337910 hits in cache, 0 misses in cache

Particle Clones:
     1024 clones, 0 hits, 0 misses

Public particle pools:
F/S buffers, 128 bytes (total 512, permanent 512):
     0 in free list (0 min, 512 max allowed)
     512 hits, 0 misses
     512 max cache size, 512 in cache
     0 hits in cache, 0 misses in cache
Normal buffers, 512 bytes (total 2048, permanent 2048):
     2048 in free list (1024 min, 4096 max allowed)
     0 hits, 0 misses, 0 trims, 0 created
     0 failures (0 no memory)

Private particle pools:
GigabitEthernet0/1 buffers, 512 bytes (total 1000, permanent 1000):
     0 in free list (0 min, 1000 max allowed)
     1000 hits, 0 fallbacks
     1000 max cache size, 872 in cache
     1002960701 hits in cache, 0 misses in cache
     14 buffer threshold, 0 threshold transitions
GigabitEthernet0/2 buffers, 512 bytes (total 1000, permanent 1000):
     0 in free list (0 min, 1000 max allowed)
     1000 hits, 0 fallbacks
     1000 max cache size, 872 in cache
     1884900613 hits in cache, 0 misses in cache
     14 buffer threshold, 0 threshold transitions
GigabitEthernet0/3 buffers, 512 bytes (total 1000, permanent 1000):
     0 in free list (0 min, 1000 max allowed)
     1000 hits, 0 fallbacks
     1000 max cache size, 872 in cache
     3257986124 hits in cache, 0 misses in cache
     14 buffer threshold, 0 threshold transitions
FastEthernet2/0 buffers, 512 bytes (total 400, permanent 400):
     0 in free list (0 min, 400 max allowed)
     400 hits, 0 fallbacks
     400 max cache size, 271 in cache
     2446676604 hits in cache, 0 misses in cache
     14 buffer threshold, 0 threshold transitions
FastEthernet0/2 buffers, 768 bytes (total 529, permanent 400):
     129 in free list (128 min, 1200 max allowed)
     357 hits, 43 fallbacks, 1978 trims, 2107 created
     0 failures (0 no memory)
     400 max cache size, 272 in cache
     128 hits in cache, 0 misses in cache
     14 buffer threshold, 0 threshold transitions
GigabitEthernet1/0 buffers, 768 bytes (total 2000, permanent 2000):
     0 in free list (0 min, 2000 max allowed)
     2000 hits, 0 misses
     2000 max cache size, 1872 in cache
     563187141 hits in cache, 0 misses in cache
     14 buffer threshold, 0 threshold transitions

--------------------------------------------------------------
>sh ip bgp sum

--------------------------------------------------------------
Не вдаваясь в подробности - там два фулл-вью, по одному от обоих пиров.

BGP router identifier 1.1.1.1, local AS number 11111
BGP table version is 18104752, main routing table version 18104752
245138 network entries using 28681146 bytes of memory
489939 path entries using 25476828 bytes of memory
86953/49239 BGP path/bestpath attribute entries using 10782172 bytes of memory
78497 BGP AS-PATH entries using 2286940 bytes of memory
1805 BGP community entries using 135462 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 67362548 total bytes of memory
BGP activity 822678/577540 prefixes, 2977498/2487561 paths, scan interval 60 secs

Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
5.6.7.8    4 33333 7311386  159845 18104710    0    0 5d19h      244843
1.2.3.4 4 22222 8603630  159837 18104710    0    0 15w5d      245073

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от chesnok email(ok) on 12-Мрт-08, 11:57 
>[оверквотинг удален]
>BGP activity 822678/577540 prefixes, 2977498/2487561 paths, scan interval 60 secs
>
>Neighbor        V    
>AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  
>State/PfxRcd
>5.6.7.8    4 33333 7311386  159845 18104710  
> 0    0 5d19h    
> 244843
>1.2.3.4 4 22222 8603630  159837 18104710    0  
>  0 15w5d      245073

Ваш маршрутизатор перегружен вероятнее всего - обратоткой трафика процессором,
так же маленый буффер очень часто не мог выделять память - это странно...
смотрите, что за трафик "проходит" через маршрутизатор (sh int)
Вероятнее всего - это рассылка паразитного трафика, критерии следующие
большое кол-во потоков и очень маленький размер пакета ~64байта

У меня например, на 7200/G2 при 250Mbps загрузка редко привышает 10-12%,

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от cMex email(ok) on 12-Мрт-08, 12:23 
>смотрите, что за трафик "проходит" через маршрутизатор (sh int)

На мой взгляд, вроде бы, все в порядке. Как правильнее всего оценить поток (совет из вашего поста)?

GigabitEthernet0/1 is up, line protocol is up
  Hardware is MV64460 Internal MAC, address is 0016.474e.e11b (bia 0016.474e.e11b)
  Internet address is 111.222.12.33/27
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 49/255, rxload 31/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is RJ45
  output flow-control is XON, input flow-control is XON
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 1/75/4181/557 (size/max/drops/flushes); Total output drops: 6
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 122178000 bits/sec, 27439 packets/sec
  5 minute output rate 192550000 bits/sec, 28482 packets/sec
     3548219467 packets input, 3642451777 bytes, 0 no buffer
     Received 964430 broadcasts, 0 runts, 0 giants, 0 throttles
     11187 input errors, 0 CRC, 0 frame, 0 overrun, 11187 ignored
     0 watchdog, 344140 multicast, 0 pause input
     0 input packets with dribble condition detected
     85340294 packets output, 1877893719 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
FastEthernet0/2 is down, line protocol is down
  Hardware is i82545, address is 0016.474e.e118 (bia 0016.474e.e118)
  Internet address is 10.0.0.1/30
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Unknown Speed
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     3 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     3 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
GigabitEthernet0/2 is up, line protocol is up
  Hardware is MV64460 Internal MAC, address is 0016.474e.e11a (bia 0016.474e.e11a)
  Internet address is 1.2.3.4/30
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 28/255, rxload 23/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, link type is autonegotiation, media type is LX
  output flow-control is XON, input flow-control is XON
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/4777/63 (size/max/drops/flushes); Total output drops: 1
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 90530000 bits/sec, 19526 packets/sec
  5 minute output rate 110992000 bits/sec, 22169 packets/sec
     4191573076 packets input, 612300037 bytes, 0 no buffer
     Received 4 broadcasts, 0 runts, 0 giants, 0 throttles
     1539 input errors, 0 CRC, 0 frame, 0 overrun, 1539 ignored
     0 watchdog, 4957164 multicast, 0 pause input
     0 input packets with dribble condition detected
     3947651352 packets output, 3666555002 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
GigabitEthernet0/3 is up, line protocol is up
  Hardware is MV64460 Internal MAC, address is 0016.474e.e119 (bia 0016.474e.e119)
  Internet address is 5.6.7.8/30
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 36/255, rxload 48/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is RJ45
  output flow-control is XON, input flow-control is XON
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:18, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/3771/1 (size/max/drops/flushes); Total output drops: 19193
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 191680000 bits/sec, 26486 packets/sec
  5 minute output rate 144967000 bits/sec, 25380 packets/sec
     2962780956 packets input, 2009350733 bytes, 0 no buffer
     Received 7 broadcasts, 0 runts, 0 giants, 0 throttles
     8596 input errors, 32 CRC, 0 frame, 0 overrun, 8564 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     353195347 packets output, 2431915971 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     1 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
GigabitEthernet1/0 is up, line protocol is up
  Hardware is WISEMAN, address is 0016.474e.e11c (bia 0016.474e.e11c)
  Internet address is 111.222.13.33/27
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 24/255, rxload 34/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, link type is autonegotiation, media type is unknown media type
  output flow-control is unsupported, input flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/2/2 (size/max/drops/flushes); Total output drops: 214593
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 134246000 bits/sec, 19986 packets/sec
  5 minute output rate 94747000 bits/sec, 17591 packets/sec
     2146883110 packets input, 2478436303 bytes, 0 no buffer
     Received 74839 broadcasts, 0 runts, 0 giants, 2 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 3802 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     32423667 packets output, 267145087 bytes, 0 underruns
     0 output errors, 0 collisions, 22 interface resets
     0 babbles, 0 late collision, 0 deferred
     9 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
FastEthernet2/0 is up, line protocol is up
  Hardware is DEC21140, address is 0016.474e.e138 (bia 0016.474e.e138)
  Internet address is 111.222.13.1/29
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Half-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:04, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/3 (size/max/drops/flushes); Total output drops: 24738
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 754000 bits/sec, 654 packets/sec
  5 minute output rate 649000 bits/sec, 612 packets/sec
     2036032032 packets input, 2108837233 bytes
     Received 71 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     1879435057 packets output, 645069240 bytes, 0 underruns
     3080 output errors, 13108092 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     1 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от chesnok email(ok) on 12-Мрт-08, 12:32 
>[оверквотинг удален]
>
>     1879435057 packets output, 645069240 bytes, 0 underruns
>
>     3080 output errors, 13108092 collisions, 1 interface
>resets
>     0 babbles, 0 late collision, 0 deferred
>
>     1 lost carrier, 0 no carrier
>     0 output buffer failures, 0 output buffers
>swapped out

анализируя NetFlow, нормальным решением будет запустить на выделенной машине с *nix пакет flow-tools, после чего появиться возможность проанализировать трафик, посредством встроенных отчетов.

Так же обратите внимание на интерфейс gi0/1 и gi0/2:
так везде присутвует
1539 input errors, 1539 ignored
4957164 multicast,

рекомендую вообще запретить multicast трафик, например на порту коммутатора
swith block multicast, так же имеет смысл попутно сконфигурировать storm-control тамже (заодно)
и смотрите почему errors/ignored.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от cMex email(ok) on 12-Мрт-08, 13:30 
>рекомендую вообще запретить multicast трафик, например на порту коммутатора
>swith block multicast, так же имеет смысл попутно сконфигурировать storm-control тамже (заодно)

Мультикаст щас закроем, хотя его количество по отношению к общему трафику и ничтожно мало, но лишним не будет. Спасибо за совет.
Учитывая полную подконтрольность того, что подключено к маршрутизатору и фактическое отсутствие широковещательного трафика на портах, shtorm-control не решит вопроса.

>
>и смотрите почему errors/ignored.

Подскажете как?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от chesnok email(ok) on 12-Мрт-08, 14:31 
>[оверквотинг удален]
>
>Мультикаст щас закроем, хотя его количество по отношению к общему трафику и
>ничтожно мало, но лишним не будет. Спасибо за совет.
>Учитывая полную подконтрольность того, что подключено к маршрутизатору и фактическое отсутствие широковещательного
>трафика на портах, shtorm-control не решит вопроса.
>
>>
>>и смотрите почему errors/ignored.
>
>Подскажете как?

ignored:
Total number of ignored packet errors. Ignored packets are those that are discarded because the interface hardware does not have enough internal buffers. Broadcast storms and bursts of noise can result in an increased number of ignored packets.

input error:
Total number of received packets that contain errors and hence cannot be delivered. Compare this to total input drops, which counts packets that were not delivered despite containing no errors

Вы поняли?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от cMex email(ok) on 12-Мрт-08, 14:34 
>[оверквотинг удален]
>discarded because the interface hardware does not have enough internal buffers.
>Broadcast storms and bursts of noise can result in an increased
>number of ignored packets.
>
>input error:
>Total number of received packets that contain errors and hence cannot be
>delivered. Compare this to total input drops, which counts packets that
>were not delivered despite containing no errors
>
>Вы поняли?

Да чего уж в определениях не понять :). В итоге все сводится в случае с "ignored" к нехватке буферов, ну а второй случай - "волшебные" пакеты с ошибками, которые и определить-то не удастся.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от cMex email(ok) on 12-Мрт-08, 14:38 
Собираю NetFlow, буду его анализировать, если пока что больше ничего сделать нельзя.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от chesnok email(ok) on 12-Мрт-08, 14:44 
>Собираю NetFlow, буду его анализировать, если пока что больше ничего сделать нельзя.
>

Вы multicast запретили ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от fantom email(ok) on 12-Мрт-08, 14:55 
>>Собираю NetFlow, буду его анализировать, если пока что больше ничего сделать нельзя.
>>
>
>Вы multicast запретили ?

Можно еще IOS поменять, иногда очень даже помогает.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от cMex email(ok) on 12-Мрт-08, 15:07 
>>>Собираю NetFlow, буду его анализировать, если пока что больше ничего сделать нельзя.
>>>
>>
>>Вы multicast запретили ?
>
>Можно еще IOS поменять, иногда очень даже помогает.

Уже лежит новый, жду возможности ребутнуть маршрутизатор.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

17. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от chesnok email(ok) on 12-Мрт-08, 15:07 
>>>Собираю NetFlow, буду его анализировать, если пока что больше ничего сделать нельзя.
>>>
>>
>>Вы multicast запретили ?
>
>Можно еще IOS поменять, иногда очень даже помогает.

обычно замена IOS имеест смысл при - "глюки" в работе, либо не хватка функционала.
Видимо, данное ПО было купленно вместе с маршрутизатором)


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

15. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от cMex email(ok) on 12-Мрт-08, 15:06 
>>Собираю NetFlow, буду его анализировать, если пока что больше ничего сделать нельзя.
>>
>
>Вы multicast запретили ?

IGMP на всех коммутаторах, непосредственно включенных в маршрутизатор был выключен. Для чистоты эксперимента включил, а на всех портах поставил blocked, счетчики на маршрутизаторе почистил.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

18. "Высокая загрузка Cisco 7206 NPE-G2"  +/
Сообщение от Anton email(??) on 03-Дек-09, 11:58 
>>>Собираю NetFlow, буду его анализировать, если пока что больше ничего сделать нельзя.
>>>
>>
>>Вы multicast запретили ?
>
>IGMP на всех коммутаторах, непосредственно включенных в маршрутизатор был выключен. Для чистоты
>эксперимента включил, а на всех портах поставил blocked, счетчики на маршрутизаторе
>почистил.

очень интересно чем дело закончилось, причина была найдена ? у меня видимо похожая проблема 7206 npe-g2 загрузка процессора 90% при 400 Мбит входящем и 220 Мбит исходящем

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру