The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблема с атентификацией по PPPoE c cisco 871"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Проблема с атентификацией по PPPoE c cisco 871"  
Сообщение от kasper (ok) on 02-Апр-08, 15:42 
Здраствуйте уважаемые!! надеюсь на вашу помошь
Суть проблемы !!
провайдер предоставляет офису PPPoE соединение ... логин пароль
до того как поставилу циску, работал офис через обычный копм..
поставил циску .сделал настройки ..все нормально ...через маршрутизатор все поднималось и работало..
но на днях офис перехал в соседний помешение...с этого момента пошли проблемы... айтентификация проходит долго ..вернее долго договаривается с сервером ... в дебаге выдает ошибку I FAULURE E=691 постоянно пока незаконектится .... потом через какоето время все таки соединяется..
думал что , то у провайдера... ставил обычный комп ... там все мигом аутентификация пролетала... где рыть ? незнаю... конфиг переделывал... с паролями и логинами все чисто..по несколько раз перебивал... бестолку...
помогите!!

на всякий случай конфмг циски..

XXX#sh run
Building configuration...

Current configuration : 4314 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname XXXXXXX
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$kDoA$GFRfewdv9SQO0rC59tBBn0
!
no aaa new-model
!
resource policy
!
clock timezone Moscow 3
clock summer-time Moscow date Mar 30 2003 2:00 Oct 26 2003 3:00
ip subnet-zero
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name KKK.KKKKKKKKK.ru
ip name-server 217.66.16.35
ip name-server 217.66.230.20
ip ssh time-out 60
ip ssh authentication-retries 2
ip ddns update method sdm_ddns1
DDNS both
!
vpdn enable
!
!
!
crypto pki trustpoint TP-self-signed-1999909648
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1999909648
revocation-check none
rsakeypair TP-self-signed-1999909648
!
!
crypto pki certificate chain TP-self-signed-1999909648
certificate self-signed 01
  3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31393939 39303936 3438301E 170D3032 30333031 30303035
  31345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39393939
  30393634 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B2BF 6D3A9020 B3A257ED F616099B 35643A13 1A4E36FC 7F4EA359 5CC99827
  8A322F10 42D5F739 278E7BA1 5C29B36D 4FEFA707 0E2D6411 339DD739 6D16FAA5
  5A7A779C 8A4E2B25 5F82ECC0 E24F20DB 0A4D3D8D DCDD4A11 69CE39CB 61A121AB
  3F36BD1F D4837E00 19571D00 2357ADBE 0C035F1F 589C08C4 F0119627 0236CC2C
  E6FD0203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603
  551D1104 19301782 15726D36 2E6D6564 362E726F 63616461 6D65642E 7275301F
  0603551D 23041830 168014B4 F19DCFB0 3F06BD25 B70C17C3 508A7FB8 DD6B5830
  1D060355 1D0E0416 0414B4F1 9DCFB03F 06BD25B7 0C17C350 8A7FB8DD 6B58300D
  06092A86 4886F70D 01010405 00038181 00205DAD 333F5F1B 6DC801BC B42CD55E
  ABC17E60 01CB373F 98FBA62C FC0874F2 00878442 B67EA86E 3C95980B DF804DD8
  1AD1DCF7 69152D73 89ED9CD6 1CF6376B 2A231297 643A9AE5 DE035E41 7DC21586
  9954C5E9 9B5D4843 832E5823 57062AA6 36ACB3B6 31DAD716 7B1D2C54 6EEAF1EA
  5733D5EC EC46852D F6C2973F 1DAD6AED BA
  quit
username YYYYYY privilege 15 secret 5 YYYYYYYYYYYYYYYYYYYYYYYY.
!
!
!
!
bba-group pppoe global
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $ETH-WAN$
no ip address
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 192.168.0.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname XXXXX
ppp chap password 7 XXXXXXXXXXXXXXXXX
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 5 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 5 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end


Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблема с атентификацией по PPPoE c cisco 871"  
Сообщение от fate email(??) on 02-Апр-08, 18:09 
>[оверквотинг удален]
>Building configuration...
>
>Current configuration : 4314 bytes
>!
>interface FastEthernet4
> description $ETH-WAN$
> no ip address
> no ip unreachables
> no ip proxy-arp
> ip nat outside

Это не нужно


>interface Dialer0
> ip address negotiated
> ip mtu 1452

А если вот так: ip mtu 1492

> ip nat outside
> ip virtual-reassembly
> encapsulation ppp
> dialer pool 1
> dialer-group 1
> no cdp enable
> ppp authentication chap callin
> ppp chap hostname XXXXX
> ppp chap password 7 XXXXXXXXXXXXXXXXX

Вроде как все в порядке остальное.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Проблема с атентификацией по PPPoE c cisco 871"  
Сообщение от kasper email(ok) on 11-Апр-08, 09:24 
Проблема решилась.не без помощи знакомых админов у провайдера...
оказалось что висели сессии с виндовой машины.из за того что некоректно их обрывал..
короче сам накосячил :)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру