The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 2611 с модулем NM 2 CE IT 1 PRI не держит 2 потока"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 2611 с модулем NM 2 CE IT 1 PRI не держит 2 потока"  
Сообщение от Валерий (??) on 23-Апр-08, 16:48 
Имею :
Building configuration...

Current configuration : 2902 bytes
!
version 12.3
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname Router01
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
enable secret 5 $1$6Bcf$EWoMytS4yDYgrCaXHr/eR/
!
memory-size iomem 10
clock timezone MSK/MSD 3
clock summer-time MSK/MDD recurring last Sun Mar 2:00 last Sun Oct 3:00
voice-card 1
!
aaa new-model
!
!
aaa authentication login default local
aaa session-id common
ip subnet-zero
ip tcp path-mtu-discovery
ip cef
!
!
no ip domain lookup
ip domain name home
!
vpdn enable
vpdn ip udp ignore checksum
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
!
isdn switch-type primary-net5
isdn gateway-max-interworking
!
!
voice call send-alert
voice call carrier capacity active
voice rtp send-recv
!
voice service voip
h323
sip
!
voice class codec 2
codec preference 1 g729r8
codec preference 2 g723r63
codec preference 3 g711alaw
!
!
!
!
!
!
!
!
!
username gsm password 7 01100F175804
!
!
controller E1 1/0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 1/1
framing NO-CRC4
pri-group timeslots 1-31
!
!
!
interface Ethernet0/0
description INSIDE
ip address 192.168.0.1 255.255.255.0
half-duplex
no cdp enable
!
interface Ethernet0/1
description OUTSIDE
ip address 192.168.223.100 255.255.255.0
half-duplex
no cdp enable
!
interface Serial1/0:15
no ip address
no logging event link-status
isdn switch-type primary-net5
isdn incoming-voice voice
isdn send-alerting
no keepalive
no cdp enable
!
interface Serial1/1:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice voice
isdn send-alerting
no keepalive
no cdp enable
!
interface Virtual-Template1
ip unnumbered Ethernet0/0
peer default ip address pool test
no keepalive
ppp authentication pap chap ms-chap
!
ip local pool test 192.168.1.200 192.168.1.254
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.223.1
!
!
no cdp run
!
!
voice-port 1/0:15
echo-cancel coverage 24
cptone RU
!
voice-port 1/1:15
echo-cancel coverage 24
cptone RU
!
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
destination-pattern 8..........
progress_ind alert enable 8
progress_ind progress enable 8
direct-inward-dial
port 1/0:15
forward-digits all
!
dial-peer voice 25 voip
incoming called-number 7..........
voice-class codec 2
dtmf-relay rtp-nte h245-alphanumeric
fax rate 14400
no vad
!
dial-peer voice 2 pots
preference 1
destination-pattern 8..........
progress_ind alert enable 8
progress_ind progress enable 8
direct-inward-dial
port 1/1:15
forward-digits all
!
num-exp 7.......... 8..........
gateway
!
sip-ua
!
!
gatekeeper
shutdown
!
!
line con 0
line aux 0
line vty 0 4
password 7 02050D480809
!
scheduler allocate 3000 1000
ntp clock-period 17208240
ntp server 194.87.0.22
ntp server 194.87.0.28
!
end

Задача,как снять нагрузку с процессора что бы 2611 потянула все 60 линий.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 2611 с модулем NM 2 CE IT 1 PRI не держит 2 потока"  
Сообщение от Vaso_Petrovich on 23-Апр-08, 18:03 
Дико звиняюсь, но сдается мне, что вы что-то напутали, с какова перепуга вы решили, что кошкин проц контролерами E1 нагружен? Насколько мне известно там dsp процы со всеми вытекающими...
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру