The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"netflow и nat"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"netflow и nat"  
Сообщение от Незнайка email(ok) on 06-Май-08, 12:26 
Смотрю статистику внутреннего DNS сервера, но не вижу ответов от внешних DNS серверов
srcaddr    dstaddr    input_if    output_if    srcport    dstport    time
192.168.0.75    192.5.5.241    1    0    1040    53    2008-05-05 20:00:08
192.168.0.75    193.0.0.195    1    0    1040    53    2008-05-05 20:00:08
192.168.0.75    212.50.0.15    1    0    1040    53    2008-05-05 20:00:08
192.168.0.75    212.50.0.98    1    0    1040    53    2008-05-05 20:00:08
192.168.0.75    80.80.111.244    1    0    1040    53    2008-05-05 20:00:08
192.168.0.75    192.0.2.1    1    0    1040    53    2008-05-05 20:00:08
192.168.0.75    80.80.111.244    1    0    1040    53    2008-05-05 20:06:55
192.168.0.75    192.0.2.1    1    0    1040    53    2008-05-05 20:06:55
192.168.0.75    80.80.111.254    1    0    1040    53    2008-05-05 20:07:08
192.168.0.75    192.168.0.255    1    0    138    138    2008-05-05 20:07:08
192.168.0.75    80.80.111.244    1    0    1040    53    2008-05-05 20:08:02
192.168.0.75    192.0.2.1    1    0    1040    53    2008-05-05 20:08:02
192.168.0.75    80.80.111.254    1    0    1040    53    2008-05-05 20:08:27
192.168.0.75    80.80.111.254    1    0    4375    53    2008-05-05 20:10:47
192.168.0.75    80.80.111.244    1    0    1040    53    2008-05-05 20:11:34
192.168.0.75    192.0.2.1    1    0    1040    53    2008-05-05 20:11:46
192.168.0.75    192.168.0.255    1    0    137    137    2008-05-05 20:12:34

и почему все запросы идут с 1-го(внут. интерфейса) на 0-й?
Хотя клиенты ходят с 1-го на второй.
192.168.0.6    64.233.183.18    1    2    48631    80    2008-05-05 20:01:13
64.233.183.18    192.168.0.6    2    1    80    48631    2008-05-05 20:01:13

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • netflow и nat, Незнайка, 15:13 , 06-Май-08, (1)  
    • netflow и nat, green79, 17:09 , 06-Май-08, (2)  
      • netflow и nat, Незнайка, 17:14 , 06-Май-08, (3)  
        • netflow и nat, green79, 11:50 , 07-Май-08, (4)  
          • netflow и nat, Незнайка, 11:55 , 07-Май-08, (6)  
        • netflow и nat, Andrew Kolchoogin, 11:52 , 07-Май-08, (5)  
          • netflow и nat, green79, 14:05 , 07-Май-08, (7)  
            • netflow и nat, green79, 14:22 , 07-Май-08, (8)  
        • netflow и nat, ВОЛКА, 14:57 , 07-Май-08, (9)  
          • netflow и nat, Незнайка, 15:33 , 07-Май-08, (10)  
            • netflow и nat, green79, 10:59 , 08-Май-08, (11)  
              • netflow и nat, ВОЛКА, 11:34 , 08-Май-08, (13)  
            • netflow и nat, ВОЛКА, 11:32 , 08-Май-08, (12)  
          • netflow и nat, Незнайка, 14:02 , 13-Май-08, (14)  

Сообщения по теме [Сортировка по времени | RSS]


1. "netflow и nat"  
Сообщение от Незнайка email(ok) on 06-Май-08, 15:13 
>[оверквотинг удален]
>192.168.0.75 80.80.111.254 1 0 1040 53 2008-05-05 20:08:27
>192.168.0.75 80.80.111.254 1 0 4375 53 2008-05-05 20:10:47
>192.168.0.75 80.80.111.244 1 0 1040 53 2008-05-05 20:11:34
>192.168.0.75 192.0.2.1 1 0 1040 53 2008-05-05 20:11:46
>192.168.0.75 192.168.0.255 1 0 137 137 2008-05-05 20:12:34
>
>и почему все запросы идут с 1-го(внут. интерфейса) на 0-й?
>Хотя клиенты ходят с 1-го на второй.
>192.168.0.6 64.233.183.18 1 2 48631 80 2008-05-05 20:01:13
>64.233.183.18 192.168.0.6 2 1 80 48631 2008-05-05 20:01:13

нашел вот такое:
srcaddr    dstaddr     nexthop    input_if    output_if    doctets    srcport    dstport
192.168.0.170    80.80.111.244    213.27.14.1    1    0    5359    1079    53
80.80.111.244    213.27.14.xxx    0.0.0.0            2    0    2262    53    1079


объясните, почему такая петрушка?
уходит вроде все ок, а возвращается в никуда ((

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "netflow и nat"  
Сообщение от green79 (ok) on 06-Май-08, 17:09 
>[оверквотинг удален]
>
>нашел вот такое:
>srcaddr dstaddr  nexthop input_if output_if doctets srcport dstport
>192.168.0.170 80.80.111.244 213.27.14.1 1 0 5359 1079 53
>80.80.111.244 213.27.14.xxx 0.0.0.0         2
>0 2262 53 1079
>
>
>объясните, почему такая петрушка?
>уходит вроде все ок, а возвращается в никуда ((

конфиг в студию ...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "netflow и nat"  
Сообщение от Незнайка email(ok) on 06-Май-08, 17:14 
>[оверквотинг удален]
>>srcaddr dstaddr  nexthop input_if output_if doctets srcport dstport
>>192.168.0.170 80.80.111.244 213.27.14.1 1 0 5359 1079 53
>>80.80.111.244 213.27.14.xxx 0.0.0.0         2
>>0 2262 53 1079
>>
>>
>>объясните, почему такая петрушка?
>>уходит вроде все ок, а возвращается в никуда ((
>
>конфиг в студию ...

interface FastEthernet0/0
description connected to HQ LAN
ip address 192.168.0.1 255.255.255.0
ip access-group LAN_Firewall in
ip flow ingress
ip flow egress
ip nat inside
no ip virtual-reassembly
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/1
description connected to INTERNET
ip address 213.27.14.xxx 255.255.255.128 secondary
ip address 213.27.14.xxx 255.255.255.128
ip access-group Inet_Firewall in
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
no cdp enable


ip nat pool external 213.27.14.xxx 213.27.14.xxx prefix-length 29
ip nat inside source list 1 pool external overload


access-list 1 permit 192.168.0.75
access-list 1 permit 192.168.0.6

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "netflow и nat"  
Сообщение от green79 (ok) on 07-Май-08, 11:50 
>[оверквотинг удален]
> ip virtual-reassembly
> duplex auto
> speed auto
> no cdp enable
>
>ip nat pool external 213.27.14.xxx 213.27.14.xxx prefix-length 29
>ip nat inside source list 1 pool external overload
>
>access-list 1 permit 192.168.0.75
>access-list 1 permit 192.168.0.6

sh ip nat sta
что говорит
и полный конфиг можно увидеть ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "netflow и nat"  
Сообщение от Незнайка email(ok) on 07-Май-08, 11:55 
>sh ip nat sta
>что говорит

Total active translations: 271 (5 static, 266 dynamic; 271 extended)
Outside interfaces:
  FastEthernet0/1
Inside interfaces:
  FastEthernet0/0
Hits: 18603914  Misses: 590428
CEF Translated packets: 17436161, CEF Punted packets: 3499721
Expired translations: 641508
Dynamic mappings:
-- Inside Source
[Id: 1] access-list 1 pool external refcount 241
pool external: netmask 255.255.255.248
        start 213.27.14.12 end 213.27.14.12
        type generic, total addresses 1, allocated 1 (100%), misses 545
Addr-Refcount:241
longest chain in pool: external's addr-hash: 1, average len 0,chains 1/256
Queued Packets: 0

>и полный конфиг можно увидеть ?

Конфиг занимает несколько листов, что еще надо, выложу

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "netflow и nat"  
Сообщение от Andrew Kolchoogin on 07-Май-08, 11:52 
А на интерфейсы разве не надо говорить "ip route-cache flow"?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "netflow и nat"  
Сообщение от green79 (ok) on 07-Май-08, 14:05 
>А на интерфейсы разве не надо говорить "ip route-cache flow"?

Нет. Это немного другая опера...
To enable NetFlow for IP routing, use the ip route-cache flow interface configuration command.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "netflow и nat"  
Сообщение от green79 (ok) on 07-Май-08, 14:22 
>>А на интерфейсы разве не надо говорить "ip route-cache flow"?
>
>Нет. Это немного другая опера...
>To enable NetFlow for IP routing, use the ip route-cache flow interface
>configuration command.

Сори :) Я думал что у человека нат не работает ... а у нево с флоу непонятки , все верно.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "netflow и nat"  
Сообщение от ВОЛКА (ok) on 07-Май-08, 14:57 
interface FastEthernet0/1
no ip flow ingress
no ip flow egress
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "netflow и nat"  
Сообщение от Незнайка email(??) on 07-Май-08, 15:33 
>interface FastEthernet0/1
> no ip flow ingress
> no ip flow egress

а я смогу считать статистику для локальных пользователей?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "netflow и nat"  
Сообщение от green79 (ok) on 08-Май-08, 10:59 
>>interface FastEthernet0/1
>> no ip flow ingress
>> no ip flow egress
>
>а я смогу считать статистику для локальных пользователей?

насколько я помню это делается через loopback, тогда и нат и статистика есть

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "netflow и nat"  
Сообщение от ВОЛКА (ok) on 08-Май-08, 11:34 
>>>interface FastEthernet0/1
>>> no ip flow ingress
>>> no ip flow egress
>>
>>а я смогу считать статистику для локальных пользователей?
>
>насколько я помню это делается через loopback, тогда и нат и статистика
>есть

раньше было, пока не сделали ip flow egress

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "netflow и nat"  
Сообщение от ВОЛКА (ok) on 08-Май-08, 11:32 
>>interface FastEthernet0/1
>> no ip flow ingress
>> no ip flow egress
>
>а я смогу считать статистику для локальных пользователей?

сможете...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "netflow и nat"  
Сообщение от Незнайка email(??) on 13-Май-08, 14:02 
>interface FastEthernet0/1
> no ip flow ingress
> no ip flow egress

не помогло, более того, пропали ответы от DNS серверов.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру