The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Trunk port. Перенастройка не работает =("
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Trunk port. Перенастройка не работает =("  
Сообщение от 4ervyak email(ok) on 31-Май-08, 17:13 
Имеется 2811(в головном) и 1841(в удаленном офисе), подключение по каналу точка-точка

Конфиг 2811:

2811#sh run

interface FastEthernet0/0
description Local Network Golova$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ETH-LAN
$
ip address 192.168.0.254 255.255.252.0
ip nbar protocol-discovery
duplex auto
speed auto
!
interface FastEthernet0/1
description ATS Golova$ETH-LAN$
ip address 192.168.9.254 255.255.255.0
ip nbar protocol-discovery
duplex auto
speed auto
!
interface FastEthernet0/0/0
switchport access vlan 2
shutdown
!
interface FastEthernet0/0/1
switchport access vlan 2
shutdown
!
interface FastEthernet0/0/2
description Office_CHANEL
switchport mode trunk
!
interface FastEthernet0/0/3
switchport access vlan 2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
no ip address
shutdown
!
interface Vlan4
description Office_CHANEL
ip address 192.168.150.1 255.255.255.248
ip nbar protocol-discovery
!

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.222 - роутинг на ISA-Server
ip route 192.168.20.0 255.255.255.0 192.168.150.2
ip route 192.168.29.0 255.255.255.0 192.168.150.2
!
end

Conf с 1841
1841#sh run

interface FastEthernet0/0/0
description ATS_LAN_remote_office
switchport access vlan 3
!
interface FastEthernet0/0/1
description LAN_remote_office
switchport access vlan 2
!
interface FastEthernet0/0/2
description CHANEL_TO_Golova
switchport mode trunk
!
interface FastEthernet0/0/3
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
description LAN_remote_office
ip address 192.168.20.254 255.255.255.0
ip nbar protocol-discovery
!
interface Vlan3
description ATS_LAN_remote_office
ip address 192.168.29.254 255.255.255.0
ip nbar protocol-discovery
!
interface Vlan4
description Chanel_to_Golova
ip address 192.168.150.2 255.255.255.248
ip nbar protocol-discovery
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.150.1
ip route 192.168.0.0 255.255.252.0 192.168.150.1
ip route 192.168.9.0 255.255.255.0 192.168.150.1
!
end

С кошками общаюсь совсем мало, поэтому может и глупый вопрос:
Почему при "тушении" vlan4 падает связь между кошками? Ведь Fa0/0/2 не привязан к vlan 4?
Почему если на 2811 сменить:
для vlan 4 ip адрес на 192.168.180.1 и роутинг
ip route 192.168.20.0 255.255.255.0 192.168.180.2
ip route 192.168.29.0 255.255.255.0 192.168.180.2
и для 1841 сменить:
для vlan 4 ip адрес на 192.168.180.2 и роутинг
ip route 0.0.0.0 0.0.0.0 192.168.180.1
ip route 192.168.0.0 255.255.252.0 192.168.180.1
ip route 192.168.9.0 255.255.255.0 192.168.180.1

Канал тоже отваливается?
Объясните плиз.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Trunk port. Перенастройка не работает =("  
Сообщение от CrAzOiD (ok) on 31-Май-08, 18:36 

>С кошками общаюсь совсем мало, поэтому может и глупый вопрос:
>Почему при "тушении" vlan4 падает связь между кошками? Ведь Fa0/0/2 не привязан
>к vlan 4?

Потому что Fa0/0/2 в режиме транка, а vlan 4 используется для стыковки важего межофсного канала, это раз, а во вторых в маршрутизации у вас участвует IP адрес 4-го vlan. При "тушении" 4-го vlan из таблицы маршрутизации маршруту будут удлаены

>[оверквотинг удален]
>для vlan 4 ip адрес на 192.168.180.1 и роутинг
>ip route 192.168.20.0 255.255.255.0 192.168.180.2
>ip route 192.168.29.0 255.255.255.0 192.168.180.2
>и для 1841 сменить:
>для vlan 4 ip адрес на 192.168.180.2 и роутинг
>ip route 0.0.0.0 0.0.0.0 192.168.180.1
>ip route 192.168.0.0 255.255.252.0 192.168.180.1
>ip route 192.168.9.0 255.255.255.0 192.168.180.1
>
>Канал тоже отваливается?

Сказать что канал отваливается - ничего не сказать. Что говорят логи?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру