The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Ищу IOS 12.2.44-SE2 для Cisco Catalyst 3560"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Поиск IOS)
Изначальное сообщение [ Отслеживать ]

"Ищу IOS 12.2.44-SE2 для Cisco Catalyst 3560"  +/
Сообщение от MaksimMV email(??) on 15-Июл-08, 13:33 
Ищу IOS 12.2.44-SE2  
IP BASE WITH WEB BASED DEV MGR (c3560-ipbasek9-tar.122-44.SE2.tar)
и  
IP SERVICES WITH WEB BASED DEV MGR (c3560-ipservicesk9-tar.122-44.SE2.tar)
для Cisco Catalyst 3560.

Буду крайне признателен за любую помощь.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Ищу IOS 12.2.44-SE2 для Cisco Catalyst 3560"  +/
Сообщение от Myxa email(??) on 15-Июл-08, 16:43 
>Ищу IOS 12.2.44-SE2
>IP BASE WITH WEB BASED DEV MGR (c3560-ipbasek9-tar.122-44.SE2.tar)

>IP SERVICES WITH WEB BASED DEV MGR (c3560-ipservicesk9-tar.122-44.SE2.tar)
>для Cisco Catalyst 3560.
>
>Буду крайне признателен за любую помощь.

Гугл доверительно сообщает:
http://rapidshare.com/files/129452554/c3560-advipservicesk9-...
http://rapidshare.com/files/113897160/c3560-advipservicesk9-...


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Ищу IOS 12.2.44-SE2 для Cisco Catalyst 3560"  +/
Сообщение от MaksimMV email(??) on 15-Июл-08, 19:18 
>Гугл доверительно сообщает:
>http://rapidshare.com/files/129452554/c3560-advipservicesk9-...
>http://rapidshare.com/files/113897160/c3560-advipservicesk9-...

охохонюшки, ADVANCED IP SERVICES это конечно замечательно,
но нужен именно таки IP BASE и IP SERVICES - потому как с некоторых пор уже установленный текущий на каталист IOS просто так - без лицензии - проапгрейдить себя не дает. :(

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Ищу IOS 12.2.44-SE2 для Cisco Catalyst 3560"  +/
Сообщение от Myxa email(??) on 15-Июл-08, 21:15 
>потому как с некоторых пор уже установленный текущий на каталист IOS просто так
>- без лицензии - проапгрейдить себя не дает. :(

???????!
Как такое вообще может быть?! Покажите чтопишет при апгрейде?

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Ищу IOS 12.2.44-SE2 для Cisco Catalyst 3560"  +/
Сообщение от MaksimMV email(??) on 16-Июл-08, 06:51 
>???????!
>Как такое вообще может быть?! Покажите чтопишет при апгрейде?

да вот пожалуйста:

имеем - свежепришедший с завода Cisco Catalyst 3560-48 PoE с IOS 12.2(35)SE5 (C3560-IPBASE-M) на борту:

Switch#sh ver
Cisco IOS Software, C3560 Software (C3560-IPBASE-M), Version 12.2(35)SE5, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Thu 19-Jul-07 18:15 by nachen
Image text-base: 0x00003000, data-base: 0x01100000

ROM: Bootstrap program is C3560 boot loader
BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(25r)SEC, RELEASE SOFTWARE (fc4)

Switch uptime is 26 minutes
System returned to ROM by power-on
System image file is "flash:c3560-ipbase-mz.122-35.SE5/c3560-ipbase-mz.122-35.SE5.bin"                                                                        
...
...


Switch#dir
Directory of flash:/

    2  -rwx        2365   Mar 1 1993 00:17:57 +00:00  config.text
    3  -rwx         616   Mar 1 1993 00:17:48 +00:00  vlan.dat
    5  drwx         192   Mar 1 1993 00:06:35 +00:00  c3560-ipbase-mz.122-35.SE5
  463  -rwx           5   Mar 1 1993 00:17:57 +00:00  private-config.text

15998976 bytes total (6942208 bytes free)              


берем любезно предоставленный вами IOS 12.2(44)SE2 (ADVANCED IP SERVICES)
и пытаемся проагрейдится:

archive download-sw ftp://тутаадресфтп/c3560-advipservicesk9-tar.122-44.SE2.tar


сначала весело начинается процесс апгрейда, но потом в конце вдруг - бац!:

...
...
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
examining image...
extracting info (113 bytes)
extracting c3560-advipservicesk9-mz.122-44.SE2/info (465 bytes)
extracting info (113 bytes)

Stacking Version Number: 1.38

System Type:             0x00000000
  Ios Image File Size:   0x009F3A00
  Total Image File Size: 0x00C35200
  Minimum Dram required: 0x08000000
  Image Suffix:          advipservicesk9-122-44.SE2
  Image Directory:       c3560-advipservicesk9-mz.122-44.SE2
  Image Name:            c3560-advipservicesk9-mz.122-44.SE2.bin
  Image Feature:         IP|LAYER_3|PLUS|SSH|3DES|MIN_DRAM_MEG=128


Error: The image in the archive which would be used to upgrade
Error: system number 1 does not support the same feature set.            


Более того - я прекрасно помню соответствующий меморандум Cisco прошлого года
в котором они сообщают об изменении лицензионной политики в отношении своего ПО - в частности и о том,
что теперь нельзя будет вот так запросто с бесплатным аккаутом скачать IOSы для каталист с сайта Cisco - а только с покупным,
и что даже если к вам IOS более старшего фьючесета попал в руки - то вы таки не сможете проапгрйдить текущий без покупки лицензии.

Читал. А вот столкнулся с этим и сам.


Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Ищу IOS 12.2.44-SE2 для Cisco Catalyst 3560"  +/
Сообщение от Myxa email(??) on 16-Июл-08, 08:14 
>Error: The image in the archive which would be used to upgrade
>Error: system number 1 does not support the same feature set.
>

Дык, это не проверка лицензии, в каталистах просто нету такого механизма. Вы бы хоть почитали что нового в софт добавляется, а то непонятно зачем вообще обновляетесь?

Cisco добавила фичу, при апгрейде предупреждающую пользователя о смене фичсета. Согласно документации эта фича добавлена с версии 12.2(35). Для снятия проверки добавьте /allow-feature-upgrade в команду archive download-sw.

Удачи

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Ищу IOS 12.2.44-SE2 для Cisco Catalyst 3560"  +/
Сообщение от iom on 06-Янв-13, 00:50 
>>Error: The image in the archive which would be used to upgrade
>>Error: system number 1 does not support the same feature set.
>>
> Дык, это не проверка лицензии, в каталистах просто нету такого механизма. Вы
> бы хоть почитали что нового в софт добавляется, а то непонятно
> зачем вообще обновляетесь?
> Cisco добавила фичу, при апгрейде предупреждающую пользователя о смене фичсета. Согласно
> документации эта фича добавлена с версии 12.2(35). Для снятия проверки добавьте
> /allow-feature-upgrade в команду archive download-sw.
> Удачи

и получите при загрузке ILET-1-AUTHENTICATION_FAIL

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру