The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от NickPost email(ok) on 03-Сен-08, 10:04 
1)    Имеются две сети , соединённые VPN при помощи D-Link 804HV  :
<сеть офис>192.168.1.0/24- D-Link-1.1.1.2->1.1.1.1-<интернет>-2.2.2.1<-2.2.2.2- D-Link-192.168.100.0/24<сеть склад>
Всё работает (терминал со склада в офис ; VNC, DameWare  из офиса на склад) .
Длинки иногда виснут , особенно противно в выходные , когда начальники хотят работать, выход один – перезагрузка по питалову.
2)    Решили купить Cisco ( ещё до меня). 2821 и 2811.
При помощи SDM ( опыта нет ) настроил в тестовом примере :
<сеть 1>192.168.1.0/24- C2821-1.1.1.2->1.1.1.1-<W2K3 router>-2.2.2.1<-2.2.2.2- C2811-192.168.100.0/24<сеть 2>
                            Поднял   Site to Site VPN  и   Easy VPN server .
Всё работает (терминал с 2 в 1 ; VNC, DameWare  из 1 в 2, VPN  клиенты) .
3)  Заменили   D-Link   на   Cisco  :
     <сеть офис>192.168.1.0/24- C2821-1.1.1.2->1.1.1.1-<интернет>-2.2.2.1<-2.2.2.2- C2811-192.168.100.0/24<сеть склад>
  !!! Проблема !!!
   Работает (терминал со склада в офис ; VNC, DameWare  из офиса на склад) только дпя одного PC  !!
   Рядом в Шурик воткнутый такой же по терминалке не конектится , DW не соединяется, VNC – чёрный экран.
  Может кто подскажет как поправить грабли ?
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от Gadson on 03-Сен-08, 10:57 
>[оверквотинг удален]
>3)  Заменили   D-Link   на   Cisco
> :
>     <сеть офис>192.168.1.0/24- C2821-1.1.1.2->1.1.1.1-<интернет>-2.2.2.1<-2.2.2.2- C2811-192.168.100.0/24<сеть склад>
>  !!! Проблема !!!
>   Работает (терминал со склада в офис ; VNC, DameWare
> из офиса на склад) только дпя одного PC  !!
>
>   Рядом в Шурик воткнутый такой же по терминалке не
>конектится , DW не соединяется, VNC – чёрный экран.
>  Может кто подскажет как поправить грабли ?

А конфиг слабо показать?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от NickPost email(ok) on 03-Сен-08, 11:15 
>[оверквотинг удален]
>>     <сеть офис>192.168.1.0/24- C2821-1.1.1.2->1.1.1.1-<интернет>-2.2.2.1<-2.2.2.2- C2811-192.168.100.0/24<сеть склад>
>>  !!! Проблема !!!
>>   Работает (терминал со склада в офис ; VNC, DameWare
>> из офиса на склад) только дпя одного PC  !!
>>
>>   Рядом в Шурик воткнутый такой же по терминалке не
>>конектится , DW не соединяется, VNC – чёрный экран.
>>  Может кто подскажет как поправить грабли ?
>
>А конфиг слабо показать?

Сейчас , Уберу приват и выложу , но ведь в 2) Всё работает !!!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от NickPost email(ok) on 03-Сен-08, 11:18 
>[оверквотинг удален]
>>     <сеть офис>192.168.1.0/24- C2821-1.1.1.2->1.1.1.1-<интернет>-2.2.2.1<-2.2.2.2- C2811-192.168.100.0/24<сеть склад>
>>  !!! Проблема !!!
>>   Работает (терминал со склада в офис ; VNC, DameWare
>> из офиса на склад) только дпя одного PC  !!
>>
>>   Рядом в Шурик воткнутый такой же по терминалке не
>>конектится , DW не соединяется, VNC – чёрный экран.
>>  Может кто подскажет как поправить грабли ?
>
>А конфиг слабо показать?

Приват уберу и выложу , но ведь в 2)  Всё работает !!!


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от NickPost email(ok) on 03-Сен-08, 11:19 
Приват уберу и выложу , но ведь в 2)  Всё работает !!!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от NickPost email(ok) on 03-Сен-08, 11:56 
>[оверквотинг удален]
>>     <сеть офис>192.168.1.0/24- C2821-1.1.1.2->1.1.1.1-<интернет>-2.2.2.1<-2.2.2.2- C2811-192.168.100.0/24<сеть склад>
>>  !!! Проблема !!!
>>   Работает (терминал со склада в офис ; VNC, DameWare
>> из офиса на склад) только дпя одного PC  !!
>>
>>   Рядом в Шурик воткнутый такой же по терминалке не
>>конектится , DW не соединяется, VNC – чёрный экран.
>>  Может кто подскажет как поправить грабли ?
>
>А конфиг слабо показать?

C2811


Building configuration...

Current configuration : 20443 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname RTS2811
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 52000
enable secret 5 zzzzzzzzzzzzzzz
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa authorization network default local
!
!
aaa session-id common
clock timezone Moscow 3
clock summer-time Moscow date Mar 30 2003 2:00 Oct 26 2003 3:00
no ip source-route
!
!
ip cef
!
!
no ip bootp server
ip domain name xxx
ip name-server 1.1.1.2
ip name-server 2.2.2.222
!
multilink bundle-name authenticated
!
parameter-map type protocol-info msn-servers
server name messenger.hotmail.com
server name gateway.messenger.hotmail.com
server name webmessenger.msn.com

parameter-map type protocol-info aol-servers
server name login.oscar.aol.com
server name toc.oscar.aol.com
server name oam-d09a.blue.aol.com

parameter-map type protocol-info yahoo-servers
server name scs.msg.yahoo.com
server name scsa.msg.yahoo.com
server name scsb.msg.yahoo.com
server name scsc.msg.yahoo.com
server name scsd.msg.yahoo.com
server name cs16.msg.dcn.yahoo.com
server name cs19.msg.dcn.yahoo.com
server name cs42.msg.dcn.yahoo.com
server name cs53.msg.dcn.yahoo.com
server name cs54.msg.dcn.yahoo.com
server name ads1.vip.scd.yahoo.com
server name radio1.launch.vip.dal.yahoo.com
server name in1.msg.vip.re2.yahoo.com
server name data1.my.vip.sc5.yahoo.com
server name address1.pim.vip.mud.yahoo.com
server name edit.messenger.yahoo.com
server name messenger.yahoo.com
server name http.pager.yahoo.com
server name privacy.yahoo.com
server name csa.yahoo.com
server name csb.yahoo.com
server name csc.yahoo.com

parameter-map type regex sdm-regex-nonascii
pattern [^\x00-\x80]

!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-3145681119
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3145681119
revocation-check none
rsakeypair TP-self-signed-3145681119
!
!
crypto pki certificate chain TP-self-signed-3145681119
certificate self-signed 01
  xxxxxxxxxxxxxx
xxxxxxxxxxxxxxxxxxxxxxxx
      quit
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!
crypto isakmp policy 2
encr aes 256
hash md5
group 5
crypto isakmp key Gvsd937836523RFCXSDK address 192.168.90.1
crypto isakmp key Gvsd937836523RFCXSDK address 1.1.1.2
!
crypto isakmp client configuration group ccserv
key Gvsd937836523RFCXSDK
pool SDM_POOL_1
crypto isakmp profile ccserv-ike-profile-1
   match identity group ccserv
   isakmp authorization list default
   client configuration address respond
   virtual-template 1
!
!
crypto ipsec transform-set cctun esp-aes 256 esp-md5-hmac
!
crypto ipsec profile ccserv
set transform-set cctun
set isakmp-profile ccserv-ike-profile-1
!
!
crypto dynamic-map sdm 1
set transform-set cctun
match address 102
!
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
description Tunnel to2.2.2.1
set peer 2.2.2.1
set transform-set cctun
match address 104
!
!
!
username xxxxx privilege 15 secret 5 xxxxxxxxxxx
username yyyy privilege 15 secret 5 yyyyyyyyyyy
archive
log config
  hidekeys
!
!
ip tcp synwait-time 10
!
class-map type inspect match-all sdm-cls-VPNOutsideToInside-1
match access-group 108
class-map type inspect smtp match-any sdm-app-smtp
match  data-length gt 5000000
class-map type inspect http match-any sdm-app-nonascii
match  req-resp header regex sdm-regex-nonascii
class-map type inspect match-any SDM_AH
match access-group name SDM_AH
class-map type inspect imap match-any sdm-app-imap
match  invalid-command
class-map type inspect match-any sdm-cls-protocol-p2p
match protocol edonkey signature
match protocol gnutella signature
match protocol kazaa2 signature
match protocol fasttrack signature
match protocol bittorrent signature
class-map type inspect match-any sdm-cls-insp-traffic
match protocol dns
match protocol https
match protocol icmp
match protocol imap
match protocol pop3
match protocol tcp
match protocol udp
class-map type inspect match-all sdm-insp-traffic
match class-map sdm-cls-insp-traffic
class-map type inspect match-all SDM_RIP_PT
match protocol router
class-map type inspect match-any SDM_ESP
match access-group name SDM_ESP
class-map type inspect match-any SDM_VPN_TRAFFIC
match protocol isakmp
match protocol ipsec-msft
match class-map SDM_AH
match class-map SDM_ESP
class-map type inspect match-all SDM_VPN_PT
match access-group 107
match class-map SDM_VPN_TRAFFIC
class-map type inspect match-any SDM-Voice-permit
match protocol h323
match protocol skinny
match protocol sip
class-map type inspect match-any SDM_IP
match access-group name SDM_IP
class-map type inspect match-any SDM_EASY_VPN_SERVER_TRAFFIC
match protocol isakmp
match protocol ipsec-msft
match class-map SDM_AH
match class-map SDM_ESP
class-map type inspect match-all SDM_EASY_VPN_SERVER_PT
match class-map SDM_EASY_VPN_SERVER_TRAFFIC
class-map type inspect match-any SDM-Voice
match protocol h323
class-map type inspect match-all sdm-protocol-pop3
match protocol pop3
class-map type inspect match-any sdm-cls-icmp-access
match protocol icmp
match protocol tcp
match protocol udp
class-map type inspect match-any sdm-cls-protocol-im
match protocol ymsgr yahoo-servers
match protocol msnmsgr msn-servers
match protocol aol aol-servers
class-map type inspect pop3 match-any sdm-app-pop3
match  invalid-command
class-map type inspect match-all sdm-protocol-p2p
match class-map sdm-cls-protocol-p2p
class-map type inspect http match-any sdm-http-blockparam
match  request port-misuse im
match  request port-misuse p2p
match  request port-misuse tunneling
match  req-resp protocol-violation
class-map type inspect match-all sdm-protocol-im
match class-map sdm-cls-protocol-im
class-map type inspect match-all sdm-icmp-access
match class-map sdm-cls-icmp-access
class-map type inspect match-all sdm-invalid-src
match access-group 106
class-map type inspect http match-any sdm-app-httpmethods
match  request method bcopy
match  request method bdelete
match  request method bmove
match  request method bpropfind
match  request method bproppatch
match  request method connect
match  request method copy
match  request method delete
match  request method edit
match  request method getattribute
match  request method getattributenames
match  request method getproperties
match  request method index
match  request method lock
match  request method mkcol
match  request method mkdir
match  request method move
match  request method notify
match  request method options
match  request method poll
match  request method post
match  request method propfind
match  request method proppatch
match  request method put
match  request method revadd
match  request method revlabel
match  request method revlog
match  request method revnum
match  request method save
match  request method search
match  request method setattribute
match  request method startrev
match  request method stoprev
match  request method subscribe
match  request method trace
match  request method unedit
match  request method unlock
match  request method unsubscribe
class-map type inspect match-all sdm-protocol-http
match protocol http
class-map type inspect match-all sdm-protocol-smtp
match protocol smtp
class-map type inspect match-all sdm-protocol-imap
match protocol imap
!
!
policy-map type inspect sdm-permit-icmpreply
class type inspect sdm-icmp-access
  inspect
class type inspect SDM-Voice
  inspect
class class-default
  pass
policy-map type inspect sdm-pol-VPNOutsideToInside-1
class type inspect sdm-cls-VPNOutsideToInside-1
  inspect
class class-default
policy-map type inspect http sdm-action-app-http
class type inspect http sdm-http-blockparam
  log
  reset
class type inspect http sdm-app-httpmethods
  log
  reset
class type inspect http sdm-app-nonascii
  log
  reset
class class-default
policy-map type inspect smtp sdm-action-smtp
class type inspect smtp sdm-app-smtp
  reset
class class-default
policy-map type inspect imap sdm-action-imap
class type inspect imap sdm-app-imap
  log
  reset
class class-default
policy-map type inspect pop3 sdm-action-pop3
class type inspect pop3 sdm-app-pop3
  log
  reset
class class-default
policy-map type inspect sdm-inspect
class type inspect sdm-invalid-src
  drop log
class type inspect sdm-protocol-http
  inspect
  service-policy http sdm-action-app-http
class type inspect sdm-protocol-smtp
  inspect
  service-policy smtp sdm-action-smtp
class type inspect sdm-protocol-imap
  inspect
  service-policy imap sdm-action-imap
class type inspect sdm-protocol-pop3
  inspect
  service-policy pop3 sdm-action-pop3
class type inspect sdm-protocol-p2p
  drop log
class type inspect sdm-protocol-im
  drop log
class type inspect sdm-insp-traffic
  inspect
class type inspect SDM-Voice-permit
  inspect
class class-default
  pass
policy-map type inspect sdm-permit
class type inspect SDM_EASY_VPN_SERVER_PT
  pass
class type inspect SDM_VPN_PT
  pass
class type inspect SDM_RIP_PT
  pass
class type inspect SDM-Voice
  inspect
class class-default
  drop log
policy-map type inspect sdm-permit-ip
class type inspect SDM_IP
  pass
class class-default
  drop log
!
zone security ezvpn-zone
zone security out-zone
zone security in-zone
zone-pair security sdm-zp-in-ezvpn1 source in-zone destination ezvpn-zone
service-policy type inspect sdm-permit-ip
zone-pair security sdm-zp-out-ezpn1 source out-zone destination ezvpn-zone
service-policy type inspect sdm-permit-ip
zone-pair security sdm-zp-ezvpn-out1 source ezvpn-zone destination out-zone
service-policy type inspect sdm-permit-ip
zone-pair security sdm-zp-self-out source self destination out-zone
service-policy type inspect sdm-permit-icmpreply
zone-pair security sdm-zp-ezvpn-in1 source ezvpn-zone destination in-zone
service-policy type inspect sdm-permit-ip
zone-pair security sdm-zp-VPNOutsideToInside-1 source out-zone destination in-zone
service-policy type inspect sdm-pol-VPNOutsideToInside-1
zone-pair security sdm-zp-out-self source out-zone destination self
service-policy type inspect sdm-permit
zone-pair security sdm-zp-in-out source in-zone destination out-zone
service-policy type inspect sdm-inspect
!
!
!
!
interface Null0
no ip unreachables
!
interface FastEthernet0/0
description $ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ETH-LAN$$FW_INSIDE$
ip address 192.168.100.1 255.255.255.0
ip access-group frrr in
ip access-group ttoo out
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
zone-member security in-zone
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
description $ETH-LAN$$FW_OUTSIDE$
ip address 2.2.2.2 255.255.255.248
ip verify unicast reverse-path
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
zone-member security out-zone
ip route-cache flow
duplex auto
speed auto
no mop enabled
crypto map SDM_CMAP_1
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface Virtual-Template1 type tunnel
ip unnumbered FastEthernet0/1
no ip redirects
no ip unreachables
no ip proxy-arp
zone-member security ezvpn-zone
ip route-cache flow
tunnel mode ipsec ipv4
tunnel protection ipsec profile ccserv
!
interface Vlan1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
!
router rip
passive-interface FastEthernet0/0
passive-interface FastEthernet0/1
network 2.0.0.0
network 192.168.1.0
network 192.168.100.0
no auto-summary
!
ip local pool SDM_POOL_1 192.168.100.150 192.168.100.210
ip route 0.0.0.0 0.0.0.0 2.2.2.1
ip route 1.1.1.0 255.255.255.248 2.2.2.1
ip route 1.1.1.1 255.255.255.255 2.2.2.1
ip route 2.2.2.0 255.255.255.248 FastEthernet0/1
ip route 192.168.1.0 255.255.255.0 1.1.1.1
ip route 192.168.100.0 255.255.255.0 FastEthernet0/0
!
!
ip http server
ip http access-class 1
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip dns server
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/1 overload
!
ip access-list extended SDM_AH
remark SDM_ACL Category=1
permit ahp any any
ip access-list extended SDM_ESP
remark SDM_ACL Category=1
permit esp any any
ip access-list extended SDM_IP
remark SDM_ACL Category=1
permit ip any any
ip access-list extended frrr
remark ffrrr
remark SDM_ACL Category=1
permit ip 192.0.0.0 0.255.255.255 any
ip access-list extended ttoo
remark tttooo
remark SDM_ACL Category=1
remark ttttoooo
permit ip any 192.0.0.0 0.255.255.255
!
access-list 1 remark HTTP Access-class list
access-list 1 remark SDM_ACL Category=1
access-list 1 permit 192.168.100.0 0.0.0.255
access-list 1 deny   any
access-list 100 remark SDM_ACL Category=4
access-list 100 permit gre host 192.168.90.10 host 192.168.90.1
access-list 101 remark SDM_ACL Category=4
access-list 101 remark IPSec Rule
access-list 101 permit ip 192.168.100.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 102 remark SDM_ACL Category=4
access-list 102 remark IPSec Rule
access-list 102 permit ip 192.168.100.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 103 remark SDM_ACL Category=4
access-list 103 remark IPSec Rule
access-list 103 permit ip 192.168.100.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 104 remark SDM_ACL Category=4
access-list 104 remark IPSec Rule
access-list 104 permit ip 192.168.100.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 105 remark SDM_ACL Category=2
access-list 105 deny   ip any host 192.168.100.150
access-list 105 deny   ip any host 192.168.100.151
access-list 105 deny   ip any host 192.168.100.152
access-list 105 deny   ip any host 192.168.100.153
access-list 105 deny   ip any host 192.168.100.154
access-list 105 deny   ip any host 192.168.100.155
access-list 105 deny   ip any host 192.168.100.156
access-list 105 deny   ip any host 192.168.100.157
access-list 105 deny   ip any host 192.168.100.158
access-list 105 deny   ip any host 192.168.100.159
access-list 105 deny   ip any host 192.168.100.160
access-list 105 deny   ip any host 192.168.100.161
access-list 105 deny   ip any host 192.168.100.162
access-list 105 deny   ip any host 192.168.100.163
access-list 105 deny   ip any host 192.168.100.164
access-list 105 deny   ip any host 192.168.100.165
access-list 105 deny   ip any host 192.168.100.166
access-list 105 deny   ip any host 192.168.100.167
access-list 105 deny   ip any host 192.168.100.168
access-list 105 deny   ip any host 192.168.100.169
access-list 105 deny   ip any host 192.168.100.170
access-list 105 deny   ip any host 192.168.100.171
access-list 105 deny   ip any host 192.168.100.172
access-list 105 deny   ip any host 192.168.100.173
access-list 105 deny   ip any host 192.168.100.174
access-list 105 deny   ip any host 192.168.100.175
access-list 105 deny   ip any host 192.168.100.176
access-list 105 deny   ip any host 192.168.100.177
access-list 105 deny   ip any host 192.168.100.178
access-list 105 deny   ip any host 192.168.100.179
access-list 105 deny   ip any host 192.168.100.180
access-list 105 deny   ip any host 192.168.100.181
access-list 105 deny   ip any host 192.168.100.182
access-list 105 deny   ip any host 192.168.100.183
access-list 105 deny   ip any host 192.168.100.184
access-list 105 deny   ip any host 192.168.100.185
access-list 105 deny   ip any host 192.168.100.186
access-list 105 deny   ip any host 192.168.100.187
access-list 105 deny   ip any host 192.168.100.188
access-list 105 deny   ip any host 192.168.100.189
access-list 105 deny   ip any host 192.168.100.190
access-list 105 deny   ip any host 192.168.100.191
access-list 105 deny   ip any host 192.168.100.192
access-list 105 deny   ip any host 192.168.100.193
access-list 105 deny   ip any host 192.168.100.194
access-list 105 deny   ip any host 192.168.100.195
access-list 105 deny   ip any host 192.168.100.196
access-list 105 deny   ip any host 192.168.100.197
access-list 105 deny   ip any host 192.168.100.198
access-list 105 deny   ip any host 192.168.100.199
access-list 105 deny   ip any host 192.168.100.200
access-list 105 deny   ip any host 192.168.100.201
access-list 105 deny   ip any host 192.168.100.202
access-list 105 deny   ip any host 192.168.100.203
access-list 105 deny   ip any host 192.168.100.204
access-list 105 deny   ip any host 192.168.100.205
access-list 105 deny   ip any host 192.168.100.206
access-list 105 deny   ip any host 192.168.100.207
access-list 105 deny   ip any host 192.168.100.208
access-list 105 deny   ip any host 192.168.100.209
access-list 105 deny   ip any host 192.168.100.210
access-list 105 remark IPSec Rule
access-list 105 deny   ip 192.168.100.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 105 permit ip 192.168.100.0 0.0.0.255 any
access-list 106 remark SDM_ACL Category=128
access-list 106 permit ip host 255.255.255.255 any
access-list 106 permit ip 127.0.0.0 0.255.255.255 any
access-list 106 permit ip 2.2.2.0 0.0.0.7 any
access-list 107 remark SDM_ACL Category=128
access-list 107 permit ip host 1.1.1.1 any
access-list 108 remark SDM_ACL Category=0
access-list 108 remark IPSec Rule
access-list 108 permit ip 192.168.1.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 109 remark VTY Access-class list
access-list 109 remark SDM_ACL Category=1
access-list 109 permit ip 192.168.100.0 0.0.0.255 any
access-list 109 deny   ip any any
no cdp run
!
!
!
route-map SDM_RMAP_1 permit 1
match ip address 105
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
banner login ^CCC
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege level of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use.

For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
transport output telnet
line aux 0
transport output telnet
line vty 0 4
access-class 109 in
privilege level 15
transport input telnet ssh
line vty 5 15
access-class 109 in
privilege level 15
transport input telnet ssh
!
scheduler allocate 20000 1000

!
webvpn cef
!
end


C2821


Building configuration...

Current configuration : 18309 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RTS2821
!
boot-start-marker
boot-end-marker
!
logging buffered 52000 debugging
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authorization exec default local
aaa authorization network sdm_vpn_group_ml_1 local
!
aaa session-id common
clock timezone Moscow 3
clock summer-time Moscow date Mar 30 2003 2:00 Oct 26 2003 3:00
!
!
ip cef
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
!
!
ip domain name xxx
!
!
!
crypto pki trustpoint TP-self-signed-3559606371
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3559606371
revocation-check none
rsakeypair TP-self-signed-3559606371
!
!
crypto pki certificate chain TP-self-signed-3559606371
certificate self-signed 01
  xxxxxxxx
xxxxxxxxxxxxxx
  quit
username xxxxx privilege 15 secret 5 xxxxxxxxxx
username yyyyy privilege 15 secret 5 yyyyyyyyyy
!
!
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!
crypto isakmp policy 2
encr aes 256
hash md5
authentication pre-share
group 5
crypto isakmp key Gvsd937836523RFCXSDK address 192.168.90.10
crypto isakmp key Gvsd937836523RFCXSDK address 2.2.2.2
!
crypto isakmp client configuration group ccserv
key Gvsd937836523RFCXSDK
pool SDM_POOL_1
!
!
crypto ipsec transform-set ccserv esp-aes 256 esp-md5-hmac
!
crypto dynamic-map SDM_DYNMAP_1 1
set transform-set ccserv
reverse-route
!
!
crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
crypto map SDM_CMAP_1 client configuration address respond
crypto map SDM_CMAP_1 1 ipsec-isakmp
description Tunnel to2.2.2.2
set peer 2.2.2.2
set transform-set ccserv
match address 104
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
!
!
!
interface GigabitEthernet0/0
description $ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$$ETH-LAN$$FW_INSIDE$
ip address 192.168.1.1 255.255.255.0
ip access-group 106 in
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface GigabitEthernet0/1
description $ETH-LAN$$FW_OUTSIDE$
ip address 1.1.1.2 255.255.255.248
ip access-group 107 in
ip verify unicast reverse-path
ip inspect SDM_LOW out
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map SDM_CMAP_1
!
router rip
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
network 1.0.0.0
network 192.168.1.0
network 192.168.100.0
no auto-summary
!
ip local pool SDM_POOL_1 192.168.1.90 192.168.1.170
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 1.1.1.1
ip route 85.94.36.24 255.255.255.248 GigabitEthernet0/1
ip route 85.94.37.64 255.255.255.248 2.2.2.1
ip route 85.94.37.65 255.255.255.255 1.1.1.1
ip route 192.168.1.0 255.255.255.0 GigabitEthernet0/0
ip route 192.168.100.0 255.255.255.0 2.2.2.2
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source route-map SDM_RMAP_1 interface GigabitEthernet0/1 overload
!
access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 100 permit ip 192.168.1.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit ip any any
access-list 101 deny   ip 1.1.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 remark auto generated by SDM firewall configuration
access-list 102 remark SDM_ACL Category=1
access-list 102 remark IPSec Rule
access-list 102 permit ip 192.168.100.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 102 permit udp host 2.2.2.2 host 1.1.1.1 eq non500-isakmp
access-list 102 permit udp host 2.2.2.2 host 1.1.1.1 eq isakmp
access-list 102 permit esp host 2.2.2.2 host 1.1.1.1
access-list 102 permit ahp host 2.2.2.2 host 1.1.1.1
access-list 102 permit ip host 192.168.1.90 any
access-list 102 permit ip host 192.168.1.91 any
access-list 102 permit ip host 192.168.1.92 any
access-list 102 permit ip host 192.168.1.93 any
access-list 102 permit ip host 192.168.1.94 any
access-list 102 permit ip host 192.168.1.95 any
access-list 102 permit ip host 192.168.1.96 any
access-list 102 permit ip host 192.168.1.97 any
access-list 102 permit ip host 192.168.1.98 any
access-list 102 permit ip host 192.168.1.99 any
access-list 102 permit ip host 192.168.1.100 any
access-list 102 permit ip host 192.168.1.101 any
access-list 102 permit ip host 192.168.1.102 any
access-list 102 permit ip host 192.168.1.103 any
access-list 102 permit ip host 192.168.1.104 any
access-list 102 permit ip host 192.168.1.105 any
access-list 102 permit ip host 192.168.1.106 any
access-list 102 permit ip host 192.168.1.107 any
access-list 102 permit ip host 192.168.1.108 any
access-list 102 permit ip host 192.168.1.109 any
access-list 102 permit ip host 192.168.1.110 any
access-list 102 permit ip host 192.168.1.111 any
access-list 102 permit ip host 192.168.1.112 any
access-list 102 permit ip host 192.168.1.113 any
access-list 102 permit ip host 192.168.1.114 any
access-list 102 permit ip host 192.168.1.115 any
access-list 102 permit ip host 192.168.1.116 any
access-list 102 permit ip host 192.168.1.117 any
access-list 102 permit ip host 192.168.1.118 any
access-list 102 permit ip host 192.168.1.119 any
access-list 102 permit ip host 192.168.1.120 any
access-list 102 permit ip host 192.168.1.121 any
access-list 102 permit ip host 192.168.1.122 any
access-list 102 permit ip host 192.168.1.123 any
access-list 102 permit ip host 192.168.1.124 any
access-list 102 permit ip host 192.168.1.125 any
access-list 102 permit ip host 192.168.1.126 any
access-list 102 permit ip host 192.168.1.127 any
access-list 102 permit ip host 192.168.1.128 any
access-list 102 permit ip host 192.168.1.129 any
access-list 102 permit ip host 192.168.1.130 any
access-list 102 permit ip host 192.168.1.131 any
access-list 102 permit ip host 192.168.1.132 any
access-list 102 permit ip host 192.168.1.133 any
access-list 102 permit ip host 192.168.1.134 any
access-list 102 permit ip host 192.168.1.135 any
access-list 102 permit ip host 192.168.1.136 any
access-list 102 permit ip host 192.168.1.137 any
access-list 102 permit ip host 192.168.1.138 any
access-list 102 permit ip host 192.168.1.139 any
access-list 102 permit ip host 192.168.1.140 any
access-list 102 permit ip host 192.168.1.141 any
access-list 102 permit ip host 192.168.1.142 any
access-list 102 permit ip host 192.168.1.143 any
access-list 102 permit ip host 192.168.1.144 any
access-list 102 permit ip host 192.168.1.145 any
access-list 102 permit ip host 192.168.1.146 any
access-list 102 permit ip host 192.168.1.147 any
access-list 102 permit ip host 192.168.1.148 any
access-list 102 permit ip host 192.168.1.149 any
access-list 102 permit ip host 192.168.1.150 any
access-list 102 permit ip host 192.168.1.151 any
access-list 102 permit ip host 192.168.1.152 any
access-list 102 permit ip host 192.168.1.153 any
access-list 102 permit ip host 192.168.1.154 any
access-list 102 permit ip host 192.168.1.155 any
access-list 102 permit ip host 192.168.1.156 any
access-list 102 permit ip host 192.168.1.157 any
access-list 102 permit ip host 192.168.1.158 any
access-list 102 permit ip host 192.168.1.159 any
access-list 102 permit ip host 192.168.1.160 any
access-list 102 permit ip host 192.168.1.161 any
access-list 102 permit ip host 192.168.1.162 any
access-list 102 permit ip host 192.168.1.163 any
access-list 102 permit ip host 192.168.1.164 any
access-list 102 permit ip host 192.168.1.165 any
access-list 102 permit ip host 192.168.1.166 any
access-list 102 permit ip host 192.168.1.167 any
access-list 102 permit ip host 192.168.1.168 any
access-list 102 permit ip host 192.168.1.169 any
access-list 102 permit ip host 192.168.1.170 any
access-list 102 permit ahp any host 1.1.1.1
access-list 102 permit esp any host 1.1.1.1
access-list 102 permit udp any host 1.1.1.1 eq isakmp
access-list 102 permit udp any host 1.1.1.1 eq non500-isakmp
access-list 102 permit ahp any host 192.168.90.1
access-list 102 permit esp any host 192.168.90.1
access-list 102 permit udp any host 192.168.90.1 eq isakmp
access-list 102 permit udp any host 192.168.90.1 eq non500-isakmp
access-list 102 permit ip any any
access-list 102 permit icmp any host 192.168.90.1 echo-reply
access-list 102 permit icmp any host 192.168.90.1 time-exceeded
access-list 102 permit icmp any host 192.168.90.1 unreachable
access-list 102 permit tcp 192.168.1.0 0.0.0.255 host 1.1.1.1 eq 443
access-list 102 permit tcp 192.168.1.0 0.0.0.255 host 1.1.1.1 eq 22
access-list 102 permit tcp 192.168.1.0 0.0.0.255 host 1.1.1.1 eq cmd
access-list 102 deny   ip 10.0.0.0 0.255.255.255 any
access-list 102 deny   ip 172.16.0.0 0.15.255.255 any
access-list 102 deny   ip 192.168.0.0 0.0.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip host 0.0.0.0 any
access-list 102 deny   ip any any log
access-list 103 remark SDM_ACL Category=4
access-list 103 remark IPSec Rule
access-list 103 permit ip 192.168.1.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 104 remark SDM_ACL Category=4
access-list 104 remark IPSec Rule
access-list 104 permit ip 192.168.1.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 105 remark SDM_ACL Category=2
access-list 105 deny   ip any host 192.168.1.90
access-list 105 deny   ip any host 192.168.1.91
access-list 105 deny   ip any host 192.168.1.92
access-list 105 deny   ip any host 192.168.1.93
access-list 105 deny   ip any host 192.168.1.94
access-list 105 deny   ip any host 192.168.1.95
access-list 105 deny   ip any host 192.168.1.96
access-list 105 deny   ip any host 192.168.1.97
access-list 105 deny   ip any host 192.168.1.98
access-list 105 deny   ip any host 192.168.1.99
access-list 105 deny   ip any host 192.168.1.100
access-list 105 deny   ip any host 192.168.1.101
access-list 105 deny   ip any host 192.168.1.102
access-list 105 deny   ip any host 192.168.1.103
access-list 105 deny   ip any host 192.168.1.104
access-list 105 deny   ip any host 192.168.1.105
access-list 105 deny   ip any host 192.168.1.106
access-list 105 deny   ip any host 192.168.1.107
access-list 105 deny   ip any host 192.168.1.108
access-list 105 deny   ip any host 192.168.1.109
access-list 105 deny   ip any host 192.168.1.110
access-list 105 deny   ip any host 192.168.1.111
access-list 105 deny   ip any host 192.168.1.112
access-list 105 deny   ip any host 192.168.1.113
access-list 105 deny   ip any host 192.168.1.114
access-list 105 deny   ip any host 192.168.1.115
access-list 105 deny   ip any host 192.168.1.116
access-list 105 deny   ip any host 192.168.1.117
access-list 105 deny   ip any host 192.168.1.118
access-list 105 deny   ip any host 192.168.1.119
access-list 105 deny   ip any host 192.168.1.120
access-list 105 deny   ip any host 192.168.1.121
access-list 105 deny   ip any host 192.168.1.122
access-list 105 deny   ip any host 192.168.1.123
access-list 105 deny   ip any host 192.168.1.124
access-list 105 deny   ip any host 192.168.1.125
access-list 105 deny   ip any host 192.168.1.126
access-list 105 deny   ip any host 192.168.1.127
access-list 105 deny   ip any host 192.168.1.128
access-list 105 deny   ip any host 192.168.1.129
access-list 105 deny   ip any host 192.168.1.130
access-list 105 deny   ip any host 192.168.1.131
access-list 105 deny   ip any host 192.168.1.132
access-list 105 deny   ip any host 192.168.1.133
access-list 105 deny   ip any host 192.168.1.134
access-list 105 deny   ip any host 192.168.1.135
access-list 105 deny   ip any host 192.168.1.136
access-list 105 deny   ip any host 192.168.1.137
access-list 105 deny   ip any host 192.168.1.138
access-list 105 deny   ip any host 192.168.1.139
access-list 105 deny   ip any host 192.168.1.140
access-list 105 deny   ip any host 192.168.1.141
access-list 105 deny   ip any host 192.168.1.142
access-list 105 deny   ip any host 192.168.1.143
access-list 105 deny   ip any host 192.168.1.144
access-list 105 deny   ip any host 192.168.1.145
access-list 105 deny   ip any host 192.168.1.146
access-list 105 deny   ip any host 192.168.1.147
access-list 105 deny   ip any host 192.168.1.148
access-list 105 deny   ip any host 192.168.1.149
access-list 105 deny   ip any host 192.168.1.150
access-list 105 deny   ip any host 192.168.1.151
access-list 105 deny   ip any host 192.168.1.152
access-list 105 deny   ip any host 192.168.1.153
access-list 105 deny   ip any host 192.168.1.154
access-list 105 deny   ip any host 192.168.1.155
access-list 105 deny   ip any host 192.168.1.156
access-list 105 deny   ip any host 192.168.1.157
access-list 105 deny   ip any host 192.168.1.158
access-list 105 deny   ip any host 192.168.1.159
access-list 105 deny   ip any host 192.168.1.160
access-list 105 deny   ip any host 192.168.1.161
access-list 105 deny   ip any host 192.168.1.162
access-list 105 deny   ip any host 192.168.1.163
access-list 105 deny   ip any host 192.168.1.164
access-list 105 deny   ip any host 192.168.1.165
access-list 105 deny   ip any host 192.168.1.166
access-list 105 deny   ip any host 192.168.1.167
access-list 105 deny   ip any host 192.168.1.168
access-list 105 deny   ip any host 192.168.1.169
access-list 105 deny   ip any host 192.168.1.170
access-list 105 remark IPSec Rule
access-list 105 deny   ip 192.168.1.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 105 permit ip 192.168.1.0 0.0.0.255 any
access-list 106 remark auto generated by SDM firewall configuration
access-list 106 remark SDM_ACL Category=1
access-list 106 deny   ip 1.1.1.0 0.0.0.7 any
access-list 106 deny   ip host 255.255.255.255 any
access-list 106 deny   ip 127.0.0.0 0.255.255.255 any
access-list 106 permit ip any any
access-list 107 remark auto generated by SDM firewall configuration
access-list 107 remark SDM_ACL Category=1
access-list 107 permit ahp host 2.2.2.2 host 1.1.1.2
access-list 107 permit ahp any host 1.1.1.2
access-list 107 permit esp host 2.2.2.2 host 1.1.1.2
access-list 107 permit esp any host 1.1.1.2
access-list 107 permit udp host 2.2.2.2 host 1.1.1.2 eq isakmp
access-list 107 permit udp any host 1.1.1.1 eq isakmp
access-list 107 permit udp host 2.2.2.2 host 1.1.1.2 eq non500-isakmp
access-list 107 permit udp any host 1.1.1.2 eq non500-isakmp
access-list 107 remark IPSec Rule
access-list 107 permit ip 192.168.100.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 107 deny   ip 192.168.1.0 0.0.0.255 any
access-list 107 permit icmp any host 1.1.1.2 echo-reply
access-list 107 permit icmp any host 1.1.1.2 time-exceeded
access-list 107 permit icmp any host 1.1.1.2 unreachable
access-list 107 permit udp any any eq rip
access-list 107 permit ip any host 224.0.0.9
access-list 107 deny   ip 10.0.0.0 0.255.255.255 any
access-list 107 deny   ip 172.16.0.0 0.15.255.255 any
access-list 107 deny   ip 192.168.0.0 0.0.255.255 any
access-list 107 deny   ip 127.0.0.0 0.255.255.255 any
access-list 107 deny   ip host 255.255.255.255 any
access-list 107 deny   ip host 0.0.0.0 any
access-list 107 deny   ip any any log
route-map SDM_RMAP_1 permit 1
match ip address 105
!
!
!
control-plane
!
!
banner login ^CC
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege level of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use.

For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
line aux 0
line vty 0 4
transport input telnet ssh
line vty 5 15
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от AlexDv (??) on 03-Сен-08, 12:40 
>[оверквотинг удален]
>>>   Работает (терминал со склада в офис ; VNC, DameWare
>>> из офиса на склад) только дпя одного PC  !!
>>>
>>>   Рядом в Шурик воткнутый такой же по терминалке не
>>>конектится , DW не соединяется, VNC – чёрный экран.
>>>  Может кто подскажет как поправить грабли ?
>>
>>А конфиг слабо показать?
>
>C2811

[конфиг поскипан]
>
>

Для начала на всех интерфейсах

interface FastEthernet0/0
ip unreachables

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от ural_sm (ok) on 03-Сен-08, 13:34 
>1) Имеются две сети , соединённые VPN при помощи D-Link 804HV  
>   Рядом в Шурик воткнутый такой же по терминалке не
>конектится , DW не соединяется, VNC – чёрный экран.
>  Может кто подскажет как поправить грабли ?

Проблемы могут быть  в MTU и DF bit

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от NickPost email(ok) on 03-Сен-08, 15:08 
>>1) Имеются две сети , соединённые VPN при помощи D-Link 804HV  
>>   Рядом в Шурик воткнутый такой же по терминалке не
>>конектится , DW не соединяется, VNC – чёрный экран.
>>  Может кто подскажет как поправить грабли ?
>
>Проблемы могут быть  в MTU и DF bit

Одновременно
http://www.certification.ru/cgi-bin/forum.cgi?action=thread&...

Спасибо , попробую .( отходил , ответ не видел ). К сожалению не сегодня - далеко везти .
Но может из логики можно ли объяснить :
  1) почемо всё работает на длинках-- случай 1) ;
  2) почему всё работает локально - в тесте ;
  3) почему всё работает на одном компе и не работает на других , даже поочереди .
Естественно я всё попробую , но не понятно.
А за ответы спасибо.


Всего сообщений: 9; Показано с 1 по 9

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от NickPost email(ok) on 03-Сен-08, 15:30 
Одновременно:

http://www.certification.ru/cgi-bin/forum.cgi?action=thread&...


Спасибо , попробую .( отходил , ответ не видел ). К сожалению не сегодня - далеко везти .
Но может из логики можно ли объяснить :
  1) почемо всё работает на длинках-- случай 1) ;
  2) почему всё работает локально - в тесте ;
  3) почему всё работает на одном компе и не работает на других , даже поочереди .
Естественно я всё попробую , но не понятно.
А за ответы спасибо.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от NickPost email(ok) on 10-Сен-08, 09:42 
>[оверквотинг удален]
>
>Спасибо , попробую .( отходил , ответ не видел ). К сожалению
>не сегодня - далеко везти .
>Но может из логики можно ли объяснить :
>  1) почемо всё работает на длинках-- случай 1) ;
>  2) почему всё работает локально - в тесте ;
>  3) почему всё работает на одном компе и не работает
>на других , даже поочереди .
>Естественно я всё попробую , но не понятно.
>А за ответы спасибо.

Проблема решилась благодаря советам здесь и в :

http://www.certification.ru/cgi-bin/forum.cgi?action=thread&...

Спасибо !


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от AlexDv (??) on 10-Сен-08, 14:23 
>[оверквотинг удален]
>>  3) почему всё работает на одном компе и не работает
>>на других , даже поочереди .
>>Естественно я всё попробую , но не понятно.
>>А за ответы спасибо.
>
>Проблема решилась благодаря советам здесь и в :
>
>http://www.certification.ru/cgi-bin/forum.cgi?action=thread&...
>
>Спасибо !

Так огласите решение для потомков.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Проблемы с работой по VPN 2821-2811 c RDP и DameWAre "  
Сообщение от NickPost email(ok) on 15-Сен-08, 11:48 
>[оверквотинг удален]
>>>Естественно я всё попробую , но не понятно.
>>>А за ответы спасибо.
>>
>>Проблема решилась благодаря советам здесь и в :
>>
>>http://www.certification.ru/cgi-bin/forum.cgi?action=thread&...
>>
>>Спасибо !
>
>Так огласите решение для потомков.

Помогло главное :

interface FastEthernet0/0
description ===LAN===
ip tcp adjust-mss 1370
!
interface FastEthernet0/1
description ===WAN===
ip mtu 1420


возможно это тоже полезно ;

Для начала на всех интерфейсах
interface FastEthernet0/0
ip unreachables

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру