The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Как настроить 871 циску чтоб поднять впн с zyxel zywall 5???"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Как настроить 871 циску чтоб поднять впн с zyxel zywall 5???"  
Сообщение от ipat (ok) on 02-Окт-08, 13:18 
Собственно zywall просто даже не видит как циска к нему стучится... всё перепробовали.
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Как настроить 871 циску чтоб поднять впн с zyxel zywall 5???"  
Сообщение от Komrus (ok) on 02-Окт-08, 18:17 
>Собственно zywall просто даже не видит как циска к нему стучится... всё
>перепробовали.

Кусок живого конфига от циски - соединяемой с ZyWall 35

crypto isakmp policy 10
encr 3des
authentication pre-share
lifetime 28800
crypto isakmp key 6 xxxx address <IP-адрес-зюхеля>
!
!
crypto ipsec transform-set myset esp-3des esp-sha-hmac
!
crypto map sklad 10 ipsec-isakmp
set peer <IP-адрес-зюхеля>
set transform-set myset
match address 100
!
!
!

interface FastEthernet4
ip address 80.xx.xx.xx 255.255.255.252
ip virtual-reassembly
speed 10
full-duplex
crypto map sklad

access-list 100 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Как настроить 871 циску чтоб поднять впн с zyxel zywall 5???"  
Сообщение от visaversa (??) on 05-Окт-08, 21:29 
>>Собственно zywall просто даже не видит как циска к нему стучится... всё >
>access-list 100 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255

Мне кажется если не видит то все дело в твоем ACL
Попробуй туда прописать

access-list 100 permit host (твой внешний ip) host (внешний адрес зухеля)

Напиши потом, интересно в этом ли дело

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Как настроить 871 циску чтоб поднять впн с zyxel zywall 5???"  
Сообщение от Komrus (ok) on 06-Окт-08, 09:48 
>>>Собственно zywall просто даже не видит как циска к нему стучится... всё >
>>access-list 100 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
>
>Мне кажется если не видит то все дело в твоем ACL
>Попробуй туда прописать

Во-первых, это кусок конфига не автора темы, а мой.
А во-вторых - он полностью рабочий :)

И с учетом того, что этот ACL используется для криптомэпа "sklad", то в нем прописаны как раз адреса с каких на какой надо таки криптовать...

А вот если на внешнем интерфейсе еще и NAT висит, то в ACL'е, описывающим что NAT'ить, а что - нет, надо запретить NAT'ить пакеты, идущие из одного в офиса в другой

Нечто вроде
interface FastEthernet4
ip nat outside

ip nat inside source list 101 interface FastEthernet4 overload

access-list 101 deny   ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 101 permit ip 192.168.2.0 0.0.0.255 any


См.
NAT Order of Operation
http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tec...


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру