The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"PPTP сервер на 1841"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"PPTP сервер на 1841"  
Сообщение от Alexalien email on 19-Фев-09, 11:22 
Добрый день.
Столкнулся с банальной проблемкой.
Хочу попробовать билинг от НЕтАпа.
Собрал такую схему, 30 пользователей, авторизация на циске.
Все работает, но не более 15 одновременных сессий PPtP.
Что я сделал не так?
gw#sh run
Building configuration...

Current configuration : 3945 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname gw
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
!
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
session-limit 25000
!
!
username ppp password 0 xxxxxxx
username ppp1 password 0 xxxxxxx
username ppp2 password 0 xxxxxxx
username ppp3 password 0 xxxxxxx
username ppp4 password 0 xxxxxxx
username ppp5 password 0 xxxxxxx
username ppp6 password 0 xxxxxxx
username ppp30 password 0 xxxxxxx
!
!
!
interface Loopback0
ip address 192.168.200.1 255.255.255.0
ip route-cache policy
ip route-cache flow
!
interface FastEthernet0/0
description Inet intrface
ip address 81.XXX.YYY.QQQ 255.255.255.252
ip nat outside
ip route-cache policy
ip policy route-map NETUP_MAP
duplex auto
speed auto
!
interface FastEthernet0/1
description Local interface
ip address 192.168.5.254 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface Virtual-Template1
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip route-cache policy
ip route-cache flow
no peer default ip address
ppp authentication pap chap ms-chap
!
ip local pool GPS-INET 192.168.8.2 192.168.8.22
ip classless
ip route 0.0.0.0 0.0.0.0 81.XXX.YYY.QQQ
ip flow-export version 5
ip flow-export destination 192.168.5.100 9996
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Virtual-Template1 overload

!
access-list 1 permit 192.168.5.200
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 23 permit 192.168.5.0 0.0.0.255
access-list 23 permit 192.168.5.0 0.0.0.15
access-list 108 permit ip any 192.168.10.0 0.0.0.255
route-map NETUP_MAP permit 10
match ip address 108
set interface Loopback0 FastEthernet0/1
!
!
control-plane
!
!
line con 0
session-timeout 600
login local
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet
!
end

gw#sh ver
Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(3i), RELEASE S)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Wed 28-Nov-07 18:17 by stshen

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

gw uptime is 3 weeks, 5 days, 19 hours, 28 minutes
System returned to ROM by power-on
System image file is "flash:c1841-ipbase-mz.124-3i.bin"

Cisco 1841 (revision 7.0) with 114688K/16384K bytes of memory.
Processor board ID FCZ124814K4
2 FastEthernet interfaces
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102


gw#

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "PPTP сервер на 1841"  
Сообщение от visaversa email(ok) on 20-Фев-09, 09:27 
А почему у тебя
ip local pool GPS-INET 192.168.8.2 192.168.8.22
пул только на 20 адресов? Попробуй расширить


>[оверквотинг удален]
>Processor board ID FCZ124814K4
>2 FastEthernet interfaces
>DRAM configuration is 64 bits wide with parity disabled.
>191K bytes of NVRAM.
>31360K bytes of ATA CompactFlash (Read/Write)
>
>Configuration register is 0x2102
>
>
>gw#

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "PPTP сервер на 1841"  
Сообщение от alexalien email(??) on 20-Фев-09, 10:11 
>А почему у тебя
>ip local pool GPS-INET 192.168.8.2 192.168.8.22
>пул только на 20 адресов? Попробуй расширить
>
>

Ой, забыл сказать, ИП статичные. Пул, остаток от прежней конфигурации. Он не работает. Но сегодня его вообще удалю. Мож действительно поможет ;-)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру