The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"CISCO ASA 5510 несколько подсеток на одном интерфейсе"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"CISCO ASA 5510 несколько подсеток на одном интерфейсе"  +/
Сообщение от sae (ok) on 05-Мрт-09, 13:57 
У нас есть 3 подсетки с внешними адресами. Но эта железка почему то маршрутизирует только одну из них.
А точнее говоря 1ю по списку. interface Ethernet0/1
Эти интерфейсы почему то не маршрутизируются: interface Ethernet0/1.1,interface Ethernet0/1.2, interface Ethernet0/1.3

interface Ethernet0/0   - Это адрес наружу. 4x адресная подсеть.
сейчас это все нормально маршрутизируется на Linux. Без каких либо наворотов.
Но почемуто ASA этого не может.

Это конфиг этой ASA
==========================
: Saved
:
ASA Version 8.0(3)
!
interface Ethernet0/0
nameif internet
security-level 0
ip address 81.211.xx.xxx 255.255.255.252
!
interface Ethernet0/1
nameif dmz
security-level 100
ip address 213.221.xx.xxx 255.255.255.240
!
interface Ethernet0/1.1
vlan 10
nameif dmz.81
security-level 100
ip address 81.211.xxx.x 255.255.255.240
!
interface Ethernet0/1.2
vlan 11
nameif dmz.213
security-level 100
ip address 213.222.xx.xxx 255.255.255.248
!
interface Ethernet0/1.3
vlan 12
nameif dmz.192
security-level 100
ip address 192.168.78.1 255.255.255.0
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
boot system disk0:/asa803-k8.bin
ftp mode passive
clock timezone MSK/MSD 3
clock summer-time MSK/MDD recurring last Sun Mar 2:00 last Sun Oct 3:00
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
pager lines 24
logging enable
logging asdm informational
mtu internet 1500
mtu dmz 1500
mtu management 1500
mtu dmz.81 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any dmz
asdm image disk0:/asdm-603.bin
no asdm history enable
arp timeout 14400
nat-control
nat (dmz) 0 0.0.0.0 0.0.0.0
route internet 0.0.0.0 0.0.0.0 81.211.97.181 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
service resetinbound interface dmz
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
!
threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns migrated_dns_map_1
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns migrated_dns_map_1
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:2e9d08b479e0f394e9789ad7897919d8
: end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "CISCO ASA 5510 несколько подсеток на одном интерфейсе"  +/
Сообщение от sh_ email(??) on 05-Мрт-09, 18:28 
no nat-control
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "CISCO ASA 5510 несколько подсеток на одном интерфейсе"  +/
Сообщение от other (ok) on 05-Мрт-09, 23:38 
Уберите все настройки с интерфейса Ethernet0/1
перенесите их на Ethernet0/1.4 и назначте на него какой-нибудь vlan
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "CISCO ASA 5510 несколько подсеток на одном интерфейсе"  +/
Сообщение от sae (ok) on 13-Мрт-09, 14:00 
>Уберите все настройки с интерфейса Ethernet0/1
>перенесите их на Ethernet0/1.4 и назначте на него какой-нибудь vlan

Все перепробовал, не роутит. Т.Е. роутит только тот IP который назначен на интерфейс 0/1 а те что на vlan нефига не роутит.
Есть еще идеи?

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "CISCO ASA 5510 несколько подсеток на одном интерфейсе"  +/
Сообщение от Renat (??) on 25-Мрт-14, 14:15 
А как в итоге решили проблему?

>>Уберите все настройки с интерфейса Ethernet0/1
>>перенесите их на Ethernet0/1.4 и назначте на него какой-нибудь vlan
> Все перепробовал, не роутит. Т.Е. роутит только тот IP который назначен на
> интерфейс 0/1 а те что на vlan нефига не роутит.
> Есть еще идеи?

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "CISCO ASA 5510 несколько подсеток на одном интерфейсе"  +/
Сообщение от sae (??) on 25-Мрт-14, 14:17 
> А как в итоге решили проблему?
>>>Уберите все настройки с интерфейса Ethernet0/1
>>>перенесите их на Ethernet0/1.4 и назначте на него какой-нибудь vlan
>> Все перепробовал, не роутит. Т.Е. роутит только тот IP который назначен на
>> интерфейс 0/1 а те что на vlan нефига не роутит.
>> Есть еще идеи?

Никак. Оставили 1 подсетку.

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "CISCO ASA 5510 несколько подсеток на одном интерфейсе"  +/
Сообщение от Renat (??) on 25-Мрт-14, 14:40 
Не ну должно же быть решение.
Ок. Спасибо. Если найду решение отпишу.

>> А как в итоге решили проблему?
>>>>Уберите все настройки с интерфейса Ethernet0/1
>>>>перенесите их на Ethernet0/1.4 и назначте на него какой-нибудь vlan
>>> Все перепробовал, не роутит. Т.Е. роутит только тот IP который назначен на
>>> интерфейс 0/1 а те что на vlan нефига не роутит.
>>> Есть еще идеи?
> Никак. Оставили 1 подсетку.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру