The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Как настроить интернент Билайнт на HWIC-3G-GSM"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Как настроить интернент Билайнт на HWIC-3G-GSM"  +/
Сообщение от Spir email on 05-Мрт-09, 14:08 
Всем привет.

Ребята .. че то со мной не то сегодня ..
Есть cisco 1841... есть 3G модуль - который HWIC-3G-GSM - хочу через него ходить в Интернет.

Модуль определятся .
На циске настроил : как по мануалу

chat-script gsm AT+CGDCONT=1,"IP","internet.beeline.ru"
!
interface Cellular0/1/0
ip address negotiated
encapsulation ppp
dialer in-band
dialer string gsm
dialer-group 1
async mode interactive
ppp chap hostname beeline
ppp chap password 0 beeline
ppp ipcp dns request
!
ip route 0.0.0.0 0.0.0.0 Cellular0/1/0
!
line 0/1/0
exec-timeout 0 0
script dialer gsm
login
modem InOut
no exec
rxspeed 236800
txspeed 118000

###################################################################

1841SLAtest#sh interfaces cellular 0/1/0
Cellular0/1/0 is up (spoofing), line protocol is up (spoofing)
  Hardware is HSDPA/UMTS/EDGE/GPRS-850/900/1800/1900/2100MHz
  Internet address will be negotiated using IPCP
  MTU 1500 bytes, BW 118 Kbit/sec, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set
  Keepalive not supported
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/16 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 88 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

ничерта не получается ..... подскажите plz

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Как настроить интернент Билайнт на HWIC-3G-GSM"  +/
Сообщение от oleg_matroskin email(??) on 05-Мрт-09, 14:25 
>[оверквотинг удален]
>     0 output errors, 0 collisions, 1 interface
>resets
>     0 unknown protocol drops
>     0 output buffer failures, 0 output buffers
>swapped out
>     0 carrier transitions
>     DCD=up  DSR=up  DTR=up  RTS=up
> CTS=up
>
>ничерта не получается ..... подскажите plz

не могет данная модель с телефонией работать

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Как настроить интернент Билайнт на HWIC-3G-GSM"  +/
Сообщение от oleg_matroskin email(??) on 05-Мрт-09, 14:26 
>[оверквотинг удален]
>>     0 unknown protocol drops
>>     0 output buffer failures, 0 output buffers
>>swapped out
>>     0 carrier transitions
>>     DCD=up  DSR=up  DTR=up  RTS=up
>> CTS=up
>>
>>ничерта не получается ..... подскажите plz
>
>не могет данная модель с телефонией работать

ой извиняюсь! невнимательно прочитал и не увидел что та мрпо интернет!

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Как настроить интернент Билайнт на HWIC-3G-GSM"  +/
Сообщение от Telesis on 05-Мрт-09, 14:31 
>ничерта не получается ..... подскажите plz

по так забыл вот что:

access-list 1 permit any
dialer-list 1 protocol ip list 1


Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Как настроить интернент Билайнт на HWIC-3G-GSM"  +/
Сообщение от Spir email on 05-Мрт-09, 17:41 
>>ничерта не получается ..... подскажите plz
>
>по так забыл вот что:
>
>access-list 1 permit any
>dialer-list 1 protocol ip list 1

разобрался ... там еще профайл нужно было доабавить - в итоге конифг такй

Router#sh run
Building configuration...

Current configuration : 3261 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
chat-script bee "" "ATDT*99***2#" TIMEOUT 60 "CONNECT"
!
crypto pki trustpoint TP-self-signed-1836469204
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1836469204
revocation-check none
rsakeypair TP-self-signed-1836469204
!
!
crypto pki certificate chain TP-self-signed-1836469204
certificate self-signed 01
  3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31383336 34363932 3034301E 170D3039 30333035 31343132
  33355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38333634
  36393230 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BA30 E41673ED CB33F92F 468FF190 B116414F AAD1E4C2 976D8FF7 3D7A0E2A
  80564BB0 8FD462EA 414F7F2D 427E00AE A405DF26 65A7DD4F 68A8E265 01EE5A00
  317064F7 384AAD3A D058ADDB F1CEDF7B EB7418E5 4326C9B0 B23B3155 23DE59C0
  96401476 8FE36E83 07CE3B19 F3163141 C5593A84 44783816 674B57E0 9DC392AD
  15E30203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603
  551D1104 0A300882 06526F75 74657230 1F060355 1D230418 30168014 0387D69A
  10689698 FBEE897E 0926DCE5 4ECCA631 301D0603 551D0E04 16041403 87D69A10
  689698FB EE897E09 26DCE54E CCA63130 0D06092A 864886F7 0D010104 05000381
  810003DC 7EA5CC30 FB01A5B8 B256151B CCA74F90 3B9B8A35 EC7341B6 6DDC8ADD
  6110468E AEE179C8 BC1C31EA BFFC12DF 02DE1D24 58F0852C 10D4760E E721C5E5
  2748509A E1E4BFA2 FE4DCF05 352CC6EB F3ECDB20 639F51BA 4A0FC24B 381DD3A0
  600D67C4 8C113604 7CFD2392 2D4BFDA6 5E9F52AE A091BEBC 508EA731 38567179 3F1D
        quit
!
!
archive
log config
  hidekeys
!
!
!
!
!
!
!        
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Cellular0/1/0
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string bee
dialer-group 23
async mode interactive
ppp chap hostname beeline
ppp chap password 0 beeline
ppp pap sent-username beeline password 0 beeline
ppp ipcp dns request
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Cellular0/1/0
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list 23 interface Cellular0/1/0 overload
!
access-list 23 permit 10.10.10.0 0.0.0.255
dialer-list 23 protocol ip list 23
!
!
!        
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 0/1/0
exec-timeout 0 0
script dialer bee
login
modem InOut
no exec
rxspeed 236800
txspeed 118000
line vty 0 4
login
!
scheduler allocate 20000 1000
end      

Router#

IP получаю

Router#sh ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            10.10.10.1      YES NVRAM  up                    down    
FastEthernet0/1            unassigned      YES NVRAM  administratively down down    
Cellular0/1/0              10.193.249.241  YES IPCP   up                    up      
NVI0                       10.10.10.1      YES unset  up                    up      
SSLVPN-VIF0                unassigned      NO  unset  up                    up    
но ничерта не пингуется ... что с самой циски .. что с компутера ....
я уже и аксее листы меня л.. бестолку все ((((

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Как настроить интернент Билайнт на HWIC-3G-GSM"  +/
Сообщение от Spir email on 06-Мрт-09, 13:06 
Ребята - предудыший конфиг оказался рабочим - симка тупила. УРА!


Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

6. "Как настроить интернент Билайнт на HWIC-3G-GSM"  +/
Сообщение от silent email(??) on 19-Мрт-09, 18:15 
>Ребята - предудыший конфиг оказался рабочим - симка тупила. УРА!

Работает стабильно? как скорость?

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

7. "Как настроить интернент Билайнт на HWIC-3G-GSM"  +/
Сообщение от Spir on 24-Мрт-09, 09:54 
Ну как сказать .. работает .. 640 комне, 380 от меня

Стал с ним играться .. честно говоря был замутик один - сделать его как бэкап, но при моей попыктки увелчить размре MTU до 1600 на радио интерфейсе железке сорвало мозг, а именно: перестала воспринимать мою симку - в sh cell 0/0/0 sec пишет что карта реджектит .. мучался мучался, а толку никакого .. взял другую симку вроде пашет. Странно ....


Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "У кого-нибудь практический опыт подключения к МТС есть?"  +/
Сообщение от Arsenical email(ok) on 20-Апр-11, 14:50 
У кого-нибудь практический опыт подключения к МТС есть?
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

9. "У кого-нибудь практический опыт подключения к МТС есть?"  +/
Сообщение от Сергей email(??) on 11-Окт-12, 11:30 
> У кого-нибудь практический опыт подключения к МТС есть?

У мня есть опыт по билайну, после трех дней курения доки от циски и этого мануала родился рабочий крнфиг:


cisco 1841 ip base 15.1 + HWIC-3G-HSPA


!
! Last configuration change at 06:51:03 UTC Thu Oct 11 2012 by cisco
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$G9TK$Az6gGJS2jgBk2IqLTykAM0
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default if-authenticated
!
!
!
!
!
aaa session-id common
dot11 syslog
ip source-route
!
!
!
!
!
ip cef
multilink bundle-name authenticated
!
chat-script INVEST "" "ATDT*99***2#" TIMEOUT 60 "CONNECT"
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO1841 sn FCZ1318938X
archive
log config
  hidekeys
username cisco privilege 15 password 7 030752180500
!
!
controller Cellular 0/0
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Cellular0/0/0
ip address negotiated
encapsulation ppp
load-interval 60
dialer in-band
dialer idle-timeout 0
dialer string INVEST
dialer-group 1
async mode interactive
ppp chap hostname user5@gprs.InvestProject
ppp chap password 7 051E150A3319
ppp pap sent-username user5@gpgs.InvestProject password 7 01061501495E
!
interface Cellular0/0/1
no ip address
encapsulation ppp
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 Cellular0/0/0
!
logging esm config
access-list 1 permit any
dialer-list 1 protocol ip list 1
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 0/0/0
exec-timeout 0 0
script dialer INVEST
login ctrlc-disable
modem InOut
no exec
rxspeed 7200000
txspeed 5760000
line 0/0/1
no exec
rxspeed 7200000
txspeed 5760000
line vty 0 4
access-class 1 in
exec-timeout 30 0
privilege level 15
logging synchronous
transport input telnet ssh
!
scheduler allocate 20000 1000
end


Router#sh cellular 0/0/0 con
Router#sh cellular 0/0/0 connection
Data Transmitted = 17464 bytes, Received = 1184 bytes
Profile 1, Packet Session Status = INACTIVE
        Inactivity Reason = Service option not subscribed
Profile 2, Packet Session Status = ACTIVE
        IP address = 10.97.92.15
        Negotiated QOS Parameters:
        Precedence = High Priority, Delay = Class 1
        Reliability = Unack GTP, LLC, Ack RLC, Protected data
        Peak = 256 kB/sec, Mean = 50000 kB/hr
        Traffic Class = Interactive
        Uplink Max = 2048kbps, Guaranteed = Subscribed
        Downlink Max = 2048kbps, Guaranteed = Subscribed
        Max SDU size = 1500 bytes
        SDU error ratio = 1E-4, BER = 4E-3

Router#sh cellular 0/0/0 net
Router#sh cellular 0/0/0 network
Current Service Status = Normal, Service Error = Requested service option not subscribed
Current Service = Combined
Packet Service = HSPA (Attached)
Packet Session Status = Active
Current Roaming Status = Home
Network Selection Mode = Manual
Country = RUS, Network = Beeline
Mobile Country Code (MCC) = 250
Mobile Network Code (MNC) = 99
Location Area Code (LAC) = 25282
Routing Area Code (RAC) = 1
Cell ID = 18688
Primary Scrambling Code = 117
PLMN Selection = Manual
Registered PLMN =  , Abbreviated =
Service Provider = Beeline
Router#sh cellular 0/0/0 ra
Router#sh cellular 0/0/0 radio
Radio power mode = ON
Current Band = WCDMA 2100, Channel Number = 10788
Current RSSI = -97 dBm
Band Selected = Auto
Number of nearby cells = 1
Cell 1
        Primary Scrambling Code = 0x75
        RSCP = -99 dBm, ECIO = -8 dBm

Router#sh cellular 0/0/0 pro
Router#sh cellular 0/0/0 profile
Profile password Encryption level: 7

Profile 1 = INACTIVE*
--------
PDP Type = PPP
Access Point Name (APN) = vpn.beeline.msk
Authentication = CHAP
Username: user5@gprs.InvestProject, Password: 105B1A1C1742

Profile 2 = ACTIVE
--------
PDP Type = IPv4
PDP address = 10.97.92.15
Access Point Name (APN) = vpn.beeline.msk
Authentication = CHAP
Username: user5@gprs.InvestProject, Password: 120C1612005E

Profile 3 = INACTIVE
--------
PDP Type = IPv4
Access Point Name (APN) = vpn.beeline.msk
Authentication = PAP
Username: user5@gprs.InvestProject, Password: 044E18031D74

Profile 4 = INACTIVE
--------
PDP Type = PPP
Access Point Name (APN) = vpn.beeline.msk
Authentication = PAP
Username: user5@gprs.InvestProject, Password: 0311480E145A

* - Default profile

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру