The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"AS5300 vs PSTN :("
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"AS5300 vs PSTN :("  
Сообщение от Che_Guevara email(??) on 18-Мрт-09, 13:40 
Доброго времени суток, уважаемые гуру!

У меня вышла вот такая проблема. Циска связана с ТФОП по Е1 ISDN-PRI а по IP звонят с аташки. Вот схема> http://i082.radikal.ru/0902/79/816d38110a3e.jpg

В общем когда звоню(Абонент А) на ГТС (Абонент Б) на аташки ниче не слышно  в логах смотрю normal call clearling  но время разговора не прошло  
А когда звоню с ГТС (Абонент Б) к АТАшке (Абонент А) Абонент А (АТАшка) не слышит абонента Б, а Абонент Б(ГТС) слышит абонента А (АТАшку). В чем может быть проблема подскажите плз ((
Я перепробывал все порты Е1 на кисе все так же, ниже конфиг:


!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco_5300
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$rRGT$.GbG/MVxWDuamX7.ajW3o/
enable password test
!
!
!
resource-pool disable
!
aaa new-model
!
!
aaa session-id common
ip subnet-zero
no ip routing
!
!
isdn switch-type primary-net5
!
!
voice service voip
signaling forward none
sip
!
!
!
!
!
!
!
!
!
username test password 0 test
!
!
controller E1 0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 1
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 2
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 4
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 5
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 6
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 7
framing NO-CRC4
pri-group timeslots 1-31
!
!
interface Ethernet0
no ip address
no ip route-cache
shutdown
!
interface Serial0
no ip address
no ip route-cache
shutdown
clockrate 2015232
no fair-queue
!
interface Serial1
no ip address
no ip route-cache
shutdown
clockrate 2015232
no fair-queue
!
interface Serial2
no ip address
no ip route-cache
shutdown
clockrate 2015232
no fair-queue
!
interface Serial3
no ip address
no ip route-cache
shutdown
clockrate 2015232
no fair-queue
!
interface Serial0:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
isdn send-alerting
isdn sending-complete
isdn outgoing display-ie
no fair-queue
no cdp enable
!
interface Serial1:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
isdn send-alerting
isdn sending-complete
isdn outgoing display-ie
no fair-queue
no cdp enable
!
interface Serial2:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
isdn send-alerting
isdn sending-complete
isdn outgoing display-ie
no fair-queue
no cdp enable
!
interface Serial3:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
isdn send-alerting
isdn sending-complete
isdn outgoing display-ie
no fair-queue
no cdp enable
!
interface Serial4:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
isdn send-alerting
isdn sending-complete
isdn outgoing display-ie
no fair-queue
no cdp enable
!
interface Serial5:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
isdn send-alerting
isdn sending-complete
isdn outgoing display-ie
no fair-queue
no cdp enable
!
interface Serial6:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
isdn send-alerting
isdn sending-complete
isdn outgoing display-ie
no fair-queue
no cdp enable
!
interface Serial7:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
isdn send-alerting
isdn sending-complete
isdn outgoing display-ie
no fair-queue
no cdp enable
!
interface FastEthernet0
ip address xxx.xxx.xx.70 255.255.255.252
no ip route-cache
duplex half
speed 100
!
ip classless
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xx.69
no ip http server
!
!
!
!
!
voice-port 0:D
no comfort-noise
cptone RU
bearer-cap Speech
!
voice-port 1:D
no comfort-noise
cptone RU
bearer-cap Speech
!
voice-port 2:D
bearer-cap 3100Hz
!
voice-port 3:D
!
voice-port 4:D
!
voice-port 5:D
!
voice-port 6:D
!
voice-port 7:D
!
!
!
dial-peer voice 1 voip
huntstop
incoming called-number .
!
dial-peer voice 717777 voip
description to_ata-186
destination-pattern 717777
session protocol sipv2
session target ipv4:xxx.xxx.xx.54
codec g711alaw
!
dial-peer voice 11 pots
incoming called-number .
direct-inward-dial
!
dial-peer voice 247 pots
description destination_to-->GTS
huntstop
destination-pattern 44[1-9]T
no digit-strip
direct-inward-dial
port 2:D
!
!
gateway
!
!
line con 0
line aux 0
line vty 0
exec-timeout 45 0
password test
line vty 1 4
password test
!
end

Заранее благодарен!

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

  • AS5300 vs PSTN :(, Dimon_F, 08:48 , 19-Мрт-09, (1)  
    • AS5300 vs PSTN :(, Che_Guevara, 09:19 , 19-Мрт-09, (2)  
      • AS5300 vs PSTN :(, Dimon_F, 10:42 , 19-Мрт-09, (3)  
        • AS5300 vs PSTN :(, Che_Guevara, 17:05 , 19-Мрт-09, (5)  
  • AS5300 vs PSTN :(, Telesis, 11:07 , 19-Мрт-09, (4)  

Сообщения по теме [Сортировка по времени | RSS]


1. "AS5300 vs PSTN :("  
Сообщение от Dimon_F (ok) on 19-Мрт-09, 08:48 
>[оверквотинг удален]
>line aux 0
>line vty 0
>exec-timeout 45 0
>password test
>line vty 1 4
>password test
>!
>end
>
>Заранее благодарен!

Включи ip routing. У меня тож самое было, пока невключил. Бился несколько дней, а оказалось, дело было не в бобине :-)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "AS5300 vs PSTN :("  
Сообщение от Che_Guevara email(??) on 19-Мрт-09, 09:19 
>[оверквотинг удален]
>>password test
>>line vty 1 4
>>password test
>>!
>>end
>>
>>Заранее благодарен!
>
>Включи ip routing. У меня тож самое было, пока невключил. Бился несколько
>дней, а оказалось, дело было не в бобине :-)

В смысле IP-routing? :(((( с роутами все норм, все пингуется :((((

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "AS5300 vs PSTN :("  
Сообщение от Dimon_F (ok) on 19-Мрт-09, 10:42 
>>Включи ip routing. У меня тож самое было, пока невключил. Бился несколько
>>дней, а оказалось, дело было не в бобине :-)
>
>В смысле IP-routing? :(((( с роутами все норм, все пингуется :((((

У тебя:

aaa session-id common
ip subnet-zero
no ip routing

сделай config t, затем введи команду ip routing.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "AS5300 vs PSTN :("  
Сообщение от Che_Guevara email(??) on 19-Мрт-09, 17:05 
>[оверквотинг удален]
>>
>>В смысле IP-routing? :(((( с роутами все норм, все пингуется :((((
>
>У тебя:
>
>aaa session-id common
>ip subnet-zero
>no ip routing
>
>сделай config t, затем введи команду ip routing.

спасибо за совет, ато я думал надо прощаться с моей кошечкой :((((((
Я целый неделю бился и так и сяк :(((


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "AS5300 vs PSTN :("  
Сообщение от Telesis on 19-Мрт-09, 11:07 
dial-peer voice 1 voip
huntstop
incoming called-number .T
codec g711alaw
!
dial-peer voice 717777 voip
description to_ata-186
destination-pattern 717777
session protocol sipv2
session target ipv4:xxx.xxx.xx.54
codec g711alaw
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру