The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите разобраться с Cisco 1803"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Помогите разобраться с Cisco 1803"  +/
Сообщение от MVictorL email(ok) on 26-Мрт-09, 00:05 
Есть Cisco 1803.
Как я понял, кроме нулевого порта остальные 8-мь -- просто свич.
Но я хотел бы настроить роутинг и фаерволинг нескольких сетей, включая интернет -- это в принципе возможно?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите разобраться с Cisco 1803"  +/
Сообщение от NetMan (??) on 26-Мрт-09, 08:52 
С 1803 лично не знаком, но если получится - попробуй следущее:
создай Vlan интерфейсы и прикрепи свитч порты к разным Vlan-ам -

!
interface Vlan 101
ip address 192.168.1.1 255.255.255.0
!
interface Vlan 102
ip address 192.168.2.1 255.255.255.0
!
...
!
interface Vlan 108
ip address 192.168.8.1 255.255.255.0
!
interface FastEthernet 1
switchport access vlan 101
no shut
!
interface FastEthernet 2
switchport access vlan 102
no shut
!
...
!
interface FastEthernet 8
switchport access vlan 108
no shut
!


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Помогите разобраться с Cisco 1803"  +/
Сообщение от Николай (??) on 26-Мрт-09, 11:31 
>Есть Cisco 1803.
>Как я понял, кроме нулевого порта остальные 8-мь -- просто свич.
>Но я хотел бы настроить роутинг и фаерволинг нескольких сетей, включая интернет
>-- это в принципе возможно?

в принципе возможно :)))

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Помогите разобраться с Cisco 1803"  +/
Сообщение от svetts email(ok) on 07-Май-09, 13:24 
>Есть Cisco 1803.
>Как я понял, кроме нулевого порта остальные 8-мь -- просто свич.
>Но я хотел бы настроить роутинг и фаерволинг нескольких сетей, включая интернет
>-- это в принципе возможно?

скажите у вас что-то получилось? та же проблема, только второй интерфейс ещё и через туннель надо!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Помогите разобраться с Cisco 1803"  +/
Сообщение от MVictorL email(ok) on 08-Май-09, 10:10 
>>Есть Cisco 1803.
>>Как я понял, кроме нулевого порта остальные 8-мь -- просто свич.
>>Но я хотел бы настроить роутинг и фаерволинг нескольких сетей, включая интернет
>>-- это в принципе возможно?
>
>скажите у вас что-то получилось? та же проблема, только второй интерфейс ещё
>и через туннель надо!

Я не силен в настройке с командной строки -- некогда читать столько документации ради одного девайса, который настроил и забыл, т.ч. пользовался SDM-утилитой.
IP-адрес назначал VLan'ам (правда, их ограниченное количество -- в моём случае, всего 4-ре), а нужный порт, входящий в состав свича, включал в этот VLan. В результате данный порт имеет IP-адрес и ему можно назначать соответствующие правила (маршрутизировать, фаерволить, натить и т.д.)

Если я не прав -- гуру поправьте меня!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру