The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"dlink 3028 и trunk-и"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"dlink 3028 и trunk-и"  +/
Сообщение от sergeyfromkomi email(ok) on 09-Июн-09, 12:50 
Люди Кто сталкивался с dlink 3028, а точнее стыковал через Trunk-у с catalyst-am....???
Они это в принципе умеют??? 802.1q в спецификации есть ..... может у кого опыт есть, подскажите буду очень благодарен....
Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "dlink 3028 и trunk-и"  +/
Сообщение от StSphinx (??) on 09-Июн-09, 13:41 
>Люди Кто сталкивался с dlink 3028, а точнее стыковал через Trunk-у с
>catalyst-am....???
>Они это в принципе умеют??? 802.1q в спецификации есть ..... может у
>кого опыт есть, подскажите буду очень благодарен....

Умеют... Вполне успешно работают.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "dlink 3028 и trunk-и"  +/
Сообщение от sergeyfromkomi email(ok) on 09-Июн-09, 14:17 
>Умеют... Вполне успешно работают.

вот это я пишу на delink-e (http://www.dlink.ru/ru/faq/62/212.html)
# Создаём VLAN с VID=2
create vlan vlan2 tag 2
# Добавляем порт 26 в VLAN default как tagged для организации тегированной магистрали
config vlan default add tagged 26
# Удаляем порт 2 из VLAN default
config vlan default delete 2
# Добавляем порт 2 в VLAN2
config vlan vlan2 add untagged 2
# Добавляем порт 26 в VLAN2 как tagged для организации тегированной магистрали
config vlan vlan2 add tagged 26

может что нить не хватает...?
Опыт с catalysta-ми  большой, но таких проблем ещё не встречал..

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "dlink 3028 и trunk-и"  +/
Сообщение от StSphinx (??) on 10-Июн-09, 09:23 
>[оверквотинг удален]
># Удаляем порт 2 из VLAN default
>config vlan default delete 2
># Добавляем порт 2 в VLAN2
>config vlan vlan2 add untagged 2
># Добавляем порт 26 в VLAN2 как tagged для организации тегированной магистрали
>
>config vlan vlan2 add tagged 26
>
>может что нить не хватает...?
>Опыт с catalysta-ми  большой, но таких проблем ещё не встречал..

Вы скажите что конкретно вам нужно сделать... Для чего вы добавляете в порт 26, default как tagged? Native vlan(untagged) у вас совпадает на транковых портах?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "dlink 3028 и trunk-и"  +/
Сообщение от sergeyfromkomi email(ok) on 10-Июн-09, 10:55 
Спасибо большое за интерес и содействие.......

>Вы скажите что конкретно вам нужно сделать...

у меня есть ctalyst 3560, с таким trunk-ом на порту.....(vlan-ы 821,822,555) и
access-портами (interface FastEthernet0/1; interface FastEthernet0/2; interface FastEthernet0/3)

interface FastEthernet0/1
switchport access vlan 821
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/2
switchport access vlan 822
switchport mode access
spanning-tree portfast
!
!
interface FastEthernet0/3
switchport access vlan 555
switchport mode access
spanning-tree portfast
!

!
interface FastEthernet0/48
description TRUNK FOR_ISP
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 821,822,555
switchport mode trunk
!
ВОПРОС !!!
Что необходимо написать в конфиге delin-ка, на порт 28, чтоб он был транковый и пропускал(разрешал) vlan-ы:  821,822,555 (только их) и 3-и соответственно порта (с vlan-ми 821,822,555) в режиме "access"  (в терминологии cisco)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "dlink 3028 и trunk-и"  +/
Сообщение от sergeyfromkomi email(ok) on 09-Июн-09, 16:21 
>Умеют... Вполне успешно работают.

КАК .....!!!!!!!!!!!!!!   хоть строчку конфига.... хоть намёк.......!!!!!!!!!!!!!!!!!!!!!


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "dlink 3028 и trunk-и"  +/
Сообщение от sh_ email(ok) on 09-Июн-09, 18:09 
Конфиг прежде всего от вас нужен. sh run int покажите с каталиста. Я правильно понимаю, что вам доступность с PC2 на PC4 нужна (хотя вы об этом не писали)?
И еще sh conf cur с dlink'а.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "dlink 3028 и trunk-и"  +/
Сообщение от sergeyfromkomi email(ok) on 10-Июн-09, 09:46 
catalyst 2950:
interface FastEthernet0/24
  description TRANK FOR All Vlan
  switchport trunk allowed vlan 1,2
  switchport mode trunk
spanning-tree portfast trunk
!


а вот конфиг des 3028


DES-3028:4#show config current_config
Command: show config current_config

#-------------------------------------------------------------------
#                       DES-3028 Configuration
#
#                       Firmware: Build 1.00-B32
#        Copyright(C) 2006-2009  D-Link Corporation. All rights reserved.
#-------------------------------------------------------------------


# BASIC

config serial_port baud_rate 9600 auto_logout 10_minutes

# STORM

.....

# QOS

.....

# MIRROR

disable mirror

# BANDWIDTH

.....

# SYSLOG

....

# TRAF-SEGMENTATION

config traffic_segmentation 1 forward_list 1-28
config traffic_segmentation 2 forward_list 1-28
config traffic_segmentation 3 forward_list 1-28
config traffic_segmentation 4 forward_list 1-28
config traffic_segmentation 5 forward_list 1-28
config traffic_segmentation 6 forward_list 1-28
config traffic_segmentation 7 forward_list 1-28
config traffic_segmentation 8 forward_list 1-28
config traffic_segmentation 9 forward_list 1-28
config traffic_segmentation 10 forward_list 1-28
config traffic_segmentation 11 forward_list 1-28
config traffic_segmentation 12 forward_list 1-28
config traffic_segmentation 13 forward_list 1-28
config traffic_segmentation 14 forward_list 1-28
config traffic_segmentation 15 forward_list 1-28
config traffic_segmentation 16 forward_list 1-28
config traffic_segmentation 17 forward_list 1-28
config traffic_segmentation 18 forward_list 1-28
config traffic_segmentation 19 forward_list 1-28
config traffic_segmentation 20 forward_list 1-28
config traffic_segmentation 21 forward_list 1-28
config traffic_segmentation 22 forward_list 1-28
config traffic_segmentation 23 forward_list 1-28
config traffic_segmentation 24 forward_list 1-28
config traffic_segmentation 25 forward_list 1-28
config traffic_segmentation 26 forward_list 1-28
config traffic_segmentation 27 forward_list 1-28
config traffic_segmentation 28 forward_list 1-28

# SSL

disable ssl
enable ssl ciphersuite RSA_with_RC4_128_MD5
enable ssl ciphersuite RSA_with_3DES_EDE_CBC_SHA
enable ssl ciphersuite DHE_DSS_with_3DES_EDE_CBC_SHA
enable ssl ciphersuite RSA_EXPORT_with_RC4_40_MD5
config ssl cachetimeout 600

# PORT

config ports 1  speed auto flow_control disable state enable  clear_description
config ports 2  speed auto flow_control disable state enable  clear_description
config ports 3  speed auto flow_control disable state enable  clear_description
config ports 4  speed auto flow_control disable state enable  clear_description
config ports 5  speed auto flow_control disable state enable  clear_description
config ports 6  speed auto flow_control disable state enable  clear_description
config ports 7  speed auto flow_control disable state enable  clear_description
config ports 8  speed auto flow_control disable state enable  clear_description
config ports 9  speed auto flow_control disable state enable  clear_description
config ports 10  speed auto flow_control disable state enable  clear_description
config ports 11  speed auto flow_control disable state enable  clear_description
config ports 12  speed auto flow_control disable state enable  clear_description
config ports 13  speed auto flow_control disable state enable  clear_description
config ports 14  speed auto flow_control disable state enable  clear_description
config ports 15  speed auto flow_control disable state enable  clear_description
config ports 16  speed auto flow_control disable state enable  clear_description
config ports 17  speed auto flow_control disable state enable  clear_description
config ports 18  speed auto flow_control disable state enable  clear_description
config ports 19  speed auto flow_control disable state enable  clear_description
config ports 20  speed auto flow_control disable state enable  clear_description
config ports 21  speed auto flow_control disable state enable  clear_description
config ports 22  speed auto flow_control disable state enable  clear_description
config ports 23  speed auto flow_control disable state enable  clear_description
config ports 24  speed auto flow_control disable state enable  clear_description
config ports 25  speed auto flow_control disable state enable  clear_description
config ports 25 medium_type fiber speed auto flow_control disable state enable  clear_description
config ports 26  speed auto flow_control disable state enable  clear_description
config ports 26 medium_type fiber speed auto flow_control disable state enable  clear_description
config ports 27  speed auto flow_control disable state enable  clear_description
config ports 28  speed auto flow_control disable state enable  clear_description

# TIME_RANGE


# GM

config sim candidate
disable sim
config sim dp_interval 30
config sim hold_time 100

# MANAGEMENT

enable snmp traps
enable snmp authenticate traps
disable rmon

# SNMPv3

....

# VLAN

config vlan default delete 1-28
config vlan default add tagged 26
config vlan default add untagged 1,3-25,27-28
config vlan default advertisement enable
create vlan vlan2 tag 2
config vlan vlan2 add tagged 26
config vlan vlan2 add untagged 2
disable gvrp
config gvrp 1 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 2 state disable ingress_checking enable acceptable_frame admit_all pvid 2
config gvrp 3 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 4 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 5 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 6 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 7 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 8 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 9 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 10 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 11 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 12 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 13 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 14 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 15 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 16 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 17 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 18 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 19 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 20 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 21 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 22 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 23 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 24 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 25 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 26 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 27 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 28 state disable ingress_checking enable acceptable_frame admit_all pvid 1

# 8021X

disable 802.1x
config 802.1x auth_protocol radius_eap
config 802.1x capability ports 1 none
config 802.1x capability ports 2 none
config 802.1x capability ports 3 none
config 802.1x capability ports 4 none
config 802.1x capability ports 5 none
config 802.1x capability ports 6 none
config 802.1x capability ports 7 none
config 802.1x capability ports 8 none
config 802.1x capability ports 9 none
config 802.1x capability ports 10 none
config 802.1x capability ports 11 none
config 802.1x capability ports 12 none
config 802.1x capability ports 13 none
config 802.1x capability ports 14 none
config 802.1x capability ports 15 none
config 802.1x capability ports 16 none
config 802.1x capability ports 17 none
config 802.1x capability ports 18 none
config 802.1x capability ports 19 none
config 802.1x capability ports 20 none
config 802.1x capability ports 21 none
config 802.1x capability ports 22 none
config 802.1x capability ports 23 none
config 802.1x capability ports 24 none
config 802.1x capability ports 25 none
config 802.1x capability ports 26 none
config 802.1x capability ports 27 none
config 802.1x capability ports 28 none
config 802.1x auth_parameter ports 1 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req 2
period 3600 enable_reauth disable
config 802.1x auth_parameter ports 2 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req 2
period 3600 enable_reauth disable
config 802.1x auth_parameter ports 3 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req 2
period 3600 enable_reauth disable
config 802.1x auth_parameter ports 4 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req 2
period 3600 enable_reauth disable
config 802.1x auth_parameter ports 5 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req 2
period 3600 enable_reauth disable
config 802.1x auth_parameter ports 6 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req 2
period 3600 enable_reauth disable
config 802.1x auth_parameter ports 7 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req 2
period 3600 enable_reauth disable
config 802.1x auth_parameter ports 8 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req 2
period 3600 enable_reauth disable
config 802.1x auth_parameter ports 9 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req 2
period 3600 enable_reauth disable
config 802.1x auth_parameter ports 10 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 11 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 12 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 13 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 14 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth0 supp_timeout 30 server_timeout 30 max_req 2 reauth_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 16 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 17 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 18 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 19 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 20 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 21 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth0 supp_timeout 30 server_timeout 30 max_req 2 reauth_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 23 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 24 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 25 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 26 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 27 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable
config 802.1x auth_parameter ports 28 direction both port_control auto quiet_period 60 tx_period 30 supp_timeout 30 server_timeout 30 max_req
_period 3600 enable_reauth disable

# PORT_LOCK

disable port_security trap_log
config port_security ports 1 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 2 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 3 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 4 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 5 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 6 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 7 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 8 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 9 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 10 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 11 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 12 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 13 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 14 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 15 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 16 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 17 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 18 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 19 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 20 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 21 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 22 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 23 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 24 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 25 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 26 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 27 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout
config port_security ports 28 admin_state disable max_learning_addr 1 lock_address_mode DeleteOnTimeout

# FDB

config fdb aging_time 300
config multicast port_filtering_mode all  filter_unregistered_groups
config multicast port_filtering_mode 1-28  forward_unregistered_groups

# MAC_ADDRESS_TABLE_NOTIFICATION

config mac_notification interval 1 historysize 1
disable mac_notification
config mac_notification ports 1 disable
config mac_notification ports 2 disable
config mac_notification ports 3 disable
config mac_notification ports 4 disable
config mac_notification ports 5 disable
config mac_notification ports 6 disable
config mac_notification ports 7 disable
config mac_notification ports 8 disable
config mac_notification ports 9 disable
config mac_notification ports 10 disable
config mac_notification ports 11 disable
config mac_notification ports 12 disable
config mac_notification ports 13 disable
config mac_notification ports 14 disable
config mac_notification ports 15 disable
config mac_notification ports 16 disable
config mac_notification ports 17 disable
config mac_notification ports 18 disable
config mac_notification ports 19 disable
config mac_notification ports 20 disable
config mac_notification ports 21 disable
config mac_notification ports 22 disable
config mac_notification ports 23 disable
config mac_notification ports 24 disable
config mac_notification ports 25 disable
config mac_notification ports 26 disable
config mac_notification ports 27 disable
config mac_notification ports 28 disable

# STP

disable stp
config stp version rstp
config stp maxage 20 maxhops 20 forwarddelay 15 txholdcount 3 fbpdu enable hellotime 2 lbd enable lbd_recover_timer 60
config stp priority 32768 instance_id 0
config stp ports 1 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 1 instance_id 0 internalCost auto priority 128
config stp ports 1 fbpdu enable
config stp ports 2 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 2 instance_id 0 internalCost auto priority 128
config stp ports 2 fbpdu enable
config stp ports 3 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 3 instance_id 0 internalCost auto priority 128
config stp ports 3 fbpdu enable
config stp ports 4 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 4 instance_id 0 internalCost auto priority 128
config stp ports 4 fbpdu enable
config stp ports 5 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 5 instance_id 0 internalCost auto priority 128
config stp ports 5 fbpdu enable
config stp ports 6 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 6 instance_id 0 internalCost auto priority 128
config stp ports 6 fbpdu enable
config stp ports 7 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 7 instance_id 0 internalCost auto priority 128
config stp ports 7 fbpdu enable
config stp ports 8 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 8 instance_id 0 internalCost auto priority 128
config stp ports 8 fbpdu enable
config stp ports 9 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 9 instance_id 0 internalCost auto priority 128
config stp ports 9 fbpdu enable
config stp ports 10 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 10 instance_id 0 internalCost auto priority 128
config stp ports 10 fbpdu enable
config stp ports 11 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 11 instance_id 0 internalCost auto priority 128
config stp ports 11 fbpdu enable
config stp ports 12 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 12 instance_id 0 internalCost auto priority 128
config stp ports 12 fbpdu enable
config stp ports 13 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 13 instance_id 0 internalCost auto priority 128
config stp ports 13 fbpdu enable
config stp ports 14 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 14 instance_id 0 internalCost auto priority 128
config stp ports 14 fbpdu enable
config stp ports 15 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 15 instance_id 0 internalCost auto priority 128
config stp ports 15 fbpdu enable
config stp ports 16 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 16 instance_id 0 internalCost auto priority 128
config stp ports 16 fbpdu enable
config stp ports 17 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 17 instance_id 0 internalCost auto priority 128
config stp ports 17 fbpdu enable
config stp ports 18 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 18 instance_id 0 internalCost auto priority 128
config stp ports 18 fbpdu enable
config stp ports 19 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 19 instance_id 0 internalCost auto priority 128
config stp ports 19 fbpdu enable
config stp ports 20 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 20 instance_id 0 internalCost auto priority 128
config stp ports 20 fbpdu enable
config stp ports 21 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 21 instance_id 0 internalCost auto priority 128
config stp ports 21 fbpdu enable
config stp ports 22 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 22 instance_id 0 internalCost auto priority 128
config stp ports 22 fbpdu enable
config stp ports 23 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 23 instance_id 0 internalCost auto priority 128
config stp ports 23 fbpdu enable
config stp ports 24 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 24 instance_id 0 internalCost auto priority 128
config stp ports 24 fbpdu enable
config stp ports 25 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 25 instance_id 0 internalCost auto priority 128
config stp ports 25 fbpdu enable
config stp ports 26 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 26 instance_id 0 internalCost auto priority 128
config stp ports 26 fbpdu enable
config stp ports 27 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 27 instance_id 0 internalCost auto priority 128
config stp ports 27 fbpdu enable
config stp ports 28 externalCost auto edge false p2p auto state enable lbd disable
config stp mst_ports 28 instance_id 0 internalCost auto priority 128
config stp ports 28 fbpdu enable
config stp mst_config_id name 00:21:91:21:33:E8 revision_level 0

# SAFEGUARD_ENGINE

config safeguard_engine state disable utilization rising 30 falling 20 trap_log disable mode fuzzy

# BANNER_PROMP

config command_prompt default
config greeting_message default

# SSH

config ssh algorithm 3DES enable
config ssh algorithm AES128 enable
config ssh algorithm AES192 enable
config ssh algorithm AES256 enable
config ssh algorithm arcfour enable
config ssh algorithm blowfish enable
config ssh algorithm cast128 enable
config ssh algorithm twofish128 enable
config ssh algorithm twofish192 enable
config ssh algorithm twofish256 enable
config ssh algorithm MD5 enable
config ssh algorithm SHA1 enable
config ssh algorithm RSA enable
config ssh algorithm DSA enable
config ssh authmode password enable
config ssh authmode publickey enable
config ssh authmode hostbased enable
config ssh server maxsession 8
config ssh server contimeout 120
config ssh server authfail 2
config ssh server rekey never
disable ssh

# SNOOP

disable igmp_snooping
config igmp_snooping all host_timeout 260 router_timeout 260 leave_timer 2 state disable fast_leave disable
config igmp_snooping querier all query_interval 125 max_response_time 10 robustness_variable 2 last_member_query_interval 1 state disable

# SMTP

disable smtp

# ACL

disable cpu_interface_filtering

# SNTP

disable sntp
config time_zone operator - hour 6 min 0
config sntp primary 0.0.0.0 secondary 0.0.0.0 poll-interval 720
config dst disable

# LACP

config lacp_port 1-28 mode passive
config link_aggregation algorithm mac_source

# IP

config ipif System vlan default ipaddress 10.90.90.91/8 state enable
enable telnet 23
enable web 80
disable autoconfig

# ARP

config arp_aging time 20

# AAA

config authen_login default method local
config authen_enable default method  local_enable
config authen application console login default
config authen application console enable default
config authen application telnet login default
config authen application telnet enable default
config authen application ssh login default
config authen application ssh enable default
config authen application http login default
config authen application http enable default
config authen parameter response_timeout 30
config authen parameter attempt 3
disable authen_policy
config admin local_enable


# DHCP_RELAY

disable dhcp_relay
config dhcp_relay hops 4 time 0
config dhcp_relay option_82 state disable
config dhcp_relay option_82 check disable
config dhcp_relay option_82 policy replace

# ROUTE


#-------------------------------------------------------------------
#             End of configuration file for DES-3028
#------------------------------------------------------------------


может у dlink-ов свой какой то стандарт инкапсуляции отличный от 802.1q ???

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "dlink 3028 и trunk-и"  +/
Сообщение от StSphinx (??) on 10-Июн-09, 10:21 
>[оверквотинг удален]
># VLAN
>
>config vlan default delete 1-28
>config vlan default add tagged 26
>config vlan default add untagged 1,3-25,27-28
>config vlan default advertisement enable
>create vlan vlan2 tag 2
>config vlan vlan2 add tagged 26
>config vlan vlan2 add untagged 2
>может у dlink-ов свой какой то стандарт инкапсуляции отличный от 802.1q ???

802.1q у всех один и тот же...
Повторю вопрос, для чего у вас default vlan, ходит через транковый порт как tagged ?
Судя по конфигу каталиста, он должен быть native, то есть untagged.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "dlink 3028 и trunk-и"  +/
Сообщение от fantom (??) on 10-Июн-09, 09:46 
>>Умеют... Вполне успешно работают.
>
>КАК .....!!!!!!!!!!!!!!   хоть строчку конфига.... хоть намёк.......!!!!!!!!!!!!!!!!!!!!!

На порту длинка в влане 2 PVID укажите.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "dlink 3028 и trunk-и"  +/
Сообщение от StSphinx (??) on 10-Июн-09, 10:12 
>>Умеют... Вполне успешно работают.
>
>КАК .....!!!!!!!!!!!!!!   хоть строчку конфига.... хоть намёк.......!!!!!!!!!!!!!!!!!!!!!

Вот... Куски конфига с DES-3028 и WS-3560G

#3560G
interface GigabitEthernet0/22
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 301,750,904
switchport mode trunk
flowcontrol receive on


#DES-3028

config vlan default delete 1-28
config vlan default add untagged 25-28
config vlan default advertisement disable
create vlan VoIP tag 301
config vlan VoIP add tagged 9,28
create vlan Clients-750 tag 750
config vlan Clients-750 add tagged 9,28
config vlan Clients-750 add untagged 1-8,10-24
create vlan MGMT tag 904
config vlan MGMT add tagged 27-28

config gvrp 28 state disable ingress_checking enable acceptable_frame admit_all pvid 1

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "dlink 3028 и trunk-и"  +1 +/
Сообщение от sergeyfromkomi email(ok) on 10-Июн-09, 10:57 
Спасибо большое за интерес и содействие.......

>Вы скажите что конкретно вам нужно сделать...

у меня есть ctalyst 3560, с таким trunk-ом на порту.....(vlan-ы 821,822,555) и
access-портами (interface FastEthernet0/1; interface FastEthernet0/2; interface FastEthernet0/3)

interface FastEthernet0/1
switchport access vlan 821
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/2
switchport access vlan 822
switchport mode access
spanning-tree portfast
!
!
interface FastEthernet0/3
switchport access vlan 555
switchport mode access
spanning-tree portfast
!

!
interface FastEthernet0/48
description TRUNK FOR_ISP
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 821,822,555
switchport mode trunk
!
ВОПРОС !!!
Что необходимо написать в конфиге delin-ка, на порт 28, чтоб он был транковый и пропускал(разрешал) vlan-ы:  821,822,555 (только их) и 3-и соответственно порта (с vlan-ми 821,822,555) в режиме "access"  (в терминологии cisco)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "dlink 3028 и trunk-и"  +1 +/
Сообщение от sh_ email(ok) on 10-Июн-09, 11:46 
config vlan default delete 1-28
config vlan default add untagged 1-28

create vlan vl821 tag 821
config vlan vl821 add tagged 28
config vlan vl821 add untagged 1
create vlan vl822 tag 822
config vlan vl822 add tagged 28
config vlan vl822 add untagged 2
create vlan vl555 tag 555
config vlan vl555 add tagged 28
config vlan vl555 add untagged 3

1 порт - 821
2 порт - 822
3 порт - 555
28 - транк

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "dlink 3028 и trunk-и"  +/
Сообщение от sergeyfromkomi email(ok) on 10-Июн-09, 13:17 
>[оверквотинг удален]
>config vlan vl822 add tagged 28
>config vlan vl822 add untagged 2
>create vlan vl555 tag 555
>config vlan vl555 add tagged 28
>config vlan vl555 add untagged 3
>
>1 порт - 821
>2 порт - 822
>3 порт - 555
>28 - транк

Спасибо за ответы....
но вот опять ругается....
вот начальный конфиг:
# VLAN

config vlan default delete 1-28
config vlan default add untagged 1-28
config vlan default advertisement enable
disable gvrp
config gvrp 1 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 2 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 3 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 4 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 5 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 6 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 7 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 8 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 9 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 10 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 11 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 12 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 13 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 14 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 15 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 16 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 17 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 18 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 19 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 20 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 21 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 22 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 23 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 24 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 25 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 26 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 27 state disable ingress_checking enable acceptable_frame admit_all pvid 1
config gvrp 28 state disable ingress_checking enable acceptable_frame admit_all pvid 1

# 8021X
Пытаюсь добавить ваши строчки
(
create vlan vl821 tag 821
config vlan vl821 add tagged 28
config vlan vl821 add untagged 1
create vlan vl822 tag 822
config vlan vl822 add tagged 28
config vlan vl822 add untagged 2
create vlan vl555 tag 555
config vlan vl555 add tagged 28
config vlan vl555 add untagged 3
)
и вот DES ругается:

DES-3028:4#create vlan vl821 tag 821
Command: create vlan vl821 tag 821
Success.

DES-3028:4#config vlan vl821 add tagged 28
Command: config vlan vl821 add tagged 28
Success.

DES-3028:4#config vlan vl821 add untagged 1
Command: config vlan vl821 add untagged 1
Untagged ports overlapped!
Fail!

DES-3028:4#


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "dlink 3028 и trunk-и"  +/
Сообщение от sh_ email(ok) on 10-Июн-09, 14:14 
Прошу прощения, немного неправильно написал.
config vlan default delete 1-28
config vlan default add untagged 4-28

create vlan vl821 tag 821
config vlan vl821 add tagged 28
config vlan vl821 add untagged 1
create vlan vl822 tag 822
config vlan vl822 add tagged 28
config vlan vl822 add untagged 2
create vlan vl555 tag 555
config vlan vl555 add tagged 28
config vlan vl555 add untagged 3

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру