The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Подавление syslog сообщений!"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Подавление syslog сообщений!"  +/
Сообщение от Nec (??) on 17-Июл-09, 10:03 
Добрый всем день!
Один из моих рутеров Cisco 1841 отправляет практически каждую минуту в сислог %CRYPTO-4-IKMP_NO_SA: IKE message from 192.168.1.1 has no SA and is not an initialization offer

Вообщем причину так и не нашли, но хотелось бы это сообщение как-то подавить. Есть ли такая возможность на Cisco рутере?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Подавление syslog сообщений!"  +/
Сообщение от shadow_alone (ok) on 17-Июл-09, 12:21 
:)
ну что за люди,а?
конфиг давай.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Подавление syslog сообщений!"  +/
Сообщение от Nec (??) on 17-Июл-09, 13:03 
>:)
>ну что за люди,а?
>конфиг давай.

Вот:

crypto isakmp policy 1
authentication pre-share
!
crypto isakmp policy 2
hash md5
authentication pre-share
lifetime 28800
crypto isakmp key 6 12345678 address 192.168.1.25
crypto isakmp key 6 12345678 address 192.168.1.33
crypto isakmp key 6 87654321 address 192.168.1.105
crypto isakmp invalid-spi-recovery
crypto isakmp keepalive 10
!
!
crypto ipsec transform-set cisco1 esp-des esp-md5-hmac
crypto ipsec transform-set cisco2 esp-des esp-md5-hmac
crypto ipsec transform-set tunnel esp-des esp-sha-hmac
!
crypto ipsec profile VTI
set transform-set tunnel
!
!
crypto map vpn 10 ipsec-isakmp
set peer 192.168.1.25
set transform-set cisco1
match address 110
crypto map vpn 11 ipsec-isakmp
set peer 192.168.1.33
set transform-set cisco2
match address 111
!
interface Tunnel1
description <<< to Filial >>>
ip address 192.168.122.1 255.255.255.252
tunnel source 192.168.1.3
tunnel destination 192.168.1.106
tunnel mode ipsec ipv4
tunnel protection ipsec profile VTI
!

interface FastEthernet0/0
description <<< to SP >>>
ip address 192.168.1.3 255.255.255.240
ip virtual-reassembly
duplex auto
speed auto
crypto map exim
!
interface FastEthernet0/1
description <<< to LAN >>>
ip address 192.168.120.1 255.255.255.0
ip flow ingress
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!

ip classless

ip route 192.168.1.0 255.255.255.0 192.168.1.1
ip route 192.168.200.0 255.255.255.0 192.168.1.1
ip route 192.168.200.96 255.255.255.224 tunnel1


ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging 192.168.120.35
access-list 110 permit ip 192.168.120.0 0.0.0.255 192.168.200.0 0.0.0.31
access-list 110 permit ip 192.168.200.0 0.0.0.31 192.168.120.0 0.0.0.255
access-list 111 permit ip 192.168.120.0 0.0.0.255 192.168.200.32 0.0.0.31
access-list 111 permit ip 192.168.200.32 0.0.0.31 192.168.120.0 0.0.0.255
snmp-server community public RO
no cdp run
!
!
control-plane

Ошибки происходят с хостами 192.168.1.25 и 192.168.1.33

%CRYPTO-4-IKMP_NO_SA: IKE message from 192.168.1.25 has no SA and is not an initialization offer

%CRYPTO-4-IKMP_NO_SA: IKE message from 192.168.1.33 has no SA and is not an initialization offer

C другой стороны стоят Broadband VPN Router фирмы Planet VRT-401

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Подавление syslog сообщений!"  +/
Сообщение от sh_ email(ok) on 17-Июл-09, 14:12 
no crypto isakmp key 6 12345678 address 192.168.1.25
no crypto isakmp key 6 12345678 address 192.168.1.33
no crypto map vpn
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Подавление syslog сообщений!"  +/
Сообщение от Nec (??) on 17-Июл-09, 16:48 
>no crypto isakmp key 6 12345678 address 192.168.1.25
>no crypto isakmp key 6 12345678 address 192.168.1.33
>no crypto map vpn

И что будет тогда?
Просто пропадет связь...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Подавление syslog сообщений!"  +/
Сообщение от sh_ email(ok) on 17-Июл-09, 18:07 
А у вас и так ее не должно быть, т.к. криптомапы к интерфейсам не прикручены. (ну либо конфиг не полностью показан.)

Кстати, еще бы посмотреть sh cry isa sa. И тоже самое с удаленных железок.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру