The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 871 наcтроить как сервер доступа dial-up"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Dialup, сервер доступа)
Изначальное сообщение [ Отслеживать ]

"Cisco 871 наcтроить как сервер доступа dial-up"  +/
Сообщение от fejin (ok) on 19-Авг-09, 17:04 
Добрый день, имеется циска 871.
Задача подключатся к ней по диал апу с дальнейшим выходом в локальную сеть. Возможно ли решить эту проблему на этом оборудовании.

Циска FE4 - wan портом включена в локальную сеть.
К консольному порту, он же AUX подключен dialup-модем IDC-5614BXL/VR, модем воткнут в телефонуую сеть.

Сейчас все на следующей стадии. Если соединятся через виндовое соединение, что собственно мне и надо, то при проверке имени и пароля выдает ошибку 721 Удаленный компьютер не отвечает. Если же через гипер терминал звоню на модем, модемы соединяются и я попадаю на циску.

Конфиг циски.

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-1646731694
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1646731694
revocation-check none
rsakeypair TP-self-signed-1646731694
!
!
crypto pki certificate chain TP-self-signed-1646731694
certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31363436 37333136 3934301E 170D3032 30333037 31373433
  34365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36343637
  33313639 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  810098FE C0254DE6 5C2AF6AC 001CE066 4474DA84 16B23C6E 0C1EB5AE 5659178D
  372347C8 595F6118 D16BAC9E B37DFB10 2F2CF65C 198F4B51 F61473BD CC91F699
  439A6AAB B61BA840 F11F7588 E4C3CDB5 448BC303 B0C989A3 B2D72803 AC2CF47F
  259B0B75 BCC11282 488267EE C5D66F24 691456D7 DF34FBEE 527B5F15 2604DBCE
  15250203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 149EA365 78A36120 7ECB47EF B529C857 BB7955FC
  0C301D06 03551D0E 04160414 9EA36578 A361207E CB47EFB5 29C857BB 7955FC0C
  300D0609 2A864886 F70D0101 04050003 81810030 5DF90292 74CF9600 AADAF794
  652949BE 4E0A56BD 493DBE54 3AA09AF8 07F77982 1D15D93B FC92B703 EA6A2A83
  9E29392D FD3AA650 9D402A6F A92587C9 FA063317 401A817D 91E69908 CF64BA47
  9A7BBE64 27B8A800 AD5634CC 3709838D AD806768 2AA6F8E8 9A24108A 0C43151F
  FD10D124 5F603092 7E334196 563AB9D4 C9ACBE
        quit
ip cef
ip dhcp excluded-address 10.10.10.1
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
no ip domain lookup
ip domain name yourdomain.com
!
!
!
username admin privilege 15 secret 5 $1$NXNJ$w5uEcejmuvuIPbxJJiGuf/
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 192.168.115.250 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.10.10.1 255.255.255.248
ip tcp adjust-mss 1452
!
interface Async1
ip unnumbered FastEthernet4
encapsulation ppp
async mode interactive
peer default ip address pool dialup
routing dynamic
!
ip local pool dialup 172.16.0.1 172.16.0.6
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.115.1
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
dialer-list 1 protocol ip permit
no cdp run
!
!
!
control-plane
!
!
line con 0
login local
modem enable
speed 115200
line aux 0
modem Dialin
transport input all
transport output all
stopbits 1
flowcontrol hardware
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 871 наcтроить как сервер доступа dial-up"  +/
Сообщение от fejin (ok) on 19-Авг-09, 17:11 
Да и никаких логинов и паролей. без авторизации, циска должна принимать любое входящее оединение.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Cisco 871 наcтроить как сервер доступа dial-up"  +/
Сообщение от cucumber (??) on 19-Авг-09, 20:04 
попробуй autoselect ppp

у тебя автоматом, по идее, должен подниматься PPP, если коннектишься с винды и стартовать интерактивный режим, если коннектишься терминалом.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Cisco 871 наcтроить как сервер доступа dial-up"  +/
Сообщение от fejin (ok) on 20-Авг-09, 10:57 
>попробуй autoselect ppp
>
>у тебя автоматом, по идее, должен подниматься PPP, если коннектишься с винды
>и стартовать интерактивный режим, если коннектишься терминалом.

Да такой пункт не доступен. Вот что есть

yourname#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
yourname(config)#int asy 1
yourname(config-if)#?
Interface configuration commands:
  access-expression       Build a bridge boolean access expression
  arp                     Set arp type (arpa, probe, snap) or timeout or log options
  ase                     Configure ASE on an interface
  async                   Async interface parameters
  autodetect              Autodetect Encapsulations on Serial interface
  backup                  Modify backup parameters
  bandwidth               Set bandwidth informational parameter
  bgp-policy              Apply policy propagated by bgp community string
  bridge-group            Transparent bridging interface parameters
  carrier-delay           Specify delay for interface transitions
  cdp                     CDP interface subcommands
  clock                   Configure serial interface clock
  compress                Set serial interface for compression
  crypto                  Encryption/Decryption commands
  custom-queue-list       Assign a custom queue list to an interface
  dampening               Enable event dampening
  default                 Set a command to its defaults
  delay                   Specify interface throughput delay
  description             Interface specific description
  dialer                  Dial-on-demand routing (DDR) commands
  dialer-group            Assign interface to dialer-list
  dot1q                   dot1q interface configuration commands
  dot1x                   Interface Config Commands for IEEE 802.1X
  down-when-looped        Force looped serial interface down
  eigrp                   EIGRP interface specific commands
  encapsulation           Set encapsulation type for an interface
  eou                     EAPoUDP Interface Configuration Commands
  exit                    Exit from interface configuration mode
  fair-queue              Enable Fair Queuing on an Interface
  flow-sampler            Attach flow sampler to the interface
  full-duplex             Configure full-duplex operational mode
  half-duplex             Configure half-duplex and related commands
  help                    Description of the interactive help system
  hold-queue              Set hold queue depth
  ip                      Interface Internet Protocol config commands
  iphc-profile            Configure IPHC profile
  keepalive               Enable keepalive
  l2-filter               Set Layer2 ACL for packet received by upper layer protocols
  lapb                    X.25 Level 2 parameters (Link Access Procedure, Balanced)
  llc2                    LLC2 Interface Subcommands
  load-interval           Specify interval for load calculation for an interface
  logging                 Configure logging for interface
  loopback                Configure internal loopback on an interface
  macro                   Command macro
  max-reserved-bandwidth  Maximum Reservable Bandwidth on an Interface
  mtu                     Set the interface Maximum Transmission Unit (MTU)
  netbios                 Use a defined NETBIOS access list or enable name-caching
  no                      Negate a command or set its defaults
  ntp                     Configure NTP
  peer                    Peer parameters for point to point interfaces
  ppp                     Point-to-Point Protocol
  priority-group          Assign a priority group to an interface
  pulse-time              Force DTR low during resets
  rate-limit              Rate Limit
  routing                 Per-interface routing configuration
  serial                  serial interface commands
  service-policy          Configure QoS Service Policy
  shutdown                Shutdown the selected interface
  snapshot                Configure snapshot support on the interface
  snmp                    Modify SNMP interface parameters
  source                  Get config from another source
  timeout                 Define timeout values for this interface
  tms-class               Group related information
  traffic-shape           Enable Traffic Shaping on an Interface or Sub-Interface
  transmit-interface      Assign a transmit interface to a receive-only interface
  tx-ring-limit           Configure PA level transmit ring limit
  xconnect                Xconnect commands
  zone-member             Apply zone name

yourname(config-if)#


Ставлю
yourname(config-if)#autodetect encapsulation ppp

не помогает. Хотя может не то ставлю:(

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Cisco 871 наcтроить как сервер доступа dial-up"  +/
Сообщение от fejin (ok) on 20-Авг-09, 11:00 
По идее то автоматом но не конектится из под винды, а терминал отрабатывает хорошо. Мож кто подскажет какие дебаги запустить
debug modem - запускал, ничего наталкивающего на мысли не выводит.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Cisco 871 наcтроить как сервер доступа dial-up"  +/
Сообщение от Николай (??) on 21-Сен-09, 13:18 
ничего у тебя не получиться. Это диал ап на конект к самой циске а не сети. Надо иметь хотя бы какой нить Async порт.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Cisco 871 наcтроить как сервер доступа dial-up"  +/
Сообщение от kostya_rlw (ok) on 17-Май-10, 14:03 
>ничего у тебя не получиться. Это диал ап на конект к самой
>циске а не сети. Надо иметь хотя бы какой нить Async
>порт.

Скажите плз, зто особенность именно 871 (800 series) или как?

пробовал на 1841 dial-in (модем на AUX порту) - работает, и до циски конект и в локальную сеть и дальше(Интернет)ходит.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру