The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Нужна помошь в настройке pppoe на 2811"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Нужна помошь в настройке pppoe на 2811"  +/
Сообщение от Dar email(??) on 31-Авг-09, 10:39 
Доброго времени!
Имею роутер Cisco 2811. Создана следующая структура сети: LAN ->FE0/1 Cisco 2811 FE0/0 -> ADSL модем Zyxel -> WAN.

Версия IOS: Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(22)T, RELEASE SOFTWARE (fc1)

FE0/0 имеет адрес 19.168.1.2 для связи с интерфейсом администрирования модема по адресу 192.168.1.1

На FE0/0 я пытаюсь поднять pppoe соединение с провайдером (Конфиг ниже).

После активации всех интерфейсов интерфейс dialer 0 не получает IP адрес от провайдера.

Вопрос: каким образом можно проконтролировать процесс установления pppoe соединения и узнать его статус?

Посмотрите, пожалуйста, конфиг. Может где-то напортачил?

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Нужна помошь в настройке pppoe на 2811"  +/
Сообщение от Dar email(??) on 31-Авг-09, 10:41 
Building configuration...

Current configuration : 3444 bytes
!
version 12.4
service config
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cat
!
boot-start-marker
boot system flash c2800nm-advipservicesk9-mz.124-22.T.bin
boot-end-marker
!
logging message-counter syslog
no logging buffered
enable secret 5 ********************
enable password 7 *********************
!
aaa new-model
!
!
!
!
aaa session-id common
!
!
crypto pki trustpoint TP-self-signed-1383516212
  enrollment selfsigned
  subject-name cn=IOS-Self-Signed-Certificate-1383516212
  revocation-check none
  rsakeypair TP-self-signed-1383516212
!
!
crypto pki certificate chain TP-self-signed-1383516212
  certificate self-signed 01
    ***** ******* ********** *********
    ***** ******* ********** *********
    ***** ******* ********** *********
    ***** ******* ********** *********
                quit
dot11 syslog
no ip source-route
no ip gratuitous-arps
!
!
ip cef
!
!
no ip bootp server
ip domain name **********
no ipv6 cef
!
multilink bundle-name authenticated
!
!
vpdn enable
!
vpdn-group 1
  request-dialin
    protocol pppoe
!
!
voice-card 0
!
!
!
username **** privilege 15 password 0 **************
!
!
archive
  log config
    hidekeys
!
!
ip ssh version 2
!
!
interface FastEthernet0/0
  description $ETH-WAN$
  ip address 192.168.1.2 255.255.255.0
  duplex half
  speed auto
  pppoe enable group global
  pppoe-client dial-pool-number 1
  no mop enabled
!
interface FastEthernet0/1
  ip address *.*.*.* 255.255.255.0
  duplex full
  speed auto
  no mop enabled
!
interface Dialer0
  ip address negotiated
  ip mtu 1492
  encapsulation ppp
  dialer pool 1
  dialer-group 1
  no cdp enable
  ppp authentication chap
  ppp chap hostname ***********
  ppp chap password 0 **********
!
no ip forward-protocol nd
ip route *.*.*.* 255.255.255.0 *.*.*.*
ip http server
ip http secure-server
!
!
!
dialer-list 1 protocol ip permit
no cdp run

!
!
control-plane
!
!
!
ccm-manager fax protocol cisco
!
mgcp fax t38 ecm
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
  password ******************
  transport input telnet ssh
!
scheduler allocate 20000 1000
end

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Нужна помошь в настройке pppoe на 2811"  +/
Сообщение от oleg_matroskin (??) on 31-Авг-09, 11:00 
>[оверквотинг удален]
>!
>!
>line con 0
>line aux 0
>line vty 0 4
>  password ******************
>  transport input telnet ssh
>!
>scheduler allocate 20000 1000
>end

ppp authentication chap callin

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру