The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"IpSec Tunnel перестает пробрасывать трафик, но не падает!"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"IpSec Tunnel перестает пробрасывать трафик, но не падает!"  +/
Сообщение от nos (ok) on 05-Окт-09, 09:19 
Добрый день!

При запуске роутера тунель поднимается и работает, но через какое-то время перестает идти трафик из одной сети в другую.
в term mon при этом ничего не сыпется (например interface tunnel 10 is DOWN), интернет на обоих концах в этот момент не пропадает - ПРОВЕРЕНО!
Если зайти и сделать Shutdown interface tunnel 10, а потом no shutdown - ничего не меняется! Помогает только перезапуск роутера или sh/no sh ATM Interface


Топология:
10.10.0.0/24 - CISCO_2801 - StaticWANIp   <<Internet>>   StaticWANIp - CISCO_857 - 10.10.18.0/28

Конфигурации:
CISCO_2801
Building configuration...
!
boot-start-marker
boot system flash c2801-adventerprisek9-mz.124-15.T1.bin
boot-end-marker
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key UralsK address 88.204.222.xx
!
crypto ipsec transform-set UralsK esp-3des esp-sha-hmac
!
crypto ipsec profile UralsK
set transform-set UralsK
!
interface Tunnel10
description IpSec Uralsk
ip address 10.10.253.41 255.255.255.252
ip tcp adjust-mss 1380
load-interval 30
tunnel source BVI 1
tunnel destination 88.204.222.xx
tunnel mode ipsec ipv4
tunnel protection ipsec profile UralsK
!
ip route 0.0.0.0 0.0.0.0 BVI 1
ip route 10.10.18.0 255.255.255.240 Tunnel10
...
end

CISCO_857
!
boot-start-marker
boot system flash c850-advsecurityk9-mz.124-15.T10.bin
boot-end-marker
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key UralsK address 88.204.153.xx
!
!
crypto ipsec transform-set UralsK esp-3des esp-sha-hmac
!
crypto ipsec profile UralsK
set transform-set UralsK
!
interface Tunnel10
description IpSec Uralsk
ip address 10.10.253.42 255.255.255.252
ip tcp adjust-mss 1380
load-interval 30
tunnel source BVI 1
tunnel destination 88.204.153.xx
tunnel mode ipsec ipv4
tunnel protection ipsec profile UralsK
!
!
interface Vlan1
description LAN
ip address 10.10.18.1 255.255.255.240
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip route 0.0.0.0 0.0.0.0 BVI 1
ip route 10.10.0.0 255.255.0.0 Tunnel10
!
logging source-interface Vlan1
logging 10.10.10.16
!
...
End

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "IpSec Tunnel перестает пробрасывать трафик, но не падает!"  +/
Сообщение от nos (ok) on 05-Окт-09, 09:25 
И еще, в момент когда трафик перестает "ходить" - на сислог сервер продолжают поступать сообщения с 857 (10.10.18.1), о том что RADIUS сервер стал недоступным...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "IpSec Tunnel перестает пробрасывать трафик, но не падает!"  +/
Сообщение от rashuf on 26-Окт-11, 10:16 
Приветствую!
Такая же проблема - перестает идти трафик (голос) по туннелю. Помогает только #reload
Решения, соображения на этот счет есть?
Буду очень благодарен


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "IpSec Tunnel перестает пробрасывать трафик, но не падает!"  +/
Сообщение от nos (ok) on 26-Окт-11, 11:04 
> Приветствую!
> Такая же проблема - перестает идти трафик (голос) по туннелю. Помогает только
> #reload
> Решения, соображения на этот счет есть?
> Буду очень благодарен

К сожалению нет, от IpSec пришлось отказаться и использовать tunnel mode ipip

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру