The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Настройка dhcp для привязки IP к MAC"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Настройка dhcp для привязки IP к MAC"  +/
Сообщение от shilvlad email(ok) on 15-Окт-09, 16:16 
Всех приветствую.
Проблема такая настраиваю DHCP чтобы он выдавал IP по MAC. Кучу всего исчитал, вроде все правильно пишу. НО... не хочет клиент получать свой фиксированный IP. Ниже конфигурация.Если не трудно ткните носом что не так делаю

Current configuration : 3465 bytes

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$y0sC$6d7P/VHmkgq7GUL4mY7Zk.
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-1763720374
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1763720374
revocation-check none
rsakeypair TP-self-signed-1763720374
!
!
dot11 syslog
no ip dhcp use vrf connected
ip dhcp binding cleanup interval 600
ip dhcp excluded-address 10.10.0.1 10.10.10.99
ip dhcp excluded-address 10.10.10.201 10.10.255.254
!
ip dhcp pool sdm-pool1
   import all
   network 10.10.0.0 255.255.0.0
   default-router 10.10.10.1
!
ip dhcp pool DG
   host 10.10.10.201 255.255.0.0
   client-identifier 0100.19db.5f2e.05
!
!
ip cef
ip name-server IP1
ip name-server IP2

!
username admin privilege 15 password 0 password

!
archive
log config
  hidekeys
!
ip rcmd rsh-enable
ip rcmd remote-host shilvlad 10.10.10.100 shilvlad enable
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $ES_WAN$
ip address dhcp client-id FastEthernet4
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
ip address 10.10.10.1 255.255.0.0
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 100 interface FastEthernet4 overload
ip nat inside source static tcp 10.10.10.100 25309 94.137.66.12 25309 extendable
!
access-list 100 remark SDM_ACL Category=2
access-list 100 permit ip 10.10.0.0 0.0.255.255 any
!
control-plane
!
line con 0
password cisco
no modem enable
line aux 0
line vty 0 4
privilege level 15
password cisco
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Настройка dhcp для привязки IP к MAC"  +/
Сообщение от mario email(ok) on 15-Окт-09, 17:51 
>[оверквотинг удален]
> no modem enable
>line aux 0
>line vty 0 4
> privilege level 15
> password cisco
> login local
> transport input telnet ssh
>!
>scheduler max-task-time 5000
>end

conf t
no ip dhcp excluded-address 10.10.10.201 10.10.255.254

поможет если мак пральный прописали.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Настройка dhcp для привязки IP к MAC"  +/
Сообщение от serega3333 (??) on 17-Окт-09, 17:21 
>[оверквотинг удален]
>> login local
>> transport input telnet ssh
>>!
>>scheduler max-task-time 5000
>>end
>
>conf t
>no ip dhcp excluded-address 10.10.10.201 10.10.255.254
>
>поможет если мак пральный прописали.

Так оно и есть. Адреса выдает DHCP, настроен DHCP, который определенному мак адресу выдает указанный IP адрес и выше в правилах эта сетка исключается из пула DHCP адресов

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Настройка dhcp для привязки IP к MAC"  +/
Сообщение от sat on 19-Окт-09, 00:34 
может не истекло время лизинга предыдущего адреса, полученного через дхцп, потому статичный дхцп не выдается?

команда
# clear ip dhcp binding 10.10.10.201
очистит старый адрес дхцп. и будет выдан новый.

посмотреть выделенные адреса можно командой
# show ip dhcp binding.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру