The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 3845 + HWIC 4ESW + D-Link"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Cisco 3845 + HWIC 4ESW + D-Link"  +/
Сообщение от moneybro email(ok) on 23-Окт-09, 16:14 
Здравствуйте Ciscoводы, Ciscoведы и Ciscoводыведы )))

Помогите плиз. Имеется сабж.

Проблема состои в следующем: с маршрутизатора 3845 не пингуются компьютеры подключенные к D-Link.

Вот конфиг:
Current configuration : 1997 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 4_R3845_Glob
!
boot-start-marker
boot-end-marker
!
enable secret 5 ***
!
aaa new-model
!
!
!
aaa session-id common
!
resource policy
!
ip subnet-zero
no ip routing
no ip cef
!
username admin privilege 15 secret 5 ***
!
interface GigabitEthernet0/0
ip address 10.100.15.5 255.255.255.0
no ip route-cache
duplex auto
speed auto
media-type sfp
negotiation auto
no cdp enable
no mop enabled
!
interface GigabitEthernet0/0.2
description link to Korovii7
encapsulation dot1Q 2
ip address 10.100.15.6 255.255.255.0
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/0.3
description -Link to WS-C6509E-
encapsulation dot1Q 3
ip address 192.168.8.253 255.255.255.0
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/0.4          это сеть которую я настраиваю для доступа
encapsulation dot1Q 4                  к вышеупомянутым компам  
ip address 10.100.16.6 255.255.255.0
no ip route-cache
no snmp trap link-status
!
interface GigabitEthernet0/1
no ip address
no ip route-cache
duplex auto
speed auto
media-type rj45
negotiation auto
no cdp enable
no mop enabled
!
interface FastEthernet0/1/0
no cdp enable
spanning-tree portfast
!
interface FastEthernet0/1/1
shutdown
no cdp enable
!
interface FastEthernet0/1/2
shutdown
no cdp enable
!
Сейчас настроено вот так
interface FastEthernet0/1/3  через этот интерфейс подключен длинк (обычный 2-ого уровня)
switchport trunk native vlan 4
switchport trunk allowed vlan 1,4,1002-1005
switchport mode trunk
no cdp enable

было настроено вот так

interface FastEthernet0/1/3  через этот интерфейс подключен длинк (обычный 2-ого уровня)
switchport access vlan 4
no cdp enable

!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan4              через этот интерфейс подключен длинк (обычный 2-ого уровня)
ip address 10.100.16.7 255.255.255.0
dot1q tunneling ethertype 0x9100
!
ip classless
ip route 10.100.16.22 255.255.255.255 Vlan4
!
no ip http server
!
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
!
scheduler allocate 20000 1000
no process cpu extended
no process cpu autoprofile hog
!
end

вот результаты пингов:
4_R3845_Glob#ping 10.100.16.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.100.16.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
4_R3845_Glob#ping 10.100.16.7

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.100.16.7, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
4_R3845_Glob#ping 10.100.16.21           адрес 1-ого компа

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.100.16.21, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
4_R3845_Glob#ping 10.100.16.22           адрес 2-ого компа

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.100.16.22, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

нужно просто чтобы с маршрутизатора была связь на компы и обратно, если надо, то можно изменить ип адреса на циске.

Заранее спасибо.

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 3845 + HWIC 4ESW + D-Link"  +/
Сообщение от Dr.Bier on 23-Окт-09, 16:57 
conf t
no int g0/0.3
int f0/1/3
sw mode acc
sw ac vl 4
int vl 4
no dot1q tunneling ethertype 0x9100
Ctrl-Z
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Cisco 3845 + HWIC 4ESW + D-Link"  +/
Сообщение от Dr.Bier on 23-Окт-09, 16:58 
>conf t
>no int g0/0.3
>int f0/1/3
>sw mode acc
>sw ac vl 4
>int vl 4
>no dot1q tunneling ethertype 0x9100
>Ctrl-Z

Да, забыл:
no ip route 10.100.16.22 255.255.255.255 Vlan4

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру