The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"CISCO 871 переадресация трафика"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"CISCO 871 переадресация трафика"  +/
Сообщение от Sergey email(??) on 03-Ноя-09, 05:30 
В наличии две циски 871, между ними висит VPN.Объедены две подсети 10.10.3.0/24 и 10.10.4.0/24. Задача:
-На Cisco B есть шлюз в инет, на циске А нет такого счастья, так вот надо чтобы циска А инет трафик пробрасывала на циску В, а та в свою очередь шлюзила на внешний шлюз. В тоже время, внутренний трафик должен идти как положено, на внутр.интерфейс циски В и далее в лок.сеть. Если мало инфы, могу приложить конфиги с кисок.
Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "CISCO 871 переадресация трафика"  +/
Сообщение от Александр email(??) on 03-Ноя-09, 08:09 
>В наличии две циски 871, между ними висит VPN.Объедены две подсети 10.10.3.0/24
>и 10.10.4.0/24. Задача:
>-На Cisco B есть шлюз в инет, на циске А нет такого
>счастья, так вот надо чтобы циска А инет трафик пробрасывала на
>циску В, а та в свою очередь шлюзила на внешний шлюз.
>В тоже время, внутренний трафик должен идти как положено, на внутр.интерфейс
>циски В и далее в лок.сеть. Если мало инфы, могу приложить
>конфиги с кисок.

В чем собственно проблема?
На маршрутизаторе А, ставите маршрутом по умолчанию маршрутизатор B, (на ПК из сети А ставите дефаулгейт на А), на маршрутизаторе B натите сеть A.
в двух словах.
Не вижу проблемы...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "CISCO 871 переадресация трафика"  +/
Сообщение от Sergey email(??) on 03-Ноя-09, 09:59 
>[оверквотинг удален]
>>В тоже время, внутренний трафик должен идти как положено, на внутр.интерфейс
>>циски В и далее в лок.сеть. Если мало инфы, могу приложить
>>конфиги с кисок.
>
>В чем собственно проблема?
>На маршрутизаторе А, ставите маршрутом по умолчанию маршрутизатор B, (на ПК из
>сети А ставите дефаулгейт на А), на маршрутизаторе B натите сеть
>A.
>в двух словах.
>Не вижу проблемы...

Если можно, напишите пример конфига. На словах я понимаю,а вот с реализацией на IOS не получается( Недавно начал изучать IOS*

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "CISCO 871 переадресация трафика"  +/
Сообщение от klin (ok) on 03-Ноя-09, 11:14 
>[оверквотинг удален]
>>
>>В чем собственно проблема?
>>На маршрутизаторе А, ставите маршрутом по умолчанию маршрутизатор B, (на ПК из
>>сети А ставите дефаулгейт на А), на маршрутизаторе B натите сеть
>>A.
>>в двух словах.
>>Не вижу проблемы...
>
>Если можно, напишите пример конфига. На словах я понимаю,а вот с реализацией
>на IOS не получается( Недавно начал изучать IOS*

На cisco В инет настроен уже?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "CISCO 871 переадресация трафика"  +/
Сообщение от Александр email(??) on 03-Ноя-09, 12:04 
>[оверквотинг удален]
>>>На маршрутизаторе А, ставите маршрутом по умолчанию маршрутизатор B, (на ПК из
>>>сети А ставите дефаулгейт на А), на маршрутизаторе B натите сеть
>>>A.
>>>в двух словах.
>>>Не вижу проблемы...
>>
>>Если можно, напишите пример конфига. На словах я понимаю,а вот с реализацией
>>на IOS не получается( Недавно начал изучать IOS*
>
>На cisco В инет настроен уже?

изучать надо не IOS а сетевые технологии.
сделал по быстрому в динамипсе..
два маршрутизатора (A и B)
на лупбэках висят две сетки : 10.0.3.0/24 и 10.0.4.0/24
связал их простым фаст изернетом.
по оспф раздал маршруты в сетки

на маршрутизаторе A сделал еще один лупбек, который будет у нас интернетом (7.7.7.7)
цель, с маршрутизатора B сделать ping на адрес 7.7.7.7

(пристроите себе еще необходимый NAT) и все будет работать, добавите к вашему существующему еще сеть , которая на другом маршрутизаторе.

Думаю общий смысл понятен.

http://slil.ru/28156674

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "CISCO 871 переадресация трафика"  +/
Сообщение от Sergey email(??) on 17-Ноя-09, 07:25 
'Туннель между цисками

interface Tunnel0 (циска А)
description SALON TO OFFICE
ip address 10.254.3.2 255.255.255.0
ip nat outside
ip virtual-reassembly
tunnel source FastEthernet4
tunnel destination 62.182.*.*
tunnel mode ipsec ipv4
tunnel protection ipsec profile prof_salon-to-office

interface Tunnel0(циска В)
description OFFICE TO SALON
ip address 10.254.3.1 255.255.255.0
ip broadcast-address 0.0.0.0
ip nat inside
ip virtual-reassembly
tunnel source FastEthernet4
tunnel destination 172.17.231.226
tunnel mode ipsec ipv4
tunnel protection ipsec profile prof_office-to-salon

'Таблица маршрутизации на циске А
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.254.3.1
ip route 10.10.3.0 255.255.255.0 Tunnel0
ip route 10.10.5.0 255.255.255.0 Tunnel0
ip route 10.10.6.0 255.255.255.0 Tunnel0
ip route 10.254.6.0 255.255.255.0 Tunnel0
ip route 62.182.*.* 255.255.255.252 172.17.231.225

По-прежнему нет интернета у меня в салоне( Подскажите в чем дело?


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "CISCO 871 переадресация трафика"  +/
Сообщение от Sergey email(??) on 17-Ноя-09, 07:27 
Инет висит на FastEthernet4 циски В.

interface FastEthernet4
ip address 62.182.*.* 255.255.255.252
ip broadcast-address 0.0.0.0
ip nat outside
ip virtual-reassembly
speed auto
full-duplex
!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "CISCO 871 переадресация трафика"  +/
Сообщение от Sergey email(??) on 19-Ноя-09, 13:13 
По-прежнему нужна помощь (
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру