The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"разрешить подключаться vpn юзерам с любым 'user' и 'password..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"разрешить подключаться vpn юзерам с любым 'user' и 'password..."  +/
Сообщение от sergeyfromkomi email(ok) on 24-Дек-09, 11:02 
Ув. инженеры...для вас вопрос наверно лёгкий....: можно ли на этом C3725-ADVIPSERVICESK9-M), Version 12.4(5), RELEASE SOFTWARE (fc3) разрешить подключаться vpn юзерам(windows xp)
к cisc-ке с любым "user" и "password"...?

!
ip dhcp pool vpn
   network 192.168.12.0 255.255.255.0
   default-router 192.168.2.254
   dns-server x.x.x.x
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
  protocol pptp
  virtual-template 1
ip pmtu
ip mtu adjust
!
!
!
interface Virtual-Template1
ip address 172.16.240.1 255.255.255.248
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1400
peer default ip address dhcp-pool vpn
traffic-shape rate 270000 7560 7560 1000
ppp encrypt mppe auto
ppp authentication ms-chap ms-chap-v2
!

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "разрешить подключаться vpn юзерам с любым 'user' и 'password..."  +/
Сообщение от sshutdownow email(ok) on 24-Дек-09, 11:16 
>[оверквотинг удален]
>interface Virtual-Template1
> ip address 172.16.240.1 255.255.255.248
> ip nat inside
> ip virtual-reassembly
> ip tcp adjust-mss 1400
> peer default ip address dhcp-pool vpn
> traffic-shape rate 270000 7560 7560 1000
> ppp encrypt mppe auto
> ppp authentication ms-chap ms-chap-v2
>!

убрать ppp authentication из Virtual-Template

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "разрешить подключаться vpn юзерам с любым 'user' и 'password..."  +/
Сообщение от sergeyfromkomi email(ok) on 24-Дек-09, 11:38 
>убрать ppp authentication из Virtual-Template

убрал, vpn-юзер перестал подключаться.... (Надо чтоб у клиента оставались стандартные нестройки VPN (т.е. MS-CHAP и т.д. и т.п.), а user и password могли быть любыми)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "разрешить подключаться vpn юзерам с любым 'user' и 'password..."  +/
Сообщение от shutdown now on 24-Дек-09, 22:16 
>>убрать ppp authentication из Virtual-Template
>
>убрал, vpn-юзер перестал подключаться.... (Надо чтоб у клиента оставались стандартные нестройки VPN
>(т.е. MS-CHAP и т.д. и т.п.), а user и password могли
>быть любыми)

по умолчанию винда требует шифровать трафик, а для того, чтобы шифровать (MPPE) авторизация должна быть MS-CHAP. Если не это требование, то пустит.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "разрешить подключаться vpn юзерам с любым 'user' и 'password..."  +/
Сообщение от EvilX email(??) on 24-Дек-09, 12:19 
Поднять радиус и обрабатывать подключения через него.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "разрешить подключаться vpn юзерам с любым 'user' и 'password..."  +/
Сообщение от щдуп_ьфекщылшт on 24-Дек-09, 13:02 
>[оверквотинг удален]
>interface Virtual-Template1
> ip address 172.16.240.1 255.255.255.248
> ip nat inside
> ip virtual-reassembly
> ip tcp adjust-mss 1400
> peer default ip address dhcp-pool vpn
> traffic-shape rate 270000 7560 7560 1000
> ppp encrypt mppe auto
> ppp authentication ms-chap ms-chap-v2
>!

ppp authentication ms-chap ms-chap-v2 VPN
aaa authentication ppp VPN none
aaa authentication login VPN none

наверное как то так

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру