The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  вход/выход  слежка  RSS
"Port-channel между ASA 5516 и catalst 3950x"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]
Cisco CCNA Routing & Switching версия 3.0 - новые курсы и экзамены
"Port-channel между ASA 5516 и catalst 3950x"  +/
Сообщение от Alien_z (ok) on 13-Окт-16, 14:10 
Спасайте, сломал всю голову. АСА не хочет дружить с каталистом по порт-чанелу.

ASA 5516:
----------------------------------------
interface GigabitEthernet1/1
speed 1000
duplex full
channel-group 1 mode active
no nameif
no security-level
no ip address
!
interface GigabitEthernet1/2
speed 1000
duplex full
channel-group 1 mode active
no nameif
no security-level
no ip address
!
interface GigabitEthernet1/3
speed 1000
duplex full
channel-group 1 mode active
no nameif
no security-level
no ip address
!
interface GigabitEthernet1/4
speed 1000
duplex full
channel-group 1 mode active
no nameif
no security-level
no ip address

interface Port-channel1
speed 1000
duplex full
lacp max-bundle 8
no nameif
no security-level
no ip address
!
interface Port-channel1.3252
vlan 3252
nameif aos_catalyst3750x
security-level 0
ip address 192.168.118.54 255.255.255.252

----------------------------------------

Catalyst 3750x

----------------------------------------
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
switch 1 provision ws-c3750x-48
switch 2 provision ws-c3750x-48
system mtu routing 1500
!
!
!
!
ip routing
!
!
vtp domain kinef
vtp mode transparent
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
vlan 3252
name aos_catalyst3750x
!
vlan 3327
name kinef_lvs
!
!
!
!
!
!
!
!
!
!
!
!
interface Port-channel1
switchport trunk allowed vlan 212,730,3000,3040,3041,3074,3075,3252
switchport trunk encapsulation dot1q
switchport trunk native vlan 3252
switchport mode trunk
speed 1000
duplex full

!
interface FastEthernet0
no ip address
no ip route-cache
.
.
.

!
interface GigabitEthernet1/0/47
switchport trunk allowed vlan 212,730,3000,3040,3041,3074,3075,3252
switchport trunk encapsulation dot1q
switchport trunk native vlan 3252
switchport mode trunk
speed 1000
duplex full
channel-group 1 mode passive
!
interface GigabitEthernet1/0/48
switchport trunk allowed vlan 212,730,3000,3040,3041,3074,3075,3252
switchport trunk encapsulation dot1q
switchport trunk native vlan 3252
switchport mode trunk
speed 1000
duplex full
channel-group 1 mode passive
.
.
.

interface GigabitEthernet2/0/47
switchport trunk allowed vlan 212,730,3000,3040,3041,3074,3075,3252
switchport trunk encapsulation dot1q
switchport trunk native vlan 3252
switchport mode trunk
speed 1000
duplex full
channel-group 1 mode passive
!
interface GigabitEthernet2/0/48
switchport trunk allowed vlan 212,730,3000,3040,3041,3074,3075,3252
switchport trunk encapsulation dot1q
switchport trunk native vlan 3252
switchport mode trunk
speed 1000
duplex full
channel-group 1 mode passive
.
.
.

interface Vlan1
no ip address
!
interface Vlan3252
description aos_catalyst3750x
ip address 192.168.118.53 255.255.255.252
!
interface Vlan3327
description kinef_lvs
ip address 192.168.119.26 255.255.255.252
!
ip forward-protocol nd
ip http server
ip http secure-server
!
!
!
!
!
!
line con 0
line vty 5 15
!
!
end

----------------------------------------

ASUTP-MAIN-ASA# sh port-channel 1 su
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
U - in use N - not in use, no aggregation/nameif
M - not in use, no aggregation due to minimum links not met
w - waiting to be aggregated
Number of channel-groups in use: 1
Group Port-channel Protocol Span-cluster Ports
------+-------------+---------+------------+------------------------------------
1 Po1(U) LACP No Gi1/1(P) Gi1/2(P) Gi1/3(P) Gi1/4(P)

На каталисте в этом плане так же, все в бандле

Ни АСА ни каталист не пигуют друг друга. В чем причина, помогите!)

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Port-channel между ASA 5516 и catalst 3950x"  +/
Сообщение от eek (ok) on 13-Окт-16, 15:45 
Коллега, вы со стороны асы шлете vlan 3252 с тегом:

interface Port-channel1.3252
vlan 3252

В тоже время, стороны каталиста вы ждете этот же влан уже без тега:
switchport trunk native vlan 3252

Определитесь как вы его хотите передавать, с тегом или без. И сделайте соответствующие настройки.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Port-channel между ASA 5516 и catalst 3950x"  +/
Сообщение от gfh1gfh (ok) on 14-Окт-16, 10:45 
У вас разные режимы работы Port-channel, на ASA active, на 3750 passive
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Port-channel между ASA 5516 и catalst 3950x"  +/
Сообщение от eek (ok) on 14-Окт-16, 16:42 
> У вас разные режимы работы Port-channel, на ASA active, на 3750 passive

1)
Это не разные режимы работы Port-channel. active-passive это разные режимы функционирования LACP.

2)
То как у человека настроено с одной сторона active с другой passive никак не мешает этому LACP подняться и собрать port-channel.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Port-channel между ASA 5516 и catalst 3950x"  +/
Сообщение от eek (ok) on 14-Окт-16, 16:47 
P.S.

Не поднимется  passive-passive (остальные вариации active/passive собираются).

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру