The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"загрузка CPU! "
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"загрузка CPU! "  +/
Сообщение от tolik (??) on 22-Фев-10, 13:28 
На рутере cisco 1841 загрузка процессора под 100 проц.
При проссмотре sh proc cpu sort через консоль, не видно явного/явных процесса/ов загружающих рутер. Как можно охарактеризовать следующую статистику? Может быть загрузка вызвана прераваниями при просмотре через консоль?

Router#sh proc cpu sort
CPU utilization for five seconds: 99%/96%; one minute: 97%; five minutes: 64%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
   2        5012      2005       2499  1.75%  1.75%  1.05%   0 Load Meter
246       29292    197909        148  0.23%  0.18%  0.18%   0 PIM Process
242       11624     19601        593  0.23%  0.09%  0.10%   0 IP NAT Ager
149       13948    349570         39  0.15%  0.09%  0.12%   0 HQF Shaper Backg
  41       18416     10035       1835  0.15%  0.12%  0.14%   0 Per-Second Jobs
  17       43040     54110        795  0.15%  0.16%  0.16%   0 ARP Input
   4       18476      1425      12965  0.07%  0.09%  0.10%   0 Check heaps
   3        1796       130      13815  0.07%  0.03%  0.01%   0 Exec
255       13784     99795        138  0.07%  0.02%  0.05%   0 NAT MIB Helper
  94      139064    144369        963  0.07%  0.36%  0.54%   0 IP Input
249       33412     34428        970  0.07%  0.06%  0.10%   0 IP SNMP
140        1980     19439        101  0.07%  0.01%  0.00%   0 FW DP Inspect pr
256        4060     10804        375  0.07%  0.02%  0.00%   0 NTP
251       27460     17214       1595  0.07%  0.06%  0.10%   0 SNMP ENGINE
  14          32       335         95  0.00%  0.00%  0.00%   0 Environmental mo
  15           0         1          0  0.00%  0.00%  0.00%   0 Crash writer
  16           0         1          0  0.00%  0.00%  0.00%   0 chkpt message ha
  18        3476     10492        331  0.00%  0.01%  0.00%   0 ARP Background
   9           0         1          0  0.00%  0.00%  0.00%   0 IPC Zone Manager
  20           0         2          0  0.00%  0.00%  0.00%   0 AAA high-capacit
  13           0         1          0  0.00%  0.00%  0.00%   0 IPC BackPressure
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  22           0         1          0  0.00%  0.00%  0.00%   0 Policy Manager
  23           0         2          0  0.00%  0.00%  0.00%   0 DDR Timers
  24           4         2       2000  0.00%  0.00%  0.00%   0 Entity MIB API
  19           0         2          0  0.00%  0.00%  0.00%   0 ATM Idle Timer
  21           0         1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT
  27           0         2          0  0.00%  0.00%  0.00%   0 Serial Backgroun
  28           0         1          0  0.00%  0.00%  0.00%   0 CEF MIB API
  29           0         1          0  0.00%  0.00%  0.00%   0 RO Notify Timers
  30           0         1          0  0.00%  0.00%  0.00%   0 RMI RM Notify Wa
  12           4         1       4000  0.00%  0.00%  0.00%   0 IPC Seat Manager
  32        1084     10010        108  0.00%  0.00%  0.00%   0 GraphIt
  33           0         2          0  0.00%  0.00%  0.00%   0 Dialer event
  34           0         1          0  0.00%  0.00%  0.00%   0 SERIAL A'detect
  35           0         2          0  0.00%  0.00%  0.00%   0 XML Proxy Client
  36           0         1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd
  37        2088      8986        232  0.00%  0.01%  0.00%   0 Net Background
  11        1072      9996        107  0.00%  0.00%  0.00%   0 IPC Deferred Por
  25           8        22        363  0.00%  0.00%  0.00%   0 EEM ED Syslog
  26        1152      3008        382  0.00%  0.00%  0.00%   0 HC Counter Timer
   8           8       168         47  0.00%  0.00%  0.00%   0 IPC Dynamic Cach
  31           0         2          0  0.00%  0.00%  0.00%   0 SMART
  43           0         1          0  0.00%  0.00%  0.00%   0 IKE HA Mgr
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  44           0         1          0  0.00%  0.00%  0.00%   0 IPSEC HA Mgr
  45           4         4       1000  0.00%  0.00%  0.00%   0 rf task
  46          96       589        162  0.00%  0.00%  0.00%   0 Net Input
  47        2056      2006       1024  0.00%  0.00%  0.00%   0 Compute load avg
  48        8712       169      51550  0.00%  0.02%  0.00%   0 Per-minute Jobs
  49           0         1          0  0.00%  0.00%  0.00%   0 AggMgr Process
  50           0         1          0  0.00%  0.00%  0.00%   0 Token Daemon
  51        1676      7250        231  0.00%  0.00%  0.00%   0 Transport Port A
  10         956      9996         95  0.00%  0.00%  0.00%   0 IPC Periodic Tim
  53           0         2          0  0.00%  0.00%  0.00%   0 Eswilp Storm Con
  54         264         4      66000  0.00%  0.00%  0.00%   0 USB Startup
  55           0         1          0  0.00%  0.00%  0.00%   0 dev_device_inser
  56           0         1          0  0.00%  0.00%  0.00%   0 dev_device_remov
  57           0         2          0  0.00%  0.00%  0.00%   0 SM Monitor
  58           0         1          0  0.00%  0.00%  0.00%   0 RF_INTERDEV_DELA
  59           0         1          0  0.00%  0.00%  0.00%   0 RF_INTERDEV_SCTP
  60           0         1          0  0.00%  0.00%  0.00%   0 IGMP Snooping Pr
  61         280      1498        186  0.00%  0.00%  0.00%   0 IGMP Snooping Re
  62           0         2          0  0.00%  0.00%  0.00%   0 cpf_process_msg_
   7           0         1          0  0.00%  0.00%  0.00%   0 OIR Handler
  64          40       335        119  0.00%  0.00%  0.00%   0 Call Management
  65           0         1          0  0.00%  0.00%  0.00%   0 CF_INTERDEV_SCTP
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  38           0         2          0  0.00%  0.00%  0.00%   0 IDB Work
  39           0        13          0  0.00%  0.00%  0.00%   0 Logger
  40        1312      9975        131  0.00%  0.00%  0.00%   0 TTY Background
  69           0         2          0  0.00%  0.00%  0.00%   0 Dot1x Mgr Proces
  42           0         1          0  0.00%  0.00%  0.00%   0 Inode Table Dest
  71           0         1          0  0.00%  0.00%  0.00%   0 EAP Framework
  72           0         2          0  0.00%  0.00%  0.00%   0 Ethernet CFM
  73        1232      9744        126  0.00%  0.00%  0.00%   0 Ethernet Timer C
  52          20         3       6666  0.00%  0.00%  0.00%   0 ESWPPM
  75           0         2          0  0.00%  0.00%  0.00%   0 Dot11 Mgmt & Ass
  76           0         2          0  0.00%  0.00%  0.00%   0 Dot11 aaa proces
  77          36       168        214  0.00%  0.00%  0.00%   0 pmkid
  78           0         2          0  0.00%  0.00%  0.00%   0 Dot11 auth Dot1x
  79           0         1          0  0.00%  0.00%  0.00%   0 Dot11 Mac Auth
  80           0         2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R
  81         156        19       8210  0.00%  0.00%  0.00%   0 AAA Server
  82           0         1          0  0.00%  0.00%  0.00%   0 AAA ACCT Proc
  83           0         1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr
  84           8        34        235  0.00%  0.00%  0.00%   0 Authentication P
  85           0         1          0  0.00%  0.00%  0.00%   0 Auth-proxy AAA B
  86          88         2      44000  0.00%  0.00%  0.00%   0 EAPoUDP Process
  87           0         2          0  0.00%  0.00%  0.00%   0 IP Host Track Pr
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  88           0         1          0  0.00%  0.00%  0.00%   0 cpf_process_tpQ
  89           4         2       2000  0.00%  0.00%  0.00%   0 Ethernet OAM Pro
  90           0         2          0  0.00%  0.00%  0.00%   0 CEF switching ba
  91        6716      6638       1011  0.00%  0.02%  0.01%   0 ADJ resolve proc
  92          68        42       1619  0.00%  0.00%  0.00%   0 IP ARP Adjacency
  93           0         1          0  0.00%  0.00%  0.00%   0 IP ARP Retry Age
  66           0         2          0  0.00%  0.00%  0.00%   0 Switch Link Moni
  95           4       168         23  0.00%  0.00%  0.00%   0 ICMP event handl
  96           0         4          0  0.00%  0.00%  0.00%   0 TurboACL
  97           0         2          0  0.00%  0.00%  0.00%   0 TurboACL chunk
  98           0         2          0  0.00%  0.00%  0.00%   0 KRB5 AAA
  99          12       131         91  0.00%  0.00%  0.00%   0 MOP Protocols
100           0         3          0  0.00%  0.00%  0.00%   0 PPP Hooks
101           0         3          0  0.00%  0.00%  0.00%   0 Collection proce
102           4         1       4000  0.00%  0.00%  0.00%   0 SSS Manager
103           0         1          0  0.00%  0.00%  0.00%   0 SSS Feature Mana
104           0         1          0  0.00%  0.00%  0.00%   0 SSS Feature Time
105        7676     14816        518  0.00%  0.03%  0.02%   0 Spanning Tree
106           0         2          0  0.00%  0.00%  0.00%   0 SSM connection m
107           0         1          0  0.00%  0.00%  0.00%   0 X.25 Encaps Mana
108           0         2          0  0.00%  0.00%  0.00%   0 Ethernet LMI
109           0         2          0  0.00%  0.00%  0.00%   0 PPP IP Route
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
110           0         2          0  0.00%  0.00%  0.00%   0 PPP IPCP
111           0         2          0  0.00%  0.00%  0.00%   0 Dot1x Supplicant
112           0         2          0  0.00%  0.00%  0.00%   0 Dot1x Supplicant
113           0         2          0  0.00%  0.00%  0.00%   0 Dot1x Supplicant
114         664       345       1924  0.00%  0.00%  0.00%   0 IP Background
115         168       173        971  0.00%  0.00%  0.00%   0 IP RIB Update
116           0         1          0  0.00%  0.00%  0.00%   0 Socket Timers
117        1348      4994        269  0.00%  0.00%  0.00%   0 L2MM
   6           0         2          0  0.00%  0.00%  0.00%   0 Timers
119        1756      1807        971  0.00%  0.06%  0.01%   0 IGMPSN
   5           4         7        571  0.00%  0.00%  0.00%   0 Pool Manager
121          76      1451         52  0.00%  0.00%  0.00%   0 TCP Timer
  63           0         1          0  0.00%  0.00%  0.00%   0 Platform Compact
  67         788      9978         78  0.00%  0.00%  0.00%   0 PI MATM Aging Pr
124           0         1          0  0.00%  0.00%  0.00%   0 IP Traceroute
  68           0         2          0  0.00%  0.00%  0.00%   0 DTP Protocol
  70           0         1          0  0.00%  0.00%  0.00%   0 MAB Framework
127           4         2       2000  0.00%  0.00%  0.00%   0 SCTP Main Proces
128           0         1          0  0.00%  0.00%  0.00%   0 IUA Main Process
129        1700      9978        170  0.00%  0.00%  0.00%   0 RUDPV1 Main Proc
130           0         1          0  0.00%  0.00%  0.00%   0 bsm_timers
131         992      9996         99  0.00%  0.00%  0.00%   0 bsm_xmt_proc
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
132           0         1          0  0.00%  0.00%  0.00%   0 COPS
133           0         2          0  0.00%  0.00%  0.00%   0 Dialer Forwarder
134        2920     14824        196  0.00%  0.01%  0.00%   0 CEF: IPv4 proces
135           0         1          0  0.00%  0.00%  0.00%   0 ADJ background
136           0         3          0  0.00%  0.00%  0.00%   0 Flow Exporter Ti
137           0         2          0  0.00%  0.00%  0.00%   0 SDEE Management
138        1836     19439         94  0.00%  0.00%  0.00%   0 Inspect process
  74         888      9996         88  0.00%  0.00%  0.00%   0 linktest
141        1936     19438         99  0.00%  0.00%  0.00%   0 CCE DP URLF cach
142          20       151        132  0.00%  0.00%  0.00%   0 RARP Input
143           0         1          0  0.00%  0.00%  0.00%   0 LAPB Process
144           0         1          0  0.00%  0.00%  0.00%   0 PAD InCall
145           0         2          0  0.00%  0.00%  0.00%   0 X.25 Background
146           0         2          0  0.00%  0.00%  0.00%   0 PPP Bind
147           0         2          0  0.00%  0.00%  0.00%   0 PPP SSS
148           0         1          0  0.00%  0.00%  0.00%   0 MQC Flow Event B
118          24        22       1090  0.00%  0.00%  0.00%   0 MRD
150           4         2       2000  0.00%  0.00%  0.00%   0 URL filter proc
151           0         1          0  0.00%  0.00%  0.00%   0 VPDN call manage
152           0         1          0  0.00%  0.00%  0.00%   0 CHKPT EXAMPLE
153           0         1          0  0.00%  0.00%  0.00%   0 CHKPT DevTest
154           0         1          0  0.00%  0.00%  0.00%   0 IPS Process
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
155           0         2          0  0.00%  0.00%  0.00%   0 IPS Auto Update
156           0         1          0  0.00%  0.00%  0.00%   0 Select Timers
157          56         2      28000  0.00%  0.00%  0.00%   0 HTTP Process
158           0         2          0  0.00%  0.00%  0.00%   0 CIFS API Process
159           0         2          0  0.00%  0.00%  0.00%   0 CIFS Proxy Proce
160           4         3       1333  0.00%  0.00%  0.00%   0 Crypto HW Proc
162           0         2          0  0.00%  0.00%  0.00%   0 ENABLE AAA
163           0         1          0  0.00%  0.00%  0.00%   0 EM Background Pr
164           0         1          0  0.00%  0.00%  0.00%   0 FW_TEST_TRP
165           0         1          0  0.00%  0.00%  0.00%   0 Key chain liveke
166           4         2       2000  0.00%  0.00%  0.00%   0 LINE AAA
167        1368       460       2973  0.00%  0.01%  0.00%   0 LOCAL AAA
168           0         2          0  0.00%  0.00%  0.00%   0 TPLUS
169           0         2          0  0.00%  0.00%  0.00%   0 AAA Cached Serve
170           0         3          0  0.00%  0.00%  0.00%   0 Crypto WUI
171           0         2          0  0.00%  0.00%  0.00%   0 Crypto Support
172           0         1          0  0.00%  0.00%  0.00%   0 EPM MAIN PROCESS
173           0         3          0  0.00%  0.00%  0.00%   0 crypto engine pr
174           0         1          0  0.00%  0.00%  0.00%   0 Crypto INT
175           4         3       1333  0.00%  0.00%  0.00%   0 Crypto IKE Dispa
176           0         3          0  0.00%  0.00%  0.00%   0 Crypto IKMP
177           0         1          0  0.00%  0.00%  0.00%   0 IPSEC manual key
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
178         228       504        452  0.00%  0.00%  0.00%   0 IPSEC key engine
179           0         2          0  0.00%  0.00%  0.00%   0 CRYPTO QoS proce
180           0         8          0  0.00%  0.00%  0.00%   0 Crypto ACL
181           0         1          0  0.00%  0.00%  0.00%   0 Crypto PAS Proc
182           0         4          0  0.00%  0.00%  0.00%   0 Crypto CA
183           0         1          0  0.00%  0.00%  0.00%   0 Crypto PKI-CRL
184           0         1          0  0.00%  0.00%  0.00%   0 encrypt proc
185        7860       543      14475  0.00%  0.00%  0.00%   0 crypto sw pk pro
186           0         1          0  0.00%  0.00%  0.00%   0 GDOI GM Process
187           0         1          0  0.00%  0.00%  0.00%   0 UNICAST REKEY
188           0         1          0  0.00%  0.00%  0.00%   0 UNICAST REKEY AC
189        1104     10030        110  0.00%  0.00%  0.00%   0 Crypto Device Up
190           0         2          0  0.00%  0.00%  0.00%   0 Multi-ISA Event
191           0         1          0  0.00%  0.00%  0.00%   0 Multi-ISA Cleanu
192         948      5398        175  0.00%  0.00%  0.00%   0 PM Callback
193        5108     49881        102  0.00%  0.03%  0.01%   0 Atheros LED Ctro
194           0         2          0  0.00%  0.00%  0.00%   0 Control-plane ho
195           0        12          0  0.00%  0.00%  0.00%   0 AAA SEND STOP EV
196           0         2          0  0.00%  0.00%  0.00%   0 EEM ED Resource
197           0         2          0  0.00%  0.00%  0.00%   0 EEM ED Routing
198           0         3          0  0.00%  0.00%  0.00%   0 EEM ED Track
199         112      1002        111  0.00%  0.00%  0.00%   0 RMON Recycle Pro
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
200           0         2          0  0.00%  0.00%  0.00%   0 RMON Deferred Se
201           0         1          0  0.00%  0.00%  0.00%   0 Syslog Traps
203          64       314        203  0.00%  0.00%  0.00%   0 Crypto cTCP proc
204          56         2      28000  0.00%  0.00%  0.00%   0 VLAN Manager
206           0         1          0  0.00%  0.00%  0.00%   0 IP SLAs Ethernet
207           4       245         16  0.00%  0.00%  0.00%   0 EEM Server
208           0         2          0  0.00%  0.00%  0.00%   0 EEM Policy Direc
209           0         2          0  0.00%  0.00%  0.00%   0 EEM ED CLI
210           0         3          0  0.00%  0.00%  0.00%   0 EEM ED Counter
211           0         3          0  0.00%  0.00%  0.00%   0 EM ED GOLD
212           0         3          0  0.00%  0.00%  0.00%   0 EEM ED Interface
213           0         3          0  0.00%  0.00%  0.00%   0 EEM ED IOSWD
214           0         3          0  0.00%  0.00%  0.00%   0 EEM ED None
215           0         3          0  0.00%  0.00%  0.00%   0 EEM ED OIR
216           0         3          0  0.00%  0.00%  0.00%   0 EEM ED RF
217           0         3          0  0.00%  0.00%  0.00%   0 EEM ED SNMP
218           4         2       2000  0.00%  0.00%  0.00%   0 EEM ED SNMP Noti
219          48       493         97  0.00%  0.00%  0.00%   0 EEM ED Timer
220           0         3          0  0.00%  0.00%  0.00%   0 EEM ED Test
221           0         3          0  0.00%  0.00%  0.00%   0 EEM ED Config
222           0         3          0  0.00%  0.00%  0.00%   0 EEM ED Env
223           0         2          0  0.00%  0.00%  0.00%   0 EEM ED Nf
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
224           0         3          0  0.00%  0.00%  0.00%   0 EEM ED Ipsla
225          20         8       2500  0.00%  0.00%  0.00%   0 Syslog
226           0         1          0  0.00%  0.00%  0.00%   0 VPDN Test
227           0         3          0  0.00%  0.00%  0.00%   0 EEM ED RPC
229           4         2       2000  0.00%  0.00%  0.00%   0 Key Proc
230           0         1          0  0.00%  0.00%  0.00%   0 Async write proc
231           0         1          0  0.00%  0.00%  0.00%   0 Async write proc
232           0         1          0  0.00%  0.00%  0.00%   0 Async write proc
233           0         1          0  0.00%  0.00%  0.00%   0 Async write proc
234          36       168        214  0.00%  0.00%  0.00%   0 DFS flush period
235           0         1          0  0.00%  0.00%  0.00%   0 tHUB
237           0         7          0  0.00%  0.00%  0.00%   0 SSH Event handle
238           4         2       2000  0.00%  0.00%  0.00%   0 L2TP mgmt daemon
239           0         2          0  0.00%  0.00%  0.00%   0 L2TUN Applicatio
240          20       168        119  0.00%  0.00%  0.00%   0 Archive Config
241         644      2001        321  0.00%  0.00%  0.00%   0 Track
120           0         1          0  0.00%  0.00%  0.00%   0 L2X Data Daemon
243           0         1          0  0.00%  0.00%  0.00%   0 IP NAT WLAN
244           0         1          0  0.00%  0.00%  0.00%   0 IP VFR proc
245        3612     10486        344  0.00%  0.01%  0.00%   0 IGMP Input
122        2120      7258        292  0.00%  0.00%  0.00%   0 TCP Protocols
247        7768     98604         78  0.00%  0.04%  0.06%   0 Mwheel Process
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
248         348       334       1041  0.00%  0.00%  0.00%   0 IP SLAs Event Pr
123           8        34        235  0.00%  0.00%  0.00%   0 HTTP CORE
250        7176     17210        416  0.00%  0.00%  0.01%   0 PDU DISPATCHER
   1         120       440        272  0.00%  0.00%  0.00%   0 Chunk Manager
252           0         2          0  0.00%  0.00%  0.00%   0 IP SNMPV6
253           0         1          0  0.00%  0.00%  0.00%   0 SNMP ConfCopyPro
254           0         1          0  0.00%  0.00%  0.00%   0 SNMP Traps
125          60       171        350  0.00%  0.00%  0.00%   0 CEF background p
126           0         2          0  0.00%  0.00%  0.00%   0 SNMP Timers

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "загрузка CPU! "  +/
Сообщение от avator (ok) on 22-Фев-10, 14:30 
вот show proc cpu | excl 0.00%__0.00%__0.00%

аляс alias exec proc show proc cpu | excl 0.00%__0.00%__0.00%

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "загрузка CPU! "  +/
Сообщение от tolik (??) on 22-Фев-10, 14:45 
>вот show proc cpu | excl 0.00%__0.00%__0.00%
>
>аляс alias exec proc show proc cpu | excl 0.00%__0.00%__0.00%

Сейчас загрузка не большая

Router#show proc cpu sort | excl 0.00%__0.00%__0.00%
CPU utilization for five seconds: 26%/23%; one minute: 20%; five minutes: 22%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  94     1393116   1355856       1027  1.83%  2.11%  1.93%   0 IP Input
   3        2260      1555       1453  0.63%  0.38%  0.33% 194 SSH Process
246      140992   5074649         27  0.23%  0.21%  0.23%   0 PIM Process
149       75764   8217486          9  0.23%  0.20%  0.21%   0 HQF Shaper Backg
  17      121500    265428        457  0.15%  0.15%  0.11%   0 ARP Input
122       15592     59952        260  0.07%  0.05%  0.05%   0 TCP Protocols
121         508      4465        113  0.07%  0.02%  0.00%   0 TCP Timer
249       49004     49773        984  0.07%  0.14%  0.12%   0 IP SNMP
255       58496    393341        148  0.07%  0.05%  0.06%   0 NAT MIB Helper
247       33804   2310170         14  0.07%  0.05%  0.07%   0 Mwheel Process
  91       20092     34408        583  0.07%  0.03%  0.00%   0 ADJ resolve proc
245       14628    243809         59  0.07%  0.01%  0.00%   0 IGMP Input
  41       96696    232016        416  0.07%  0.12%  0.13%   0 Per-Second Jobs
  18        7440    241831         30  0.07%  0.00%  0.00%   0 ARP Background
  51        7804     60272        129  0.07%  0.03%  0.02%   0 Transport Port A
  48      100788      3900      25843  0.00%  0.02%  0.00%   0 Per-minute Jobs
105       88004    345502        254  0.00%  0.02%  0.02%   0 Spanning Tree
134       18796    357878         52  0.00%  0.03%  0.02%   0 CEF: IPv4 proces
138       22904    452680         50  0.00%  0.04%  0.05%   0 Inspect process
   4      500772     37000      13534  0.00%  0.76%  0.65%   0 Check heaps
193       17008   1158786         14  0.00%  0.02%  0.00%   0 Atheros LED Ctro
242       44224    453090         97  0.00%  0.08%  0.08%   0 IP NAT Ager
   2       20112     46426        433  0.00%  0.03%  0.05%   0 Load Meter
250       11132     24870        447  0.00%  0.03%  0.01%   0 PDU DISPATCHER
251       41588     24880       1671  0.00%  0.15%  0.12%   0 SNMP ENGINE
256       24636    251847         97  0.00%  0.01%  0.00%   0 NTP

Router(config)#alias exec proc show proc cpu | excl 0.00%__0.00%__$
Router(config)#

Это было пару дней назад. Сейчас выясняю причины.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "загрузка CPU! "  +/
Сообщение от gleb.poljakov email on 22-Фев-10, 14:46 
Еще посмотри вывод #sho proc cpu hist.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "загрузка CPU! "  +/
Сообщение от tolik (??) on 22-Фев-10, 15:06 
>Еще посмотри вывод #sho proc cpu hist.

Router#sh proc cpu his

Router   02:05:10 PM Monday Feb 22 2010 EET


    111222224444441111111111111111111111111111111111111112222222
    999888881111118888666662222266666666666666644444888884444400
100
90
80
70
60
50
40         ******
30    ***********
20 ***********************     ***************     ************
10 ************************************************************
   0....5....1....1....2....2....3....3....4....4....5....5....6
             0    5    0    5    0    5    0    5    0    5    0
               CPU% per second (last 60 seconds)


    322233543354434242233222243333224742532443325325743213322224
    028232251956560674556267901925796579837586551566847783445806
100
90
80                                  *              *
70                                  *              *
60           *                      *  *          **
50       **  ***   *               *** *  **   *  **          *
40       ** ****** *  **    * * *  *** *  **** #* *#**        *
30 * * ******#*##*** *** ***********#**#**##***##**#*** ** ** *
20 ####################################################*#######
10 ############################################################
   0....5....1....1....2....2....3....3....4....4....5....5....6
             0    5    0    5    0    5    0    5    0    5    0
               CPU% per minute (last 60 minutes)
              * = maximum CPU%   # = average CPU%

     1 1
    9090933234355494533342424444355434252446536537434645544545445392
    5090988697636539386858775167615115546167865539888041083780820396
100 *****                                                         *
90 *****         *                                               *
80 *****         *                              *                *
70 *****         *                        *  *  *                *
60 *****       * *               *        ** ** *   *     *      *
50 *****    * ******   * * * ** **  * *  *** ** ** ** *** **** * *
40 *#*#*** ************* * ******** * * ******* **************** *
30 ####************************************************************
20 #####*********************************************************#*
10 #####*********************************************************#*
   0....5....1....1....2....2....3....3....4....4....5....5....6....6....7..
             0    5    0    5    0    5    0    5    0    5    0    5    0
                   CPU% per hour (last 72 hours)
                  * = maximum CPU%   # = average CPU%

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "загрузка CPU! "  +/
Сообщение от tolik (??) on 22-Фев-10, 18:28 
Как можно увидеть что загружает процессор на 50% исходя из нижеприведонного рабочего примера?  

Router#show proc cpu | excl 0.00%__0.00%__0.00%
CPU utilization for five seconds: 53%/50%; one minute: 59%; five minutes: 63%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
   2        7284      1895       3843  0.07%  0.13%  0.10%   0 Load Meter
   3        2932       792       3702  0.00%  0.56%  0.31% 194 SSH Process
   4      100792      4667      21596  0.00%  0.34%  0.53%   0 Check heaps
  17       44448     44695        994  0.07%  0.10%  0.09%   0 ARP Input
  41       42240      9485       4453  0.23%  0.22%  0.23%   0 Per-Second Jobs
  48        6640       159      41761  0.00%  0.01%  0.00%   0 Per-minute Jobs
  51        9392     35031        268  0.00%  0.04%  0.02%   0 Transport Port A
  91        9188      7915       1160  0.00%  0.01%  0.00%   0 ADJ resolve proc
  94      714276    190632       3746  1.52%  2.35%  2.38%   0 IP Input
105        9456     13980        676  0.00%  0.02%  0.01%   0 Spanning Tree
121         424      2843        149  0.00%  0.01%  0.00%   0 TCP Timer
122       11036     34956        315  0.07%  0.05%  0.06%   0 TCP Protocols
134        5404     13926        388  0.00%  0.03%  0.02%   0 CEF: IPv4 proces
138       21828     18348       1189  0.07%  0.13%  0.14%   0 Inspect process
149       29884    296663        100  0.23%  0.20%  0.18%   0 HQF Shaper Backg
193        4856     46687        104  0.00%  0.01%  0.00%   0 Atheros LED Ctro
242       27232     18419       1478  0.07%  0.12%  0.14%   0 IP NAT Ager
246        5368      9844        545  0.00%  0.01%  0.00%   0 IGMP Input
247       46764    193917        241  0.23%  0.23%  0.23%   0 PIM Process
248       16660     92141        180  0.07%  0.07%  0.07%   0 Mwheel Process
250       45408     29537       1537  0.07%  0.35%  0.29%   0 IP SNMP
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
251        9528     14768        645  0.00%  0.09%  0.07%   0 PDU DISPATCHER
252       34596     14791       2338  0.00%  0.29%  0.27%   0 SNMP ENGINE
256       29264    104568        279  0.07%  0.09%  0.08%   0 NAT MIB Helper
257        4648      9956        466  0.07%  0.01%  0.00%   0 NTP


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "загрузка CPU! "  +/
Сообщение от chocholl (??) on 23-Фев-10, 10:32 
прерывания загружают.
а они возникают скорей всего от цефа.
сколько она у вас роутит?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "загрузка CPU! "  +/
Сообщение от tolik (??) on 23-Фев-10, 12:12 
>прерывания загружают.
>а они возникают скорей всего от цефа.
>сколько она у вас роутит?

У меня на трех интерфейсах PBR + класическая маршрутизация.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "загрузка CPU! "  +/
Сообщение от chocholl email(??) on 24-Фев-10, 08:15 
>>прерывания загружают.
>>а они возникают скорей всего от цефа.
>>сколько она у вас роутит?
>
>У меня на трех интерфейсах PBR + класическая маршрутизация.

сколько она роутит, так и осталось непонятным.
pbr для загрузки цпу - самое то )
попробуйте поставить route cache policy.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "загрузка CPU! "  +/
Сообщение от tolik (??) on 25-Фев-10, 15:27 

>сколько она роутит, так и осталось непонятным.
>pbr для загрузки цпу - самое то )
>попробуйте поставить route cache policy.

Сделал route cache policy. Через пару дней тоже самое.
На этот раз

Router#sh processes memory sorted
Processor Pool Total:  168517680 Used:   66604108 Free:  101913572
      I/O Pool Total:   26214400 Used:    4623072 Free:   21591328

PID TTY  Allocated      Freed    Holding    Getbufs    Retbufs Process
   0   0  101283152   65866300   30364736          0          0 *Init*

154   0  100948984   50651256   26466896          0          0 IPS Process

   0   0          0          0    5451792          0          0 *MallocLite*

   1   0    5515052   20772840    3373368          0          0 Chunk Manager

  54   0     659472       1328     640144          0          0 USB Startup

204   0     493604      23692     455936          0          0 VLAN Manager

  25   0     260308          0     270512      99792          0 EEM ED Syslog

114   0     263684          0     226832          0          0 IP Background

160   0     222248        504     219744        780          0 Crypto HW Proc

207   0     196192          0     203396          0          0 EEM Server

   3   0     655028     482804     193620          0          0 Exec

238   0     107532      11196     132804          0          0 L2TP mgmt daemon

  37   0     112844        960     103476       2268          0 Net Background

157   0      76464        252      83416          0          0 HTTP Process

132   0        940          0      62144          0          0 COPS

  83   0      49412          0      56616          0          0 ACCT Periodic Pr

  93   0      49384          0      56588          0          0 IP ARP Retry Age

  92   0      52124          0      46260          0          0 IP ARP Adjacency

  41   0      32820          0      43024          0          0 Per-Second Jobs

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "загрузка CPU! "  +/
Сообщение от Gbyte email(ok) on 25-Фев-10, 21:14 
#sho ip cef
#sho cef non-
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "загрузка CPU! "  +/
Сообщение от tolik (??) on 26-Фев-10, 12:01 
>#sho ip cef
>#sho cef non-

Router#sh ip cef
Prefix               Next Hop             Interface
0.0.0.0/0            86.86.86.86        FastEthernet0/1
0.0.0.0/8            drop
0.0.0.0/32           receive
82.28.57.0/24        attached             FastEthernet0/0
82.28.57.0/32        receive              FastEthernet0/0
82.28.57.1/32        attached             FastEthernet0/0
82.28.57.3/32        attached             FastEthernet0/0
82.28.57.5/32        attached             FastEthernet0/0
82.28.57.26/32       attached             FastEthernet0/0
82.28.57.34/32       attached             FastEthernet0/0
82.28.57.50/32       attached             FastEthernet0/0
82.28.57.59/32       receive              FastEthernet0/0
82.28.57.80/32       attached             FastEthernet0/0
82.28.57.81/32       attached             FastEthernet0/0
82.28.57.82/32       attached             FastEthernet0/0
82.28.57.255/32      receive              FastEthernet0/0
82.28.52.160/27      attached             Vlan33
82.28.52.160/32      receive              Vlan33
82.28.52.161/32      receive              Vlan33
82.28.52.162/32      attached             Vlan33
82.28.52.163/32      attached             Vlan33
82.28.52.190/32      attached             Vlan33
Prefix               Next Hop             Interface
82.28.52.191/32      receive              Vlan33
127.0.0.0/8          drop
192.168.0.0/16       192.168.17.1        Vlan22
192.168.12.0/24     attached             Vlan22
192.168.12.0/32     receive              Vlan22
192.168.12.1/32     attached             Vlan22
192.168.12.4/32     receive              Vlan22
192.168.12.8/32     attached             Vlan22
192.168.12.9/32     attached             Vlan22
192.168.12.10/32    attached             Vlan22
192.168.12.11/32    attached             Vlan22
192.168.12.15/32    attached             Vlan22
192.168.12.17/32    attached             Vlan22
192.168.12.19/32    attached             Vlan22
192.168.12.21/32    attached             Vlan22
192.168.12.22/32    attached             Vlan22
192.168.12.24/32    attached             Vlan22
192.168.12.37/32    attached             Vlan22
192.168.12.38/32    attached             Vlan22
192.168.12.41/32    attached             Vlan22
192.168.12.43/32    attached             Vlan22
192.168.12.46/32    attached             Vlan22
192.168.12.57/32    attached             Vlan22
192.168.12.60/32    attached             Vlan22
192.168.12.61/32    attached             Vlan22
192.168.12.63/32    attached             Vlan22
192.168.12.64/32    attached             Vlan22
192.168.12.65/32    attached             Vlan22
192.168.12.69/32    attached             Vlan22
192.168.12.74/32    attached             Vlan22
192.168.12.132/32   attached             Vlan22
192.168.12.145/32   attached             Vlan22
192.168.12.146/32   attached             Vlan22
192.168.12.255/32   receive              Vlan22
195.22.224.1/32      86.86.86.86        FastEthernet0/1
218.50.192.1/32      86.86.86.86        FastEthernet0/1
218.50.20.16/28     attached             Vlan44
218.50.20.16/32     receive              Vlan44
218.50.20.17/32     receive              Vlan44
218.50.20.18/32     receive              Vlan44
218.50.20.19/32     attached             Vlan44
218.50.20.20/32     receive              Vlan44
218.50.20.26/32     attached             Vlan44
218.50.20.27/32     attached             Vlan44
218.50.20.31/32     receive              Vlan44
218.50.20.32/30     attached             FastEthernet0/1
218.50.20.32/32     receive              FastEthernet0/1
218.50.20.33/32     attached             FastEthernet0/1
218.50.20.34/32     receive              FastEthernet0/1
218.50.20.35/32     receive              FastEthernet0/1
224.0.0.0/4          multicast
224.0.0.0/24         receive
240.0.0.0/4          drop
255.255.255.255/32   receive

sh run

ip cef
ip inspect log drop-pkt
ip inspect tcp reassembly queue length 32
ip inspect name firewall tcp alert on audit-trail off
ip inspect name firewall smtp alert on audit-trail off
ip inspect name firewall http alert on audit-trail off
ip inspect name firewall https alert on audit-trail off
ip inspect name firewall dns alert on audit-trail off
ip inspect name firewall udp alert on audit-trail off
ip multicast-routing
ip ips config location flash:ips5/ retries 1
ip ips notify SDEE
ip ips name myips
!
ip ips signature-category
  category all
   retired true
  category ios_ips advanced
   retired true
   enabled false
  category ios_ips basic
   retired false
   enabled true

!
track 123 ip sla 1 reachability
!
track 124 ip sla 2 reachability
!
!
!
interface FastEthernet0/0
description ISP1
ip address 82.28.57.1 255.255.255.0
no ip proxy-arp
ip flow ingress
ip flow egress
ip nat outside
ip ips myips in
ip virtual-reassembly max-reassemblies 32
duplex auto
speed auto
!
interface FastEthernet0/1
description ISP2
ip address 86.86.86.85 255.255.255.252
ip flow ingress
ip flow egress
ip nat outside
ip ips myips in
ip virtual-reassembly max-reassemblies 32
duplex auto
speed auto
!
interface FastEthernet0/0/0
switchport access vlan 22
!
interface FastEthernet0/0/1
  switchport access vlan 33
!
interface FastEthernet0/0/2
switchport access vlan 22
!
interface FastEthernet0/0/3
  switchport access vlan 44

interface Vlan1
no ip address
!
interface Vlan22
description LAN
ip address 192.168.12.2 255.255.255.0
ip access-group out-acl in
ip flow ingress
ip flow egress
ip pim dense-mode
ip nat inside
ip virtual-reassembly
ip policy route-map MAP
!
interface Vlan33
ip address 82.28.52.161 255.255.255.224
ip policy route-map dmz-ISP1
!
interface Vlan44
ip address 218.50.20.n 255.255.255.240 secondary
ip address 218.50.20.n 255.255.255.240 secondary
ip address 218.50.20.n 255.255.255.240
ip flow ingress
ip flow egress
ip pim dense-mode
ip policy route-map dmz-ISP2
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 86.86.86.86 track 124
ip route 0.0.0.0 0.0.0.0 82.28.57.2 254
ip route 192.168.0.0 255.255.0.0 192.168.12.1
ip route 195.22.224.1 255.255.255.255 86.86.86.86
ip route 212.56.192.1 255.255.255.255 86.86.86.86
no ip http server
ip http access-class 25
no ip http secure-server
!
ip flow-export source Vlan22
ip flow-export version 5
ip flow-export destination 192.168.12.6 9996
!
ip nat inside source route-map ISP1 interface FastEthernet0/0 overload
ip nat inside source route-map ISP2 interface FastEthernet0/1 overload
ip nat inside source static tcp x.x.x.x   x.x.x.x  extendable
ip nat inside source static udp x.x.x.x  x.x.x.x   extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static udp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x   extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static tcp x.x.x.x  x.x.x.x  extendable
ip nat inside source static udp x.x.x.x  x.x.x.x  extendable
!
ip access-list extended PBR-acl
deny   ip host 192.168.12.11 any
deny   ip host 192.168.12.12 any
deny   ip host 192.168.12.13 any
deny   ip host 192.168.12.14 any
deny   ip host 192.168.12.15 any
deny   ip host 192.168.12.16 any
deny   ip 218.50.20.16 0.0.0.15 192.168.0.0 0.0.255.255
deny   ip 192.168.0.0 0.0.255.255 218.50.20.16 0.0.0.15
deny   ip 218.50.20.16 0.0.0.15 82.28.52.160 0.0.0.31
deny   ip 82.28.52.160 0.0.0.31 218.50.20.16 0.0.0.15
deny   ip 82.28.52.160 0.0.0.31 192.168.0.0 0.0.255.255
deny   ip 192.168.0.0 0.0.255.255 82.28.52.160 0.0.0.31
deny   ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
permit ip any any
ip access-list extended out-acl
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit tcp host n.n.n.n host n.n.n.n eq 1005
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n host n.n.n.n
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n host n.n.n.n
permit tcp host n.n.n.n any established
permit tcp host n.n.n.n any established
permit tcp host n.n.n.n any established
permit tcp host n.n.n.n any established
permit tcp host n.n.n.n any established
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit ip host n.n.n.n any
permit udp any host n.n.n.n eq ntp
permit udp host n.n.n.n host n.n.n.n eq ntp
permit udp host n.n.n.n host n.n.n.n eq ntp
permit udp host n.n.n.n host n.n.n.n eq ntp
permit ip host n.n.n.n host n.n.n.n
permit tcp host n.n.n.n host n.n.n.n eq 9959
permit tcp host n.n.n.n host n.n.n.n eq 9959
permit tcp host n.n.n.n host n.n.n.n eq 2218
permit icmp host n.n.n.n host n.n.n.n
permit tcp host n.n.n.n host n.n.n.n eq 2218
permit icmp host n.n.n.n host n.n.n.n
permit tcp host n.n.n.n host n.n.n.n eq 2218
permit icmp host n.n.n.n  host n.n.n.n
permit icmp host n.n.n.n  host n.n.n.n
permit tcp host n.n.n.n  host n.n.n.n  eq 2218
permit tcp host n.n.n.n  host n.n.n.n  eq 2218
permit tcp host n.n.n.n  host n.n.n.n  eq 2578
permit tcp host n.n.n.n  host n.n.n.n  eq 2218
permit icmp host n.n.n.n  host n.n.n.n
permit icmp host n.n.n.n host n.n.n.n
permit tcp host n.n.n.n  host n.n.n.n  eq 2578
permit icmp host n.n.n.n  host n.n.n.n
permit tcp n.n.n.n  0.0.0.255 host n.n.n.n  eq 2578
permit tcp n.n.n.n  0.0.0.255 any eq nntp
permit ip host n.n.n.n  any
permit ip host n.n.n.n  any
permit ip host n.n.n.n  any
permit ip any 10.10.12.0 0.0.0.255
permit ip any n.n.n.n  0.0.0.15
permit ip any n.n.n.n  0.0.0.31
permit tcp 192.168.0.0 0.0.255.255 host n.n.n.n  eq 1111
permit tcp 192.168.0.0 0.0.255.255 host n.n.n.n  eq 1111
permit tcp 192.168.0.0 0.0.255.255 host n.n.n.n  eq 1112
permit tcp 192.168.0.0 0.0.255.255 host n.n.n.n  eq 1112
permit tcp 192.168.0.0 0.0.255.255 host n.n.n.n
permit tcp 192.168.0.0 0.0.255.255 host n.n.n.n  eq 1113
permit tcp 192.168.0.0 0.0.255.255 host n.n.n.n  eq 1113
permit tcp host n.n.n.n any
deny   tcp any any eq 1234 log
deny   udp any any eq 1234 log
deny   udp any any eq 1235 log
deny   tcp any any eq 1236 log
deny   tcp any any eq 1237 log
deny   udp any any eq 1238 log
deny   tcp any any eq 1239 log
deny   udp any any eq 1235 log
permit icmp host n.n.n.n any
permit icmp host n.n.n.n any
permit icmp host n.n.n.n any
permit icmp host n.n.n.n any
permit ip host n.n.n.n any
deny   ip any any

!
ip sla 1
icmp-echo 82.28.57.1 source-interface FastEthernet0/0
ip sla schedule 1 life forever start-time now
ip sla 2
icmp-echo 86.86.86.86 source-interface FastEthernet0/1
ip sla schedule 2 life forever start-time now
logging n.n.n.n
access-list 10 permit 192.168.0.0 0.0.255.255
access-list 25 permit 192.168.12.0 0.0.0.255
snmp-server community public RO
snmp-server priority high
no cdp run

!
!
!
route-map MAP permit 10
match ip address PBR-acl
set ip next-hop verify-availability 82.28.57.1 5 track 123
set ip next-hop verify-availability 86.86.86.86 10 track 124
!
route-map dmz-ISP1 permit 10
match ip address PBR-acl
set ip next-hop 82.28.57.1
!
route-map ISP1 permit 10
match ip address 10
match interface FastEthernet0/0
!
route-map ISP2 permit 10
match ip address 10
match interface FastEthernet0/1
!
route-map dmz-ISP2 permit 10
match ip address PBR-acl
set ip next-hop 86.86.86.86
!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "загрузка CPU! "  +/
Сообщение от chocholl email(??) on 26-Фев-10, 07:28 
сколько она роутит, так и осталось непонятным.
покажите весь конфиг
покажите счетчики переданных/принятых байтов.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "загрузка CPU! "  +/
Сообщение от tolik (??) on 26-Фев-10, 12:13 
>сколько она роутит, так и осталось непонятным.
>покажите весь конфиг
>покажите счетчики переданных/принятых байтов.

Router#sh int f0/0
FastEthernet0/0 is up, line protocol is up
  Hardware is Gt96k FE, address is 0017.0eb0.d70c (bia 0017.0eb0.d70c)
  Description: ISP1
  Internet address is 82.28.57.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 2/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 2/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 1090000 bits/sec, 188 packets/sec
  5 minute output rate 425000 bits/sec, 186 packets/sec
     12481037 packets input, 1499884023 bytes
     Received 300406 broadcasts, 0 runts, 0 giants, 0 throttles
     508 input errors, 0 CRC, 0 frame, 0 overrun, 508 ignored
     0 watchdog
     0 input packets with dribble condition detected
     17997821 packets output, 3107893392 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     1223 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Router#sh int f0/1
FastEthernet0/1 is up, line protocol is up
  Hardware is Gt96k FE, address is 0017.0eb0.d70d (bia 0017.0eb0.d70d)
  Description: ISP2
  Internet address is 86.86.86.86/30
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 2/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 290000 bits/sec, 91 packets/sec
  5 minute output rate 848000 bits/sec, 105 packets/sec
     2130588 packets input, 822252710 bytes
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     8 input errors, 0 CRC, 0 frame, 0 overrun, 8 ignored
     0 watchdog
     0 input packets with dribble condition detected
     2468995 packets output, 2074119527 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Router#sh int vla 22
Vlan2 is up, line protocol is up
  Hardware is EtherSVI, address is 0017.0eb0.d70c (bia 0017.0eb0.d70c)
  Description: LAN
  Internet address is 192.168.12.2/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 3/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 1/75/42/0 (size/max/drops/flushes); Total output drops: 2
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 197000 bits/sec, 126 packets/sec
  5 minute output rate 1366000 bits/sec, 175 packets/sec
     4702727 packets input, 1143603160 bytes, 0 no buffer
     Received 213226 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     6191632 packets output, 1818093997 bytes, 0 underruns
     0 output errors, 1 interface resets
     2078 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out

Router#sh int vla 33
Vlan3 is up, line protocol is up
  Hardware is EtherSVI, address is 0017.0eb0.d70c (bia 0017.0eb0.d70c)
  Description: DMZ ISP1
  Internet address is 82.28.52.161/27
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:07, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 2
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 288000 bits/sec, 113 packets/sec
  5 minute output rate 92000 bits/sec, 79 packets/sec
     15281371 packets input, 2718154655 bytes, 0 no buffer
     Received 125 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     7950569 packets output, 943914630 bytes, 0 underruns
     0 output errors, 1 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out


Router#sh int vla 44
Vlan4 is up, line protocol is up
  Hardware is EtherSVI, address is 0017.0eb0.d70c (bia 0017.0eb0.d70c)
  Description: DMZ ISP2
  Internet address is 218.50.20.17
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 4/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:10, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 2
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 701000 bits/sec, 163 packets/sec
  5 minute output rate 1628000 bits/sec, 199 packets/sec
     2118993 packets input, 1915302206 bytes, 2 no buffer
     Received 404 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     1380445 packets output, 345984861 bytes, 0 underruns
     0 output errors, 1 interface resets
     87 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

14. "загрузка CPU! "  +/
Сообщение от chocholl email(??) on 26-Фев-10, 15:10 
мда.
негусто.
а что, роутмап то сложный?

посмотрите вывод show interfaces switching по инетрфейсам, если много будет процеса, значит точно pbr.

попробуйте вместо него использовать разные vrf-ы, если схема позволяет.
тогла все будет в цефе.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру