The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Помогите разобраться с маршрутизацией"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Помогите разобраться с маршрутизацией"  +/
Сообщение от chad_smith (ok) on 01-Мрт-10, 05:33 
Здравствуйте.
Пытаюсь разобраться с маршрутизацией, учусь. Поставил gns3. В нем нарисовал вот такую картинку.
http://i2.fastpic.ru/big/2010/0301/1c/50569cec82bd2592193950...

все 4 устройства - ios от 3725. Как они подключены друг к другу - видно на картинке.

Конфигурация R1
!
interface FastEthernet0/0
ip address 10.1.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
router rip
version 2
network 10.0.0.0
network 192.168.2.0
!

Конфигурация R2
!
interface FastEthernet0/0
ip address 10.1.1.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.3.1 255.255.255.0
duplex auto
speed auto
!
router rip
version 2
network 10.0.0.0
network 192.168.3.0


Далее, на "PC1"
!
interface FastEthernet0/0
ip address 192.168.2.100 255.255.255.0
duplex auto
speed auto
!
ip default-gateway 192.168.2.1
!


На "PC2"
!
interface FastEthernet0/0
ip address 192.168.3.100 255.255.255.0
duplex auto
speed auto
!
ip default-gateway 192.168.3.1
!

Задача: пропинговать "PC1" c "PC2" и наоборот.Сейчас не пингуется.
Подскажите, что не так настроил?

R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     10.0.0.0/24 is subnetted, 1 subnets
C       10.1.1.0 is directly connected, FastEthernet0/0
C    192.168.2.0/24 is directly connected, FastEthernet0/1
R    192.168.3.0/24 [120/1] via 10.1.1.2, 00:00:18, FastEthernet0/0

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Помогите разобраться с маршрутизацией"  +/
Сообщение от eek email on 01-Мрт-10, 07:02 
0) Прочитать ICND1&ICND2 есть везде, в том числе и виде интерактивных курсов.
1) Убрать default (чтоб мозг не взрывать)
2) Отлкючить суммирование в рипе по границе класса.

После этого должно заработать.
Но полюбому сначала пойми чего сделать то хочется.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Помогите разобраться с маршрутизацией"  +/
Сообщение от chad_smith (ok) on 01-Мрт-10, 16:07 
>0) Прочитать ICND1&ICND2 есть везде, в том числе и виде интерактивных курсов.
>
>1) Убрать default (чтоб мозг не взрывать)
>2) Отлкючить суммирование в рипе по границе класса.
>
>После этого должно заработать.
>Но полюбому сначала пойми чего сделать то хочется.

0)icnd читаю.
1)убрал
2)добавил no auto-summary
Все равно PC между собой не пингуются. Роутер R1 пингует оба интерфейса на R2(10.1.1.2 и 192.168.3.1), но PC, подключенный к R2 он уже не пингует.

Чего хочу?Хотел пробовать Inter-vlan routing. Просмотрел много лаб, например вот эту
http://www.blindhog.net/gns3-switching-lab-part-2-router-on-.../
Поднял несколько систем в vmware, подключил их к gns(на свиче access к vmnet и trunk  к роутеру, на роутере сабинтерфейсы) - все подключилось - каждая система пингует сабинтрфейс своей виланы на роутере, но между собой у них связи нет. Поэтому решил пока упростить задачу и разобраться, как сделать маршрутизацию.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Помогите разобраться с маршрутизацией"  +/
Сообщение от chad_smith (ok) on 01-Мрт-10, 21:47 
>0) Прочитать ICND1&ICND2 есть везде, в том числе и виде интерактивных курсов.
>
>1) Убрать default (чтоб мозг не взрывать)
>2) Отлкючить суммирование в рипе по границе класса.
>
>После этого должно заработать.
>Но полюбому сначала пойми чего сделать то хочется.

проблему решил добавлением на ПС ip route 0.0.0.0 0.0.0.0 <адрес интерфейса на роутере>

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Помогите разобраться с маршрутизацией"  +/
Сообщение от Gbyte email(ok) on 01-Мрт-10, 22:10 

>проблему решил добавлением на ПС ip route 0.0.0.0 0.0.0.0 <адрес интерфейса на роутере>

Ура! :)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Помогите разобраться с маршрутизацией"  +/
Сообщение от eek email on 03-Мрт-10, 07:15 
Молодца.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру