The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"не вижу cisco 877 из вне через telnet "
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"не вижу cisco 877 из вне через telnet "  +/
Сообщение от diman_neo email(ok) on 13-Мрт-10, 23:31 
не могу увидеть её из инета через telnet
в локалке все работает.
ip nat inside source static udp 10.10.10.10 23 interface Virtual-PPP1 23
не помогает и не открывает порт. Совсем запутался.


version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname neocisco
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
dot11 syslog
ip cef
!
!
!
!
ip ddns update method myupdate
DDNS
!
ip ddns update method no-ip.org
HTTP
  add http://xxxxxxxxxx:xxxxxxxxxx@dynupdate.no-ip.com/nic/up...
  remove http://xxxxxxxxx@xxxxxxx:xxxxxxxxxx@dynupdate.no-i...
interval maximum 1 0 0 0
interval minimum 0 0 20 0
!
!
multilink bundle-name authenticated
!
!
username xxxxxxx privilege 15 password 0 xxxxxxxx
!
!
archive
log config
  hidekeys
!
!
pseudowire-class class1
encapsulation l2tpv2
ip local interface FastEthernet0
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
switchport access vlan 300
!
interface FastEthernet2
switchport access vlan 300
!
interface FastEthernet3
switchport access vlan 300
!
interface Virtual-PPP1
ip ddns update hostname xxxxxxxxxxxxx
ip ddns update myupdate
ip address negotiated
ip nat outside
ip virtual-reassembly
no cdp enable
ppp chap hostname xxxxxxxxxx@xxxxxxxxxxx
ppp chap password 0 xxxxxxxxxxx
pseudowire xxxxxxxxxxx 10 pw-class class1
!
interface Vlan1
ip address dhcp
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1400
!
interface Vlan300
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1400
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Virtual-PPP1
ip route 10.0.0.0 255.0.0.0 dhcp
ip route 85.21.72.83 255.255.255.255 dhcp
!
!
no ip http server
no ip http secure-server
ip nat inside source list LAN interface Vlan1 overload
ip nat inside source list WAN interface Virtual-PPP1 overload
ip nat inside source static udp 10.10.10.10 2000 interface FastEthernet0 2000
ip nat inside source static tcp 10.10.10.10 2000 interface FastEthernet0 2000
ip nat inside source static tcp 10.10.10.10 2000 10.2.207.248 2000 extendable
ip nat inside source static udp 10.10.10.10 2000 10.2.207.248 2000 extendable
!
ip access-list extended LAN
permit ip 10.10.10.0 0.0.0.255 10.0.0.0 0.255.255.255
permit ip 10.10.10.0 0.0.0.255 83.102.146.0 0.0.0.231
permit ip 10.10.10.0 0.0.0.255 host 85.21.29.242
permit ip 10.10.10.0 0.0.0.255 85.21.79.0 0.0.0.255
permit ip 10.10.10.0 0.0.0.255 85.21.90.0 0.0.0.255
permit ip 10.10.10.0 0.0.0.255 host 195.14.50.16
permit ip 10.10.10.0 0.0.0.255 host 195.14.50.26
permit ip 10.10.10.0 0.0.0.255 0.0.0.0 255.255.255.0
permit ip 10.10.10.0 0.0.0.255 host 85.21.72.83
permit ip 10.10.10.0 0.0.0.255 85.21.72.0 0.0.0.255
ip access-list extended WAN
permit ip 10.10.10.0 0.0.0.255 any
!
access-list 1 permit 10.10.11.0 0.0.0.255
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 100 permit ip 10.10.10.0 0.0.0.255 any
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password xxxxxxxx
login local

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от tanker (ok) on 14-Мрт-10, 00:30 
telnet работает по tcp а не udp

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от diman_neo (ok) on 14-Мрт-10, 08:37 
>telnet работает по tcp а не udp

просто ошибся в написании, а вообще пробрасывал по tcp


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от tanker (ok) on 14-Мрт-10, 09:50 
>>telnet работает по tcp а не udp
>
>просто ошибся в написании, а вообще пробрасывал по tcp

попробуй так:
ip nat inside source static tcp 10.10.10.1 23 interface Virtual-PPP1 23

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от diman_neo (ok) on 14-Мрт-10, 13:26 
>>>telnet работает по tcp а не udp
>>
>>просто ошибся в написании, а вообще пробрасывал по tcp
>
>попробуй так:
>ip nat inside source static tcp 10.10.10.1 23 interface Virtual-PPP1 23

попробывал, не работает. :(

neocisco#show ip nat trans
Pro Inside global      Inside local       Outside local      Outside global
tcp 10.10.10.1:23      ---                ---                ---
tcp 94.138.7.173:26248 10.0.183.235:26248 10.0.30.248:60081  10.0.30.248:60081
tcp 94.138.7.173:26248 10.0.183.235:26248 10.0.127.3:56802   10.0.127.3:56802
tcp 94.138.7.173:26248 10.0.183.235:26248 10.3.133.243:62634 10.3.133.243:62634
tcp 94.138.7.173:26248 10.0.183.235:26248 10.4.167.242:56258 10.4.167.242:56258
tcp 94.138.7.173:4662  10.10.1.10:4662    ---                ---
tcp 94.138.7.173:23    10.10.10.1:23      ---                ---
tcp 10.2.207.248:2000  10.10.10.10:2000   ---                ---
udp 10.2.207.248:2000  10.10.10.10:2000   ---                ---
udp 10.0.183.235:26248 10.10.10.10:26248  10.0.30.248:11197  10.0.30.248:11197
udp 10.0.183.235:26248 10.10.10.10:26248  10.0.86.204:31924  10.0.86.204:31924
udp 10.0.183.235:26248 10.10.10.10:26248  10.0.127.3:63197   10.0.127.3:63197
udp 10.0.183.235:26248 10.10.10.10:26248  10.0.178.249:32422 10.0.178.249:32422
udp 10.0.183.235:26248 10.10.10.10:26248  10.0.207.254:38080 10.0.207.254:38080
udp 10.0.183.235:26248 10.10.10.10:26248  10.1.124.208:36791 10.1.124.208:36791
udp 10.0.183.235:26248 10.10.10.10:26248  10.1.189.125:60000 10.1.189.125:60000
udp 10.0.183.235:26248 10.10.10.10:26248  10.1.213.1:44344   10.1.213.1:44344
udp 10.0.183.235:26248 10.10.10.10:26248  10.3.125.244:50000 10.3.125.244:50000
udp 10.0.183.235:26248 10.10.10.10:26248  10.3.125.244:56248 10.3.125.244:56248
udp 10.0.183.235:26248 10.10.10.10:26248  10.3.125.244:57944 10.3.125.244:57944
udp 10.0.183.235:26248 10.10.10.10:26248  10.3.125.244:61109 10.3.125.244:61109
udp 10.0.183.235:26248 10.10.10.10:26248  10.3.133.243:52652 10.3.133.243:52652


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от diman_neo (ok) on 14-Мрт-10, 14:45 
и так тоже не помогает

no ip http server
no ip http secure-server
ip nat inside source list 111 interface Virtual-PPP1 overload
ip nat inside source list LAN interface Vlan1 overload
ip nat inside source list WAN interface Virtual-PPP1 overload
ip nat inside source static udp 10.10.10.10 2000 interface FastEthernet0 2000
ip nat inside source static tcp 10.10.10.10 2000 interface FastEthernet0 2000
ip nat inside source static tcp 10.10.10.1 23 interface Virtual-PPP1 23
ip nat inside source static tcp 10.10.10.10 2000 10.2.207.248 2000 extendable
ip nat inside source static udp 10.10.10.10 2000 10.2.207.248 2000 extendable
!
ip access-list extended LAN
permit ip 10.10.10.0 0.0.0.255 10.0.0.0 0.255.255.255
permit ip 10.10.10.0 0.0.0.255 83.102.146.0 0.0.0.231
permit ip 10.10.10.0 0.0.0.255 host 85.21.29.242
permit ip 10.10.10.0 0.0.0.255 85.21.79.0 0.0.0.255
permit ip 10.10.10.0 0.0.0.255 85.21.90.0 0.0.0.255
permit ip 10.10.10.0 0.0.0.255 host 195.14.50.16
permit ip 10.10.10.0 0.0.0.255 host 195.14.50.26
permit ip 10.10.10.0 0.0.0.255 0.0.0.0 255.255.255.0
permit ip 10.10.10.0 0.0.0.255 host 85.21.72.83
permit ip 10.10.10.0 0.0.0.255 85.21.72.0 0.0.0.255
permit tcp any any eq telnet
ip access-list extended WAN
permit ip 10.10.10.0 0.0.0.255 any
permit tcp any any eq telnet
!
access-list 1 permit 10.10.11.0 0.0.0.255
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 100 permit ip 10.10.10.0 0.0.0.255 any
access-list 111 permit tcp any any eq telnet

line con 0
no modem enable
line aux 0
line vty 0 4
access-class 111 in
password XXXXXX
login
transport input all

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от tanker (ok) on 14-Мрт-10, 15:19 
telnet не фильтруют тебе?
в стриме, например, фильтруют,
переопредели на другой внешний порт, на 22 например
ip nat inside source static tcp 10.10.10.1 23 interface Virtual-PPP1 22
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от diman_neo (ok) on 14-Мрт-10, 15:24 
>telnet не фильтруют тебе?
>в стриме, например, фильтруют,
>переопредели на другой внешний порт, на 22 например
>ip nat inside source static tcp 10.10.10.1 23 interface Virtual-PPP1 22

вот только доигрался я удаленно и упал линк :) (через тимвивер) из дома попробую

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от diman_neo (ok) on 14-Мрт-10, 17:08 
>>telnet не фильтруют тебе?
>>в стриме, например, фильтруют,
>>переопредели на другой внешний порт, на 22 например
>>ip nat inside source static tcp 10.10.10.1 23 interface Virtual-PPP1 22
>
>вот только доигрался я удаленно и упал линк :) (через тимвивер) из
>дома попробую

позвонил провайдеру (билайн) сказали, что у них не фильтруют порты (хотя доверять девушке в этих делах я засомневался)


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от diman_neo (ok) on 14-Мрт-10, 19:20 
>>>telnet не фильтруют тебе?
>>>в стриме, например, фильтруют,
>>>переопредели на другой внешний порт, на 22 например
>>>ip nat inside source static tcp 10.10.10.1 23 interface Virtual-PPP1 22
>>
>>вот только доигрался я удаленно и упал линк :) (через тимвивер) из
>>дома попробую
>
>позвонил провайдеру (билайн) сказали, что у них не фильтруют порты (хотя доверять
>девушке в этих делах я засомневался)

Спасибо!!! точно фиксят 23 порт. ох уж эта тех.поддержка понаберут по объявлению. :)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от j_vw on 14-Мрт-10, 19:32 
>Спасибо!!! точно фиксят 23 порт. ох уж эта тех.поддержка понаберут по объявлению.
>:)

Специально для таких случаев есть команда rotary
"router(config)# line vty 3
router(config-line)# rotary 3

После указания rotary 3 для того чтобы попасть по telnet на vty 3, надо заходить на порт 3000+3.
"
Чтобы не нарушать копирайта...
Скори-пейстено отсюда:
http://xgu.ru/wiki/Cisco_Router


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от j_vw on 14-Мрт-10, 19:34 
Если не изменяет сколероз, 23 порт, тоже, доступен...
Но не уверен....


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "не вижу cisco 877 из вне через telnet "  +/
Сообщение от diman_neo email(ok) on 14-Мрт-10, 23:56 
>Если не изменяет сколероз, 23 порт, тоже, доступен...
>Но не уверен....

Всем огромное спасибо! по телнету уже бегает, меня и 22 порт вполне устраивает.
Засада следующая при открытии 5060 порта для регистрации sip такая же беда.
ip nat inside source static tcp 10.10.10.1 5060 interface Virtual-PPP1 5060
не помог. хотя в 80 портом все открывается и фурычит.


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру