The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 2611 и низкая скорость"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Cisco 2611 и низкая скорость"  +/
Сообщение от Zarathustra (ok) on 18-Мрт-10, 09:50 
Имеется Cisco 2611 в один Ethernet воткнут провайдер в другой локальная сеть.
Провайдер сменил IP и оконечное оборудование (ADSL модем на Catalyst), поменял и я их в кошке, перекинул концы и случилось ужасное скорость упала до 1-1,5 мбит(провайдер отдает 4 Мбит и на ADSL при той же кошке они были!!) тестил всяко, и самой кошкой качал из инета (copy ftp null:) и speedtest.net. и последний писк это попробовал кошкой в три потока закачать 8гиговый файл с локального ftp И!!! вот результат:  5 minute input rate 1641000 bits/sec это на интерфейсе который смотрит в сеть, на нем нет никаких ограничений!! Менял кабели подключения между сетью и кошкой, между провом и кошкой. Ставил свич и туда и туда, порты пробовал и half и full duplex - никакого результата.
Ошибок в логах нет.(ну кроме тех что возникают в моменты переключений всяческих)
Загрузка процессора 10-15% при закачке с фтп в три потокоа поднималась до 93%
Куда рыть че копать? Я уже убился.
Сразу даю конфиг:
===================
!
! Last configuration change at 11:14:52 EKT Thu Mar 18 2010 by admin
!
version 12.3
service timestamps debug datetime
service timestamps log datetime
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging rate-limit
no logging console
no logging monitor
!
clock timezone EKT 5
clock summer-time EKTS recurring last Sun Mar 3:00 last Sun Oct 3:00
modem country microcom_hdms poland
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa session-id common
ip subnet-zero
ip cef
!
!
ip name-server 62.177.37.2
ip name-server 195.161.15.19
!
ip audit po max-events 100
no ftp-server write-enable
!
modemcap entry xxx:MSC=%M0S0=5:TPL=microcom_hdms
modemcap entry yyy:MSC=S0=6:TPL=microcom_hdms
!
!
!
interface Ethernet0/0
ip address 10.0.0.1 255.255.255.0
ip nat inside
full-duplex
no cdp enable
!
interface Serial0/0
no ip address
shutdown
no cdp enable
!
interface Ethernet0/1
ip address 62.177.38.146 255.255.255.240
ip access-group 101 in
ip access-group 102 out
ip nat outside
full-duplex
no cdp enable
!
interface Serial0/1
no ip address
shutdown
no cdp enable
!
interface Serial0/2
no ip address
shutdown
no cdp enable
!
ip default-gateway 62.177.38.145
ip nat pool INT 62.177.38.147 62.177.38.158 netmask 255.255.255.240
ip nat inside source list 1 pool INT overload
ip nat inside source static udp 192.168.1.8 53 62.177.38.150 53 extendable
ip nat inside source static tcp 192.168.1.8 53 62.177.38.150 53 extendable
ip nat inside source static tcp 10.0.0.2 25 62.177.38.150 25 extendable
ip nat inside source static tcp 192.168.1.8 6667 62.177.38.151 6667 extendable
ip nat inside source static 192.168.1.127 62.177.38.155
ip nat inside source static udp 192.168.1.200 87 62.177.38.150 87 extendable
ip nat inside source static 192.168.1.8 62.177.38.150
ip nat inside source static 10.0.0.2 62.177.38.147
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 62.177.38.145
ip route 192.168.0.0 255.255.0.0 10.0.0.2
!
!
logging facility local1
logging 192.168.1.8
access-list 1 permit 192.168.1.106
access-list 1 permit 10.0.0.2
access-list 1 permit 10.0.0.3
access-list 1 permit 192.168.1.113
access-list 1 permit 192.168.1.116
access-list 1 permit 192.168.1.8
access-list 1 permit 192.168.1.1
access-list 1 permit 192.168.1.4
access-list 1 permit 192.168.1.23
access-list 1 permit 192.168.1.237
access-list 1 permit 192.168.1.200
access-list 1 deny   any
access-list 101 remark Deny all inside reserved network
access-list 101 deny   ip 192.168.0.0 0.0.255.255 any log
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any log
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any log
access-list 101 deny   ip any 192.168.0.0 0.0.255.255 log
access-list 101 deny   ip any 10.0.0.0 0.255.255.255 log
access-list 101 deny   ip any 172.16.0.0 0.15.255.255 log
access-list 101 remark Allow any ICMP protocol to our network
access-list 101 permit icmp any any
access-list 101 deny   ip any any log
!
access-list 102 remark permit only specified hosts from inside network
access-list 102 permit ip 62.177.38.144 0.0.0.15 any
access-list 102 deny   ip any any log
no cdp run
snmp-server engineID local 0000000902000030949D4040
snmp-server enable traps tty
snmp-server host 192.168.1.8 cisco
!
line con 0
exec-timeout 0 0
line 33 40
line aux 0
line vty 0 4
exec-timeout 0 0
transport preferred telnet
!
ntp clock-period 17208533
ntp master
ntp server 193.125.143.173
ntp server 84.204.87.243
ntp server 77.234.200.98
ntp server 80.250.162.177
ntp server 81.200.8.213
!
!
end
============================
Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 2611 и низкая скорость"  +/
Сообщение от Gbyte email(ok) on 18-Мрт-10, 09:58 
interface Ethernet0/1
ip address 62.177.38.146 255.255.255.240
ip access-group 101 in
ip access-group 102 out
ip nat outside
full-duplex
no cdp enable

ip access-group 101 - стоит куча "log", грузит проц..

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Cisco 2611 и низкая скорость"  +/
Сообщение от Zarathustra (ok) on 18-Мрт-10, 10:10 
>interface Ethernet0/1
>ip address 62.177.38.146 255.255.255.240
>ip access-group 101 in
>ip access-group 102 out
>ip nat outside
>full-duplex
>no cdp enable
>
>ip access-group 101 - стоит куча "log", грузит проц..

Раньше ж не грузило, че вдруг щаз то иззагружала?
+ при нормальной работе загрузка проца как я уже писал 10-15% никто его не загружает.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Cisco 2611 и низкая скорость"  +/
Сообщение от fantom (??) on 18-Мрт-10, 11:59 
>[оверквотинг удален]
>>ip access-group 102 out
>>ip nat outside
>>full-duplex
>>no cdp enable
>>
>>ip access-group 101 - стоит куча "log", грузит проц..
>
>Раньше ж не грузило, че вдруг щаз то иззагружала?
>+ при нормальной работе загрузка проца как я уже писал 10-15% никто
>его не загружает.

sh int eth0/0
sh int eth0/1

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Cisco 2611 и низкая скорость"  +/
Сообщение от Zarathustra (ok) on 18-Мрт-10, 12:07 
>sh int eth0/0
>sh int eth0/1

#sh int eth0/0

Ethernet0/0 is up, line protocol is up
  Hardware is AmdP2, address is 0030.949d.4040 (bia 0030.949d.4040)
  Internet address is 10.0.0.1/24
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 8/255, rxload 2/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 93000 bits/sec, 45 packets/sec
  5 minute output rate 348000 bits/sec, 51 packets/sec
     112917 packets input, 26562713 bytes, 0 no buffer
     Received 9 broadcasts, 0 runts, 0 giants, 0 throttles
     54 input errors, 0 CRC, 0 frame, 0 overrun, 54 ignored
     0 input packets with dribble condition detected
     109338 packets output, 92387276 bytes, 0 underruns
     0 output errors, 6737 collisions, 1 interface resets
     0 babbles, 0 late collision, 7430 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Ethernet0/1 is up, line protocol is up
  Hardware is AmdP2, address is 0030.949d.4041 (bia 0030.949d.4041)
  Internet address is 62.177.38.146/28
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 5/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 222000 bits/sec, 25 packets/sec
  5 minute output rate 48000 bits/sec, 25 packets/sec
     110767 packets input, 95602442 bytes, 0 no buffer
     Received 299 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     104941 packets output, 25972476 bytes, 0 underruns
     1090 output errors, 4445 collisions, 1051 interface resets
     0 babbles, 1057 late collision, 2115 deferred
     33 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Cisco 2611 и низкая скорость"  +/
Сообщение от fantom (??) on 18-Мрт-10, 12:13 
Е еще разок повторить - поглядим динамику роста ошибок.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Cisco 2611 и низкая скорость"  +/
Сообщение от Zarathustra (ok) on 18-Мрт-10, 12:19 
>Е еще разок повторить - поглядим динамику роста ошибок.

Ethernet0/0 is up, line protocol is up
  Hardware is AmdP2, address is 0030.949d.4040 (bia 0030.949d.4040)
  Internet address is 10.0.0.1/24
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 7/255, rxload 3/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 139000 bits/sec, 47 packets/sec
  5 minute output rate 313000 bits/sec, 51 packets/sec
     164484 packets input, 51403228 bytes, 0 no buffer
     Received 10 broadcasts, 0 runts, 0 giants, 0 throttles
     54 input errors, 0 CRC, 0 frame, 0 overrun, 54 ignored
     0 input packets with dribble condition detected
     164932 packets output, 123484965 bytes, 0 underruns
     0 output errors, 9345 collisions, 1 interface resets
     0 babbles, 0 late collision, 9581 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Router#sh int eth0/1
Ethernet0/1 is up, line protocol is up
  Hardware is AmdP2, address is 0030.949d.4041 (bia 0030.949d.4041)
  Internet address is 62.177.38.146/28
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 254/255, txload 1/255, rxload 7/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 311000 bits/sec, 46 packets/sec
  5 minute output rate 58000 bits/sec, 43 packets/sec
     142849 packets input, 122303906 bytes, 0 no buffer
     Received 331 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     135201 packets output, 30532158 bytes, 0 underruns
     1210 output errors, 5963 collisions, 1170 interface resets
     0 babbles, 1177 late collision, 2730 deferred
     33 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Cisco 2611 и низкая скорость"  +/
Сообщение от fantom (??) on 18-Мрт-10, 12:19 

>     104941 packets output, 25972476 bytes, 0 underruns
>
>     1090 output errors, 4445 collisions, 1051 interface
>resets
>     0 babbles, 1057 late collision, 2115 deferred
>
>     33 lost carrier, 0 no carrier
>     0 output buffer failures, 0 output buffers
>swapped out

на 104941 пришедших пакетов: 1090 output errors (1%) + 4445 collisions (4.5%) 1057 late collision, 2115 deferred (еще 3%) 33 lost carrier...
Итого примерно 9% - не многовато ли?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Cisco 2611 и низкая скорость"  +/
Сообщение от fantom (??) on 18-Мрт-10, 12:23 
за 10 минут - 1500 коллизий на eth0/1
3000 на eth0/0, 300 коллизий в минуту, 5 - в секунду, на 50 пакетов/сек - 10%.
проверьте в каких режимах порты на свичах!
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Cisco 2611 и низкая скорость"  +/
Сообщение от fantom (??) on 18-Мрт-10, 10:03 
>[оверквотинг удален]
>ntp master
>ntp server 193.125.143.173
>ntp server 84.204.87.243
>ntp server 77.234.200.98
>ntp server 80.250.162.177
>ntp server 81.200.8.213
>!
>!
>end
>============================

Посмотреть режимы портов свичей - на 2611 (если мне память не изменяет) - порты только 10HALF дуплекс поддерживают,
Проверить количество коллизий.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Cisco 2611 и низкая скорость"  +/
Сообщение от Zarathustra (ok) on 18-Мрт-10, 13:41 
Всем спасибо за внимание и поддержку!
Поставлю себе большущую галочку на память:
10 half и никаких автоопределений на том порту куда фтыкается эта кошка!
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Cisco 2611 и низкая скорость"  +/
Сообщение от fantom (??) on 18-Мрт-10, 14:04 
>Всем спасибо за внимание и поддержку!
>Поставлю себе большущую галочку на память:
>10 half и никаких автоопределений на том порту куда фтыкается эта кошка!
>

Дык заработало нормально или нет?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "Cisco 2611 и низкая скорость"  +/
Сообщение от Zarathustra (ok) on 18-Мрт-10, 14:27 

>Дык заработало нормально или нет?

Да все заработало. Коллизии правда есть, но куда ж без них :)


Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "Cisco 2611 и низкая скорость"  +/
Сообщение от Sam (??) on 18-Мрт-10, 16:37 
>
>>Дык заработало нормально или нет?
>
>Да все заработало. Коллизии правда есть, но куда ж без них :)
>

2611 знает про 10 Full duplex

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

14. "Cisco 2611 и низкая скорость"  +/
Сообщение от fantom (??) on 19-Мрт-10, 09:18 
моя - знает, но пользоваться не умеет :)
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру